
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!--><html prefix="og: http://ogp.me/ns#" class="no-js us-layout" lang="en"><!--<![endif]-->
                  <head>
                      <meta charset="utf-8" />
                      
                          <script>var enableCMP = true;</script>

                          <!-- OneTrust Cookies Consent Notice start -->
                          <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3a3140ae-5943-4aee-b842-da79e31c2986"></script>
                          <script type="text/javascript">
                              function OptanonWrapper() { }
                          </script>
                          <!-- OneTrust Cookies Consent Notice end -->
                      
                          <title>Movers & Shakers: Edelman, Purple PR, Icon Agency, and more | PR Week</title>
		<meta name="description" content="Movers &amp; Shakers: Edelman, Purple PR, Icon Agency, and more. From PR Week"/>

                      <meta name="HandheldFriendly" content="True">
                      <meta name="MobileOptimized" content="320">

                      
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


                      
	


                      
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



                      
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

                      



                          <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



                      <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_14331C8FF364C9B834FBA1A8C9787608.css" />

                      
    






    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_254A6F7058B2037DD12EF4A1332187C4.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_254A6F7058B2037DD12EF4A1332187C4.css" />
	<![endif]--> 


    

    



                      
                      <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

                      	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1805402,"Title":"Movers & Shakers: Edelman, Purple PR, Icon Agency, and more","ArticleDate":"2022-11-16T09:47:00+00:00","PublishedDate":"2022-11-16T09:50:22+00:00","ModifiedDate":"2022-11-16T11:01:07+00:00","JournalCode":"PRO","AuthorName":"Staff reporters","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1805402","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"Amanda Koh is heading Edelman's technology sector in Singapore","FileName":"AmandaKoh.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\AmandaKoh.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png","Extension":"png","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2147,2148],"PathToPrimaryTagId":[2147],"TopLevelTagIds":[2147,2148],"SubLevelTagIds":[]},{"TagGroupId":66,"ArticleTagIds":[6682],"PathToPrimaryTagId":[6682],"TopLevelTagIds":[6682],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2791,2736],"PathToPrimaryTagId":[2736],"TopLevelTagIds":[2736,2791],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Id":1,"Name":"News"},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":66,"Name":"Agency","Children":[{"Id":6682,"Name":"Edelman","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2147,"Name":"Account move","Children":[]},{"Id":2148,"Name":"Agency","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2736,"Name":"Asia","Children":[]},{"Id":2791,"Name":"Australia/Oceania","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"66":{"groupId":66,"groupName":"Agency","primaryTagPath":"6682 Edelman","allGroupTags":"6682"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2147 Account move","allGroupTags":"2147,2148"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2736 Asia","allGroupTags":"2736,2791"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1805402","Hierarchy":"prg:us:news:article:1805402","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

                      
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    



    


                      <script type="text/javascript" charset="utf-8">
                          window.dataLayer = window.dataLayer || [];
                          window.dataLayer.push(ContentInfo);
                      </script>


                                  <!-- Google Tag Manager -->
                                  <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                                  <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                                  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


                      
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1805402/movers-shakers-edelman-purple-pr-icon-agency",
    "headline": "Movers &amp; Shakers: Edelman, Purple PR, Icon Agency, and more",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png",
    "height": 600,
    "width": 888
    },
    "datePublished": "2022-11-16T09:50:22Z",
    "dateModified": "2022-11-16T11:01:07Z",
    "description": "PRWeek Asia’s roundup of account wins and people moves.",
        
            "author":{
            "@type": "Person",
            "name": "Staff reporters",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:site" content="@prweek" />
            <meta name="twitter:url" content="https://www.prweek.com/article/1805402" />
            <meta name="twitter:description" content="PRWeek Asia’s roundup of account wins and people moves." />
            <meta name="twitter:title" content="Movers &amp; Shakers: Edelman, Purple PR, Icon Agency, and more" />
                <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png" />
                    <meta property="og:title" content="Movers &amp; Shakers: Edelman, Purple PR, Icon Agency, and more" />
            <meta property="og:type" content="article" />
                <meta property="og:url" content="https://www.prweek.com/article/1805402?utm_source=website&utm_medium=social" />
                <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png" />


    





                      <script>
                         var netlineconfig = {
                             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
                             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
                             "NetlineBrandName": 'PRWeek',
                        }

                        var contentApiConfig = {
                            'HbiContentApi': 'https://hbmcontentapi.hbpl.co.uk/',
                            'GetTagsByTagId': '',
                        }
                      </script>



                          <link rel="preload" type="text/css" href="https://cdn.bibblio.org/rcm/4.29/bib-related-content.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
                          <script type="application/javascript" charset="UTF-8" src="https://cdn.bibblio.org/rcm/4.29/bib-related-content.min.js" defer></script>
                          <script type="text/javascript" charset="UTF-8">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</script>
                                        </head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

        <div id="container" class="page-main-content-tracked us">
            
            
            
            <div id="wrap" class="clearfix">
                <header id="masthead" class="clearfix">
                    
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                    <li id="subscribe">
                        <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land_Trial&amp;pk=30HF&amp;returnUrl=http://www.prweek.com/article/1805402/movers-shakers-edelman-purple-pr-icon-agency" title="30-Day Trial">30-Day Trial</a>

                    </li>
                    
                        <li id="register">            <a href="http://www.prweek.com/register/?returnUrl=https://www.prweek.com/article/1805402/movers-shakers-edelman-purple-pr-icon-agency" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
            <a href="/login?returnUrl=https://www.prweek.com/article/1805402/movers-shakers-edelman-purple-pr-icon-agency" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|600x300|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1752727/agency-business-report-2022" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1790091/prweek-us-power-list-2022" title="Power List">Power List</a></li>
											<li><a href="/us/crisiscorner" title="Crisis Corner">Crisis Corner</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="https://www.prweek.com/article/1748506/women-distinction-2022" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek.com/article/1798620/communications-bellwether-survey-2022-pr-pole-position" title="Bellwether Survey 2022">Bellwether Survey 2022</a></li>
											<li><a href="https://www.prweek.com/article/1732514/2021-prweek-hall-fame-inductees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1794062/40-40-2022-next-wave" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS2022" title="Salary Survey">Salary Survey</a></li>
											<li><a href="https://www.prweek.com/article/1804277/health-influencer-30-class-2022" title="Health Influencer 30">Health Influencer 30</a></li>
											<li><a href="https://www.prweek.com/article/1794299/prweeks-2022-best-places-work-launches" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="https://www.prweek.com/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="/us/last" title="Don Spetner">Don Spetner</a></li>
											<li><a href="https://www.prweek.com/article/1738300/dashboard-25-class-2022" title="Dashboard 25">Dashboard 25</a></li>
											<li><a href="/us/habits" title="Around the office">Around the office</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
											<li><a href="/us/ceos" title="CEO Focus">CEO Focus</a></li>
											<li><a href="/us/cmos" title="CMO Focus">CMO Focus</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pets-in-pr" title="Pets in PR">Pets in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="https://www.prweek.com/us/ebooks" title="Ebooks">Ebooks</a></li>
											<li><a href="http://www.prweek.com/us/digital-edition-issues" title="Digital Editions">Digital Editions</a></li>
											<li><a href="https://www.prweek.com/article/1752727/agency-business-report-2022" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1805338/prweek-pr-talent-salary-survey-open-responses" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/article/1798620/communications-bellwether-survey-2022-pr-pole-position" title="Bellwether Survey 2022">Bellwether Survey 2022</a></li>
											<li><a href="https://www.prweek.com/us/cannes-2022" title="Cannes 2022">Cannes 2022</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/us/webinars" title="Webinars">Webinars</a></li>
											<li><a href="https://www.prweek.com/article/1737346/places-2022" title="Places to Be 2022">Places to Be 2022</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweek40under40.com" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekwomenofdistinction.com?promo=PRW_WOD22_EDT1&amp;tr=true" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRDecoded">PRDecoded</a></li>
											<li><a href="https://www.prweekglobalawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweekushealthcare.com/" title="Healthcare Conference + Awards">Healthcare Conference + Awards</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweek.com/us/webinars" title="Webinars">Webinars</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li class="last">
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
					</ul>
				</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

                </header>

                

                <hr class="a11y" />



                <div class="innerWrap">
                    <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prweek.com/article/1804277/health-influencer-30-class-2022" title="Health Influencer 30" target="_blank">Health Influencer 30</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1804487/prweek-launches-healthcare-conference-+-awards-2023" title="Healthcare Conference + Awards" target="_blank">Healthcare Conference + Awards</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/us/prdecoded-conference" title="PRDecoded" target="_blank">PRDecoded</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1799428/prweek-us-unveils-10th-hall-fame-class" title="Hall of Fame" target="_blank">Hall of Fame</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1752727/agency-business-report-2022" title="Agency Business Report" target="_blank">Agency Business Report</a>
    </li>

			</ul>
		</nav>

	    


                        






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

    <article class="articleDetail">
        <div class="">

    <header>
        <h1>Movers &amp; Shakers: Edelman, Purple PR, Icon Agency, and more</h1>
        <p class="summary">PRWeek Asia’s roundup of account wins and people moves.</p>
        <p class="byline">
        <span class="authorName">      by Staff reporters
</span>
    <span>16 November 2022</span>


        </p>
    </header>
                        <div class="SocialMediaPaywall">
                                    <aside class="socialTools">
                <ul>
        <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.prweek.com%2farticle%2f1805402&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=Movers+%26+Shakers%3a+Edelman%2c+Purple+PR%2c+Icon+Agency%2c+and+more&amp;url=https%3a%2f%2fwww.prweek.com%2farticle%2f1805402%2fmovers-shakers-edelman-purple-pr-icon-agency&amp;via=prweek" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.prweek.com%2farticle%2f1805402&amp;quote=Movers+%26+Shakers%3a+Edelman%2c+Purple+PR%2c+Icon+Agency%2c+and+more" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
            <li class="socialShare__item socialShare__item--linkedin">
                <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.prweek.com%2farticle%2f1805402" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
            </li>
                </ul>
        </aside>



                        </div>
        <figure>
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/952/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png" alt="" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/460/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png 460w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/750/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png 750w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png 500w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/952/cached.offlinehbpl.hbpl.co.uk/news/ORP/AmandaKoh.png 952w" sizes="(min-width: 1024px) 952px, (min-width: 768px) 500px, (min-width: 480px) 750px, (min-width: 320px) 460px, (min-width: 0px) 300px, 952px" />
        </figure>
                            <div id="articleBody" class="ArticleBodyPaywall">
                                <p><b>Edelman</b> has named <b>Amanda Koh</b> to lead the company&#8217;s technology sector in Singapore. With nearly two decades of experience across consumer and enterprise technology and telecommunications companies, Koh will build on the agency&#8217;s technology sector capability and expertise. She will report into Julia Wei, CEO of Edelman Singapore.&#160;</p><p>Italian luxury label <b>Giuseppe Zanotti </b>has appointed <strong>Purple</strong> to manage the brand&#8217;s Hong Kong communications.&#160;</p><p><b>Katja Sassi-Bucsit</b> is <b>Uniplan</b>&#8217;s new communication lead. A veteran in the communications industry, prior to this role, Sassi-Bucsit has worked in various leadership roles in Mainland in the management team of Vok Dams China. Sassi-Bucsit will report directly to the Europe CEO R&#252;diger Mae&#223;en and work in close quarters with the entire management board and group CEO Christian Zimmermann as well as with the managing director for China, Sonny Shen.</p><p><b>Scott Pritchett</b> has joined <b>Icon Agency</b> as senior art director from VMLY&amp;R where he was senior art director. He has been internationally recognised at One Show, Spikes, the Webby Awards and AWARD and is an AWARD School alumnus (2014). He began his career at 303 Mullen Lowe and moved to Dentsu in 2018. As part of his role, Pritchett will oversee the design and art direction of Icon&#8217;s creative projects. His appointment accentuates Icon&#8217;s offering of creative and integrated services across the board.</p><div id="advertCentre"><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="fluid|300x250"></div>
</div>
                            </div>
                    <div id="articleEnd"></div>
                <br style="clear:both;" />
                                    <div class="conditionalRelatedArticlesPayWall" id="articleRelated">
                                                <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">

                        <h3>
                                    <a href="/article/1804848/movers-shakers-four-comms-fever-zalando-more…" data-url="https://www.prweek.com/article/1804848" data-id="1804848" title="Movers and Shakers: Four Comms, Fever, Zalando and more…">Movers and Shakers: Four Comms, Fever, Zalando and more…</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                    <a href="/article/1804625/movers-shakers-allison+partners-edelman-mutant" data-url="https://www.prweek.com/article/1804625" data-id="1804625" title="Movers &amp; Shakers: Allison+Partners, Edelman, Mutant, and more">Movers &amp; Shakers: Allison+Partners, Edelman, Mutant, and more</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                    <a href="/article/1804070/movers-shakers-downing-street-sec-newgate-dazn-red-havas-more…" data-url="https://www.prweek.com/article/1804070" data-id="1804070" title="Movers and Shakers: Downing Street, SEC Newgate, DAZN, Red Havas and more…">Movers and Shakers: Downing Street, SEC Newgate, DAZN, Red Havas and more…</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                    <a href="/article/1805042/russia-puts-richard-edelman-karine-jean-pierre-latest-sanction-list" data-url="https://www.prweek.com/article/1805042/russia-puts-richard-edelman-karine-jean-pierre-latest-sanction-list" data-id="1805042" title="Russia puts Richard Edelman, Karine Jean-Pierre on latest sanction list">Russia puts Richard Edelman, Karine Jean-Pierre on latest sanction list</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                    <a href="/article/1804197/400-scientists-call-hill+knowlton-drop-fossil-fuel-clients" data-url="https://www.prweek.com/article/1804197/400-scientists-call-hill+knowlton-drop-fossil-fuel-clients" data-id="1804197" title="More than 400 scientists call on Hill+Knowlton to drop fossil-fuel clients">More than 400 scientists call on Hill+Knowlton to drop fossil-fuel clients</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                    <a href="/article/1800386/movers-shakers-golin-msl-zeno-group" data-url="https://www.prweek.com/article/1800386/movers-shakers-golin-msl-zeno-group" data-id="1800386" title="Movers &amp; Shakers: Golin, MSL, Zeno Group, and more">Movers &amp; Shakers: Golin, MSL, Zeno Group, and more</a>

                        </h3>
                        
                    </li>
            </ul>
        </div>

                                    </div>

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=https://www.prweek.com/article/1805402/movers-shakers-edelman-purple-pr-icon-agency" title="Sign in" class="btn">Sign in</a>
</div>





        </div>
    </article>
    <img src="https://api.hbpl.co.uk/Article/ViewCount/1805402" aria-hidden="true" width="1" height="1" />

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
                    <div class="zone">
                        <!-- zone 5 -->
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft">
  <a href="https://www.linkedin.com/company/prweek-asia" target="_blank">
	<img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/LI-In-Bug.jpg" width="45" height="38">
  </a>
  <h3 style="text-align: left;">
	<a href="https://www.linkedin.com/company/prweek-asia" target="_blank">
	  Follow PRWeek Asia on LinkedIn
	</a>
  </h3>
</div>
<p>
</p>
<div style="text-align: center;" class="articleModule genericModule altModule imgLeft">
  <a href="/email-bulletins">
	<img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50">
  </a>
  <h3 style="text-align: left;">
	<a href="/email-bulletins">
	  Sign up for email bulletins
	</a>
  </h3>
</div>

	</div>
                    </div>
                </div>
        <div class="groups">
        
		</div>






                    </section>
                </div>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land&amp;pk=FOOT22" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                            | <a class="ot-sdk-show-settings" href="javascript:void(0)">Cookie Settings</a> 
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

            </footer>
        </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider1536518727777569C3819C9CD7AC95CD.js"></script>
    
    

<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    





    </body>
</html>
