
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />
        
            <script>var enableCMP = true;</script>

        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3a3140ae-5943-4aee-b842-da79e31c2986" ></script>
        <script type="text/javascript">
            function OptanonWrapper() { }
        </script>
        <!-- OneTrust Cookies Consent Notice end -->
    
        <title>WPP brings Wendy Lund aboard as chief client officer for health and wellness | PR Week</title>
		<meta name="description" content="WPP brings Wendy Lund aboard as chief client officer for health and wellness. From PR Week"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

    



        <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



    <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_94E7BD91F435DE2F0E46167B002878D8.css" />

    
    






    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_254A6F7058B2037DD12EF4A1332187C4.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_254A6F7058B2037DD12EF4A1332187C4.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1799410,"Title":"WPP brings Wendy Lund aboard as chief client officer for health and wellness","ArticleDate":"2022-09-20T19:13:00+01:00","PublishedDate":"2022-09-20T19:21:38+01:00","ModifiedDate":"2022-09-20T19:26:28+01:00","JournalCode":"PRO","Keywords":"Wendy Lund|","AuthorName":"Jack O'Brien, MM+M","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1799410","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Lund moves back to the agency world with her WPP appointment. ","AltText":"Wendy Lund WPP headshot","FileName":"lund.T9-20-2022.jpeg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\lund.T9-20-2022.jpeg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg","Extension":"jpeg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2173,2167,2148],"PathToPrimaryTagId":[2148],"TopLevelTagIds":[2148,2167,2173],"SubLevelTagIds":[]},{"TagGroupId":6,"ArticleTagIds":[2198],"PathToPrimaryTagId":[2198],"TopLevelTagIds":[2198],"SubLevelTagIds":[]},{"TagGroupId":66,"ArticleTagIds":[10041],"PathToPrimaryTagId":[10041],"TopLevelTagIds":[10041],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":66,"Name":"Agency","Children":[{"Id":10041,"Name":"WPP","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":2167,"Name":"Healthcare PR","Children":[]},{"Id":2173,"Name":"People moves","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2198,"Name":"Healthcare","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"66":{"groupId":66,"groupName":"Agency","primaryTagPath":"10041 WPP","allGroupTags":"10041"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2148 Agency","allGroupTags":"2148,2167,2173"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2198 Healthcare","allGroupTags":"2198"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1799410","Hierarchy":"prg:us:news:article:1799410","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    



    


    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
                    window.dataLayer.push(ContentInfo);
        </script>


                    <!-- Google Tag Manager -->
                    <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                    <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


        
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1799410/wpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness",
    "headline": "WPP brings Wendy Lund aboard as chief client officer for health and wellness",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2022-09-20T19:21:38Z",
    "dateModified": "2022-09-20T19:26:28Z",
    "description": "Lund previously served as CEO of GCI Health, which is WPP’s integrated, global healthcare communications agency, for more than a decade. ",
        
            "author":{
            "@type": "Person",
            "name": "Jack O&#39;Brien, MM+M",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1799410" />
    <meta name="twitter:description" content="Lund previously served as CEO of GCI Health, which is WPP’s integrated, global healthcare communications agency, for more than a decade. " />
    <meta name="twitter:title" content="WPP brings Wendy Lund aboard as chief client officer for health and wellness" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg" />
            <meta property="og:title" content="WPP brings Wendy Lund aboard as chief client officer for health and wellness" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1799410?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg" />


    





        <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'PRWeek',
            }



        </script>
    </head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

        <div id="container" class="page-main-content-tracked us">
            
            
            
            <div id="wrap" class="clearfix">
                <header id="masthead" class="clearfix">
                    
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                    <li id="subscribe">
                        <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land_Trial&amp;pk=30HF&amp;returnUrl=http://www.prweek.com/article/1799410/wpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness" title="30-Day Trial">30-Day Trial</a>

                    </li>
                    
                        <li id="register">            <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1799410/wpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
            <a href="/login?returnUrl=http://www.prweek.com/article/1799410/wpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|600x300|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1752727/agency-business-report-2022" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1790091/prweek-us-power-list-2022" title="Power List">Power List</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="https://www.prweek.com/article/1748506/women-distinction-2022" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek.com/article/1798620/communications-bellwether-survey-2022-pr-pole-position" title="Bellwether Survey 2022">Bellwether Survey 2022</a></li>
											<li><a href="https://www.prweek.com/article/1732514/2021-prweek-hall-fame-inductees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1794062/40-40-2022-next-wave" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS2022" title="Salary Survey">Salary Survey</a></li>
											<li><a href="https://www.prweek.com/article/1731165/health-influencer-30-class-2021" title="Health Influencer 30">Health Influencer 30</a></li>
											<li><a href="https://www.prweek.com/article/1794299/prweeks-2022-best-places-work-launches" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="https://www.prweek.com/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="/us/last" title="Don Spetner">Don Spetner</a></li>
											<li><a href="https://www.prweek.com/article/1738300/dashboard-25-class-2022" title="Dashboard 25">Dashboard 25</a></li>
											<li><a href="/us/habits" title="Around the office">Around the office</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
											<li><a href="/us/ceos" title="CEO Focus">CEO Focus</a></li>
											<li><a href="/us/cmos" title="CMO Focus">CMO Focus</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pets-in-pr" title="Pets in PR">Pets in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="https://www.prweek.com/us/ebooks" title="Ebooks">Ebooks</a></li>
											<li><a href="http://www.prweek.com/us/digital-edition-issues" title="Digital Editions">Digital Editions</a></li>
											<li><a href="https://www.prweek.com/article/1752727/agency-business-report-2022" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1748062" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/article/1798620/communications-bellwether-survey-2022-pr-pole-position" title="Bellwether Survey 2022">Bellwether Survey 2022</a></li>
											<li><a href="https://www.prweek.com/us/cannes-2022" title="Cannes 2022">Cannes 2022</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/us/webinars" title="Webinars">Webinars</a></li>
											<li><a href="https://www.prweek.com/article/1737346/places-2022" title="Places to Be 2022">Places to Be 2022</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweek40under40.com" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekwomenofdistinction.com?promo=PRW_WOD22_EDT1&amp;tr=true" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRDecoded">PRDecoded</a></li>
											<li><a href="https://www.prweekglobalawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweekushealthcareandpharmaawards.com/" title="Healthcare &amp; Pharma Comms Awards">Healthcare &amp; Pharma Comms Awards</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweek.com/us/webinars" title="Webinars">Webinars</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li class="last">
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
					</ul>
				</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

                </header>

                

                <hr class="a11y" />



                <div class="innerWrap">
                    <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prweek.com/article/1798620/communications-bellwether-survey-2022-pr-pole-position" title="Bellwether Survey 2022" target="_blank">Bellwether Survey 2022</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1798815/changemakers-wake-up-call-de-i" title="Changemakers" target="_blank">Changemakers</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1790091/prweek-us-power-list-2022" title="Power List" target="_blank">Power List</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1794062/40-40-2022-next-wave" title="40 Under 40" target="_blank">40 Under 40</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1752727/agency-business-report-2022" title="Agency Business Report" target="_blank">Agency Business Report</a>
    </li>

			</ul>
		</nav>

	    


                        






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

    <article class="articleDetail">
        <div class="">

<header>
    <h1>WPP brings Wendy Lund aboard as chief client officer for health and wellness</h1>
    <p class="summary">Lund previously served as CEO of GCI Health, which is WPP’s integrated, global healthcare communications agency, for more than a decade. </p>
    <p class="byline">
        <span class="authorName">      by Jack O&#39;Brien, MM+M
</span>
     <span>20 September 2022</span>


    </p>
</header>
                        <div class="SocialMediaPaywall">
                                    <aside class="socialTools">
                <ul>
        <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.prweek.com%2farticle%2f1799410&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=WPP+brings+Wendy+Lund+aboard+as+chief+client+officer+for+health+and+wellness&amp;url=https%3a%2f%2fwww.prweek.com%2farticle%2f1799410%2fwpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness&amp;via=prweek" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.prweek.com%2farticle%2f1799410&amp;quote=WPP+brings+Wendy+Lund+aboard+as+chief+client+officer+for+health+and+wellness" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
        <li class="socialShare__item socialShare__item--linkedin">
            <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.prweek.com%2farticle%2f1799410" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
        </li>
                </ul>
        </aside>



                        </div>
        <figure id="hero">
            <img alt="Wendy Lund WPP headshot" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg" />
                <figcaption>Lund moves back to the agency world with her WPP appointment. </figcaption>
        </figure>
                            <div id="articleBody" class="ArticleBodyPaywall">
                                <p>WPP said on Tuesday morning that it hired <a href="https://www.prweek.com/article/1731603/health-influencer-30-wendy-lund" target="_blank">Wendy Lund</a> to serve as EVP, chief client officer for health and wellness.</p><p>Lund will oversee WPP&#8217;s efforts to support clients in the health and wellness sector. The agency works with prominent healthcare organizations including Pfizer, Johnson &amp; Johnson, Merck and GSK. Lund will report to WPP chief client officer Lindsay Pattison.</p><p>It's a homecoming of sorts for Lund, who previously served as CEO of GCI Health, which is WPP&#8217;s integrated, global healthcare communications agency, for more than a decade. Most recently, Lund <a href="https://www.prweek.com/article/1731655/pr-week-10282021-wendy-lund-organon" target="_blank">served as SVP and chief communications officer at Organon</a>.&#160;</p><p>Last year, Lund helped Organon&#160;<a href="https://www.mmm-online.com/home/channel/organon-debuts-first-major-psa-campaign/" target="_blank" rel="noreferrer noopener" data-feathr-click-track="true">debut</a>&#160;its first major PSA campaign in advance of World Contraception Day. In August, Lund&#160;<a href="https://www.mmm-online.com/home/channel/sponsored/live-at-pharma-usa-organon-cco-wendy-lund-on-going-exactly-where-she-is/" target="_blank" rel="noreferrer noopener" data-feathr-click-track="true">spoke with&#160;<em>MM+M</em></a>&#160;at the Pharma USA 2022 event to discuss how she elevated the focus of women and health to a business imperative at the Merck spin-off.</p><p><em>This story <a href="https://www.mmm-online.com/home/channel/wpp-brings-wendy-lund-aboard-as-chief-client-officer-for-health-and-wellness/" target="_blank">first appeared</a> on mmm-online.com.&#160;</em></p><div id="advertCentre"><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="fluid|300x250"></div>
</div>
                            </div>
                    <div id="articleEnd"></div>
        <aside id="articleTags" class="related genericModule articleModule">
                <header>
                    <h2>Subject Tags:</h2>
                </header>
            <ul>
                        <li><a href="/search/articles?KeyWords=%22Wendy+Lund%22" title="More Wendy Lund articles">Wendy Lund</a></li>
                        <li><a href="/search/articles?KeyWords=" title="More  articles"></a></li>
            </ul>
        </aside>
                <br style="clear:both;" />
                                <div class="conditionalRelatedArticlesPayWall" id="articleRelated">
                                            <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">

                        <h3>
                                    <a href="/article/1755383/major-ad-holding-companies-fund-staff-travel-abortion-access" data-url="https://www.prweek.com/article/1755383/major-ad-holding-companies-fund-staff-travel-abortion-access" data-id="1755383" title="Major ad holding companies to fund staff travel for abortion access">Major ad holding companies to fund staff travel for abortion access</a>

                        </h3>
                        
                    </li>
            </ul>
        </div>

                                </div>

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1799410/wpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness" title="Sign in" class="btn">Sign in</a>
</div>





        </div>
    </article>
    <img src="https://api.hbpl.co.uk/Article/ViewCount/1799410" aria-hidden="true" width="1" height="1" />

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
                    <div class="zone">
                        <!-- zone 5 -->
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<style><!--
.downloadbutton {
background-color: #e10f15;
border: 1px solid #e10f15;
color: #ffffff;
padding: 15px 32px;
text-align: center;
text-decoration: none;
display: inline-block;
font-size: 18px;
font-family: Trade Gothic Next LT Pro Cn,Arial,sans-serif;
margin: auto;
margin-top: 10px;
margin-bottom: 10px;
cursor: pointer;
width: 100%;
transition: all 0.2s ease;
-webkit-transition-: all 0.2s ease;
-moz-transition-: all 0.2s ease;
-ms-transition-: all 0.2s ease;
-o-transition-: all 0.2s ease;
}
.downloadbutton:hover {
background-color: #a22043;
border: 1px solid #a22043;
color: white;
padding: 15px 32px;
text-align: center;
text-decoration: none;
display: inline-block;
font-size: 18px;
font-family: Trade Gothic Next LT Pro Cn,Arial,sans-serif;
margin: auto;
margin-top: 10px;
margin-bottom: 10px;
cursor: pointer;
transition: all 0.2s ease;
-webkit-transition-: all 0.2s ease;
-moz-transition-: all 0.2s ease;
-ms-transition-: all 0.2s ease;
-o-transition-: all 0.2s ease;
}
--></style>
<div style="text-align: center;">
<div style="display: inline-block; width: 100%;"><button class="downloadbutton"> <a style="color: white;" href="https://www.prweek.com/us/email-bulletins"> Get our email newsletters </a> </button></div>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header style="display: none;">
<h2>Resources</h2>
</header>
<ul>
<li>
<h3><a href="https://www.prweek.com/article/1798620/communications-bellwether-survey-2022-pr-pole-position" target="_blank">Bellwether Survey</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/changemakers" target="_blank">Changemakers </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1795920/prweek-purpose-awards-2022-shortlist" target="_blank">Purpose Awards </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1794062/40-40-2022-next-wave" target="_blank"> 40 Under 40 </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1794299/prweeks-2022-best-places-work-launches">Best Places to Work</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1793703/prweek-awards-us-2023-opens-nominations" target="_blank"> PRWeek Awards US </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1790091/prweek-us-power-list-2022" target="_blank"> The Power List </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/pride-in-pr" target="_blank">Pride in PR</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1755735/brand-film-awards-us-2022-winners" target="_blank">Brand Film Awards</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1754892/winners-2022-healthcare-pharma-communications-awards
" target="_blank"> Healthcare &amp; Pharma Communications Awards</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1752727/agency-business-report-2022" target="_blank"> Agency Business Report </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1748506/">Women of Distinction</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1748062/2022-salary-survey-survival-swagger" target="_blank"> Salary Survey </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1738300/dashboard-25-class-2022" target="_blank">Dashboard 25</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1732514/2021-prweek-hall-fame-inductees">Hall of Fame</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1731165/health-influencer-30-class-2021" target="_blank">Health Influencer 30</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/prdecoded-conference
" target="_blank">PRDecoded</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/webinars"> Webinars </a></h3>
</li>
<li>
<h3><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank"> Find a Job </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/podcasts" target="_blank">Podcasts</a></h3>
</li>
<li>
<h3><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land" target="_blank"> Subscribe to PRWeek </a></h3>
</li>
</ul>
<footer><a href="https://www.prweek.com/resources" target="_blank"> Resources </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
	</div>
                    </div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								
<section class="articleModule withImages articleModule articleModule--withHorizotalScroll withHorizotalScroll--headlineImage">
        <header>
            <h4>Up next:</h4>
        </header>
    <div class="moduleContent owl-carousel owl-theme">

            <div class="storyContent" data-list-id="1">
                <figure class="thumbnail">
            <a href="/article/1799429/beam-suntorys-svp-corporate-comms-public-affairs-clarkson-hine-retire" title="Beam Suntory’s SVP of corporate comms and public affairs Clarkson Hine to retire    ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/hine.jpeg" alt=" Clarkson Hine is retiring in February." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/hine.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/hine.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/hine.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/hine.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/hine.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799429/beam-suntorys-svp-corporate-comms-public-affairs-clarkson-hine-retire" data-url="https://www.prweek.com/article/1799429" data-id="1799429" title="Beam Suntory’s SVP of corporate comms and public affairs Clarkson Hine to retire">Beam Suntory’s SVP of corporate comms and public affairs Clarkson Hine to retire</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="2">
                <figure class="thumbnail">
            <a href="/article/1799423/youtube-doubles-down-shorts-new-monetization-program" title=" YouTube doubles down on Shorts with new monetization program">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/MadeonYouTube.jpg" alt="YouTube doubles down on Shorts with new monetization program" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/MadeonYouTube.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/MadeonYouTube.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/MadeonYouTube.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/MadeonYouTube.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/MadeonYouTube.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799423/youtube-doubles-down-shorts-new-monetization-program" data-url="https://www.prweek.com/article/1799423" data-id="1799423" title="YouTube doubles down on Shorts with new monetization program">YouTube doubles down on Shorts with new monetization program</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="3">
                <figure class="thumbnail">
            <a href="/article/1799417/molson-coors-ups-rachel-dickens-senior-director-corporate-affairs" title="Molson Coors ups Rachel Dickens to senior director of corporate affairs">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/dickens.T9-20-2022.jpeg" alt="Dickens will oversee Molson Coors’ reputation and other areas." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/dickens.T9-20-2022.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/dickens.T9-20-2022.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/dickens.T9-20-2022.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/dickens.T9-20-2022.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/dickens.T9-20-2022.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799417/molson-coors-ups-rachel-dickens-senior-director-corporate-affairs" data-url="https://www.prweek.com/article/1799417" data-id="1799417" title="Molson Coors ups Rachel Dickens to senior director of corporate affairs">Molson Coors ups Rachel Dickens to senior director of corporate affairs</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="4">
                <figure class="thumbnail">
            <a href="/article/1799410/wpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness" title="WPP brings Wendy Lund aboard as chief client officer for health and wellness">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg" alt="Lund moves back to the agency world with her WPP appointment. " srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/lund.T9-20-2022.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799410/wpp-brings-wendy-lund-aboard-chief-client-officer-health-wellness" data-url="https://www.prweek.com/article/1799410" data-id="1799410" title="WPP brings Wendy Lund aboard as chief client officer for health and wellness">WPP brings Wendy Lund aboard as chief client officer for health and wellness</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="5">
                <figure class="thumbnail">
            <a href="/article/1799384/toluna-names-claypoole-gm-americas" title="Toluna names Claypoole GM, Americas">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/claypoole.T9-20-2022.jpeg" alt="Claypoole most recently worked at NielsenIQ." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/claypoole.T9-20-2022.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/claypoole.T9-20-2022.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/claypoole.T9-20-2022.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/claypoole.T9-20-2022.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/claypoole.T9-20-2022.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799384/toluna-names-claypoole-gm-americas" data-url="https://www.prweek.com/article/1799384" data-id="1799384" title="Toluna names Claypoole GM, Americas">Toluna names Claypoole GM, Americas</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="6">
                <figure class="thumbnail">
            <a href="/article/1799381/period-tracker-app-flo-turns-anonymous-mode-will-ease-user-privacy-concerns" title="Period tracker app Flo turns on ‘anonymous mode.’ Will it ease user privacy concerns?">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/flo.T9-20-2022.jpeg" alt="Period tracker app Flo turns on ‘anonymous mode.’ Will it ease user privacy concerns?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/flo.T9-20-2022.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/flo.T9-20-2022.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/flo.T9-20-2022.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/flo.T9-20-2022.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/flo.T9-20-2022.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799381/period-tracker-app-flo-turns-anonymous-mode-will-ease-user-privacy-concerns" data-url="https://www.prweek.com/article/1799381" data-id="1799381" title="Period tracker app Flo turns on ‘anonymous mode.’ Will it ease user privacy concerns?">Period tracker app Flo turns on ‘anonymous mode.’ Will it ease user privacy concerns?</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="7">
                <figure class="thumbnail">
            <a href="/article/1799358/arketi-hires-health-tech-veteran-judson-phillips" title="Arketi hires health tech veteran Judson Phillips">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/phillips.T9-20-2022.jpeg" alt="Arketi first worked with Phillips at Advectis. " srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/phillips.T9-20-2022.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/phillips.T9-20-2022.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/phillips.T9-20-2022.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/phillips.T9-20-2022.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/phillips.T9-20-2022.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799358/arketi-hires-health-tech-veteran-judson-phillips" data-url="https://www.prweek.com/article/1799358" data-id="1799358" title="Arketi hires health tech veteran Judson Phillips">Arketi hires health tech veteran Judson Phillips</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="8">
                <figure class="thumbnail">
            <a href="/article/1799271/omnicom-pr-group-names-michael-fleischer-ddc-ceo" title="Omnicom PR Group names Michael Fleischer DDC CEO">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/fleischer.M8-19-2022.jpg" alt="Fleischer most recently ran BCW&#39;s DC office. (Jackson Davis, DDC)." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/fleischer.M8-19-2022.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/fleischer.M8-19-2022.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/fleischer.M8-19-2022.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/fleischer.M8-19-2022.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/fleischer.M8-19-2022.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799271/omnicom-pr-group-names-michael-fleischer-ddc-ceo" data-url="https://www.prweek.com/article/1799271" data-id="1799271" title="Omnicom PR Group names Michael Fleischer DDC CEO">Omnicom PR Group names Michael Fleischer DDC CEO</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="9">
                <figure class="thumbnail">
            <a href="/article/1799351/biden-says-the-pandemic-over-public-health-experts-say-not-so-fast" title="Biden says ‘the pandemic is over,’ but public health experts say not so fast">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/biden.RM.T9-20-2022.jpeg" alt="Public health experts: Biden oversimplified the end of the pandemic. (Photo credit: Getty Images)." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/biden.RM.T9-20-2022.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/biden.RM.T9-20-2022.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/biden.RM.T9-20-2022.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/biden.RM.T9-20-2022.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/biden.RM.T9-20-2022.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799351/biden-says-the-pandemic-over-public-health-experts-say-not-so-fast" data-url="https://www.prweek.com/article/1799351" data-id="1799351" title="Biden says ‘the pandemic is over,’ but public health experts say not so fast">Biden says ‘the pandemic is over,’ but public health experts say not so fast</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="10">
                <figure class="thumbnail">
            <a href="/article/1799269/spool-launches-vc-startup-offerings" title="Spool launches VC, startup offerings">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/merritt9-5-2018.jpg" alt="Merritt founded Spool in 2018." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/merritt9-5-2018.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/merritt9-5-2018.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/merritt9-5-2018.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/merritt9-5-2018.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/merritt9-5-2018.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1799269/spool-launches-vc-startup-offerings" data-url="https://www.prweek.com/article/1799269" data-id="1799269" title="Spool launches VC, startup offerings">Spool launches VC, startup offerings</a>
</h3>
                </div>
            </div>
    </div>
</section>

							</div>
						</div>
			</div >
		</div>






                    </section>
                </div>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land&amp;pk=FOOT22" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                            | <a class="ot-sdk-show-settings" href="javascript:void(0)" style="color:#d6d6d6;">Do Not Sell Personal Information</a> 
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

            </footer>
        </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider2675520EF0AA7421778D0D47D19AB570.js"></script>
    
    

<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    





    </body>
</html>
