
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />
    


    
        <title>Signal AI names Emily Westgate CMO | PR Week</title>
		<meta name="description" content="Signal AI names Emily Westgate CMO. From PR Week"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

    



        <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



    <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_368CF7F43321B6713FF8EE78E9B2CDDB.css" />

    
    






    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1754270,"Title":"Signal AI names Emily Westgate CMO","ArticleDate":"2022-04-27T16:21:00+01:00","PublishedDate":"2022-04-27T16:22:18+01:00","ModifiedDate":"2022-04-27T16:26:48+01:00","JournalCode":"PRO","Keywords":"Signal AI|","AuthorName":"Natasha Bach","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1754270","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Westgate has held executive roles at several tech companies.","AltText":"Emily Westgate headshot","FileName":"westgate.T4-27-2022.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\westgate.T4-27-2022.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png","Extension":"png","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2173,2163],"PathToPrimaryTagId":[2163],"TopLevelTagIds":[2163,2173],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2163,"Name":"Dashboard","Children":[]},{"Id":2173,"Name":"People moves","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2163 Dashboard","allGroupTags":"2163,2173"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1754270","Hierarchy":"prg:us:news:article:1754270","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    



    


    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1754270/signal-ai-names-emily-westgate-cmo",
    "headline": "Signal AI names Emily Westgate CMO",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png",
    "height": 600,
    "width": 888
    },
    "datePublished": "2022-04-27T16:22:18Z",
    "dateModified": "2022-04-27T16:26:48Z",
    "description": "Westgate has worked at the company since 2019.",
        
            "author":{
            "@type": "Person",
            "name": "Natasha Bach",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1754270" />
    <meta name="twitter:description" content="Westgate has worked at the company since 2019." />
    <meta name="twitter:title" content="Signal AI names Emily Westgate CMO" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png" />
            <meta property="og:title" content="Signal AI names Emily Westgate CMO" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1754270?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png" />


    





    <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'PRWeek',
            }



    </script>
</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

        <div id="container" class="page-main-content-tracked us">
            
            
            
            <div id="wrap" class="clearfix">
                <header id="masthead" class="clearfix">
                    
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                    <li id="subscribe">
                        <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land_Trial&amp;pk=30HF" title="30-Day Trial">30-Day Trial</a>

                    </li>
                    
                        <li id="register">            <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1754270/signal-ai-names-emily-westgate-cmo" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
            <a href="/login?returnUrl=http://www.prweek.com/article/1754270/signal-ai-names-emily-westgate-cmo" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|600x300|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="https://www.prweek.com/article/1748506/women-distinction-2022" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek.com/article/1751855/prweek-bu-launch-fifth-communications-bellwether-survey" title="Bellwether Survey 2021">Bellwether Survey 2021</a></li>
											<li><a href="https://www.prweek.com/article/1732514/2021-prweek-hall-fame-inductees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1720855/40-40-2021" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS2022" title="Salary Survey">Salary Survey</a></li>
											<li><a href="https://www.prweek.com/article/1731165/health-influencer-30-class-2021" title="Health Influencer 30">Health Influencer 30</a></li>
											<li><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1733845/best-places-work-2021-honorees" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="https://www.prweek.com/article/1737346/places-2022" title="Places to Be 2022">Places to Be 2022</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="https://www.prweek.com/us/pets-in-pr" title="Pets in PR">Pets in PR</a></li>
											<li><a href="/us/ceos" title="CEO Focus">CEO Focus</a></li>
											<li><a href="/us/cmos" title="CMO Focus">CMO Focus</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="Around the office">Around the office</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Don Spetner">Don Spetner</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="https://www.prweek.com/us/ebooks" title="Ebooks">Ebooks</a></li>
											<li><a href="http://www.prweek.com/us/digital-edition-issues" title="Digital Editions">Digital Editions</a></li>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1751855/prweek-bu-launch-fifth-communications-bellwether-survey" title="Bellwether Survey 2022">Bellwether Survey 2022</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webinars" title="Webinars">Webinars</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1737346/places-2022" title="Places to Be 2022">Places to Be 2022</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="https://www.prweek.com/article/1748062" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="https://www.prweekglobalawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekwomenofdistinction.com?promo=PRW_WOD22_EDT1&amp;tr=true" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek-connect.com/" title="PRWeek Connect">PRWeek Connect</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRDecoded">PRDecoded</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweekushealthcareandpharmaawards.com/" title="Healthcare &amp; Pharma Comms Awards">Healthcare &amp; Pharma Comms Awards</a></li>
											<li><a href="https://www.prweek.com/us/webinars" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

                </header>

                

                <hr class="a11y" />



                <div class="innerWrap">
                    <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prweek.com/article/1748506/women-distinction-2022" title="Women of Distinction" target="_blank">Women of Distinction</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1750510/prweek-us-40-40-2022-open-submissions" title="40 Under 40" target="_blank">40 Under 40</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1750097/prweek-global-awards-2022-shortlist-revealed" title="PRWeek Global Awards" target="_blank">PRWeek Global Awards</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1750313/prweek-us-healthcare-+-pharma-communications-awards-2022-shortlist-revealed" title="Healthcare &amp; Pharma Comms Awards" target="_blank">Healthcare &amp; Pharma Comms Awards</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1748495/prweek-us-awards-2022-winners" title="PRWeek US Awards 2022" target="_blank">PRWeek US Awards 2022</a>
    </li>

			</ul>
		</nav>

	    


                        






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								




    <article>
        <div id="articleFull">
            <div class=" ">
            <div id="articleMain" class="">

                        <div class="articleTools">
                                    <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                        </div>
                    <div class="articleHeaderWrap">
                            <header>
        <h1>Signal AI names Emily Westgate CMO</h1>

        <p class="summary">Westgate has worked at the company since 2019.</p>
        <p class="byline">
         by <a href="/author/5163/Natasha-Bach" title="Natasha Bach" >Natasha Bach</a>
                <span>/</span>
            Added 5 hours ago
            

            
        </p>
    </header>


                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1754270" data-counturl="https://www.prweek.com/article/1754270/signal-ai-names-emily-westgate-cmo" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1754270" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1754270&t=Signal+AI+names+Emily+Westgate+CMO" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.prweek.com/article/1754270" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                </div>
                    </div>
        <figure id="hero">
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png" alt="Westgate has held executive roles at several tech companies." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 1600w" sizes="(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
                <figcaption>Westgate has held executive roles at several tech companies.</figcaption>
        </figure>
                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p dir="ltr">LONDON: Decision augmentation company Signal AI has named Emily Westgate as its chief marketing officer.&#160;</p><p dir="ltr">Westgate has worked at the company since 2019, serving in other senior leadership positions. As VP of marketing, Westgate has supported Signal&#8217;s growth by driving its strategic marketing function, including the company&#8217;s messaging, positioning and visual identity. Westgate also played a role helping Signal AI define itself as a decision augmentation company.</p><p dir="ltr">Prior to joining Signal AI, Westgate served in marketing roles within technology companies, including VP of global marketing at adtech company Criteo and as marketing director of EMEA and JAPAC at Oracle. She also worked in public sector marketing at Toshiba.&#160;</p><p dir="ltr">Signal AI has worked with clients including Deloitte, Bank of America and Google on uncovering trends, risks and opportunities to help them make better decisions.</p><p dir="ltr">Last May, the company also <a href="https://www.prweek.com/article/1717481/signal-ai-appoints-hanna-linden-first-chief-people-officer">named Hanna Lind&#233;n</a> as its first chief people officer.</p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>
                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                        <li><a href="/search/articles?TagId=2173" title="More People moves articles">People moves</a></li>
                        <li><a href="/search/articles?TagId=2163" title="More Dashboard articles">Dashboard</a></li>
                        <li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
                        <li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
                                    <li><a href="/search/articles?KeyWords=%22Signal+AI%22" title="More Signal AI articles">Signal AI</a></li>
                        <li><a href="/search/articles?KeyWords=" title="More  articles"></a></li>
        </ul>
    </aside>

                    </div>
                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1754270" data-counturl="https://www.prweek.com/article/1754270/signal-ai-names-emily-westgate-cmo" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1754270" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1754270&t=Signal+AI+names+Emily+Westgate+CMO" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.prweek.com/article/1754270" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                            </div>

            </div>

            <div id="articleRelated">

            </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1754270/signal-ai-names-emily-westgate-cmo" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1754270" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
                    <div class="zone">
                        <!-- zone 5 -->
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<style><!--
.downloadbutton {
background-color: #e10f15;
border: 1px solid #e10f15;
color: #ffffff;
padding: 15px 32px;
text-align: center;
text-decoration: none;
display: inline-block;
font-size: 18px;
font-family: Trade Gothic Next LT Pro Cn,Arial,sans-serif;
margin: auto;
margin-top: 10px;
margin-bottom: 10px;
cursor: pointer;
width: 100%;
transition: all 0.2s ease;
-webkit-transition-: all 0.2s ease;
-moz-transition-: all 0.2s ease;
-ms-transition-: all 0.2s ease;
-o-transition-: all 0.2s ease;
}
.downloadbutton:hover {
background-color: #a22043;
border: 1px solid #a22043;
color: white;
padding: 15px 32px;
text-align: center;
text-decoration: none;
display: inline-block;
font-size: 18px;
font-family: Trade Gothic Next LT Pro Cn,Arial,sans-serif;
margin: auto;
margin-top: 10px;
margin-bottom: 10px;
cursor: pointer;
transition: all 0.2s ease;
-webkit-transition-: all 0.2s ease;
-moz-transition-: all 0.2s ease;
-ms-transition-: all 0.2s ease;
-o-transition-: all 0.2s ease;
}
--></style>
<div style="text-align: center;">
<div style="display: inline-block; width: 100%;"><button class="downloadbutton"> <a style="color: white;" href="https://www.prweek.com/us/email-bulletins"> Get our email newsletters </a> </button></div>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header style="display: none;">
<h2>Resources</h2>
</header>
<ul>
<li>
<h3><a href="https://www.prweek.com/article/1751855/prweek-bu-launch-fifth-communications-bellwether-survey" target="_blank">Bellwether Survey</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1748506/">Women of Distinction</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1748495/prweek-us-awards-2022-winners" target="_blank"> PRWeek US Awards </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1748062/2022-salary-survey-survival-swagger" target="_blank"> Salary Survey </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1738300/dashboard-25-class-2022" target="_blank">Dashboard 25</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1737927/brand-film-awards-us-open-entries-mediabrands-content-studios-brendan-gaul-named-2022-jury-chair" target="_blank">Brand Film Awards</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1733845/best-places-work-2021-honorees">Best Places to Work</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1732514/2021-prweek-hall-fame-inductees">Hall of Fame</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1731165/health-influencer-30-class-2021" target="_blank">Health Influencer 30</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1729498/winners-2021-purpose-awards" target="_blank">Purpose Awards </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/prdecoded-conference
" target="_blank">PRDecoded</a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1720855/40-40-2021" target="_blank"> 40 Under 40 </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" target="_blank"> The Power List </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" target="_blank"> Agency Business Report </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/webinars"> Webinars </a></h3>
</li>
<li>
<h3><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank"> Find a Job </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/podcasts" target="_blank">Podcasts</a></h3>
</li>
<li>
<h3><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land" target="_blank"> Subscribe to PRWeek </a></h3>
</li>
</ul>
<footer><a href="https://www.prweek.com/resources" target="_blank"> Resources </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
	</div>
                    </div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								
<section class="articleModule withImages articleModule articleModule--withHorizotalScroll withHorizotalScroll--headlineImage">
        <header>
            <h4>Up next:</h4>
        </header>
    <div class="moduleContent owl-carousel owl-theme">

            <div class="storyContent" data-list-id="1">
                <figure class="thumbnail">
            <a href="/article/1754284/targets-katie-boylan-chair-prweek-purpose-awards-jury" title="Target’s Katie Boylan to chair PRWeek Purpose Awards jury">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/katie-boylan.jpg" alt="Target’s Katie Boylan to chair PRWeek Purpose Awards jury" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/katie-boylan.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/katie-boylan.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/katie-boylan.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/katie-boylan.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/katie-boylan.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754284/targets-katie-boylan-chair-prweek-purpose-awards-jury" data-url="https://www.prweek.com/article/1754284" data-id="1754284" title="Target’s Katie Boylan to chair PRWeek Purpose Awards jury">Target’s Katie Boylan to chair PRWeek Purpose Awards jury</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="2">
                <figure class="thumbnail">
            <a href="/article/1754280/gopro-snaps-diffusion-pr-aor" title="GoPro snaps up Diffusion as PR AOR">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/gopro.W4-27-2022.jpg" alt="Gen Z is a GoPro target audience. " srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/gopro.W4-27-2022.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/gopro.W4-27-2022.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/gopro.W4-27-2022.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/gopro.W4-27-2022.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/gopro.W4-27-2022.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754280/gopro-snaps-diffusion-pr-aor" data-url="https://www.prweek.com/article/1754280" data-id="1754280" title="GoPro snaps up Diffusion as PR AOR">GoPro snaps up Diffusion as PR AOR</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="3">
                <figure class="thumbnail">
            <a href="/article/1754278/3bl-acquires-uk-based-press-release-distribution-service-realwire" title="3BL acquires UK-based press release distribution service RealWire">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/newspapers.T4-27-2022.jpg" alt="The deal will help 3BL expand its presence across the Atlantic. (Photo credit: Getty Images). " srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/newspapers.T4-27-2022.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/newspapers.T4-27-2022.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/newspapers.T4-27-2022.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/newspapers.T4-27-2022.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/newspapers.T4-27-2022.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754278/3bl-acquires-uk-based-press-release-distribution-service-realwire" data-url="https://www.prweek.com/article/1754278" data-id="1754278" title="3BL acquires UK-based press release distribution service RealWire">3BL acquires UK-based press release distribution service RealWire</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="4">
                <figure class="thumbnail">
            <a href="/article/1754270/signal-ai-names-emily-westgate-cmo" title="Signal AI names Emily Westgate CMO">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png" alt="Westgate has held executive roles at several tech companies." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/westgate.T4-27-2022.png 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754270/signal-ai-names-emily-westgate-cmo" data-url="https://www.prweek.com/article/1754270" data-id="1754270" title="Signal AI names Emily Westgate CMO">Signal AI names Emily Westgate CMO</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="5">
                <figure class="thumbnail">
            <a href="/article/1754248/coffee-break-dave-tovar-svp-communications-government-relations-grubhub" title="Coffee Break with Dave Tovar, SVP, communications and government relations, Grubhub">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWCoffeeBreakBanner042722007-947x610.png" alt="Coffee Break with Dave Tovar, SVP, communications and government relations, Grubhub" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWCoffeeBreakBanner042722007-947x610.png 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWCoffeeBreakBanner042722007-947x610.png 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWCoffeeBreakBanner042722007-947x610.png 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWCoffeeBreakBanner042722007-947x610.png 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWCoffeeBreakBanner042722007-947x610.png 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754248/coffee-break-dave-tovar-svp-communications-government-relations-grubhub" data-url="https://www.prweek.com/article/1754248" data-id="1754248" title="Coffee Break with Dave Tovar, SVP, communications and government relations, Grubhub">Coffee Break with Dave Tovar, SVP, communications and government relations, Grubhub</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="6">
                <figure class="thumbnail">
            <a href="/article/1754124/bcw-names-brooke-hovey-global-president" title="BCW names Brooke Hovey as global president ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/hovey.jpg" alt="Brooke Hovey" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/hovey.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/hovey.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/hovey.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/hovey.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/hovey.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754124/bcw-names-brooke-hovey-global-president" data-url="https://www.prweek.com/article/1754124" data-id="1754124" title="BCW names Brooke Hovey as global president">BCW names Brooke Hovey as global president</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="7">
                <figure class="thumbnail">
            <a href="/article/1754120/evoke-kyne-ceo-david-kyne-becomes-evokes-group-president-comms" title="Evoke Kyne CEO David Kyne becomes Evoke’s group president of comms">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/kyne.jpg" alt="Maureen Byrne and David Kyne" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/kyne.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/kyne.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/kyne.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/kyne.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/kyne.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754120/evoke-kyne-ceo-david-kyne-becomes-evokes-group-president-comms" data-url="https://www.prweek.com/article/1754120" data-id="1754120" title="Evoke Kyne CEO David Kyne becomes Evoke’s group president of comms">Evoke Kyne CEO David Kyne becomes Evoke’s group president of comms</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="8">
                <figure class="thumbnail">
            <a href="/article/1754212/breakfast-briefing-5-things-pr-pros-know-wednesday-morning" title="Breakfast Briefing: 5 things for PR pros to know on Wednesday morning">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/wedsnew_3.jpeg" alt="Breakfast Briefing: 5 things for PR pros to know on Wednesday morning" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/wedsnew_3.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/wedsnew_3.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/wedsnew_3.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/wedsnew_3.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/wedsnew_3.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754212/breakfast-briefing-5-things-pr-pros-know-wednesday-morning" data-url="https://www.prweek.com/article/1754212" data-id="1754212" title="Breakfast Briefing: 5 things for PR pros to know on Wednesday morning">Breakfast Briefing: 5 things for PR pros to know on Wednesday morning</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="9">
                <figure class="thumbnail">
            <a href="/article/1754122/precision-names-kristin-avery-campaign-management-mobilization-svp" title="Precision names Kristin Avery campaign management and mobilization SVP">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/avery.JPEG" alt="Kristin Avery" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/avery.JPEG 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/avery.JPEG 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/avery.JPEG 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/avery.JPEG 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/avery.JPEG 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754122/precision-names-kristin-avery-campaign-management-mobilization-svp" data-url="https://www.prweek.com/article/1754122" data-id="1754122" title="Precision names Kristin Avery campaign management and mobilization SVP">Precision names Kristin Avery campaign management and mobilization SVP</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="10">
                <figure class="thumbnail">
            <a href="/article/1754139/wpp-pr-arm-kept-strong-momentum-q1" title="WPP PR arm kept &#39;strong momentum&#39; in Q1">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/wpp_11.jpg" alt="WPP PR arm kept &#39;strong momentum&#39; in Q1" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/wpp_11.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/wpp_11.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/wpp_11.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/wpp_11.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/wpp_11.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>        <a href="/article/1754139/wpp-pr-arm-kept-strong-momentum-q1" data-url="https://www.prweek.com/article/1754139" data-id="1754139" title="WPP PR arm kept &#39;strong momentum&#39; in Q1">WPP PR arm kept &#39;strong momentum&#39; in Q1</a>
</h3>
                </div>
            </div>
    </div>
</section>

							</div>
						</div>
			</div >
		</div>






                    </section>
                </div>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land_Trial&amp;pk=30HF" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

            </footer>
        </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider47B48D9FCA5DF2D74CDEE0FAFB2A1EA6.js"></script>
    
    

<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    





    </body>
</html>
