
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />

    
        <title>PR under fire for ‘greenwashing’ | PR Week</title>
		<meta name="description" content="PR under fire for ‘greenwashing’. From PR Week"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

    



        <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



    <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_07FBC35BC29F0FDDA8D7A1378EAE593C.css" />

    
    






    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1747658,"Title":"PR under fire for ‘greenwashing’","ArticleDate":"2022-02-22T10:37:00+00:00","PublishedDate":"2022-02-22T10:43:24+00:00","ModifiedDate":"2022-02-22T11:39:43+00:00","JournalCode":"PRO","Keywords":"Greenwashing|","AuthorName":"James Halliwell","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1747658","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"(Credit: Cristian Storto Fotografia/Getty Images)","FileName":"greenwashing.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\greenwashing.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[14987,3397,2162,2160,2161,2148],"PathToPrimaryTagId":[14987],"TopLevelTagIds":[2148,2160,2161,2162,3397,14987],"SubLevelTagIds":[]},{"TagGroupId":6,"ArticleTagIds":[2232,2233],"PathToPrimaryTagId":[2232,2233],"TopLevelTagIds":[2232],"SubLevelTagIds":[2233]},{"TagGroupId":66,"ArticleTagIds":[10041,6682],"PathToPrimaryTagId":[6682],"TopLevelTagIds":[6682,10041],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818,2876],"SubLevelTagIds":[2875]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":66,"Name":"Agency","Children":[{"Id":6682,"Name":"Edelman","Children":[]},{"Id":10041,"Name":"WPP","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":2162,"Name":"Crisis management","Children":[]},{"Id":3397,"Name":"CSR","Children":[]},{"Id":14987,"Name":"Environment","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]},{"Id":2876,"Name":"North America","Children":[]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2232,"Name":"Utilities","Children":[{"Id":2233,"Name":"Energy","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"66":{"groupId":66,"groupName":"Agency","primaryTagPath":"6682 Edelman","allGroupTags":"6682,10041"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"14987 Environment","allGroupTags":"2148,2160,2161,2162,3397,14987"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875,2876"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2232 Utilities|2233 Energy","allGroupTags":"2232,2232|2233"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1747658","Hierarchy":"prg:us:news:article:1747658","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    



    


    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1747658/pr-fire-greenwashing",
    "headline": "PR under fire for ‘greenwashing’",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2022-02-22T10:43:24Z",
    "dateModified": "2022-02-22T11:39:43Z",
    "description": "A new report has slammed ‘Big Oil’ for being all talk and not enough action, and concludes that “accusations of greenwashing appear well-founded”.",
        
            "author":{
            "@type": "Person",
            "name": "James Halliwell",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1747658" />
    <meta name="twitter:description" content="A new report has slammed ‘Big Oil’ for being all talk and not enough action, and concludes that “accusations of greenwashing appear well-founded”." />
    <meta name="twitter:title" content="PR under fire for ‘greenwashing’" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg" />
            <meta property="og:title" content="PR under fire for ‘greenwashing’" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1747658?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg" />


    





    <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'PRWeek',
            }



    </script>
</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

        <div id="container" class="page-main-content-tracked us">
            
            
            
            <div id="wrap" class="clearfix">
                <header id="masthead" class="clearfix">
                    
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                    <li id="subscribe">
                            <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land_Trial" title="Subscribe">Subscribe</a>

                    </li>
                    
                        <li id="register">            <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1747658/pr-fire-greenwashing" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
            <a href="/login?returnUrl=http://www.prweek.com/article/1747658/pr-fire-greenwashing" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|600x300|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="https://www.prweek.com/article/1711181/hall-femme-2021" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek.com/article/1726784/culture-club-findings-2021-communications-bellwether-survey" title="Bellwether Survey 2021">Bellwether Survey 2021</a></li>
											<li><a href="https://www.prweek.com/article/1732514/2021-prweek-hall-fame-inductees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1720855/40-40-2021" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS21&amp;pk=IP21SSPOL" title="Salary Survey">Salary Survey</a></li>
											<li><a href="https://www.prweek.com/article/1731165/health-influencer-30-class-2021" title="Health Influencer 30">Health Influencer 30</a></li>
											<li><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1733845/best-places-work-2021-honorees" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="https://www.prweek.com/article/1737346/places-2022" title="Places to Be 2022">Places to Be 2022</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="https://www.prweek.com/us/pets-in-pr" title="Pets in PR">Pets in PR</a></li>
											<li><a href="/us/ceos" title="CEO Focus">CEO Focus</a></li>
											<li><a href="/us/cmos" title="CMO Focus">CMO Focus</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="Around the office">Around the office</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Don Spetner">Don Spetner</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="http://www.prweek.com/us/digital-edition-issues" title="Digital Editions">Digital Editions</a></li>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1726784/culture-club-findings-2021-communications-bellwether-survey" title="Bellwether Survey 2021">Bellwether Survey 2021</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1737346/places-2022" title="Places to Be 2022">Places to Be 2022</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="https://www.prweek.com/article/1708857/2021-salary-survey-compensating-crisis" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="https://www.prweekglobalawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://prweekwomenofdistinction.secure-platform.com/a" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek-connect.com/" title="PRWeek Connect">PRWeek Connect</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRDecoded">PRDecoded</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/article/1735866/prweek-us-launches-healthcare-pharma-comms-awards" title="Healthcare &amp; Pharma Comms Awards">Healthcare &amp; Pharma Comms Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

                </header>

                

                <hr class="a11y" />



                <div class="innerWrap">
                    <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prweek.com/article/1738679/back-popular-demand-entries-open-prweeks-cover-contest" title="Cover Contest" target="_blank">Cover Contest</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/us/pets-in-pr" title="Pets in PR" target="_blank">Pets in PR</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/us/podcasts" title="Podcasts" target="_blank">Podcasts</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1733845/best-places-work-2021-honorees" title="Best Places to Work" target="_blank">Best Places to Work</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1737927/brand-film-awards-us-open-entries-mediabrands-content-studios-brendan-gaul-named-2022-jury-chair" title="Brand Film Awards" target="_blank">Brand Film Awards</a>
    </li>

			</ul>
		</nav>

	    


                        






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								




    <article>
        <div id="articleFull">
            <div class=" ">
            <div id="articleMain" class="">

                        <div class="articleTools">
                                    <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                        </div>
                    <div class="articleHeaderWrap">
                            <header>
        <h1>PR under fire for ‘greenwashing’</h1>

        <p class="summary">A new report has slammed ‘Big Oil’ for being all talk and not enough action, and concludes that “accusations of greenwashing appear well-founded”.</p>
        <p class="byline">
         by <a href="/author/5193/James-Halliwell" title="James Halliwell" >James Halliwell</a>
                <span>/</span>
            Added 1 hour ago
            

            
        </p>
    </header>


                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1747658" data-counturl="https://www.prweek.com/article/1747658/pr-fire-greenwashing" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1747658" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1747658&t=PR+under+fire+for+%e2%80%98greenwashing%e2%80%99" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.prweek.com/article/1747658" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                </div>
                    </div>
        <figure id="hero">
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg" alt="(Credit: Cristian Storto Fotografia/Getty Images)" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/ORP/greenwashing.jpg 1600w" sizes="(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
                <figcaption>(Credit: Cristian Storto Fotografia/Getty Images)</figcaption>
        </figure>
                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p>A peer-reviewed paper has suggested greenwashing remains rampant among big oil companies, with a &#8220;strong increase&#8221; in using eco-friendly words but &#8220;insignificant&#8221; spending on transitioning to clean energy.</p><p>It said although the oil companies were talking a good game, the &#8220;magnitude of investments and actions&#8221; directed to moving to clean energy business models &#8220;does not match [the] discourse&#8221;.</p><p>The <a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0263596" target="_blank">report</a>, &#8216;The clean energy claims of BP, Chevron, ExxonMobil and Shell: A mismatch between discourse, actions and investments&#8217;, stops short of naming specific PR agencies or comms teams, but it suggests both are facilitating greenwashing via campaigns and comms for businesses including BP, Shell, Chevron and ExxonMobil.</p><p>It said in respect of both &#8220;pledges and actions, the American majors trail their European counterparts significantly. Their laggard status is largely visible with regard to actions, particularly for ExxonMobil.&#8221;</p><p>&#8220;We found a strong increase in discourse related to climate, low-carbon and transition, especially by BP and Shell. Similarly, we observed increasing tendencies toward strategies related to decarbonisation and clean energy. But these are dominated by pledges rather than concrete actions.</p><p>&#8220;We thus conclude that the transition to clean energy business models is not occurring, since the magnitude of investments and actions does not match discourse. Until actions and investment behaviour are brought into alignment with discourse, accusations of greenwashing appear well-founded.&#8221;</p><p>Edelman, whose clients include Shell and ExxonMobil, completed a 60-day review of its roster of climate-sensitive clients in January.</p><p>Announcing the review the previous November, the agency&#8217;s chief executive, Richard Edelman, said in a <a href="https://www.edelman.com/insights/6-am-climate-change-our-way-forward" target="_blank">blog post</a> he had been &#8220;reflecting deeply&#8221; on the effects of climate change and had created Edelman Impact, which he described as a &#8220;new global practice intended to harness expertise across our existing ESG, Purpose and Sustainability offerings&#8221;.</p><p>He also appointed Robert Casamento as Edelman&#8217;s global head of Climate.</p><p>Following the review, the agency concluded it &#8220;may have to part ways [with clients] in a few instances. We cannot comment further on relationships with individual clients or client assignments, for confidentiality reasons.&#8221;</p><p>Edelman did not comment on this latest report this morning. Neither did WPP, which has BP and Chevron among its agencies&#8217; clients.</p><p>But Stuart Lambert, co-founder and chief strategy officer at ESGP advisory firm Blurred, said it was a &#8220;complex issue through which there are few simple pathways. But no PR firm should be working for a company that denies or misinforms when it comes to climate change.</p><p>&#8220;Frankly, if you have a moment of doubt, that&#8217;s a red flag. And making net zero pledges without a plan for how to deliver them counts, for me, as a red flag.</p><p>That principle is already reflected to some extent in the code of ethics of the IPRA and the CIPR, yet a majority of their members continue to take work with seeming impunity. We need an industry code of ethics for climate change that has actual teeth.&#8221;</p><p>Jenny Briggs, associate director at Greenhouse Communications, which works with Fairtrade, said it was &#8220;frustrating to see this latest study confirm what we&#8217;ve all known for a long time, that major oil companies are consistently engaging in greenwashing while they perpetuate practices that exacerbate climate change, biodiversity loss and pollution.</p><p>&#8220;We hope that this will be the final wake-up call to those in our industry who continue to enable these companies to do so much damage.</p><p>&#8220;We do not, and will not, work for fossil fuel companies or major polluters. Instead, our focus is on partnering with businesses and organisations making a positive difference and driving change towards a low-carbon economy.&#8221;</p><p>As for the speed of action to address climate issues, Andrew Cameron-Smith, director of Social Net Zero, a specialist comms division at Social Group, said: &#8220;We should not forget this is a transition.</p><p>&#8220;Solutions will not happen overnight, and this transition will also be as much about winning hearts and minds to adapt behaviour as it will technological change.</p><p>&#8220;Communications need to be open and honest to win trust, because of the scale of change required to reach a state of net zero emissions.&#8221;</p><p>PR firms need to &#8220;acknowledge this as a moment of reckoning and commit to no longer facilitating, or at worst, producing, greenwashing,&#8221; said Sarah Woodhouse, director at Ambitious PR.</p><p>&#8220;Rather than denying the existence of this issue, we must demand the complete facts and advise accordingly, and be prepared to walk away if clients are not prepared to match discourse with actions.</p><p><span>&#8220;</span>The eyes are on our industry and now is the time to be part of the solution, not part of the problem.&#8221;</p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>
                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                        <li><a href="/search/articles?TagId=14987" title="More Environment articles">Environment</a></li>
                        <li><a href="/search/articles?TagId=3397" title="More CSR articles">CSR</a></li>
                        <li><a href="/search/articles?TagId=2162" title="More Crisis management articles">Crisis management</a></li>
                        <li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
                        <li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
                        <li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
                        <li><a href="/search/articles?TagId=2232" title="More Utilities articles">Utilities</a></li>
                        <li><a href="/search/articles?TagId=2233" title="More Energy articles">Energy</a></li>
                        <li><a href="/search/articles?TagId=10041" title="More WPP articles">WPP</a></li>
                        <li><a href="/search/articles?TagId=6682" title="More Edelman articles">Edelman</a></li>
                        <li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
                        <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                        <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                                    <li><a href="/search/articles?KeyWords=Greenwashing" title="More Greenwashing articles">Greenwashing</a></li>
                        <li><a href="/search/articles?KeyWords=" title="More  articles"></a></li>
        </ul>
    </aside>

                    </div>
                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1747658" data-counturl="https://www.prweek.com/article/1747658/pr-fire-greenwashing" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1747658" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1747658&t=PR+under+fire+for+%e2%80%98greenwashing%e2%80%99" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.prweek.com/article/1747658" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                            </div>

            </div>

            <div id="articleRelated">

            </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1747658/pr-fire-greenwashing" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1747658" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
                    <div class="zone">
                        <!-- zone 5 -->
            <section class="jobsModule__container">
                <header class="jobsModule__header">
                        <img src="/img/logojobs.png" alt="Jobs Listing" class="jobsModule__logo" />
                </header>
                <div class="jobsModule__content">
                    <ul class="jobsModule__listing">
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444733/communications-manager-/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Communications Manager</a></h4>
                                <p class="jobItem__description">
                                    Medicines Discovery Catapult,
                                    Alderley Edge, Cheshire (flexibility to work from home part time)
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444729/head-of-media-and-public-affairs/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Head of Media and Public Affairs</a></h4>
                                <p class="jobItem__description">
                                    The Metropolitan Police Service,
                                    London
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444699/press-and-pr-officer/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Press and PR Officer</a></h4>
                                <p class="jobItem__description">
                                    Royal College of General Practitioners,
                                    London (Central), London (Greater)
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444641/senior-communications-and-public-engagement-officer-fixed-term-/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Senior Communications & Public Engagement Officer (Fixed Term)</a></h4>
                                <p class="jobItem__description">
                                    Oversight Board,
                                    London (Central), London (Greater)
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444634/pr-account-manager-/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> PR Account Manager</a></h4>
                                <p class="jobItem__description">
                                    Montieth & Company,
                                    United Kingdom
                                </p>
                            </li>
                    </ul>
                </div>
                <footer class="jobsModule__footer">

                        <a href="http://www.prweekjobs.co.uk/" rel="nofollow" class="button">More jobs</a>
                </footer>
            </section>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                    <li>
                        
                            <h3>

                                <a href="/article/1747658/pr-fire-greenwashing" data-url="https://www.prweek.com/article/1747658" data-id="1747658" title="PR under fire for ‘greenwashing’">PR under fire for ‘greenwashing’</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                                <a href="/article/1747557/he-created-original-rulebook-influence-–-remembering-jamal-edwards" data-url="https://www.prweek.com/article/1747557" data-id="1747557" title="‘He created the original rulebook on influence’ – remembering Jamal Edwards">‘He created the original rulebook on influence’ – remembering Jamal Edwards</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                                <a href="/article/1747639/prweek-uk-30-30-entry-deadline-nears" data-url="https://www.prweek.com/article/1747639" data-id="1747639" title="PRWeek UK 30 Under 30 - entry deadline nears">PRWeek UK 30 Under 30 - entry deadline nears</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                                <a href="/article/1747579/royal-pr-focus-shift-wives-windsor" data-url="https://www.prweek.com/article/1747579" data-id="1747579" title="Royal PR focus should shift to the Wives of Windsor">Royal PR focus should shift to the Wives of Windsor</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                                <a href="/article/1747551/burger-king-uk-hires-new-pr-agency" data-url="https://www.prweek.com/article/1747551" data-id="1747551" title="Burger King UK hires new PR agency">Burger King UK hires new PR agency</a>


                        </h3>

                    </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                <li>
                    <h3>        <a href="/article/1747399/next-15-talks-buy-engine-group" data-url="https://www.prweek.com/article/1747399" data-id="1747399" title="Next 15 in talks to buy Engine Group">Next 15 in talks to buy Engine Group</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>        <a href="/article/1740754/instinctif-hires-weber-shandwick-veteran-moray-macdonald-new-role" data-url="https://www.prweek.com/article/1740754" data-id="1740754" title="Instinctif hires Weber Shandwick veteran Moray Macdonald in new role">Instinctif hires Weber Shandwick veteran Moray Macdonald in new role</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>        <a href="/article/1740799/prweek-uk-corporate-city-public-affairs-awards-winners-revealed" data-url="https://www.prweek.com/article/1740799" data-id="1740799" title="PRWeek UK Corporate, City &amp; Public Affairs Awards: winners revealed">PRWeek UK Corporate, City &amp; Public Affairs Awards: winners revealed</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>        <a href="/article/1741000/a-campaign-youll-remember-10-years-time-–-creative-hits-misses-week" data-url="https://www.prweek.com/article/1741000" data-id="1741000" title="‘A campaign you’ll still remember in 10 years’ time’ – Creative Hits and Misses of the Week">‘A campaign you’ll still remember in 10 years’ time’ – Creative Hits and Misses of the Week</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>        <a href="/article/1740766/m-c-saatchi-group-launches-agency" data-url="https://www.prweek.com/article/1740766" data-id="1740766" title="M&amp;C Saatchi Group launches agency">M&amp;C Saatchi Group launches agency</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>        <a href="/article/1740813/bcw-names-uk-head-public-affairs" data-url="https://www.prweek.com/article/1740813" data-id="1740813" title="BCW names UK head of public affairs">BCW names UK head of public affairs</a>
</h3>                 
                    
                </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>
                    </div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






                    </section>
                </div>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land_Trial" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

            </footer>
        </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider2D76C143A528A20DFB613CA20871C3B3.js"></script>
    
    

<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    





    </body>
</html>
