
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />

    
        <title>PRCA Census: Industry ‘roars back to growth’ as average salaries rise | PR Week</title>
		<meta name="description" content="PRCA Census: Industry ‘roars back to growth’ as average salaries rise. From PR Week"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

    



        <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



    <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_34D8BF473CB130ADFFA1B285B6F5B80E.css" />

    
	






    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1733267,"Title":"PRCA Census: Industry ‘roars back to growth’ as average salaries rise","ArticleDate":"2021-11-16T10:30:00+00:00","PublishedDate":"2021-11-16T09:58:40+00:00","ModifiedDate":"2021-11-16T10:30:28+00:00","JournalCode":"PRO","AuthorName":"Ian Griggs","AuthorUrl":"ian.griggs@haymarket.com","ShareUrl":"https://www.prweek.com/article/1733267","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"","FileName":"859x573PRCACover(1).jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\859x573PRCACover(1).jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2181,2180,2176,2171,2169,2167,2166,2168,2161,2160,2149,2148],"PathToPrimaryTagId":[2168],"TopLevelTagIds":[2148,2149,2160,2161,2166,2167,2168,2169,2171,2176,2180,2181],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":2149,"Name":"B2B/Trade PR","Children":[]},{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":2166,"Name":"Financial PR","Children":[]},{"Id":2167,"Name":"Healthcare PR","Children":[]},{"Id":2168,"Name":"Industry outlook","Children":[]},{"Id":2169,"Name":"Lobbying & public affairs","Children":[]},{"Id":2171,"Name":"Media relations","Children":[]},{"Id":2176,"Name":"Public sector (UK)","Children":[]},{"Id":2180,"Name":"Talent & careers","Children":[]},{"Id":2181,"Name":"Technology PR","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2168 Industry outlook","allGroupTags":"2148,2149,2160,2161,2166,2167,2168,2169,2171,2176,2180,2181"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1733267","Hierarchy":"prg:us:news:article:1733267","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" }
            };

            var prweekconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'PRWeek',
            }

        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1733267/prca-census-industry-roars-back-growth-average-salaries-rise",
    "headline": "PRCA Census: Industry ‘roars back to growth’ as average salaries rise",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2021-11-16T09:58:40Z",
    "dateModified": "2021-11-16T10:30:28Z",
    "description": "Average salaries for PR professionals have grown by &#163;4,000 while the total revenue generated by the industry has risen by more than six per cent in the past year, according to the PRCA’s annual census.",
        
            "author":{
            "@type": "Person",
            "name": "Ian Griggs",
            "url": "ian.griggs@haymarket.com"
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1733267" />
    <meta name="twitter:description" content="Average salaries for PR professionals have grown by &#163;4,000 while the total revenue generated by the industry has risen by more than six per cent in the past year, according to the PRCA’s annual census." />
    <meta name="twitter:title" content="PRCA Census: Industry ‘roars back to growth’ as average salaries rise" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg" />
            <meta property="og:title" content="PRCA Census: Industry ‘roars back to growth’ as average salaries rise" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1733267?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg" />


    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
            <header id="masthead" class="clearfix">
                
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                        <li id="subscribe"><a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe">Subscribe</a> </li>
                    
                        <li id="register">        <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1733267/prca-census-industry-roars-back-growth-average-salaries-rise" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1733267/prca-census-industry-roars-back-growth-average-salaries-rise" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|600x300|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="https://www.prweek.com/article/1711181/hall-femme-2021" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1690145/40-40-2020" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS21&amp;pk=IP21SSPOL" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1702660/best-places-work-2020" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Focus">CEO Focus</a></li>
											<li><a href="/us/cmos" title="CMO Focus">CMO Focus</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="Around the office">Around the office</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Don Spetner">Don Spetner</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="https://www.prweek.com/article/1708857/2021-salary-survey-compensating-crisis" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="https://www.prweekglobalawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://prweekwomenofdistinction.secure-platform.com/a" title="Women of Distinction">Women of Distinction</a></li>
											<li><a href="https://www.prweek-connect.com/" title="PRWeek Connect">PRWeek Connect</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRDecoded">PRDecoded</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

            </header>
			
			

			<hr class="a11y" />
			
			

            <div class="innerWrap">
                <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prweek.com/article/1732763/women-distinction-2022-opens-nominations" title="Women of Distinction" target="_blank">Women of Distinction</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1732514/2021-prweek-hall-fame-inductees" title="Hall of Fame" target="_blank">Hall of Fame</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1731165/health-influencer-30-class-2021" title="Health Influencer 30" target="_blank">Health Influencer 30</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1722844/nominations-open-prweek-awards-us-2022" title="PRWeek Awards 2022" target="_blank">PRWeek Awards 2022</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1731623/prweek-global-awards-2022-opens-entries" title="PRWeek Global Awards" target="_blank">PRWeek Global Awards</a>
    </li>

			</ul>
		</nav>

	    


                    






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								




    <article>
        <div id="articleFull">
            <div class=" ">
            <div id="articleMain" class="">

                        <div class="articleTools">
                                    <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                        </div>
                    <div class="articleHeaderWrap">
                            <header>
        <h1>PRCA Census: Industry ‘roars back to growth’ as average salaries rise</h1>

        <p class="summary">Average salaries for PR professionals have grown by £4,000 while the total revenue generated by the industry has risen by more than six per cent in the past year, according to the PRCA’s annual census.</p>
        <p class="byline">
         by <a href="/author/4395/Ian-Griggs" title="Ian Griggs" >Ian Griggs</a>
                <span>/</span>
            Added 2 hours ago
            

            
        </p>
    </header>


                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1733267" data-counturl="https://www.prweek.com/article/1733267/prca-census-industry-roars-back-growth-average-salaries-rise" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1733267" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1733267&t=PRCA+Census%3a+Industry+%e2%80%98roars+back+to+growth%e2%80%99+as+average+salaries+rise" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1733267" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                    </div>
        <figure id="hero">
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg" alt="PRCA Census: Industry ‘roars back to growth’ as average salaries rise" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573PRCACover(1).jpg 1600w" sizes="(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
        </figure>
                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p>The PRCA said the industry has grown by 6.1 per cent since 2020, contributing &#8220;a record &#163;16.7bn&#8221; to the economy based on last year&#8217;s value and &#8220;adjusted to 0.85 per cent inflation&#8221;.</p><p>The research was carried out by 3Gem, and was based on survey responses from 541 PR and comms professionals across the UK.</p><h3>Salaries</h3><p>The average salary for all PR and comms professionals was &#163;50,561, up more than &#163;4,000 on last year&#8217;s figures.</p><p>For those in agencies, the average salary rose to &#163;52,474 &#8211; up nearly &#163;6,000 on figures from a similar study in March 2020.</p><p>The PRCA said the increase could be attributed to a more senior industry, due to redundancies over the past year that affected more junior than senior staff</p><p>Across the ranks in agencies, associate directors and account managers reported the biggest increases to salaries, with the others remaining largely static.</p><p><figure><img width="859" height="573" src = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg" alt="" srcset = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573SalariesAgencies.jpg 1600w" sizes = "(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 300px, 743px"/></figure></p><p><p>The average in-house salary also remained virtually unchanged, rising by about &#163;600 to &#163;46,974 this year.</p><p><p><figure><img width="859" height="573" src = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg" alt="" srcset = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Salaries.jpg 1600w" sizes = "(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 300px, 743px"/></figure></p><p>For the top rank of in-house comms professionals, salaries soared from about &#163;59,000 to &#163;80,000. However, others, such as &#8216;head of unit&#8217; or &#8216;junior executives&#8217;, received up to &#163;3,000 less than in 2020.</p><p>The average annual earnings of freelance PR and comms professionals rose steeply from &#163;49,370 in March 2020 to &#163;56,638.</p><p>The PRCA said this figure should be treated with caution becaue freelance salaries were less stable and predictable, but it attributed the rise to an increasing reliance on freelancers to cope with an increase in workload caused by a reduction in permanent staff headcounts.</p><p>Average salaries were highest in London and south-east England, at more than &#163;54,000, and lowest in the north-east, at nearly &#163;37,000.</p><p>Francis Ingham, director-general of the PRCA, said: &#8220;The message from the Census is simple &#8211; the industry has roared back from the extraordinary shock of COVID-19. Teams are growing again. Incomes are rising again. The industry is confident again.&#8221;</p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>
                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2181" title="More Technology PR articles">Technology PR</a></li>
                    <li><a href="/search/articles?TagId=2180" title="More Talent &amp; careers articles">Talent &amp; careers</a></li>
                    <li><a href="/search/articles?TagId=2176" title="More Public sector (UK) articles">Public sector (UK)</a></li>
                    <li><a href="/search/articles?TagId=2171" title="More Media relations articles">Media relations</a></li>
                    <li><a href="/search/articles?TagId=2169" title="More Lobbying &amp; public affairs articles">Lobbying &amp; public affairs</a></li>
                    <li><a href="/search/articles?TagId=2167" title="More Healthcare PR articles">Healthcare PR</a></li>
                    <li><a href="/search/articles?TagId=2166" title="More Financial PR articles">Financial PR</a></li>
                    <li><a href="/search/articles?TagId=2168" title="More Industry outlook articles">Industry outlook</a></li>
                    <li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
                    <li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
                    <li><a href="/search/articles?TagId=2149" title="More B2B/Trade PR articles">B2B/Trade PR</a></li>
                    <li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                    </ul>
    </aside>

                    </div>
                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1733267" data-counturl="https://www.prweek.com/article/1733267/prca-census-industry-roars-back-growth-average-salaries-rise" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1733267" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1733267&t=PRCA+Census%3a+Industry+%e2%80%98roars+back+to+growth%e2%80%99+as+average+salaries+rise" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1733267" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

            </div>

            <div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1702482/editor-in-chief-review-2020-–-painful-lessons-business-purpose-kindness" data-url="https://www.prweek.com/article/1702482" data-id="1702482" title="From the editor-in-chief: A review of 2020 – painful lessons in business, purpose and kindness">From the editor-in-chief: A review of 2020 – painful lessons in business, purpose and kindness</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1591532/will-industrys-london-bias-thwart-its-future-success" data-url="https://www.prweek.com/article/1591532" data-id="1591532" title="Will the industry&#39;s London-bias thwart its future success?">Will the industry&#39;s London-bias thwart its future success?</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1589116/salary-survey-corporate-comms-salaries-stagnate-in-house-agencies-feel-brexit-effect" data-url="https://www.prweek.com/article/1589116" data-id="1589116" title="Salary survey: Corporate comms salaries stagnate as in-house and agencies feel &#39;Brexit effect&#39;">Salary survey: Corporate comms salaries stagnate as in-house and agencies feel &#39;Brexit effect&#39;</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1583896/prca-census-gender-pay-gap-shrinks-no-progress-ethnic-diversity-use-aves-halves" data-url="https://www.prweek.com/article/1583896" data-id="1583896" title="PRCA Census: Gender pay gap shrinks, no progress on ethnic diversity, use of AVEs halves">PRCA Census: Gender pay gap shrinks, no progress on ethnic diversity, use of AVEs halves</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1583819/prca-census-average-salaries-plummet-7-sector-grows" data-url="https://www.prweek.com/article/1583819" data-id="1583819" title="PRCA Census: Average salaries plummet by 7% as sector grows">PRCA Census: Average salaries plummet by 7% as sector grows</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1460498/pr-workforce-grows-fifth-industry-boardroom-skills-gap-says-cipr" data-url="https://www.prweek.com/article/1460498" data-id="1460498" title="PR workforce grows by a fifth but industry has &#39;boardroom skills&#39; gap, says CIPR">PR workforce grows by a fifth but industry has &#39;boardroom skills&#39; gap, says CIPR</a>

                        </h3>
                        
                    </li>
            </ul>
        </div>

            </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1733267/prca-census-industry-roars-back-growth-average-salaries-rise" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1733267" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						            <section class="jobsModule__container">
                <header class="jobsModule__header">
                        <img src="/img/logojobs.png" alt="Jobs Listing" class="jobsModule__logo" />
                </header>
                <div class="jobsModule__content">
                    <ul class="jobsModule__listing">
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444014/pr-director-p-and-o-cruises/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> PR Director - P&O Cruises</a></h4>
                                <p class="jobItem__description">
                                    Carnival UK,
                                    Southampton, Hampshire
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444010/b2b-pr-account-manager-for-districts-and-destinations/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> B2B PR Account Manager for districts and destinations</a></h4>
                                <p class="jobItem__description">
                                    Coverdale Barclay,
                                    West End, London
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/444007/business-development-managers-and-directors-uk-and-europe/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> BUSINESS DEVELOPMENT MANAGERS & DIRECTORS, UK & EUROPE</a></h4>
                                <p class="jobItem__description">
                                    4media group,
                                    Hybrid/flexible/remote working
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443971/director-of-marketing-and-communications/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Director of Marketing and Communications</a></h4>
                                <p class="jobItem__description">
                                    Bournemouth Christchurch and Poole Council,
                                    Bournemouth, Dorset
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443960/digital-marketing-and-pr-manager/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Digital Marketing and PR Manager</a></h4>
                                <p class="jobItem__description">
                                    Tutors International,
                                    United Kingdom - homeworking
                                </p>
                            </li>
                    </ul>
                </div>
                <footer class="jobsModule__footer">

                        <a href="http://www.prweekjobs.co.uk/" rel="nofollow" class="button">More jobs</a>
                </footer>
            </section>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                    <li>
                        
                            <h3>

                            <a href="/article/1733277/reductive-cop26-comms-nothing-convey-urgency-transformation-needed" data-url="https://www.prweek.com/article/1733277" data-id="1733277" title="Reductive COP26 comms did nothing to convey urgency or transformation needed">Reductive COP26 comms did nothing to convey urgency or transformation needed</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1733267/prca-census-industry-roars-back-growth-average-salaries-rise" data-url="https://www.prweek.com/article/1733267" data-id="1733267" title="PRCA Census: Industry ‘roars back to growth’ as average salaries rise">PRCA Census: Industry ‘roars back to growth’ as average salaries rise</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1733095/left-headache-visual-audio-treat-prweek-xmas-panel-tesco-sainsburys" data-url="https://www.prweek.com/article/1733095" data-id="1733095" title="&#39;Left me with a headache&#39; or a &#39;visual and audio treat&#39;? PRWeek Xmas panel on Tesco and Sainsbury&#39;s">&#39;Left me with a headache&#39; or a &#39;visual and audio treat&#39;? PRWeek Xmas panel on Tesco and Sainsbury&#39;s</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1733266/instinctif-hires-group-healthcare-lead-weber-shandwick" data-url="https://www.prweek.com/article/1733266" data-id="1733266" title="Instinctif hires group healthcare lead from Weber Shandwick">Instinctif hires group healthcare lead from Weber Shandwick</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1733265/ashley-jensen-heston-blumenthal-front-waitrose-christmas-ad" data-url="https://www.prweek.com/article/1733265" data-id="1733265" title="Ashley Jensen and Heston Blumenthal front Waitrose Christmas ad">Ashley Jensen and Heston Blumenthal front Waitrose Christmas ad</a>


                        </h3>

                    </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                <li>
                    <h3>    <a href="/article/1733069/five-cop26-campaigns-liked-vote-favourite" data-url="https://www.prweek.com/article/1733069" data-id="1733069" title="Five COP26 Campaigns We Liked: vote for your favourite">Five COP26 Campaigns We Liked: vote for your favourite</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1733229/facing-outside-pressure-edelman-launches-initiative-focus-esg-sustainability-purpose-climate-services" data-url="https://www.prweek.com/article/1733229" data-id="1733229" title="Facing outside pressure, Edelman launches initiative to focus ESG, sustainability, purpose and climate services">Facing outside pressure, Edelman launches initiative to focus ESG, sustainability, purpose and climate services</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1732985/the-christmas-ad-winner-country-mile-–-prweek-xmas-panel-aldi-amazon-coke" data-url="https://www.prweek.com/article/1732985" data-id="1732985" title="&#39;The Christmas ad winner by a country mile&#39; – PRWeek Xmas panel on Aldi, Amazon and Coke">&#39;The Christmas ad winner by a country mile&#39; – PRWeek Xmas panel on Aldi, Amazon and Coke</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1732722/madano-makes-two-senior-hires-head-tech-departs" data-url="https://www.prweek.com/article/1732722" data-id="1732722" title="Madano makes two senior hires as head of tech departs">Madano makes two senior hires as head of tech departs</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1732762/will-reputational-price-randox-owen-paterson-scandal" data-url="https://www.prweek.com/article/1732762" data-id="1732762" title="What will the reputational price be for Randox from the Owen Paterson scandal?">What will the reputational price be for Randox from the Owen Paterson scandal?</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1732701/creative-mentoring-project-returns-–-apply" data-url="https://www.prweek.com/article/1732701" data-id="1732701" title="Creative Mentoring Project returns – apply now">Creative Mentoring Project returns – apply now</a>
</h3>                 
                    
                </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






                </section>
            </div>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
    <div id="footerWrap">
        <footer id="mainFooter">
            
            



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

        </footer>
    </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProviderBACF4745A8E9636A6023BE97B5E19B45.js"></script>
	
    

<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    





    </body>
</html>
