
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />

    
        <title>‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits & Misses of the week | PR Week</title>
		<meta name="description" content="‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits &amp; Misses of the week. From PR Week"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

    



        <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



    <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_3520AD46A8D17E5F1B580037CE07DECC.css" />

    
	






    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FD5786F8C231D13AB5A723E94074DB4A.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1729729,"Title":"‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits & Misses of the week","ArticleDate":"2021-10-08T08:00:00+01:00","PublishedDate":"2021-10-07T15:51:04+01:00","ModifiedDate":"2021-10-08T09:05:26+01:00","JournalCode":"PRO","AuthorName":"Jodie Simpson","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1729729","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Hit or Miss?","FileName":"859x573Comop071021_1.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\859x573Comop071021_1.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png","Extension":"png","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2171,12766,2168,2165,2160],"PathToPrimaryTagId":[2160],"TopLevelTagIds":[2160,12766,2165,2168,2171],"SubLevelTagIds":[]},{"TagGroupId":7,"ArticleTagIds":[9833],"PathToPrimaryTagId":[9833],"TopLevelTagIds":[9833],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":12766,"Name":"Earned Media","Children":[]},{"Id":2165,"Name":"Experiential/Events","Children":[]},{"Id":2168,"Name":"Industry outlook","Children":[]},{"Id":2171,"Name":"Media relations","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":7,"Name":"Magazine Sections","Children":[{"Id":9833,"Name":"UK Campaigns","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2160 Consumer PR","allGroupTags":"2160,12766,2165,2168,2171"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"},"7":{"groupId":7,"groupName":"Magazine Sections","primaryTagPath":"9833 UK Campaigns","allGroupTags":"9833"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/opinion/article","PageName":"prg:us:opinion:article:article-1729729","Hierarchy":"prg:us:opinion:article:1729729","DartHostName":"prw.main","PageUrl":"us/opinion","ContentInfoType":3},
Region:"us"
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1729729/watching-strangers-gearing-smooch-gives-ick-creative-hits-misses-week",
    "headline": "‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits &amp; Misses of the week",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png",
    "height": 600,
    "width": 888
    },
    "datePublished": "2021-10-07T15:51:04Z",
    "dateModified": "2021-10-08T09:05:26Z",
    "description": "Jodie Simpson, executive director of Newsfeed PR, casts her eye over creative offerings from the past seven days.",
        
            "author":{
            "@type": "Person",
            "name": "Jodie Simpson",
            "url": ""
            },
        
    "articleSection": "Opinion",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1729729" />
    <meta name="twitter:description" content="Jodie Simpson, executive director of Newsfeed PR, casts her eye over creative offerings from the past seven days." />
    <meta name="twitter:title" content="‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits &amp; Misses of the week" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png" />
            <meta property="og:title" content="‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits &amp; Misses of the week" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1729729?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png" />


    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
            <header id="masthead" class="clearfix">
                
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                        <li id="subscribe"><a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe">Subscribe</a> </li>
                    
                        <li id="register">        <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1729729/watching-strangers-gearing-smooch-gives-ick-creative-hits-misses-week" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1729729/watching-strangers-gearing-smooch-gives-ick-creative-hits-misses-week" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|600x300|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="https://www.prweek.com/article/1711181/hall-femme-2021" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1690145/40-40-2020" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS21&amp;pk=IP21SSPOL" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1702660/best-places-work-2020" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Focus">CEO Focus</a></li>
											<li><a href="/us/cmos" title="CMO Focus">CMO Focus</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="Around the office">Around the office</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Don Spetner">Don Spetner</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="https://www.prweek.com/article/1708857/2021-salary-survey-compensating-crisis" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="https://www.prweekglobalawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek-connect.com/" title="PRWeek Connect">PRWeek Connect</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRDecoded">PRDecoded</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

            </header>
			
			

			<hr class="a11y" />
			
			

            <div class="innerWrap">
                <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prdecoded.com/" title="PRDecoded" target="_blank">PRDecoded</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1727367/prweek-us-unveils-hall-fame-class-2021" title="Hall of Fame 2021" target="_blank">Hall of Fame 2021</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1726784/culture-club-findings-2021-communications-bellwether-survey" title="Bellwether Survey" target="_blank">Bellwether Survey</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1724903/2021-purpose-awards-shortlist-revealed" title="2021 Purpose Awards" target="_blank">2021 Purpose Awards</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1722844/nominations-open-prweek-awards-us-2022" title="PRWeek Awards 2022" target="_blank">PRWeek Awards 2022</a>
    </li>

			</ul>
		</nav>

	    


                    






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								




    <article>
        <div id="articleFull">
            <div class=" ">
            <div id="articleMain" class="">

                        <div class="articleTools">
                                    <a href="/search/articles?NewsTypes=203" title="More Opinion articles">Opinion</a>

                        </div>
                    <div class="articleHeaderWrap">
                            <header>
        <h1>‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits &amp; Misses of the week</h1>

        <p class="summary">Jodie Simpson, executive director of Newsfeed PR, casts her eye over creative offerings from the past seven days.</p>
        <p class="byline">
     by Jodie Simpson
                <span>/</span>
            Added 1 hour ago
            

            
        </p>
    </header>


                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1729729" data-counturl="https://www.prweek.com/article/1729729/watching-strangers-gearing-smooch-gives-ick-creative-hits-misses-week" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1729729" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1729729&t=%e2%80%98Watching+strangers+gearing+up+for+a+smooch+gives+me+the+ick%e2%80%99+-+Creative+Hits+%26+Misses+of+the+week" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1729729" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                    </div>
        <figure id="hero">
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png" alt="Hit or Miss?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/ORP/859x573Comop071021_1.png 1600w" sizes="(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
                <figcaption>Hit or Miss?</figcaption>
        </figure>
                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p>What a week! If we weren't rushing to a forecourt to fill up our tanks, we were rushing to the closest cinema to fill up on a dose of 007. Maybe the social media blackout was some kind of enforced downtime?</p><p>And talking about disrupting us, I have to give a nod to the brilliant dating app Thursday, which is not only shaking up the market with its approach to dating, but also having a whale of a time with its marketing too.</p><p>I mean,&#160;I challenge any intern to be as creative with &#163;25 as this one, who was challenged to use the money to generate 1,000 downloads. Bravo to you, we hope you did it.</p><p><figure><img width="413" height="551" src = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg" alt="" srcset = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/GRP/creativehitsandmissesimage.jpg 1600w" sizes = "(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 300px, 743px"/></figure></p><p>But for this week, let's first turn to the world of fashion&#8230;</p><h2>Hits</h2><h3>Balenciaga x The Simpsons</h3><p>Whether you love or hate it, this is one brand you can't ignore. It has literally taken catwalk strides ahead of other fashion houses in terms of innovation, and is winning the race when it comes to bridging the gap between couture and culture. Balenciaga has created virtual reality catwalk shows and partnered Epic Games on the very first Fortnite luxury fashion collaboration, but this weekend it took it up a notch by showcasing its Spring/Summer 2022 collection in the form of a 10-minute episode of the Simpsons.</p><p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The Simpsons | Balenciaga <a href="https://t.co/4D0uLu4Gi9">https://t.co/4D0uLu4Gi9</a></p>&#8212; Balenciaga (@BALENCIAGA) <a href="https://twitter.com/BALENCIAGA/status/1444379517758414852?ref_src=twsrc%5Etfw">October 2, 2021</a></blockquote><p><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>This one has divided opinion, but between you and me, anything with the Simpsons in is a win. If you haven't already watched the 10 minute short, please do &#8211; it's wonderful in every way. The script is ace, Marge and Homer on the catwalk is everything, and the casting outside of your usual Springfield suspects is excellent, with fashion royalty taking on silly and light-hearted personas.</p><p>I love this; it puts fun into fashion and makes it playful and accessible. The video was viewed over one million times within 24 hours and has been covered across the globe, which shows us that this really is a hit. For me, this is a great example of a high-end brand being relatable and accessible and a reminder that we shouldn't take ourselves too seriously &#8211; not to mention it's completely unexpected. It's a big breath of fresh air for the fashion industry, and hopefully popped a smile on the sunglass-wearing faces of the FROW.</p><h3>Oddbox x Wasteland</h3><p>We love a campaign with purpose at Newsfeed and this one really jumped out. Depressing as it is, words alone often fall on deaf ears, and climate issues are now so big and so immediate that visualising the impact our actions have on the world is the most impactful approach. Greenpeace&#8217;s Wasteminster campaign did this brilliantly earlier this year, and Oddbox has hit the same notes with its recent 'Wasteland' campaign.</p><p><figure><img width="859" height="573" src = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg" alt="" srcset = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573Waste.jpg 1600w" sizes = "(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 300px, 743px"/></figure></p><p>To mark UN International Day of Awareness of Food Loss and Waste, the fruit and veg box delivery company applied for a country that it founded (aptly named, Wasteland) to become a member state of the UN.</p><p>This is another great example of a brand amplifying an issue through visualisation. It literally put Wasteland on the map, showing that, if food waste were a country, it would be the third-largest contributor to greenhouse gas emissions, after only China and the US. It's visually arresting and is underpinned with some shocking stats (&#8216;40 per. cent of all food produced goes uneaten&#8217;). And, should it get a seat at the table, it has developed a manifesto, which is a super-smart way of communicating its goals.</p><p>As a brand it can 100 per cent own this topic (number-one rule) and it's not just talking about it, it is taking serious action to try to get food waste on the global agenda. We think this campaign is a brilliant way to kick-start the conversation at a higher level, and we hope this makes the agenda at COP26 in November &#8211; good luck.</p><h3>Adele x 30 album launch</h3><p>Hello, it's me&#8230; is it you Adele? We're not sure. But I'm hoping it is, because if it is, you've sorted out my dad's Christmas present. If you don't know what I'm talking about then you&#8217;ve somehow managed to miss the teaser '30' campaign, which is gaining momentum &#8211; and at the time of writing, the number '30' has been spotted on billboards or via projections in 16 cities across the globe. The word on the street is that this is a teaser campaign to launch her third album &#8211; each one apparently named after the age she was when she started writing it.</p><p>This is a lovely, good old-fashioned teaser campaign. It's simple in its execution (the best ideas usually are), although I'm not saying it wasn't a logistical nightmare. I think this might make many of us feel better for popping a billboard/projection idea into a client deck, but the scale, the timing and the simplicity (Adele is big enough to be known by a lone number) is what really works for me. As I type this Adele has changed her social channels to match the colour tones of the &#8217;30' billboards, and social media is going nuts&#8230; so well done for getting us 'chasing pavements' for the next sign of the release.</p><h2>MISS</h2><h3>Wrigley&#8217;s Extra x Kiss at First Sight</h3><p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/L5sXIx3Six8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><p>Now, don&#8217;t get me wrong, I have nothing against kissing, but I&#8217;m not sure I&#8217;m a fan of the Kiss at First Sight kissing booth that Wrigley&#8217;s opened this week. According to the chewing gum brand, 57 per cent of adults have lost confidence in kissing throughout lockdown, and the booth was a chance to lock lips with a stranger to get your kissing game back on.</p><p>I actually love the advert that Wrigley's released this year ('For When it&#8217;s Time'). It has loads of kissing following our freedom from lockdown and it&#8217;s set to a great tune &#8211; lovely.</p><p><figure><img width="859" height="573" src = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg" alt="" srcset = "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/GRP/859x573ExtraKiss.jpg 1600w" sizes = "(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 300px, 743px"/></figure></p><p>But bringing this idea to life with the general public doesn't work for me. Watching strangers nervously gearing up for a smooch makes me want to divert my eyes and gives me a bit of the ick.</p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>
                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2171" title="More Media relations articles">Media relations</a></li>
                    <li><a href="/search/articles?TagId=12766" title="More Earned Media articles">Earned Media</a></li>
                    <li><a href="/search/articles?TagId=2168" title="More Industry outlook articles">Industry outlook</a></li>
                    <li><a href="/search/articles?TagId=2165" title="More Experiential/Events articles">Experiential/Events</a></li>
                    <li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
                    <li><a href="/search/articles?TagId=9833" title="More UK Campaigns articles">UK Campaigns</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                    </ul>
    </aside>

                    </div>
                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1729729" data-counturl="https://www.prweek.com/article/1729729/watching-strangers-gearing-smooch-gives-ick-creative-hits-misses-week" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1729729" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1729729&t=%e2%80%98Watching+strangers+gearing+up+for+a+smooch+gives+me+the+ick%e2%80%99+-+Creative+Hits+%26+Misses+of+the+week" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1729729" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

            </div>

            <div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1729115/all-often-pr-able-idea-anything-but-–-creative-hits-misses-week" data-url="https://www.prweek.com/article/1729115" data-id="1729115" title="&#39;All too often the PR-able idea is anything but&#39; – Creative Hits &amp; Misses of the Week">&#39;All too often the PR-able idea is anything but&#39; – Creative Hits &amp; Misses of the Week</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1727547/how-am-i-supposed-ignore-nicki-minajs-reputational-rollercoaster-–-creative-hits-misses-week" data-url="https://www.prweek.com/article/1727547" data-id="1727547" title="&#39;How am I supposed to ignore Nicki Minaj&#39;s reputational rollercoaster?&#39; – Creative Hits and Misses of the Week">&#39;How am I supposed to ignore Nicki Minaj&#39;s reputational rollercoaster?&#39; – Creative Hits and Misses of the Week</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1726315/ive-seen-enough-own-house-recently-thanks-–-creative-hits-misses-week" data-url="https://www.prweek.com/article/1726315" data-id="1726315" title="‘I’ve seen enough of my own house recently, thanks’ – Creative Hits and Misses of the Week">‘I’ve seen enough of my own house recently, thanks’ – Creative Hits and Misses of the Week</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1725801/maybe-its-time-approach-–-creative-hits-misses-week" data-url="https://www.prweek.com/article/1725801" data-id="1725801" title="&#39;Maybe it’s time to take another approach&#39; – Creative Hits and Misses of the Week">&#39;Maybe it’s time to take another approach&#39; – Creative Hits and Misses of the Week</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1725226/i-struggle-fun-dying-responsibly-creative-hits-misses-week" data-url="https://www.prweek.com/article/1725226" data-id="1725226" title="&#39;I struggle to see the fun in dying responsibly’ - Creative Hits &amp; Misses of the Week">&#39;I struggle to see the fun in dying responsibly’ - Creative Hits &amp; Misses of the Week</a>

                        </h3>
                        
                    </li>
                    <li class="storyContent">

                        <h3>
                                <a href="/article/1724678/the-next-float-it-down-the-thames-creative-hits-misses-week" data-url="https://www.prweek.com/article/1724678" data-id="1724678" title="&#39;The next float-it-down-the-Thames?&#39; - Creative Hits &amp; Misses of the Week">&#39;The next float-it-down-the-Thames?&#39; - Creative Hits &amp; Misses of the Week</a>

                        </h3>
                        
                    </li>
            </ul>
        </div>

            </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1729729/watching-strangers-gearing-smooch-gives-ick-creative-hits-misses-week" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1729729" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						            <section class="jobsModule__container">
                <header class="jobsModule__header">
                        <img src="/img/logojobs.png" alt="Jobs Listing" class="jobsModule__logo" />
                </header>
                <div class="jobsModule__content">
                    <ul class="jobsModule__listing">
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443768/head-of-sales-uk-and-europe/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> HEAD OF SALES, UK & EUROPE</a></h4>
                                <p class="jobItem__description">
                                    4media group,
                                    London (Central), London (Greater)
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443759/pr-account-manager-senior-account-manager/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> PR Account Manager / Senior Account Manager</a></h4>
                                <p class="jobItem__description">
                                    Firefly Communications,
                                    London (Greater)
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443731/account-executive/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Account Executive</a></h4>
                                <p class="jobItem__description">
                                    Porter Novelli,
                                    London
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443714/head-of-media-and-pr/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Head of Media and PR</a></h4>
                                <p class="jobItem__description">
                                    University of Southampton,
                                    Southampton, Hampshire
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443599/account-manager/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Account Manager</a></h4>
                                <p class="jobItem__description">
                                    Landmark Public Affairs,
                                    London (Central)
                                </p>
                            </li>
                    </ul>
                </div>
                <footer class="jobsModule__footer">

                        <a href="http://www.prweekjobs.co.uk/" rel="nofollow" class="button">More jobs</a>
                </footer>
            </section>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                    <li>
                        
                            <h3>

                            <a href="/article/1729382/lowlight-receiving-cease-desist-dave-grohl-–-creative-q-a" data-url="https://www.prweek.com/article/1729382" data-id="1729382" title="&#39;Lowlight? Receiving a cease and desist from Dave Grohl&#39; – Creative Q&amp;A">&#39;Lowlight? Receiving a cease and desist from Dave Grohl&#39; – Creative Q&amp;A</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1729742/five-campaigns-liked-september-winner-revealed" data-url="https://www.prweek.com/article/1729742" data-id="1729742" title="Five Campaigns We Liked in September: your winner revealed">Five Campaigns We Liked in September: your winner revealed</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1729729/watching-strangers-gearing-smooch-gives-ick-creative-hits-misses-week" data-url="https://www.prweek.com/article/1729729" data-id="1729729" title="‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits &amp; Misses of the week">‘Watching strangers gearing up for a smooch gives me the ick’ - Creative Hits &amp; Misses of the week</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1729699/successor-body-public-health-england-launches-latest-every-mind-matters-campaign" data-url="https://www.prweek.com/article/1729699" data-id="1729699" title="Successor body to Public Health England launches latest &#39;Every Mind Matters&#39; campaign">Successor body to Public Health England launches latest &#39;Every Mind Matters&#39; campaign</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1729711/uncommon-relights-quaker-oats-fire-campaign-end-child-food-poverty" data-url="https://www.prweek.com/article/1729711" data-id="1729711" title="Uncommon relights Quaker Oats fire with campaign to end child food poverty">Uncommon relights Quaker Oats fire with campaign to end child food poverty</a>


                        </h3>

                    </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                <li>
                    <h3>    <a href="/article/1729330/edelman-linkedin-study-market-oversaturated-poor-quality-thought-leadership" data-url="https://www.prweek.com/article/1729330" data-id="1729330" title="Edelman and Linkedin study: Market oversaturated with ‘poor-quality’ thought leadership">Edelman and Linkedin study: Market oversaturated with ‘poor-quality’ thought leadership</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1729388/portland-md-deliveroo-public-affairs-chief-depart-launch-agency" data-url="https://www.prweek.com/article/1729388" data-id="1729388" title="Portland MD and Deliveroo public affairs chief to depart and launch agency">Portland MD and Deliveroo public affairs chief to depart and launch agency</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1729437/five-campaigns-liked-september-vote-favourite" data-url="https://www.prweek.com/article/1729437" data-id="1729437" title="Five campaigns we liked in September: Vote for your favourite">Five campaigns we liked in September: Vote for your favourite</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1729553/finsbury-glover-hering-poaches-amber-rudd-sir-craig-oliver-teneo" data-url="https://www.prweek.com/article/1729553" data-id="1729553" title="Finsbury Glover Hering poaches Amber Rudd and Sir Craig Oliver from Teneo">Finsbury Glover Hering poaches Amber Rudd and Sir Craig Oliver from Teneo</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1729493/up-down-stable-size-government-comms-teams-revealed-official-figures" data-url="https://www.prweek.com/article/1729493" data-id="1729493" title="Up, down, or stable? Size of government comms teams revealed by official figures">Up, down, or stable? Size of government comms teams revealed by official figures</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1729528/exclusive-brands2life-lures-hope-glory-big-hitter-build-consumer-pr" data-url="https://www.prweek.com/article/1729528" data-id="1729528" title="Exclusive: Brands2Life lures Hope &amp; Glory big hitter to build consumer PR">Exclusive: Brands2Life lures Hope &amp; Glory big hitter to build consumer PR</a>
</h3>                 
                    
                </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






                </section>
            </div>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
    <div id="footerWrap">
        <footer id="mainFooter">
            
            



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

        </footer>
    </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider49C69517905DFF199DF76B6E1FDE7242.js"></script>
	
    

<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    



    </body>
</html>
