
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />

    
        <title>Footwear brand Hotter hires PR agency ahead of planned IPO | PR Week</title>
		<meta name="description" content="Footwear brand Hotter hires PR agency ahead of planned IPO. From PR Week"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

    



        <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



    <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_DCC5C5B83A5080EE0F53C76EF8037DD7.css" />

    
	






    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_21822063E0D9272E75D8869747092494.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_21822063E0D9272E75D8869747092494.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1725115,"Title":"Footwear brand Hotter hires PR agency ahead of planned IPO","ArticleDate":"2021-08-19T11:00:00+01:00","PublishedDate":"2021-08-18T16:36:57+01:00","ModifiedDate":"2021-08-19T10:43:36+01:00","JournalCode":"PRO","Keywords":"Hotter|Good Relations|","AuthorName":"John Harrington","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1725115","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"'Hello comfort': an ad campaign for Hotter earlier this year, created by Pablo","FileName":"hotter.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\hotter.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[10379,2160,2148,2147],"PathToPrimaryTagId":[2147],"TopLevelTagIds":[2147,2148,2160,10379],"SubLevelTagIds":[]},{"TagGroupId":6,"ArticleTagIds":[2215],"PathToPrimaryTagId":[2215],"TopLevelTagIds":[2215],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2147,"Name":"Account move","Children":[]},{"Id":2148,"Name":"Agency","Children":[]},{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":10379,"Name":"Influencers","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2215,"Name":"Retail/Fashion","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2147 Account move","allGroupTags":"2147,2148,2160,10379"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2215 Retail/Fashion","allGroupTags":"2215"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1725115","Hierarchy":"prg:us:news:article:1725115","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1725115/footwear-brand-hotter-hires-pr-agency-ahead-planned-ipo",
    "headline": "Footwear brand Hotter hires PR agency ahead of planned IPO",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2021-08-18T16:36:57Z",
    "dateModified": "2021-08-19T10:43:36Z",
    "description": "Hotter, the UK’s biggest footwear manufacturer, which intends to float on the stock market later this year, has appointed Good Relations as its integrated consumer PR and influencer marketing agency.",
        
            "author":{
            "@type": "Person",
            "name": "John Harrington",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1725115" />
    <meta name="twitter:description" content="Hotter, the UK’s biggest footwear manufacturer, which intends to float on the stock market later this year, has appointed Good Relations as its integrated consumer PR and influencer marketing agency." />
    <meta name="twitter:title" content="Footwear brand Hotter hires PR agency ahead of planned IPO" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg" />
            <meta property="og:title" content="Footwear brand Hotter hires PR agency ahead of planned IPO" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1725115?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg" />


    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
            <header id="masthead" class="clearfix">
                
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                        <li id="subscribe"><a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe">Subscribe</a> </li>
                    
                        <li id="register">        <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1725115/footwear-brand-hotter-hires-pr-agency-ahead-planned-ipo" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1725115/footwear-brand-hotter-hires-pr-agency-ahead-planned-ipo" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|600x300|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="https://www.prweek.com/article/1711181/hall-femme-2021" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1690145/40-40-2020" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS21&amp;pk=IP21SSPOL" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1702660/best-places-work-2020" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Focus">CEO Focus</a></li>
											<li><a href="/us/cmos" title="CMO Focus">CMO Focus</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="Around the office">Around the office</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Don Spetner">Don Spetner</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="https://www.prweek.com/article/1708857/2021-salary-survey-compensating-crisis" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="https://www.prweekglobalawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek-connect.com/" title="PRWeek Connect">PRWeek Connect</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRDecoded">PRDecoded</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

            </header>
			
			

			<hr class="a11y" />
			
			

            <div class="innerWrap">
                <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prweek.com/article/1720855/40-40-2021" title="40 Under 40" target="_blank">40 Under 40</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1722844/nominations-open-prweek-awards-us-2022" title="PRWeek Awards 2022" target="_blank">PRWeek Awards 2022</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="The Power List" target="_blank">The Power List</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR" target="_blank">Pride in PR</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report" target="_blank">Agency Business Report</a>
    </li>

			</ul>
		</nav>

	    


                    






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								




    <article>
        <div id="articleFull">
            <div class=" ">
            <div id="articleMain" class="">

                        <div class="articleTools">
                                    <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                        </div>
                    <div class="articleHeaderWrap">
                            <header>
        <h1>Footwear brand Hotter hires PR agency ahead of planned IPO</h1>

        <p class="summary">Hotter, the UK’s biggest footwear manufacturer, which intends to float on the stock market later this year, has appointed Good Relations as its integrated consumer PR and influencer marketing agency.</p>
        <p class="byline">
     by John Harrington
                <span>/</span>
            Added 2 hours ago
            

            
        </p>
    </header>


                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1725115" data-counturl="https://www.prweek.com/article/1725115/footwear-brand-hotter-hires-pr-agency-ahead-planned-ipo" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1725115" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1725115&t=Footwear+brand+Hotter+hires+PR+agency+ahead+of+planned+IPO" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1725115" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                    </div>
        <figure id="hero">
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg" alt="&#39;Hello comfort&#39;: an ad campaign for Hotter earlier this year, created by Pablo" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/ORP/hotter.jpg 1600w" sizes="(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
                <figcaption>'Hello comfort': an ad campaign for Hotter earlier this year, created by Pablo</figcaption>
        </figure>
                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p>Hotter appointed Good Relations following a four-way competitive pitch.</p><p>The brief includes a campaign around the brand's 'Get comfortable' slogan, which aims to reframe the concept of comfort to its "limitless possibilities". The agency said it will also focus product comms into more aspirational media.</p><p>The appointment follows a period of transformation at Hotter, which closed the majority of its physical stores earlier this year. The focus is now on the digital business ahead of plans to float on the London Stock Exchange's AIM market towards the end of 2021.</p><p>Claire Reynolds, head of brand and strategy at Hotter, said: &#8220;We are very excited to be working with the team at Good Relations to take our consumer comms to the next level as they support our brand repositioning and digital transformation. This is a significant investment for Hotter and we&#8217;re confident this new integrated approach will help us achieve high-profile, audience-relevant online and offline coverage and engagement.&#8221;</p><p>Good Relations executive director David Wiles said: &#8220;This is a pivotal time for the business not just in terms of their digital transformation and growth but also the bold and culturally relevant direction the brand communications is taking. We see a huge opportunity to reframe the concept of emotional and physical comfort with consumers."</p><p>Hotter now operates 17 core stores plus six concession outlets with garden centre group Dobbies.</p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>
                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=10379" title="More Influencers articles">Influencers</a></li>
                    <li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
                    <li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
                    <li><a href="/search/articles?TagId=2147" title="More Account move articles">Account move</a></li>
                    <li><a href="/search/articles?TagId=2215" title="More Retail/Fashion articles">Retail/Fashion</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                                <li><a href="/search/articles?KeyWords=Hotter" title="More Hotter articles">Hotter</a></li>
                    <li><a href="/search/articles?KeyWords=%22Good+Relations%22" title="More Good Relations articles">Good Relations</a></li>
                    <li><a href="/search/articles?KeyWords=" title="More  articles"></a></li>
        </ul>
    </aside>

                    </div>
                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1725115" data-counturl="https://www.prweek.com/article/1725115/footwear-brand-hotter-hires-pr-agency-ahead-planned-ipo" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1725115" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1725115&t=Footwear+brand+Hotter+hires+PR+agency+ahead+of+planned+IPO" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1725115" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

            </div>

            <div id="articleRelated">

            </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1725115/footwear-brand-hotter-hires-pr-agency-ahead-planned-ipo" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1725115" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						            <section class="jobsModule__container">
                <header class="jobsModule__header">
                        <img src="/img/logojobs.png" alt="Jobs Listing" class="jobsModule__logo" />
                </header>
                <div class="jobsModule__content">
                    <ul class="jobsModule__listing">
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443448/communications-officer/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Communications Officer</a></h4>
                                <p class="jobItem__description">
                                    Basildon Council,
                                    Basildon, Essex
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443445/deputy-head-of-communications/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Deputy Head of Communications</a></h4>
                                <p class="jobItem__description">
                                    Basildon Council,
                                    Basildon, Essex
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443332/senior-communications-executive-/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Senior Communications Executive</a></h4>
                                <p class="jobItem__description">
                                    Tourism Australia,
                                    London (Central), London (Greater)
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443263/press-officer-/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Press Officer</a></h4>
                                <p class="jobItem__description">
                                    Murray McIntosh,
                                    London
                                </p>
                            </li>
                            <li class="jobItem">
                                <h4 class="jobItem__title"><a href="https://www.prweekjobs.co.uk/job/443199/media-relations-executive/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow" class="jobItem__link jobItem__link--detail"> Media Relations Executive</a></h4>
                                <p class="jobItem__description">
                                    Liberty Global,
                                    Hammersmith, London (Greater)
                                </p>
                            </li>
                    </ul>
                </div>
                <footer class="jobsModule__footer">

                        <a href="http://www.prweekjobs.co.uk/" rel="nofollow" class="button">More jobs</a>
                </footer>
            </section>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                    <li>
                        
                            <h3>

                            <a href="/article/1725115/footwear-brand-hotter-hires-pr-agency-ahead-planned-ipo" data-url="https://www.prweek.com/article/1725115" data-id="1725115" title="Footwear brand Hotter hires PR agency ahead of planned IPO">Footwear brand Hotter hires PR agency ahead of planned IPO</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1725145/hotwire-owner-enero-reports-14-per-cent-rise-full-year-organic-revenue" data-url="https://www.prweek.com/article/1725145" data-id="1725145" title="Hotwire owner Enero reports 14 per cent rise in full-year organic revenue">Hotwire owner Enero reports 14 per cent rise in full-year organic revenue</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1725143/wethe15-omnicom-agencies-launch-tokyo-paralympics-campaign" data-url="https://www.prweek.com/article/1725143" data-id="1725143" title="#WeThe15: Omnicom agencies launch Tokyo Paralympics campaign">#WeThe15: Omnicom agencies launch Tokyo Paralympics campaign</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1725099/why-creativity-stop-consumer-comms" data-url="https://www.prweek.com/article/1725099" data-id="1725099" title="Why must creativity stop at consumer comms?">Why must creativity stop at consumer comms?</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1725085/a-never-attempted-before-record-behind-campaign-carex-high-five-skydive" data-url="https://www.prweek.com/article/1725085" data-id="1725085" title="&#39;A never-attempted-before record&#39; - Behind the Campaign, Carex high-five skydive">&#39;A never-attempted-before record&#39; - Behind the Campaign, Carex high-five skydive</a>


                        </h3>

                    </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                <li>
                    <h3>    <a href="/article/1724840/ketchum-uk-launch-media-relations-taskforce-aided-new-senior-hire" data-url="https://www.prweek.com/article/1724840" data-id="1724840" title="Ketchum UK to launch media relations taskforce aided by new senior hire">Ketchum UK to launch media relations taskforce aided by new senior hire</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1724678/the-next-float-it-down-the-thames-creative-hits-misses-week" data-url="https://www.prweek.com/article/1724678" data-id="1724678" title="&#39;The next float-it-down-the-Thames?&#39; - Creative Hits &amp; Misses of the Week">&#39;The next float-it-down-the-Thames?&#39; - Creative Hits &amp; Misses of the Week</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1724976/women-pr-prweek-mentoring-programme-mentees-match-ups-revealed" data-url="https://www.prweek.com/article/1724976" data-id="1724976" title="Women in PR/PRWeek Mentoring Programme - mentees match-ups revealed">Women in PR/PRWeek Mentoring Programme - mentees match-ups revealed</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1725013/instinctif-names-digital-creative-heads" data-url="https://www.prweek.com/article/1725013" data-id="1725013" title="Instinctif names digital and creative heads">Instinctif names digital and creative heads</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1724734/ready10-names-female-majority-management-board" data-url="https://www.prweek.com/article/1724734" data-id="1724734" title="Ready10 names female-majority management board">Ready10 names female-majority management board</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1724929/southern-comfort-hires-lead-uk-agency" data-url="https://www.prweek.com/article/1724929" data-id="1724929" title="Southern Comfort hires lead UK agency">Southern Comfort hires lead UK agency</a>
</h3>                 
                    
                </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






                </section>
            </div>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
    <div id="footerWrap">
        <footer id="mainFooter">
            
            



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

        </footer>
    </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider49C69517905DFF199DF76B6E1FDE7242.js"></script>
	
    

<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    



</body>
</html>
