
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />

    
        <title>Dentsu claims significant progress on DEI, sustainability | PR Week</title>
		<meta name="description" content="Dentsu claims significant progress on DEI, sustainability. From PR Week"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

    



        <meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" />



    <link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_77A0BFF96F8AEFB3542C54E082BB60F0.css" />

    
	



    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_21822063E0D9272E75D8869747092494.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_21822063E0D9272E75D8869747092494.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1722472,"Title":"Dentsu claims significant progress on DEI, sustainability","ArticleDate":"2021-07-16T17:43:00+01:00","PublishedDate":"2021-07-16T17:44:37+01:00","ModifiedDate":"2021-07-16T17:46:10+01:00","JournalCode":"PRO","AuthorName":"Campaign Asia-Pacific Staff","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1722472","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"paintbrushes.prw.F7-16-2021.jpeg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\paintbrushes.prw.F7-16-2021.jpeg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg","Extension":"jpeg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[13760,2148],"PathToPrimaryTagId":[2148],"TopLevelTagIds":[2148,13760],"SubLevelTagIds":[]},{"TagGroupId":66,"ArticleTagIds":[8751],"PathToPrimaryTagId":[8751],"TopLevelTagIds":[8751],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":66,"Name":"Agency","Children":[{"Id":8751,"Name":"Dentsu","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":13760,"Name":"Diversity","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"66":{"groupId":66,"groupName":"Agency","primaryTagPath":"8751 Dentsu","allGroupTags":"8751"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2148 Agency","allGroupTags":"2148,13760"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1722472","Hierarchy":"prg:us:news:article:1722472","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"true"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1722472/dentsu-claims-significant-progress-dei-sustainability",
    "headline": "Dentsu claims significant progress on DEI, sustainability",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2021-07-16T17:44:37Z",
    "dateModified": "2021-07-16T17:46:10Z",
    "description": "While the network&#39;s operations now use 100% renewable energy, it is also pushing to have half its leadership comprised of women within five years, from 35% currently.",
        
            "author":{
            "@type": "Person",
            "name": "Campaign Asia-Pacific Staff",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1722472" />
    <meta name="twitter:description" content="While the network&#39;s operations now use 100% renewable energy, it is also pushing to have half its leadership comprised of women within five years, from 35% currently." />
    <meta name="twitter:title" content="Dentsu claims significant progress on DEI, sustainability" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg" />
            <meta property="og:title" content="Dentsu claims significant progress on DEI, sustainability" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1722472?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg" />


    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
            <header id="masthead" class="clearfix">
                
<div id="headerWrap" class="inner">
    <h2 class="a11y">Information Links</h2>
    <nav id="topNav">


<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <h3>Haymarket Marketing Communications:</h3>
        <ul class="brandSwitchingBar__nav">
    <li         class="cms ">

            <a href="/us" title="PRWeek" target="_blank">PRWeek</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a>
    </li>
    <li         class="cms ">

            <a href="https://www.mmm-online.com/" title="MM+M" target="_blank">MM+M</a>
    </li>
        </ul>
    </div>
</div>
        <div class="inner clearfix">
                <ul id="accountActions">
                        <li id="subscribe"><a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe">Subscribe</a> </li>
                    
                        <li id="register">        <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1722472/dentsu-claims-significant-progress-dei-sustainability" title="Register" class="nav__link">Register</a>
</li>


                    <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1722472/dentsu-claims-significant-progress-dei-sustainability" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="navControl">
                        <a href="#nav">Menu</a>
                    </li>
                </ul>

        </div>
    </nav>

    
    <div id="commercialTopWrap">
        


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

    </div>

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.prweek.com/">
                <h2>
                    <span>PR Week Global</span>
                </h2>
            </a>
        </figure>
    </div>


    <div id="mobNavIcons">
        <ul>
            <li id="mobNavToggle"><a href="#nav">Menu</a></li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
        </ul>
    </div>

        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <h2 class="a11y">Main Navigation</h2>
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit">Search</button>
		</div>
</form></div>
                    <a id="stickyLogo" href="/" class="cssLogoinr"></a>
                    
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>|</span></li><li><a href='/uk'>UK</a><span>|</span></li><li><a href='/middleeast'>Middle East</a><span>|</span></li><li><a href='/asia'>Asia</a></li>
    </ul>
    
</div>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="https://www.prweek.com/article/1711181/hall-femme-2021" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1690145/40-40-2020" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_SS21&amp;pk=IP21SSPOL" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1702660/best-places-work-2020" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
											<li><a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR">Pride in PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="http://www.prweek.com/us/cannes-2021" title="Cannes 2021">Cannes 2021</a></li>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="https://www.prweek.com/article/1708857/2021-salary-survey-compensating-crisis" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek-connect.com/" title="PRWeek Connect">PRWeek Connect</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


                </div>
            </div>
        </div>
    <div class="mobSearchForm" id="mobSearch">

    </div>
</div>

            </header>
			
			

			<hr class="a11y" />
			
			

            <div class="innerWrap">
                <section id="main" role="main">




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending :</li>
				    <li         class="cms ">

            <a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" title="The Power List" target="_blank">The Power List</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/us/pride-in-pr" title="Pride in PR" target="_blank">Pride in PR</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report" target="_blank">Agency Business Report</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/us/cannes-2021" title="Cannes 2021" target="_blank">Cannes 2021</a>
    </li>
    <li         class="cms ">

            <a href="https://www.prweek.com/article/1711181/hall-femme-2021" title="Hall of Femme 2021" target="_blank">Hall of Femme 2021</a>
    </li>

			</ul>
		</nav>

	    


                    






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								




    <article>
        <div id="articleFull">
            <div class=" ">
            <div id="articleMain" class="">
                                    <div class="articleTools">
                                <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                    </div>

                <div class="articleHeaderWrap">
                        <header>
        <h1>Dentsu claims significant progress on DEI, sustainability</h1>

        <p class="summary">While the network's operations now use 100% renewable energy, it is also pushing to have half its leadership comprised of women within five years, from 35% currently.</p>
        <p class="byline">
                 by Campaign Asia-Pacific Staff

            <span>/</span>
            Added 4 hours ago
            

            
        </p>
    </header>


                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1722472" data-counturl="https://www.prweek.com/article/1722472/dentsu-claims-significant-progress-dei-sustainability" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1722472" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1722472&t=Dentsu+claims+significant+progress+on+DEI%2c+sustainability" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1722472" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>
                </div>
        <figure id="hero">
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg" alt="Dentsu claims significant progress on DEI, sustainability" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 1248w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1600/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 1600w" sizes="(min-width: 1024px) 1600px, (min-width: 960px) 1248px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
        </figure>

                

                <section id="articleBody">

                        <div class="ArticleBodyPaywall">
                            <p>Dentsu International claims it has made strong progress on its DEI and sustainability goals in the past year.</p><p>According to its&#160;<a href="https://www.dentsu.com/who-we-are/social-impact/social-impact-report-2020">2020 Social Impact Highlights Report</a>, the business has become the first to achieve both RE100 accreditation for its sourcing of 100% renewable electricity, and external validation of its 2030 Net Zero target by the Science Based Target Initiative, a climate-change consultancy.</p><p>In 2020 Dentsu international achieved an A- for the second straight year from the Carbon Disclosure Project, a not-for-profit charity that helps companies disclose their environmental impact. Dentsu reported that this represents the highest rating in its sector. Elsewhere, Dentsu has also made a commitment to increase the number of women at leadership level to 35%, with a new commitment for women to hold half of all senior executive positions by 2025.</p><div class="ArticleImage"><img src="https://cdn.i.haymarketmedia.asia?n=campaign-asia%2fcontent%2fDentsu+Sustain.png&amp;c=0"></div><p><br> Wendy Clark, global CEO of Dentsu International, said: &#8220;Our social impact strategy has a powerful role to play not only in creating meaningful change, but also in being a distinctive factor in the insights and services we provide to clients, and our ability to attract and develop the best people in our industry.&#8221;</p><p>To this end, the network says it is supporting young people and women disproportionately affected by Covid by moving the company&#8217;s flagship global diversity and digital social impact programs online, reaching almost 30,000 young people and 105 entrepreneurs since launch. In addition, Dentsu is embedding sustainability into its business model, including ESG KPIs in the executive balanced scorecard and sustainability into leadership behaviours.</p><p>Anna Lungley, chief sustainability officer, Dentsu International, said: &#8220;What&#8217;s clear now is that action on climate change and protecting nature are inseparable from progress on equality and global health and we must accelerate action."</p><div class="ArticleImage"><img src="https://cdn.i.haymarketmedia.asia?n=campaign-asia%2fcontent%2fDentsu+Sustain1.png&amp;c=0"></div><p><br> As it seeks to build on its DEI progress, Dentsu has laid down ambitious goals for the next decade. The network recently announced a target to reduce flight emissions by 65% by 2030 as part of its ambitious Net Zero strategy. In addition, Dentsu is committed to quantifying the greenhouse gas emissions of all media placed for clients and helping to reduce these emissions in line with its own science-based reduction target. By 2030, Dentsu targets emissions reduction associated with media by 46%.</p><p>In terms of driving diversity and creating opportunity for its people, the report points out that Dentsu In Q1 2021, it rolled out a bespoke global training programme on inclusive behaviours, valuing difference and realising the power of inclusion. Over 40,000 employees took part in 17 languages.&#160;</p><p><i>This story first appeared on <a href="https://www.campaignasia.com/article/dentsu-claims-significant-progress-on-dei-sustainability/471090" target="_blank">Campaign Asia-Pacific</a>.</i></p>
                        </div>

                </section>
                <div id="articleEnd"></div>

                <div class="articleTools">
                        <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=13760" title="More Diversity articles">Diversity</a></li>
                    <li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
                    <li><a href="/search/articles?TagId=8751" title="More Dentsu articles">Dentsu</a></li>
                    <li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
                    <li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
                    </ul>
    </aside>

                </div>

                        <div class="SocialMediaPaywall">
                                <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1722472" data-counturl="https://www.prweek.com/article/1722472/dentsu-claims-significant-progress-dei-sustainability" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1722472" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1722472&t=Dentsu+claims+significant+progress+on+DEI%2c+sustainability" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1722472" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                        </div>

                

            </div>

            <div id="articleRelated">

            </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1722472/dentsu-claims-significant-progress-dei-sustainability" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1722472" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<style><!--
.downloadbutton {
background-color: #e10f15;
border: 1px solid #e10f15;
color: #ffffff;
padding: 15px 32px;
text-align: center;
text-decoration: none;
display: inline-block;
font-size: 18px;
font-family: Trade Gothic Next LT Pro Cn,Arial,sans-serif;
margin: auto;
margin-top: 10px;
margin-bottom: 10px;
cursor: pointer;
width: 100%;
transition: all 0.2s ease;
-webkit-transition-: all 0.2s ease;
-moz-transition-: all 0.2s ease;
-ms-transition-: all 0.2s ease;
-o-transition-: all 0.2s ease;
}
.downloadbutton:hover {
background-color: #a22043;
border: 1px solid #a22043;
color: white;
padding: 15px 32px;
text-align: center;
text-decoration: none;
display: inline-block;
font-size: 18px;
font-family: Trade Gothic Next LT Pro Cn,Arial,sans-serif;
margin: auto;
margin-top: 10px;
margin-bottom: 10px;
cursor: pointer;
transition: all 0.2s ease;
-webkit-transition-: all 0.2s ease;
-moz-transition-: all 0.2s ease;
-ms-transition-: all 0.2s ease;
-o-transition-: all 0.2s ease;
}
--></style>
<div style="text-align: center;">
<div style="display: inline-block; width: 100%;"><button class="downloadbutton"> <a style="color: white;" href="https://www.prweek.com/us/email-bulletins"> Get our email newsletters </a> </button></div>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header style="display: none;">
<h2>Resources</h2>
</header>
<ul>
<li>
<h3><a href="https://www.prweek.com/article/1720600/prweek-us-power-list-2021" target="_blank"> The Power List </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" target="_blank"> Agency Business Report </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1708857/2021-salary-survey-compensating-crisis" target="_blank"> Salary Survey </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/article/1709560/prweek-us-awards-2021-winners" target="_blank"> PRWeek Awards </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/webcasts"> Webcasts </a></h3>
</li>
<li>
<h3><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank"> Find a Job </a></h3>
</li>
<li>
<h3><a href="https://www.prweek.com/us/podcasts" target="_blank">Podcasts</a></h3>
</li>
<li>
<h3><a href="https://forms.haymarketsubscribe.com/loading.do?omedasite=PRWeek_Land" target="_blank"> Subscribe to PRWeek </a></h3>
</li>
</ul>
<footer><a href="https://www.prweek.com/resources" target="_blank"> View More </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
	</div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								
<section class="articleModule withImages articleModule articleModule--withHorizotalScroll withHorizotalScroll--headlineImage">
        <header>
            <h4>Up next:</h4>
        </header>
    <div class="moduleContent owl-carousel owl-theme">

            <div class="storyContent" data-list-id="1">
                <figure class="thumbnail">
            <a href="/article/1722472/dentsu-claims-significant-progress-dei-sustainability" title="Dentsu claims significant progress on DEI, sustainability">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg" alt="Dentsu claims significant progress on DEI, sustainability" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/paintbrushes.prw.F7-16-2021.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722472/dentsu-claims-significant-progress-dei-sustainability" data-url="https://www.prweek.com/article/1722472" data-id="1722472" title="Dentsu claims significant progress on DEI, sustainability">Dentsu claims significant progress on DEI, sustainability</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="2">
                <figure class="thumbnail">
            <a href="/article/1722465/comms-teams-help-fight-ransomware" title="How comms teams can help fight ransomware    ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/ransom.jpg" alt="How comms teams can help fight ransomware" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/ransom.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/ransom.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/ransom.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/ransom.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/ransom.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722465/comms-teams-help-fight-ransomware" data-url="https://www.prweek.com/article/1722465" data-id="1722465" title="How comms teams can help fight ransomware">How comms teams can help fight ransomware</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="3">
                <figure class="thumbnail">
            <a href="/article/1722447/just-briefly" title="Just briefly ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/just-briefly-new.jpg" alt="Just briefly" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/just-briefly-new.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/just-briefly-new.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/just-briefly-new.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/just-briefly-new.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/just-briefly-new.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722447/just-briefly" data-url="https://www.prweek.com/article/1722447" data-id="1722447" title="Just briefly">Just briefly</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="4">
                <figure class="thumbnail">
            <a href="/article/1722374/evoke-hires-andy-bagnall-md-growth" title="Evoke hires Andy Bagnall as MD of growth">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/bagnall.prw.R7-15-2021.jpg" alt="Evoke hires Andy Bagnall as MD of growth" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/bagnall.prw.R7-15-2021.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/bagnall.prw.R7-15-2021.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/bagnall.prw.R7-15-2021.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/bagnall.prw.R7-15-2021.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/bagnall.prw.R7-15-2021.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722374/evoke-hires-andy-bagnall-md-growth" data-url="https://www.prweek.com/article/1722374" data-id="1722374" title="Evoke hires Andy Bagnall as MD of growth">Evoke hires Andy Bagnall as MD of growth</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="5">
                <figure class="thumbnail">
            <a href="/article/1722376/inside-ihg-hotels-resorts-department-epic" title="Inside IHG Hotels &amp; Resorts’ Department of Epic">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/ihg.prw.R7-15-2021.jpg" alt="Inside IHG Hotels &amp; Resorts’ Department of Epic" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/ihg.prw.R7-15-2021.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/ihg.prw.R7-15-2021.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/ihg.prw.R7-15-2021.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/ihg.prw.R7-15-2021.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/ihg.prw.R7-15-2021.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722376/inside-ihg-hotels-resorts-department-epic" data-url="https://www.prweek.com/article/1722376" data-id="1722376" title="Inside IHG Hotels &amp; Resorts’ Department of Epic">Inside IHG Hotels &amp; Resorts’ Department of Epic</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="6">
                <figure class="thumbnail">
            <a href="/article/1722421/breakfast-briefing-5-things-pr-pros-know-friday-morning" title="Breakfast Briefing: 5 things for PR pros to know on Friday morning ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWeek_BreakfastBriefing_updated_friday_1.jpg" alt="Breakfast Briefing: 5 things for PR pros to know on Friday morning" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWeek_BreakfastBriefing_updated_friday_1.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWeek_BreakfastBriefing_updated_friday_1.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWeek_BreakfastBriefing_updated_friday_1.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWeek_BreakfastBriefing_updated_friday_1.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/PRWeek_BreakfastBriefing_updated_friday_1.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722421/breakfast-briefing-5-things-pr-pros-know-friday-morning" data-url="https://www.prweek.com/article/1722421" data-id="1722421" title="Breakfast Briefing: 5 things for PR pros to know on Friday morning">Breakfast Briefing: 5 things for PR pros to know on Friday morning</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="7">
                <figure class="thumbnail">
            <a href="/article/1722372/linkedin-hires-allyson-hugley-global-director-customer-insights" title="LinkedIn hires Allyson Hugley as global director of customer insights">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/hugley.prw.R7-15-2021.jpg" alt="LinkedIn hires Allyson Hugley as global director of customer insights" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/hugley.prw.R7-15-2021.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/hugley.prw.R7-15-2021.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/hugley.prw.R7-15-2021.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/hugley.prw.R7-15-2021.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/hugley.prw.R7-15-2021.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722372/linkedin-hires-allyson-hugley-global-director-customer-insights" data-url="https://www.prweek.com/article/1722372" data-id="1722372" title="LinkedIn hires Allyson Hugley as global director of customer insights">LinkedIn hires Allyson Hugley as global director of customer insights</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="8">
                <figure class="thumbnail">
            <a href="/article/1722370/cbs-news-promotes-lance-frank" title="CBS News promotes Lance Frank">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/frank.prw.R7-15-2021.jpg" alt="CBS News promotes Lance Frank" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/frank.prw.R7-15-2021.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/frank.prw.R7-15-2021.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/frank.prw.R7-15-2021.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/frank.prw.R7-15-2021.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/frank.prw.R7-15-2021.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722370/cbs-news-promotes-lance-frank" data-url="https://www.prweek.com/article/1722370" data-id="1722370" title="CBS News promotes Lance Frank">CBS News promotes Lance Frank</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="9">
                <figure class="thumbnail">
            <a href="/article/1722368/will-four-day-workweek-catch-pr" title="Will the four-day workweek catch on in PR?">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/office.RF.prw.R7-15-2021.jpg" alt="Will the four-day workweek catch on in PR?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/office.RF.prw.R7-15-2021.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/office.RF.prw.R7-15-2021.jpg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/office.RF.prw.R7-15-2021.jpg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/office.RF.prw.R7-15-2021.jpg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/office.RF.prw.R7-15-2021.jpg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722368/will-four-day-workweek-catch-pr" data-url="https://www.prweek.com/article/1722368" data-id="1722368" title="Will the four-day workweek catch on in PR?">Will the four-day workweek catch on in PR?</a>
</h3>
                </div>
            </div>
            <div class="storyContent" data-list-id="10">
                <figure class="thumbnail">
            <a href="/article/1722367/omnicom-names-karen-van-bergen-chief-environmental-sustainability-officer" title="Omnicom names Karen van Bergen chief environmental sustainability officer">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/karen.jpeg" alt="Omnicom names Karen van Bergen chief environmental sustainability officer" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/ORP/karen.jpeg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/350/cached.offlinehbpl.hbpl.co.uk/news/ORP/karen.jpeg 350w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/400/cached.offlinehbpl.hbpl.co.uk/news/ORP/karen.jpeg 400w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/450/cached.offlinehbpl.hbpl.co.uk/news/ORP/karen.jpeg 450w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/ORP/karen.jpeg 500w" sizes="(min-width: 1024px) 500px, (min-width: 768px) 450px, (min-width: 480px) 400px, (min-width: 320px) 350px, (min-width: 0px) 300px, 300px" />
            </a>
                </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/article/1722367/omnicom-names-karen-van-bergen-chief-environmental-sustainability-officer" data-url="https://www.prweek.com/article/1722367" data-id="1722367" title="Omnicom names Karen van Bergen chief environmental sustainability officer">Omnicom names Karen van Bergen chief environmental sustainability officer</a>
</h3>
                </div>
            </div>
    </div>
</section>

							</div>
						</div>
			</div >
		</div>






                </section>
            </div>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
    <div id="footerWrap">
        <footer id="mainFooter">
            
            



        <nav id="footerNav">
            <div class="footerLeftNav">
                <h3>JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
                </ul>
            </div>
            <div class="footerRightNav">
                        <div class="footerModuleGroup">
                                    <div class="footerModule">
                                        <h6>About PRWeek</h6>
                                            <ul>
                                                    <li>
                                                        <a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Subscribe</h6>
                                            <ul>
                                                    <li>
                                                        <a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a>
                                                    </li>
                                                    <li>
                                                        <a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a>
                                                    </li>
                                            </ul>
                                    </div>
                                    <div class="footerModule">
                                        <h6>Global</h6>
                                            <ul>
                                                    <li>
                                                        <a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a>
                                                    </li>
                                                    <li>
                                                        <a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a>
                                                    </li>
                                            </ul>
                                    </div>
                        </div>

            </div>
        </nav>


        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

        </footer>
    </div>



</div>



	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider2FFBF978D078E3CC933F669501A4925D.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    



</body>
</html>
