
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />

	
	    <title>BAME over: The acronym for ‘minority’ audience grouping is useless | PR Week</title>
		<meta name="description" content="BAME over: The acronym for ‘minority’ audience grouping is useless. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_1AD8B6E07546E81C9CE043D38F71BE06.css" />
	
	
	



    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_8E9F850B3B6C3ADAE6C60FBAEDCD1A04.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_8E9F850B3B6C3ADAE6C60FBAEDCD1A04.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1715647,"Title":"BAME over: The acronym for ‘minority’ audience grouping is useless ","ArticleDate":"2021-05-12T09:54:00+01:00","PublishedDate":"2021-05-12T09:55:53+01:00","ModifiedDate":"2021-05-12T10:21:11+01:00","JournalCode":"PRO","AuthorName":"Asad Dhunna","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1715647","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"AsadDhunna.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\AsadDhunna.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/AsadDhunna.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2181,2176,2171,2169,2167,2160,2161,2149,2168],"PathToPrimaryTagId":[2168],"TopLevelTagIds":[2149,2160,2161,2167,2168,2169,2171,2176,2181],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2149,"Name":"B2B/Trade PR","Children":[]},{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":2167,"Name":"Healthcare PR","Children":[]},{"Id":2168,"Name":"Industry outlook","Children":[]},{"Id":2169,"Name":"Lobbying & public affairs","Children":[]},{"Id":2171,"Name":"Media relations","Children":[]},{"Id":2176,"Name":"Public sector (UK)","Children":[]},{"Id":2181,"Name":"Technology PR","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2168 Industry outlook","allGroupTags":"2149,2160,2161,2167,2168,2169,2171,2176,2181"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/opinion/article","PageName":"prg:us:opinion:article:article-1715647","Hierarchy":"prg:us:opinion:article:1715647","DartHostName":"prw.main","PageUrl":"us/opinion","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"true"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1715647/bame-over-acronym-minority-audience-grouping-useless",
    "headline": "BAME over: The acronym for ‘minority’ audience grouping is useless ",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/AsadDhunna.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2021-05-12T09:55:53Z",
    "dateModified": "2021-05-12T10:21:11Z",
    "description": "Back in March, the UK Government finally said it was ‘BAME over’ for this &#39;reductionist idea&#39; of an acronym, which is frequently used to group all ethnic minorities together. ",
        
            "author":{
            "@type": "Person",
            "name": "Asad Dhunna",
            "url": ""
            },
        
    "articleSection": "Opinion",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1715647" />
    <meta name="twitter:description" content="Back in March, the UK Government finally said it was ‘BAME over’ for this &#39;reductionist idea&#39; of an acronym, which is frequently used to group all ethnic minorities together. " />
    <meta name="twitter:title" content="BAME over: The acronym for ‘minority’ audience grouping is useless " />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/AsadDhunna.jpg" />
            <meta property="og:title" content="BAME over: The acronym for ‘minority’ audience grouping is useless " />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1715647?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/AsadDhunna.jpg" />


    


</head>
            <body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>
	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
                <li id="subscribe"><a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe">Subscribe</a> </li>
            
                <li id="register">        <a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1715647/bame-over-acronym-minority-audience-grouping-useless" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1715647/bame-over-acronym-minority-audience-grouping-useless" title="Sign in" class="nav__link">Sign in</a>

            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    <label class="regionLabel">PRWeek Regions</label>
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1711181/hall-femme-2021" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1690145/40-40-2020" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1675729/industry-ready-move-2020-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1688049/prweek-us-power-list-2020" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1702660/best-places-work-2020" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="https://www.prweek.com/us/femme-forward" title="Femme Forward">Femme Forward</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1693824/bellwether-survey-2020-amid-era-constant-evolution-agility-will-win" title="Bellwether Survey 2020">Bellwether Survey 2020</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1710844/agency-business-report-2021" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1702929/prweek-places" title="Places to Be">Places to Be</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_Renew" title="Renew">Renew</a></li>
											<li><a href="https://forms.haymarketsubscribe.com/PRWeek_SS" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek-connect.com/" title="PRWeek Connect">PRWeek Connect</a></li>
											<li><a href="https://www.prdecoded.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweekhalloffame.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



    <article>
        <div id="articleFull">
            <div class="">

                <div id="articleMain">
                   
                    

                    <header>
    <h1>BAME over: The acronym for ‘minority’ audience grouping is useless </h1>
    <p class="byline">
        Added 41 minutes ago
             by Asad Dhunna

        
    </p>

    
    <p class="summary">Back in March, the UK Government finally said it was ‘BAME over’ for this 'reductionist idea' of an acronym, which is frequently used to group all ethnic minorities together. </p>
</header>


                    <div class="articleTools">
                                <a href="/search/articles?NewsTypes=203" title="More Opinion articles">Opinion</a>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1715647" data-counturl="https://www.prweek.com/article/1715647/bame-over-acronym-minority-audience-grouping-useless" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1715647" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1715647&t=BAME+over%3a+The+acronym+for+%e2%80%98minority%e2%80%99+audience+grouping+is+useless+" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1715647" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

        <figure id="hero">
            <img alt="It&#39;s time to rethink outdated terminology, argues Asad Dhunna " src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/AsadDhunna.jpg" />
                <figcaption>It's time to rethink outdated terminology, argues Asad Dhunna </figcaption>
        </figure>
                    

                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p>"The term &#8216;BAME community&#8217; feels like a group that is held together by no more than what it is not,&#8221; Dr Tony Sewell, the chair of Commission on Race and Ethnic Disparities, wrote in the foreword of the commission&#8217;s controversial report.</p><p>And what the group is most probably not is White.</p><p>So let&#8217;s play this out: the agency brief drops and the (probably &#8216;mainstream&#8217;) audience segmentation is exceptionally well-detailed.</p><p>It&#8217;s clear that a lot of money has been spent on understanding exactly who this organisation wants to reach. But there&#8217;s a footnote &#8211; the client wants to reach &#8216;BAME&#8217; people too.</p><p>If we remove the acronym, we are simply left knowing they want to reach people. And it goes without saying that non-specific &#8216;people&#8217; are not a target audience.</p><p>This may sound churlish, but we see it all the time. The many communities grouped together within this failed term &#8211; one that assumed all ethnic minorities are part of an homogenous group &#8211; are simply not afforded the same levels of respect and detail as White people in the briefing process.</p><p>And now we&#8217;ll see a scramble for a term to replace one that failed, as new research shows that 40 per cent of UK workers are too afraid to break things down and even say the word &#8216;Black&#8217; in relation to race and ethnicity.</p><p>In fact, the scramble has already begun: the same research also reveals that almost one in five (19 per cent) of working professionals are likely to misuse the term &#8216;diverse&#8217; to avoid saying what they actually mean by stating specific characteristics.</p><p>The same proportion of people also misuse the collective term &#8216;diverse&#8217; to signify an individual of a different social or ethnic background, gender, sexual orientation, religion or disability.</p><p>The key point here is that an individual cannot be &#8216;diverse&#8217; &#8211; diversity only exists among people &#8211; and so we potentially see a misguided and outdated term replaced for one that says absolutely nothing at all.</p><p>What we should really be focusing on now is not looking for a simple and tactical answer for what grouping we should be using to replace &#8216;BAME&#8217;, but rather committing to the intentional and strategic work that goes into true audience insight and segmentation.</p><p>The starting point for this is to acknowledge the differences in the group. For example, we know from continued dialogue and understanding that the &#8216;T&#8217; experiences within the LGBT+ community are incredibly different to those of the L, G and B.</p><p>The &#8216;BAME&#8217; community in itself has work to do to level things out &#8211; for example, the level of anti-Blackness within the Asian community is unacceptable. If you&#8217;re not in that group it&#8217;s even more important to bear in mind that everyone in the &#8216;BAME&#8217; community is trying to work this out.</p><p>Most importantly, &#8216;BAME&#8217; people are waking up to the fact that they have been categorised in a way that is having a negative impact on their work, their opportunities and their livelihoods. &#8216;BAME&#8217; programmes are now popping up everywhere, but there&#8217;s a real worry that they aren&#8217;t going to achieve the structural change we need because they don&#8217;t factor in any nuance.</p><p>Now is the time to stop grouping together people who often have vastly different lives and lived experiences, to learn and understand about nuance, and to afford any community an organisation wishes to target the same respect that we have had for our abundantly detailed pen portraits of &#8216;mainstream&#8217; audiences for decades.</p><p><strong>Asad Dhunna is the founder and chief executive of The Unmistakables</strong></p><p style="text-align: center;"><p><a href="//www.prweek.com/subscribe"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global1.gif" width="363" height="133" style="display: block; margin-left: auto; margin-right: auto;"></a></p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>

                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2181" title="More Technology PR articles">Technology PR</a></li>
                    <li><a href="/search/articles?TagId=2176" title="More Public sector (UK) articles">Public sector (UK)</a></li>
                    <li><a href="/search/articles?TagId=2171" title="More Media relations articles">Media relations</a></li>
                    <li><a href="/search/articles?TagId=2169" title="More Lobbying &amp; public affairs articles">Lobbying &amp; public affairs</a></li>
                    <li><a href="/search/articles?TagId=2167" title="More Healthcare PR articles">Healthcare PR</a></li>
                    <li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
                    <li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
                    <li><a href="/search/articles?TagId=2149" title="More B2B/Trade PR articles">B2B/Trade PR</a></li>
                    <li><a href="/search/articles?TagId=2168" title="More Industry outlook articles">Industry outlook</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                    </ul>
    </aside>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1715647" data-counturl="https://www.prweek.com/article/1715647/bame-over-acronym-minority-audience-grouping-useless" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1715647" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1715647&t=BAME+over%3a+The+acronym+for+%e2%80%98minority%e2%80%99+audience+grouping+is+useless+" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1715647" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

                    

                </div>

                <div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                <li class="storyContent">

                    <h3>
                            <a href="/article/1712252/prweek-top-150-one-five-uk-pr-agencies-no-bme-employees" data-url="https://www.prweek.com/article/1712252" data-id="1712252" title="PRWeek Top 150: One in five UK PR agencies have no BME employees">PRWeek Top 150: One in five UK PR agencies have no BME employees</a>

                    </h3>
                    
                </li>
                <li class="storyContent">

                    <h3>
                            <a href="/article/1694954/pr-trade-bodies-doing-enough-ethnic-diversity" data-url="https://www.prweek.com/article/1694954" data-id="1694954" title="Are PR trade bodies doing enough on ethnic diversity?">Are PR trade bodies doing enough on ethnic diversity?</a>

                    </h3>
                    
                </li>
                <li class="storyContent">

                    <h3>
                            <a href="/article/1687650/racism-pr-personal-stories-systemic-problem-industry-improve" data-url="https://www.prweek.com/article/1687650" data-id="1687650" title="Racism in PR: Personal stories of a systemic problem and how the industry must improve">Racism in PR: Personal stories of a systemic problem and how the industry must improve</a>

                    </h3>
                    
                </li>
                <li class="storyContent">

                    <h3>
                            <a href="/article/1684783/generic-statements-distraction-talk-cheap-–-pr-leaders-brands-supporting-black-protestors" data-url="https://www.prweek.com/article/1684783" data-id="1684783" title="&#39;Generic statements are a distraction&#39; and &#39;talk is cheap&#39; – PR leaders on brands supporting Black protestors">&#39;Generic statements are a distraction&#39; and &#39;talk is cheap&#39; – PR leaders on brands supporting Black protestors</a>

                    </h3>
                    
                </li>
                <li class="storyContent">

                    <h3>
                            <a href="/article/1586812/rama-dos-rama-donts-understanding-muslims" data-url="https://www.prweek.com/article/1586812" data-id="1586812" title="The rama-dos and rama-don&#39;ts of understanding Muslims">The rama-dos and rama-don&#39;ts of understanding Muslims</a>

                    </h3>
                    
                </li>
                <li class="storyContent">

                    <h3>
                            <a href="/article/1496081/why-agencies-sitting-next-pay-gap-time-bomb" data-url="https://www.prweek.com/article/1496081" data-id="1496081" title="Why agencies are sitting on the next pay gap time bomb">Why agencies are sitting on the next pay gap time bomb</a>

                    </h3>
                    
                </li>
            </ul>
        </div>

                            <div class="conditionalRelatedArticlesPayWall">
                                        <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                <li>    <a href="/article/1715425/manchester-united-shown-european-super-league-football-clubs-wary-brand-backlash" data-url="https://www.prweek.com/article/1715425/manchester-united-shown-european-super-league-football-clubs-wary-brand-backlash" data-id="1715425" title="Manchester United has shown European Super League football clubs should be wary of a brand backlash">Manchester United has shown European Super League football clubs should be wary of a brand backlash</a>
  </li>
                <li>    <a href="/article/1715096/a-little-extra-right-now-creative-hits-misses-week" data-url="https://www.prweek.com/article/1715096/a-little-extra-right-now-creative-hits-misses-week" data-id="1715096" title="&#39;A little too extra right now&#39; - Creative Hits &amp; Misses of the Week">&#39;A little too extra right now&#39; - Creative Hits &amp; Misses of the Week</a>
  </li>
                <li>    <a href="/article/1714898/spare-us-flag-waving-thats-one-five-fs-political-comms" data-url="https://www.prweek.com/article/1714898/spare-us-flag-waving-thats-one-five-fs-political-comms" data-id="1714898" title="Spare us the flag-waving; that’s only one of the five ‘Fs’ in political comms">Spare us the flag-waving; that’s only one of the five ‘Fs’ in political comms</a>
  </li>
                <li>    <a href="/article/1714816/brand-winning-ramadan-2021" data-url="https://www.prweek.com/article/1714816/brand-winning-ramadan-2021" data-id="1714816" title="Which brand is winning Ramadan 2021?">Which brand is winning Ramadan 2021?</a>
  </li>
                <li>    <a href="/article/1714750/diary-volunteer-rnli-press-officer-finding-rhythm-station-dogs-first-media-hit" data-url="https://www.prweek.com/article/1714750/diary-volunteer-rnli-press-officer-finding-rhythm-station-dogs-first-media-hit" data-id="1714750" title="Diary of a volunteer RNLI press officer: Finding rhythm, station dogs and my first media ‘hit’">Diary of a volunteer RNLI press officer: Finding rhythm, station dogs and my first media ‘hit’</a>
  </li>
            </ul>
        </div>

                            </div>
                </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1715647/bame-over-acronym-minority-audience-grouping-useless" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1715647" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
								<section class="jobsModule highlight genericModule">
			<header>
<p><img src="https://offlineHBPL.hbpl.co.uk/pageCreator/URP/richedit/PRWJobs-Horiz.jpg" /></p>			</header>
			<div class="moduleContent">
				<ul>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/442628/global-pr-lead-/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow"> Global PR Lead</a>

								Danfoss
								Copenhagen, New York, Denham, Hamburg
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/442600/account-director/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow"> Account Director</a>

								Coverdale Barclay
								West End, London
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/442550/pr-executive/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow"> PR Executive</a>

								Great British Racing
								London (Central), London (Greater)
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/442527/head-of-communications/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow"> Head of Communications</a>

								Bioregional
								London (Greater)
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/441217/account-director-tech/?TrackID=102658&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=102658" rel="nofollow"> Account Director - Tech</a>

								Flame PR
								London (Greater)
							</p>
						</li>
				</ul>
			</div>
			<footer>
					<a href="http://www.prweekjobs.co.uk/" rel="nofollow">More Jobs</a>
			</footer>
		</section>
	<div class="textHtmlModule">
		<p>
<p><a href="https://onlinexperiences.com/scripts/Server.nxp?LASCmd=AI:4;F:QS!10100&amp;ShowUUID=FA19D248-05E9-4851-BF5A-156E544B1F2E&amp;AffiliateData=041421-FCB"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/PRWeek-NetBase-6.jpg" width="100%" height="100%"></a></p>
<p>
	</div>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                    <li>
                        
                            <h3>

                            <a href="/article/1715557/emotive-appointed-specialist-pharma-firm-arthritis-campaign" data-url="https://www.prweek.com/article/1715557" data-id="1715557" title="Emotive appointed by specialist pharma firm for arthritis campaign">Emotive appointed by specialist pharma firm for arthritis campaign</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1715522/publicis-headland-hotwire-clarity-pr-m-a-shifts-gear-familiar-trends" data-url="https://www.prweek.com/article/1715522" data-id="1715522" title="Publicis, Headland, Hotwire, Clarity: PR M&amp;A shifts up a gear with familiar trends">Publicis, Headland, Hotwire, Clarity: PR M&amp;A shifts up a gear with familiar trends</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1715567/ketchums-rob-flaherty-retire-32-years" data-url="https://www.prweek.com/article/1715567" data-id="1715567" title="Ketchum&#39;s Rob Flaherty to retire after 32 years">Ketchum&#39;s Rob Flaherty to retire after 32 years</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1715556/bringing-glamour-drag-scene-world-personal-finance-behind-campaign-money-positive-experian-uk" data-url="https://www.prweek.com/article/1715556" data-id="1715556" title="&#39;Bringing glamour of drag scene to world of personal finance&#39; - Behind the Campaign, ‘Money Positive’ for Experian UK">&#39;Bringing glamour of drag scene to world of personal finance&#39; - Behind the Campaign, ‘Money Positive’ for Experian UK</a>


                        </h3>

                    </li>
                    <li>
                        
                            <h3>

                            <a href="/article/1715430/sanofi-hires-astrazenecas-corporate-affairs-chief-vaccine-comms-role" data-url="https://www.prweek.com/article/1715430" data-id="1715430" title="Sanofi hires AstraZeneca&#39;s corporate affairs chief for vaccine comms role">Sanofi hires AstraZeneca&#39;s corporate affairs chief for vaccine comms role</a>


                        </h3>

                    </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                <li>
                    <h3>    <a href="/article/1715168/headland-sells-minority-stake-accelerate-growth" data-url="https://www.prweek.com/article/1715168" data-id="1715168" title="Headland sells minority stake to &#39;accelerate growth&#39;">Headland sells minority stake to &#39;accelerate growth&#39;</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1714941/revealed-prweek-uk-best-places-work-awards-2021-winners" data-url="https://www.prweek.com/article/1714941" data-id="1714941" title="Revealed: PRWeek UK Best Places to Work Awards 2021 winners">Revealed: PRWeek UK Best Places to Work Awards 2021 winners</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1715263/journalists-urge-prs-stop-relentless-chasing-amid-covid-19-crunch-study-finds" data-url="https://www.prweek.com/article/1715263" data-id="1715263" title="Journalists urge PRs to &#39;stop relentless chasing&#39; amid COVID-19 crunch, study finds">Journalists urge PRs to &#39;stop relentless chasing&#39; amid COVID-19 crunch, study finds</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1715443/halfords-hires-pr-agency-consumer-influencer-brief" data-url="https://www.prweek.com/article/1715443" data-id="1715443" title="Halfords hires PR agency for consumer and influencer brief">Halfords hires PR agency for consumer and influencer brief</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1713857/prweek-best-places-work-awards-winners-grayling-large-agency" data-url="https://www.prweek.com/article/1713857" data-id="1713857" title="PRWeek Best Places to Work Awards winners: Grayling, Large Agency">PRWeek Best Places to Work Awards winners: Grayling, Large Agency</a>
</h3>                 
                    
                </li>
                <li>
                    <h3>    <a href="/article/1715171/clarity-buys-creative-seo-analytics-agency" data-url="https://www.prweek.com/article/1715171" data-id="1715171" title="Clarity buys creative SEO and analytics agency">Clarity buys creative SEO and analytics agency</a>
</h3>                 
                    
                </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="https://forms.haymarketsubscribe.com/PRWeek_Land" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


	<!-- Bizo -->
	<div class="ad">
		<script type="text/javascript">
		_bizo_data_partner_id = "394";
		</script>
		<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
		</noscript>
	</div>
    <!-- Bizo -->
        <div id="copyright" class="copyright copyright--stretch">
            <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>
            </div>
        </div>

		</footer>
	</div>



</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProviderE5A776C8E8051A3B8CD6F5A16260AD13.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    



</body>
</html>
