
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />

	
	    <title>Coronavirus live blog: The impact on PR and comms | PR Week</title>
		<meta name="description" content="Coronavirus live blog: The impact on PR and comms. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_59FA27AF7757751C800045A90731B6C9.css" />
	
	
	



    

    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_D1D3D836F8E6817887ADF79016FE1FAC.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_D1D3D836F8E6817887ADF79016FE1FAC.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1687214,"Title":"Coronavirus live blog: The impact on PR and comms","ArticleDate":"2020-06-22T11:31:00+01:00","PublishedDate":"2020-06-22T11:34:56+01:00","ModifiedDate":"2020-06-22T11:59:31+01:00","JournalCode":"PRO","Keywords":"COVID-19|Coronavirus blog|","AuthorName":"PRWeek UK staff","AuthorUrl":"","ShareUrl":"http://www.prweek.com/article/1687214","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Coronavirus_Blog_Alt_5.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\Coronavirus_Blog_Alt_5.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/Coronavirus_Blog_Alt_5.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2168,2162,13348],"PathToPrimaryTagId":[13348],"TopLevelTagIds":[13348,2162,2168],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":157,"ArticleTagIds":[12998],"PathToPrimaryTagId":[12998],"TopLevelTagIds":[12998],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12998,"Name":"Registered metered content","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":13348,"Name":"Coronavirus","Children":[]},{"Id":2162,"Name":"Crisis management","Children":[]},{"Id":2168,"Name":"Industry outlook","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12998 Registered metered content","allGroupTags":"12998"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"13348 Coronavirus","allGroupTags":"13348,2162,2168"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1687214","Hierarchy":"prg:us:news:article:1687214","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"true"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1687214/coronavirus-live-blog-impact-pr-comms",
    "headline": "Coronavirus live blog: The impact on PR and comms",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/Coronavirus_Blog_Alt_5.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2020-06-22T11:34:56Z",
    "dateModified": "2020-06-22T11:59:31Z",
    "description": "PRWeek UK will keep you updated on how the coronavirus outbreak is affecting the PR and communications industry.",
        
            "author":{
            "@type": "Person",
            "name": "PRWeek UK staff",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "http://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="http://www.prweek.com/article/1687214" />
    <meta name="twitter:description" content="PRWeek UK will keep you updated on how the coronavirus outbreak is affecting the PR and communications industry." />
    <meta name="twitter:title" content="Coronavirus live blog: The impact on PR and comms" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/Coronavirus_Blog_Alt_5.jpg" />
            <meta property="og:title" content="Coronavirus live blog: The impact on PR and comms" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.prweek.com/article/1687214?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/Coronavirus_Blog_Alt_5.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>
	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
                <li id="subscribe"><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sale3" title="Subscribe">Subscribe</a> </li>
            
                <li id="register">		<a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1687214/coronavirus-live-blog-impact-pr-comms" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1687214/coronavirus-live-blog-impact-pr-comms" title="Sign in" class="nav__link">Sign in</a>

            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    PRWeek Regions
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1676463/hall-femme-2020" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1679532/agency-business-report-2020" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1675729/industry-ready-move-2020-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1669649/best-places-work-2019" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="https://www.prweek.com/coffee-break" title="Coffee Break">Coffee Break</a></li>
											<li><a href="https://www.prweek.com/lockdown-life" title="Lockdown Life">Lockdown Life</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1679532/agency-business-report-2020" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe20&amp;s=IP20SSPOA&amp;_ga=2.260608843.7730626.1584365312-1024113148.1583854388" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.com" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



    <article>
        <div id="articleFull">
            <div class="">

                <div id="articleMain">

                    

                        <header>
        <h1>Coronavirus live blog: The impact on PR and comms</h1>
        <p class="byline">
            Added 1 hour ago
                 by PRWeek UK staff

            
        </p>
        <p class="summary">PRWeek UK will keep you updated on how the coronavirus outbreak is affecting the PR and communications industry.</p>
    </header>


                    <div class="articleTools">
                                <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1687214" data-counturl="https://www.prweek.com/article/1687214/coronavirus-live-blog-impact-pr-comms" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1687214" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1687214&t=Coronavirus+live+blog%3a+The+impact+on+PR+and+comms" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1687214" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

        <figure id="hero">
            <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/Coronavirus_Blog_5.jpg" />
        </figure>
                    

                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <h3>22 JUNE</h3><header><header><p class="summary"><strong>• How has the public’s view of different media changed during the coronavirus crisis? That's one question that will be posed to a panel of experts at <a href="https://www.prweek.com/article/1687159/fake-news-coronavirus-trust-prweek-crisis-comms-conference-examine-key-issues">PRWeek's online Crisis Communications conference,</a> which takes place next Tuesday (30 June).</strong></p><p class="summary"><strong>• <a href="https://www.prweek.com/article/1687182/open-doors-staff-not-question-agencies">To open the doors to staff or not:</a> that is the question for agencies – comment from Hope&amp;Glory joint MD Anna Terrell.</strong></p><p class="summary"><strong>• Two-thirds of major brands do not feel confident running a fully remote pitch process, despite half saying that this is a good time to review the set-up of their agency rosters. More <a href="https://www.prweek.com/article/1687198/two-thirds-brands-not-confident-running-fully-remote-pitch-process">findings from a new Creativebrief survey here.</a></strong></p><p class="summary"><strong><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/Remote_Pitching_Creativebrief.jpg" width="859" height="571"></strong></p><p class="summary"><strong>• <a href="https://www.prweek.com/article/1687206/why-uk-governments-test-trace-app-plan-doomed-fail">Why the UK Government's track-and-trace app was doomed to fail,</a> and why it has come as a huge surprise... to absolutely no one in the UK tech sector.</strong></p><hr><p class="summary"></header></header><h3>19 JUNE</h3><header><header><p class="summary"><strong>• "Greggs is always a win!" - <a href="https://www.prweek.com/article/1687059/greggs-always-win-creative-hits-misses-week">Creative Hits &amp; Misses of the Week,</a> curated by Down At The Social's Daisy Whitehouse.</strong></p><p class="summary"><strong>• "Returning to the office has been an unalloyed pleasure" – <a href="https://www.prweek.com/article/1687029/returning-office-unalloyed-pleasure">Maitland/AMO chief executive Neil Bennett reflects</a> on how working patterns will forever change, but nothing substitutes the buzz and creative spirit that is found in an office.</strong><br><a href="https://www.prweek.com/article/1686955/editor-in-chief-return-sport-emotional-boost-firms-eyeing-50-per-cent-revenue-drops-job-cuts"></a></p><hr><p class="summary"></header></header><h3>18 JUNE</h3><header><header><p class="summary"><strong>• <a href="https://www.prweek.com/article/1686955/editor-in-chief-return-sport-emotional-boost-firms-eyeing-50-per-cent-revenue-drops-job-cuts">From the editor-in-chief:</a> the return of sport is an emotional boost, but firms are eyeing 50 per cent revenue drops and job cuts.</strong></p><p class="summary"><strong>• Exclusive: <a href="https://www.prweek.com/article/1686853/exclusive-quash-quarantine-campaigners-call-transparency-government-defends-policy">'Quash Quarantine' campaigners have called for transparency</a> after the Government defended its policy.</strong></p><p class="summary"><strong><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/Quarantine.jpg" width="859" height="573"></strong></p><p class="summary"><strong>• "The public are casualties in the <a href="https://www.prweek.com/article/1686846/public-casualties-hostile-relationship-government-media">hostile relationship between the Government and media",</a> comments Julian Samways, managing director of JPES Partners.</strong></p><hr><p class="summary"></header></header><h3>17 JUNE</h3><header><header><p class="summary"><strong>• Charity to support NHS workers during COVID-19 <a href="https://www.prweek.com/article/1686724/charity-support-nhs-workers-during-covid-19-hires-pr-agency-extensive-brief">hires PR agency to 'extensive' brief</a></strong></p><p class="summary"><strong>• PRWeek commissioned exclusive data from a social analytics firm to discover which <a href="https://www.prweek.com/article/1686483/exclusive-government-departments-best-using-social-media-during-covid-19">government departments have been most effective at using social media so far during the COVID-19 pandemic.</a><br><br><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/Govt_social_GettyImages.jpg" width="859" height="571"><br><br><strong>• </strong>The COVID-19 pandemic has claimed one of it's first significant agency casualties, with sport and fitness-focused <a href="https://www.prweek.com/article/1686467/promote-pr-closes-26-years-income-sporting-clients-falls">Promote PR sadly being forced to close</a> after 26 years, citing the impact of recent trading conditions.</strong></p><hr><p class="summary"></header></header><h3>16 JUNE</h3><header><header><p class="summary"><strong>• 'Three days to get the world clubbing from home' - PRWeek goes <a href="https://www.prweek.com/article/1686388/three-days-world-clubbing-home-behind-campaign-defected-virtual-festival">Behind the Campaign</a> with Defected Virtual Festival.</strong></p></header></header><header><header><hr><p class="summary"></header></header><h3>15 JUNE</h3><header><header><p class="summary"><strong>• 'Show empathy' – As football returns in England, clubs need to provide the right support to players and coaching staff over the risk of coronavirus. Four sports marketing experts have their say on <a href="https://www.prweek.com/article/1686161/premier-league-clubs-urged-show-empathy-players-covid-19-fears">how clubs should handle comms.</a></strong></p><p class="summary"><strong><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/Deeney.jpeg" width="859" height="545"></strong></p><p class="summary"><strong>• <a href="https://www.prweek.com/article/1686304/pr-show-pr-campaign-taking-fight-ridiculous-quarantine-rules">A campaign to ‘quash quarantine’ rules</a> is having remarkable results, with greater longevity in the news cycle than Dominic Cummings. PRWeek’s latest podcast explores further.</strong></p><hr><p class="summary"></header></header><h3>12 JUNE</h3><header><header><p class="summary"><strong>• “If you can’t laugh about your job, you must be a hostage negotiator, or very dull at dinner parties” – <a href="https://www.prweek.com/article/1686162/seven-comedy-sketches-pr-keep-laughing-lockdown">Seven comedy sketches about PR</a> to keep you laughing in lockdown.</strong></p><p class="summary"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/This_Wall.jpg" width="859" height="571"></p><hr><p class="summary"></header></header><h3>11 JUNE</h3><header><header><p class="summary"><strong><strong>• <a href="https://www.prweek.com/article/1686026/necessity-mother-invention-cultural-comms-during-covid-19">Necessity is the mother of invention for cultural comms during COVID-19</a>, writes Nina Plowman.<br></strong><br>• <a href="https://www.prweek.com/article/1685828/finsbury-launches-workforce-return-service">Finsbury has launched a new service</a> to help businesses handle the comms challenges surrounding the return of workforces to offices, following an extended period of lockdown due to the coronavirus pandemic.</strong></p><p class="summary"><strong>• Remote-teaching platform <a href="https://www.prweek.com/article/1685967/teacherly-hires-uk-agency-covid-campaign">Teacherly has hired a new UK PR agency</a> for a COVID-19 campaign, with a brief to position the brand as the leader in collaborative lesson planning in the UK.</strong></p><p class="summary"><strong>• "We've achieved about six billion in terms of PR reach" – The Big Issue has entirely changed its model due to the coronavirus pandemic. Find out <a href="https://www.prweek.com/article/1686018/big-issue-digital-makeover-amid-pandemic">more about its digital makeover here.</a></strong></p><p class="summary"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/joe-app.jpg" width="2250" height="2250"></p><hr><p class="summary"></header></header><h3>10 JUNE</h3><header><header><p class="summary"><strong><strong>• The coronavirus is hitting BAME (black, Asian and minority ethnic) marcomms and media professionals more than their white counterparts in terms of pay and career prospects. That's according to new research for People Like Us, the networking group for minority ethnic professionals in media and marcomms. <a href="https://www.prweek.com/article/1685840/covid-19-affecting-bame-marcomms-pros-white-counterparts">Click here for more.</a></strong></strong></p><p class="summary"><strong>• WPP CEO Mark Read has talked about how non-advertising services like public relations have fared better during coronavirus pandemic, and how the holding company plans to make agile working practices permanent. <a href="https://www.prweek.com/article/1685680/wpp-ceo-coronavirus-not-existential-challenge-pr-thriving">More here</a></strong></p><p class="summary"><strong>• "In the words of Madonna: music makes the people come together. This year has taught us that pandemics do, too." <a href="https://www.prweek.com/article/1685512/brands-show-pride-without-parade-year">Can brands show Pride without a parade</a> this year?</strong></p><p class="summary"><strong><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/Pride_London_GettyImages.jpg" width="859" height="573"></strong></p><hr><p class="summary"><h3>9 JUNE</h3><header><header><p class="summary"><strong>• Oil company <a href="https://www.prweek.com/article/1685669/bp-trim-global-comms-team-plans-cut-10000-staff">BP is to cut back its global communications and advocacy team</a> as part of wider plans to make 10,000 redundancies globally.</strong></p><p class="summary"><strong><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/Looney.jpg" width="859" height="573"></strong></p></header></header><hr><p class="summary"></header></header><h3>8 JUNE</h3><header><header><p class="summary"><strong>• A <a href="https://www.prweek.com/article/1685441/hiscox-insurance-faces-52m-legal-claim-non-payment-during-coronavirus-crisis">£52m legal claim has been made against Hiscox Insurance</a> after it rejected business interruption claims by businesses, including PR agency Media Zoo, affected by the coronavirus.</strong></p></header></header><p><a href="http://www.prweek.com/subscribe"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global1.gif" width="363" height="133" style="display: block; margin-left: auto; margin-right: auto;"></a></p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>

                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2168" title="More Industry outlook articles">Industry outlook</a></li>
                    <li><a href="/search/articles?TagId=2162" title="More Crisis management articles">Crisis management</a></li>
                    <li><a href="/search/articles?TagId=13348" title="More Coronavirus articles">Coronavirus</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                    <li><a href="/search/articles?TagId=12998" title="More Registered metered content articles">Registered metered content</a></li>
                                <li><a href="/search/articles?KeyWords=COVID-19" title="More COVID-19 articles">COVID-19</a></li>
                    <li><a href="/search/articles?KeyWords=%22Coronavirus+blog%22" title="More Coronavirus blog articles">Coronavirus blog</a></li>
                    <li><a href="/search/articles?KeyWords=" title="More  articles"></a></li>
        </ul>
    </aside>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1687214" data-counturl="https://www.prweek.com/article/1687214/coronavirus-live-blog-impact-pr-comms" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1687214" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1687214&t=Coronavirus+live+blog%3a+The+impact+on+PR+and+comms" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1687214" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

                    

                </div>

                <div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1687206/why-uk-governments-test-trace-app-plan-doomed-fail" data-url="http://www.prweek.com/article/1687206" data-id="1687206" title="Why the UK government&#39;s &#39;test and trace&#39; app plan was doomed to fail">Why the UK government&#39;s &#39;test and trace&#39; app plan was doomed to fail</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1687159/fake-news-coronavirus-trust-prweek-crisis-comms-conference-examine-key-issues" data-url="http://www.prweek.com/article/1687159" data-id="1687159" title="Fake news, coronavirus and trust: PRWeek Crisis Comms conference to examine key issues">Fake news, coronavirus and trust: PRWeek Crisis Comms conference to examine key issues</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1687069/industry-shows-signs-recovery-lifts-jobs-market-new-business-pipeline" data-url="http://www.prweek.com/article/1687069" data-id="1687069" title="Industry shows signs of recovery with lifts in jobs market and new business pipeline">Industry shows signs of recovery with lifts in jobs market and new business pipeline</a>

                        </h3>
                    </li>
            </ul>
        </div>

                            <div class="conditionalRelatedArticlesPayWall">
                                        <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/article/1687198/two-thirds-brands-not-confident-running-fully-remote-pitch-process" data-url="http://www.prweek.com/article/1687198/two-thirds-brands-not-confident-running-fully-remote-pitch-process" data-id="1687198" title="Two-thirds of brands not confident in running fully remote pitch process">Two-thirds of brands not confident in running fully remote pitch process</a>
</li>
                    <li>    <a href="/article/1687159/fake-news-coronavirus-trust-prweek-crisis-comms-conference-examine-key-issues" data-url="http://www.prweek.com/article/1687159/fake-news-coronavirus-trust-prweek-crisis-comms-conference-examine-key-issues" data-id="1687159" title="Fake news, coronavirus and trust: PRWeek Crisis Comms conference to examine key issues">Fake news, coronavirus and trust: PRWeek Crisis Comms conference to examine key issues</a>
</li>
                    <li>    <a href="/article/1687084/exclusive-mhp-offer-health-clients-access-behavioural-science-partnership" data-url="http://www.prweek.com/article/1687084/exclusive-mhp-offer-health-clients-access-behavioural-science-partnership" data-id="1687084" title="Exclusive: MHP to offer health clients access to behavioural science partnership">Exclusive: MHP to offer health clients access to behavioural science partnership</a>
</li>
                    <li>    <a href="/article/1687069/industry-shows-signs-recovery-lifts-jobs-market-new-business-pipeline" data-url="http://www.prweek.com/article/1687069/industry-shows-signs-recovery-lifts-jobs-market-new-business-pipeline" data-id="1687069" title="Industry shows signs of recovery with lifts in jobs market and new business pipeline">Industry shows signs of recovery with lifts in jobs market and new business pipeline</a>
</li>
                    <li>    <a href="/article/1686900/racism-microagressions-non-inclusive-culture-no-opportunities-turn-independent-bame-pros-open-working-pr" data-url="http://www.prweek.com/article/1686900/racism-microagressions-non-inclusive-culture-no-opportunities-turn-independent-bame-pros-open-working-pr" data-id="1686900" title="Racism, microagressions, non-inclusive culture, no opportunities, turn independent - BAME pros open up about working in PR">Racism, microagressions, non-inclusive culture, no opportunities, turn independent - BAME pros open up about working in PR</a>
</li>
            </ul>
        </div>

                            </div>
                </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1687214/coronavirus-live-blog-impact-pr-comms" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1687214" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
								<section class="jobsModule highlight genericModule">
			<header>
<p><img src="http://offlineHBPL.hbpl.co.uk/pageCreator/URP/richedit/PRWJobs-Horiz.jpg" /></p>			</header>
			<div class="moduleContent">
				<ul>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439972/marketing-and-communications-manager-/?TrackID=102658" rel="nofollow"> Marketing & Communications Manager</a>

								CHM
								Flexible working across London offices in Lambeth, Hackney & Islington
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439962/communications-associate-director-/?TrackID=102658" rel="nofollow"> Communications Associate Director</a>

								Hanbury Strategy
								London (Central), London (Greater)
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439961/brand-and-marketing-manager/?TrackID=102658" rel="nofollow"> Brand and Marketing Manager</a>

								Citizens Advice
								Flexible
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439952/head-of-marketing-and-communications/?TrackID=102658" rel="nofollow"> Head of Marketing & Communications</a>

								Plymouth Marine Laboratory
								Plymouth, Devon
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439949/head-of-communications-uk-and-ireland/?TrackID=102658" rel="nofollow"> Head of Communications - UK & Ireland</a>

								Roche Diagnostics
								Burgess Hill, West Sussex
							</p>
						</li>
				</ul>
			</div>
			<footer>
					<a href="http://www.prweekjobs.co.uk/" rel="nofollow">More Jobs</a>
			</footer>
		</section>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                        <li>
                            
                                <h3>

                                <a href="/article/1687246/fresenius-medical-care-appoints-agency-comms-social-brief" data-url="http://www.prweek.com/article/1687246" data-id="1687246" title="Fresenius Medical Care appoints agency for comms and social brief">Fresenius Medical Care appoints agency for comms and social brief</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1687226/pr-industry-leaders-fail-consider-bame-diversity-recruitment-–-executive-recruitment-boss" data-url="http://www.prweek.com/article/1687226" data-id="1687226" title="&#39;PR industry leaders fail to consider BAME diversity in recruitment&#39; – executive recruitment boss">&#39;PR industry leaders fail to consider BAME diversity in recruitment&#39; – executive recruitment boss</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1687214/coronavirus-live-blog-impact-pr-comms" data-url="http://www.prweek.com/article/1687214" data-id="1687214" title="Coronavirus live blog: The impact on PR and comms">Coronavirus live blog: The impact on PR and comms</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1687206/why-uk-governments-test-trace-app-plan-doomed-fail" data-url="http://www.prweek.com/article/1687206" data-id="1687206" title="Why the UK government&#39;s &#39;test and trace&#39; app plan was doomed to fail">Why the UK government&#39;s &#39;test and trace&#39; app plan was doomed to fail</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1687198/two-thirds-brands-not-confident-running-fully-remote-pitch-process" data-url="http://www.prweek.com/article/1687198" data-id="1687198" title="Two-thirds of brands not confident in running fully remote pitch process">Two-thirds of brands not confident in running fully remote pitch process</a>


                            </h3>
                        </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                    <li>
                        <h3>    <a href="/article/1686467/promote-pr-closes-26-years-income-sporting-clients-falls" data-url="http://www.prweek.com/article/1686467" data-id="1686467" title="Promote PR closes after 26 years as income from sporting clients falls">Promote PR closes after 26 years as income from sporting clients falls</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1687085/exclusive-ex-weber-uk-boss-rachel-friend-joins-w-communications-ceo" data-url="http://www.prweek.com/article/1687085" data-id="1687085" title="Exclusive: Ex-Weber UK boss Rachel Friend joins W Communications as CEO">Exclusive: Ex-Weber UK boss Rachel Friend joins W Communications as CEO</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1686476/caribbean-tourism-body-appoints-uk-agency" data-url="http://www.prweek.com/article/1686476" data-id="1686476" title="Caribbean tourism body appoints UK agency">Caribbean tourism body appoints UK agency</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1686829/exclusive-end-era-ftis-uk-deputy-head-strategic-comms-departs" data-url="http://www.prweek.com/article/1686829" data-id="1686829" title="Exclusive: end of an era as FTI’s UK deputy head of strategic comms departs">Exclusive: end of an era as FTI’s UK deputy head of strategic comms departs</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1686682/marcus-rashford-played-blinder-–-pr-pros-learn-something" data-url="http://www.prweek.com/article/1686682" data-id="1686682" title="Marcus Rashford played a blinder – and PR pros can all learn something from him">Marcus Rashford played a blinder – and PR pros can all learn something from him</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1686702/first-pr-agency-receives-racial-diversity-kitemark-blueprint-scheme-launches" data-url="http://www.prweek.com/article/1686702" data-id="1686702" title="First PR agency receives racial diversity &#39;kitemark&#39; as Blueprint scheme launches">First PR agency receives racial diversity &#39;kitemark&#39; as Blueprint scheme launches</a>
</h3>
                    </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sale3" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


	<!-- Bizo -->
	<div class="ad">
		<script type="text/javascript">
		_bizo_data_partner_id = "394";
		</script>
		<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
		</noscript>
	</div>
	<!-- Bizo -->
<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

		</footer>
	</div>



</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProviderE5A776C8E8051A3B8CD6F5A16260AD13.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4BB96A44A9F75B32316ABAEFEAE86A37.js"></script>
    



</body>
</html>
