
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />
	
	    <title>Bevington advises England star over FA betting charges | PR Week</title>
		<meta name="description" content="Bevington advises England star over FA betting charges. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_364672B2BC77BC00861F41F02E5D6902.css" />
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_B3B427FCED04B64A5AA5319CE747C567.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B3B427FCED04B64A5AA5319CE747C567.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1682240,"Title":"Bevington advises England star over FA betting charges","ArticleDate":"2020-05-04T17:01:00+01:00","PublishedDate":"2020-05-04T17:05:33+01:00","ModifiedDate":"2020-05-04T17:32:52+01:00","JournalCode":"PRO","AuthorName":"Arvind Hickman","AuthorUrl":"","ShareUrl":"http://www.prweek.com/article/1682240","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"KieranTrippier.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\KieranTrippier.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/KieranTrippier.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2171,2177,2162],"PathToPrimaryTagId":[2162],"TopLevelTagIds":[2162,2171,2177],"SubLevelTagIds":[]},{"TagGroupId":6,"ArticleTagIds":[2220,2221,2222],"PathToPrimaryTagId":[2220,2221],"TopLevelTagIds":[2220],"SubLevelTagIds":[2221,2222]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2162,"Name":"Crisis management","Children":[]},{"Id":2171,"Name":"Media relations","Children":[]},{"Id":2177,"Name":"Regulations","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2220,"Name":"Sports","Children":[{"Id":2221,"Name":"Associations","Children":[]},{"Id":2222,"Name":"Teams","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2162 Crisis management","allGroupTags":"2162,2171,2177"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2220 Sports|2222 Teams","allGroupTags":"2220,2220|2222"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1682240","Hierarchy":"prg:us:news:article:1682240","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"true"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1682240/bevington-advises-england-star-fa-betting-charges",
    "headline": "Bevington advises England star over FA betting charges",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/KieranTrippier.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2020-05-04T17:05:33Z",
    "dateModified": "2020-05-04T17:32:52Z",
    "description": "Sports media consultant Adrian Bevington has been hired to provide PR advise to England fullback Kieran Trippier over an alleged breach of the Football Association&#39;s betting rules.",
        
            "author":{
            "@type": "Person",
            "name": "Arvind Hickman",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "http://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="http://www.prweek.com/article/1682240" />
    <meta name="twitter:description" content="Sports media consultant Adrian Bevington has been hired to provide PR advise to England fullback Kieran Trippier over an alleged breach of the Football Association&#39;s betting rules." />
    <meta name="twitter:title" content="Bevington advises England star over FA betting charges" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/KieranTrippier.jpg" />
            <meta property="og:title" content="Bevington advises England star over FA betting charges" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.prweek.com/article/1682240?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/KieranTrippier.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>

	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
                <li id="subscribe"><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sale3" title="Subscribe">Subscribe</a> </li>
            
                <li id="register">		<a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1682240/bevington-advises-england-star-fa-betting-charges" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1682240/bevington-advises-england-star-fa-betting-charges" title="Sign in" class="nav__link">Sign in</a>

            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    PRWeek Regions
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1676463/hall-femme-2020" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1679532/agency-business-report-2020" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1675729/industry-ready-move-2020-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1669649/best-places-work-2019" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1679532/agency-business-report-2020" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe20&amp;s=IP20SSPOA&amp;_ga=2.260608843.7730626.1584365312-1024113148.1583854388" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.com" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



    <article>
        <div id="articleFull">
            <div class="">

                <div id="articleMain">

                    

                        <header>
        <h1>Bevington advises England star over FA betting charges</h1>
        <p class="byline">
            Added 1 hour ago
                 by Arvind Hickman

            
        </p>
        <p class="summary">Sports media consultant Adrian Bevington has been hired to provide PR advise to England fullback Kieran Trippier over an alleged breach of the Football Association's betting rules.</p>
    </header>


                    <div class="articleTools">
                                <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1682240" data-counturl="https://www.prweek.com/article/1682240/bevington-advises-england-star-fa-betting-charges" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1682240" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1682240&t=Bevington+advises+England+star+over+FA+betting+charges" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1682240" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

        <figure id="hero">
            <img alt="Kieran Trippier has been charged with breaching betting rules over his transfer to Atletico Madrid (Photo: Getty Images)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/KieranTrippier.jpg" />
                <figcaption>Kieran Trippier has been charged with breaching betting rules over his transfer to Atletico Madrid (Photo: Getty Images)</figcaption>
        </figure>
                    

                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p dir="ltr"><span>The former FA comms chief and Club England managing director was appointed by Trippier’s representative, Pitch International.</span></p><p dir="ltr"><span>PRWeek understands Bevington has been handling media relations and helped Pitch and Trippier prepare a press statement.</span></p><p dir="ltr"><span>The 29-year-old is facing a lengthy ban after being charged by the FA with breaching betting rules.</span></p><p dir="ltr"><span>The breach relates to Trippier's £20m transfer from Tottenham Hotspur to Atletico Madrid last summer.</span></p><p dir="ltr"><span>The FA’s Betting Rule E8 forbids players from placing a bet or advising others to bet on any aspect of the game, including transfer activity.</span></p><p dir="ltr"><span>Trippier issued a statement in response to the allegations: “I have fully complied with the FA’s investigation over the past several months on a voluntary basis and will continue to do so. I want to make it clear that while a professional footballer I have at no stage placed any football-related bets or received any financial benefit from others betting.”</span></p><p dir="ltr"><span>He has until 18 May to formally respond to the charges. Recently, former England striker Daniel Sturridge was banned for four months after breaching betting rules.</span></p><p dir="ltr"><span id="docs-internal-guid-eee50d7a-7fff-9ef3-fa2f-65f601318051"><span id="docs-internal-guid-eee50d7a-7fff-9ef3-fa2f-65f601318051">Bevington served as a comms chief and </span><a href="https://www.prweek.com/article/1326947/fas-director-comms-adrian-bevington-leave-17-years"><span id="docs-internal-guid-eee50d7a-7fff-9ef3-fa2f-65f601318051">managing director of Club England in a 17-year career at English football’s governing body</span></a><span id="docs-internal-guid-eee50d7a-7fff-9ef3-fa2f-65f601318051">. </span></span></p><p dir="ltr"><p style="text-align: center;"><a href="//www.prweek.com/subscribe"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global1.gif" width="363" height="133"></a></p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>

                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2171" title="More Media relations articles">Media relations</a></li>
                    <li><a href="/search/articles?TagId=2177" title="More Regulations articles">Regulations</a></li>
                    <li><a href="/search/articles?TagId=2162" title="More Crisis management articles">Crisis management</a></li>
                    <li><a href="/search/articles?TagId=2220" title="More Sports articles">Sports</a></li>
                    <li><a href="/search/articles?TagId=2221" title="More Associations articles">Associations</a></li>
                    <li><a href="/search/articles?TagId=2222" title="More Teams articles">Teams</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                    </ul>
    </aside>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1682240" data-counturl="https://www.prweek.com/article/1682240/bevington-advises-england-star-fa-betting-charges" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1682240" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1682240&t=Bevington+advises+England+star+over+FA+betting+charges" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1682240" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

                    

                </div>

                <div id="articleRelated">

                            <div class="conditionalRelatedArticlesPayWall">
                                        <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/article/1678941/premier-league-stars-pitch-pay-retain-public-support-former-fa-comms-chief" data-url="http://www.prweek.com/article/1678941/premier-league-stars-pitch-pay-retain-public-support-former-fa-comms-chief" data-id="1678941" title="&#39;Premier League stars must pitch in on pay to retain public support&#39; - former FA comms chief">&#39;Premier League stars must pitch in on pay to retain public support&#39; - former FA comms chief</a>
</li>
                    <li>    <a href="/article/1678512/sports-direct-boss-apologises-poor-comms-ill-judged-attempt-keep-stores-open" data-url="http://www.prweek.com/article/1678512/sports-direct-boss-apologises-poor-comms-ill-judged-attempt-keep-stores-open" data-id="1678512" title="Sports Direct boss apologises for poor comms and ‘ill-judged’ attempt to keep stores open">Sports Direct boss apologises for poor comms and ‘ill-judged’ attempt to keep stores open</a>
</li>
                    <li>    <a href="/article/1673799/saracens-forever-tarnished-major-sponsor-allianz-severs-ties" data-url="http://www.prweek.com/article/1673799/saracens-forever-tarnished-major-sponsor-allianz-severs-ties" data-id="1673799" title="Saracens &#39;forever tarnished&#39; as major sponsor Allianz severs ties">Saracens &#39;forever tarnished&#39; as major sponsor Allianz severs ties</a>
</li>
                    <li>    <a href="/article/1672099/sport-england-appoints-new-agencies-girl" data-url="http://www.prweek.com/article/1672099/sport-england-appoints-new-agencies-girl" data-id="1672099" title="Sport England appoints new agencies to This Girl Can">Sport England appoints new agencies to This Girl Can</a>
</li>
                    <li>    <a href="/article/1669327/use-monkeys-serie-anti-racism-campaign-tone-deaf-hurtful-bame-community" data-url="http://www.prweek.com/article/1669327/use-monkeys-serie-anti-racism-campaign-tone-deaf-hurtful-bame-community" data-id="1669327" title="Use of monkeys in Serie A anti-racism campaign &#39;tone deaf&#39; and &#39;hurtful&#39; to BAME community">Use of monkeys in Serie A anti-racism campaign &#39;tone deaf&#39; and &#39;hurtful&#39; to BAME community</a>
</li>
            </ul>
        </div>

                            </div>
                </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1682240/bevington-advises-england-star-fa-betting-charges" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1682240" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
								<section class="jobsModule highlight genericModule">
			<header>
<p><img src="http://offlineHBPL.hbpl.co.uk/pageCreator/URP/richedit/PRWJobs-Horiz.jpg" /></p>			</header>
			<div class="moduleContent">
				<ul>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439863/digital-communications-adviser-am-sam-sustainability-in-house/?TrackID=102658" rel="nofollow"> Digital Communications Adviser (AM/SAM) - Sustainability, In-House</a>

								JFL Search & Selection
								London (Central), London (Greater)
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439862/account-manager-purpose-ethical-sustainability-/?TrackID=102658" rel="nofollow"> Account Manager | Purpose | Ethical | Sustainability</a>

								Prospect Resourcing Ltd
								London (Central), London (Greater)
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439864/account-director-medical-communications/?TrackID=102658" rel="nofollow"> Account Director - Medical Communications</a>

								Media Contacts
								London
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439829/asssitant-director-of-strategic-communications-and-campaigns/?TrackID=102658" rel="nofollow"> Asssitant Director of Strategic Communications and Campaigns</a>

								Charity Commission
								Bootle, North West, L20 7HS : City of Westminster, London, SW1H 9AJ
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439821/external-affairs-director-/?TrackID=102658" rel="nofollow"> External Affairs Director</a>

								Houses of Parliament
								London
							</p>
						</li>
				</ul>
			</div>
			<footer>
					<a href="http://www.prweekjobs.co.uk/" rel="nofollow">More Jobs</a>
			</footer>
		</section>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                        <li>
                            
                                <h3>

                                <a href="/article/1682245/telehealth-startup-medsign-names-hudson-cutler-global-aor" data-url="http://www.prweek.com/article/1682245" data-id="1682245" title="Telehealth startup MedSign names Hudson Cutler global AOR">Telehealth startup MedSign names Hudson Cutler global AOR</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1682240/bevington-advises-england-star-fa-betting-charges" data-url="http://www.prweek.com/article/1682240" data-id="1682240" title="Bevington advises England star over FA betting charges">Bevington advises England star over FA betting charges</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1682210/oil-gas-supplier-ire-partners-jam" data-url="http://www.prweek.com/article/1682210" data-id="1682210" title="Oil and gas supplier IRE partners with Jam">Oil and gas supplier IRE partners with Jam</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1681983/out-rot-grow-beautiful-ideas-inspires-me-3-monkeys-zenos-stuart-yeardsley" data-url="http://www.prweek.com/article/1681983" data-id="1681983" title="&#39;Out of the rot grow beautiful ideas&#39; - What Inspires Me, with 3 Monkeys Zeno&#39;s Stuart Yeardsley">&#39;Out of the rot grow beautiful ideas&#39; - What Inspires Me, with 3 Monkeys Zeno&#39;s Stuart Yeardsley</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1682155/checkatrade-chooses-pr-social-media-partner" data-url="http://www.prweek.com/article/1682155" data-id="1682155" title="Checkatrade chooses PR and social media partner">Checkatrade chooses PR and social media partner</a>


                            </h3>
                        </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                    <li>
                        <h3>    <a href="/article/1681406/revealed-prweek-uk-best-places-work-awards-2020-winners" data-url="http://www.prweek.com/article/1681406" data-id="1681406" title="Revealed: PRWeek UK Best Places to Work Awards 2020 winners">Revealed: PRWeek UK Best Places to Work Awards 2020 winners</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1681744/covid-19-two-thirds-pr-agencies-furlough-staff-half-plan-redundancies-–-new-study" data-url="http://www.prweek.com/article/1681744" data-id="1681744" title="COVID-19: Two thirds of PR agencies to furlough staff, half plan redundancies – new study">COVID-19: Two thirds of PR agencies to furlough staff, half plan redundancies – new study</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1681650/ogilvy-reveals-pr-influence-managing-partner-creative-lead" data-url="http://www.prweek.com/article/1681650" data-id="1681650" title="Ogilvy reveals PR &amp; Influence managing partner and creative lead">Ogilvy reveals PR &amp; Influence managing partner and creative lead</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1681576/former-weber-shandwick-directors-launch-b2b-agency" data-url="http://www.prweek.com/article/1681576" data-id="1681576" title="Former Weber Shandwick directors launch b2b agency">Former Weber Shandwick directors launch b2b agency</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1681655/prweek-uk-top-150-2020-healthcare-comms-rankings" data-url="http://www.prweek.com/article/1681655" data-id="1681655" title="PRWeek UK Top 150 2020: Healthcare comms rankings">PRWeek UK Top 150 2020: Healthcare comms rankings</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1681998/jon-mcleod-leaves-brunswick-new-banking-dispute-resolution-service-role" data-url="http://www.prweek.com/article/1681998" data-id="1681998" title="Jon McLeod leaves Brunswick for new banking dispute resolution service role">Jon McLeod leaves Brunswick for new banking dispute resolution service role</a>
</h3>
                    </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sale3" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


	<!-- Bizo -->
	<div class="ad">
		<script type="text/javascript">
		_bizo_data_partner_id = "394";
		</script>
		<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
		</noscript>
	</div>
	<!-- Bizo -->
<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

		</footer>
	</div>



</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider38CA999E3CE52D465BC9CC9ED039A23B.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4BB96A44A9F75B32316ABAEFEAE86A37.js"></script>
<script type="text/javascript" src="https://static.prweek.com/js/min/article.lightbox58A58F8C995096915FDF5F5790C38EEB.js"></script>
    



</body>
</html>
