
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />
	
	    <title>Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op | PR Week</title>
		<meta name="description" content="Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_3FFFD7BB224CA0CD6595B04F8DCD00C7.css" />
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_B3B427FCED04B64A5AA5319CE747C567.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B3B427FCED04B64A5AA5319CE747C567.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BCC8CD4A3B448C55B2542BA68B03D103.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1680605,"Title":"Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op","ArticleDate":"2020-04-17T10:09:00+01:00","PublishedDate":"2020-04-17T10:10:29+01:00","ModifiedDate":"2020-04-17T11:12:54+01:00","JournalCode":"PRO","AuthorName":"PRWeek UK staff","AuthorUrl":"","ShareUrl":"http://www.prweek.com/article/1680605","HasAssets":false,"RelatedLinks":[{"LinkUrl":"https://www.prweek.com/article/1679397/coronavirus-live-blog-impact-pr-comms","LinkName":"Coronavirus live blog: The impact on PR and comms","Id":0}],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Tops_Flops_week_3.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\Tops_Flops_week_3.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/Tops_Flops_week_3.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2162,2171,13348],"PathToPrimaryTagId":[13348],"TopLevelTagIds":[13348,2162,2171],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":13348,"Name":"Coronavirus","Children":[]},{"Id":2162,"Name":"Crisis management","Children":[]},{"Id":2171,"Name":"Media relations","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"13348 Coronavirus","allGroupTags":"13348,2162,2171"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/opinion/article","PageName":"prg:us:opinion:article:article-1680605","Hierarchy":"prg:us:opinion:article:1680605","DartHostName":"prw.main","PageUrl":"us/opinion","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"true"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1680605/tops-flops-week-captain-tom-priti-patel-eamonn-holmes-co-op",
    "headline": "Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/Tops_Flops_week_3.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2020-04-17T10:10:29Z",
    "dateModified": "2020-04-17T11:12:54Z",
    "description": "The PRWeek team picks its comms masterstrokes and missteps of the past seven days.",
        
            "author":{
            "@type": "Person",
            "name": "PRWeek UK staff",
            "url": ""
            },
        
    "articleSection": "Opinion",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "http://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="http://www.prweek.com/article/1680605" />
    <meta name="twitter:description" content="The PRWeek team picks its comms masterstrokes and missteps of the past seven days." />
    <meta name="twitter:title" content="Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/Tops_Flops_week_3.jpg" />
            <meta property="og:title" content="Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.prweek.com/article/1680605?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/Tops_Flops_week_3.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>

	<div id="container" class="page-main-content-tracked us">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
                <li id="subscribe"><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sale3" title="Subscribe">Subscribe</a> </li>
            
                <li id="register">		<a href="http://www.prweek.com/register/?returnUrl=http://www.prweek.com/article/1680605/tops-flops-week-captain-tom-priti-patel-eamonn-holmes-co-op" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1680605/tops-flops-week-captain-tom-priti-patel-eamonn-holmes-co-op" title="Sign in" class="nav__link">Sign in</a>

            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    PRWeek Regions
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1676463/hall-femme-2020" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1675729/industry-ready-move-2020-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1669649/best-places-work-2019" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="http://www.prweek.com/us/opinion" title="Opinion">Opinion</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe20&amp;s=IP20SSPOA&amp;_ga=2.260608843.7730626.1584365312-1024113148.1583854388" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.com" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



    <article>
        <div id="articleFull">
            <div class="">

                <div id="articleMain">

                    

                        <header>
        <h1>Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op</h1>
        <p class="byline">
            Added 1 hour ago
                 by PRWeek UK staff

            
        </p>
        <p class="summary">The PRWeek team picks its comms masterstrokes and missteps of the past seven days.</p>
    </header>


                    <div class="articleTools">
                                <a href="/search/articles?NewsTypes=203" title="More Opinion articles">Opinion</a>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1680605" data-counturl="https://www.prweek.com/article/1680605/tops-flops-week-captain-tom-priti-patel-eamonn-holmes-co-op" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1680605" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1680605&t=Tops+and+Flops+of+the+Week%3a+Captain+Tom%2c+Priti+Patel%2c+Eamonn+Holmes%2c+Co-op" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1680605" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

        <figure id="hero">
            <img alt="Clockwise from top left: Jacinda Ardern, Captain Tom Moore, Priti Patel (all ©GettyImages), care badges (via @theCAREbadge on Twitter)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/Tops_Flops_week_3.jpg" />
                <figcaption>Clockwise from top left: Jacinda Ardern, Captain Tom Moore, Priti Patel (all ©GettyImages), care badges (via @theCAREbadge on Twitter)</figcaption>
        </figure>
                    

                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <h2><strong>Tops of the Week</strong></h2><h3><strong>Jacinda Ardern</strong></h3><p>Once again we find ourselves glancing enviously at the far side of the globe for what true, empathetic leadership looks like. Following well-received, lighter remarks about the Easter Bunny’s ‘key worker’ status, New Zealand premier Jacinda Ardern got serious, announcing that she (and the rest of her ministers) would take a 20 per cent pay cut, in solidarity with those affected by coronavirus.</p><p>Contrast that with health secretary Matt Hancock who, when asked whether he would do the same by Piers Morgan, said no, but that he’d work harder. A questionable stance, given the financial hardship facing huge swathes of the population.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Important to note that I asked Hancock this question primarily because the New Zealand PM <a href="https://twitter.com/jacindaardern?ref_src=twsrc%5Etfw">@jacindaardern</a> &amp; her cabinet have just cut their own pay by 20% for 6 months. <a href="https://t.co/DWK3ArCxaa">https://t.co/DWK3ArCxaa</a></p>— Piers Morgan (@piersmorgan) <a href="https://twitter.com/piersmorgan/status/1250700982855630848?ref_src=twsrc%5Etfw">April 16, 2020</a></blockquote><p><em>Rob McKinlay, head of audience engagement</em></p><h3><strong>Co-op</strong></h3><p>It's heartening that actions such as the Co-op's seem fairly standard these days, but the group deserves plaudits for its actions in the past week to help those in need during the current crisis.</p><p>The operator garnered positive headlines when it announced plans to raise £30m for people hardest hit by the lockdown by letting members donate unspent reward points to a new fund.</p><p>Crucially, chief executive Steve Murrells pledged 20 per cent of his salary for the next three months to the fund, which will contribute to food banks, funerals and other causes.</p><p>It came one week after the Co-op abandoned its Easter TV campaign to donate the airtime, worth £2.5m, to food bank charity FareShare.</p><p>The lasting impression is of an organisation that genuinely cares.</p><p><em>John Harrington, UK editor</em></p><h3 dir="ltr">Captain Tom</h3><p dir="ltr">Captain Tom Moore knows how to walk the walk. The Second World War veteran has raised a staggering £17m for the NHS by walking laps of his backyard. He beat his initial target of 100 on Thursday and will continue for as long as his efforts receive donations.</p><p dir="ltr"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/CaptTom.jpg" width="859" height="573"></p><p dir="ltr">Moore, who turns 100 on 30 April, has captured the heart of a nation. He has received more than 850,000 donations, widespread global media acclaim, messages of support from luminaries including the Duke and Duchess of Cambridge and even calls to receive a knighthood. Not bad when you consider his initial target was to raise £1,000.</p><p dir="ltr">Captain Tom’s heroic effort will be one of the enduring symbols of how ordinary Brits did their part to defeat the deadly pandemic for generations to come.</p><p><em>Arvind Hickman, news editor </em></p><h2><strong>Flops of the Week</strong></h2><h3><strong>Care badges</strong></h3><p>No-one would argue that the principal behind giving care workers more recognition isn’t an admirable one. However, Health Secretary Matt Hancock’s ‘new’ care badge launch has backfired, with eagle-eyed observers pointing out that it was actually rolled out last year, and that care homes are being asked to pay for them.</p><p>It also provoked an angry reaction on social media, with critics suggesting it was a hollow gesture and what care workers really need is proper personal protective equipment (PPE) and to be paid the living wage.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Matt Hancock ridiculed after announcing badge to support care sector workers <a href="https://t.co/fq6f9PnmDl">https://t.co/fq6f9PnmDl</a></p>— The Independent (@Independent) <a href="https://twitter.com/Independent/status/1250684098097508353?ref_src=twsrc%5Etfw">April 16, 2020</a></blockquote><p><em>Rob McKinlay</em></p><h3>Eamonn Holmes</h3><p dir="ltr">At a time when society is flooded with misinformation and fake news, it is remarkable that a morning TV presenter would give oxygen to a widely-debunked conspiracy theory about 5G technology contributing to coronavirus.</p><p dir="ltr">ITV's This Morning on Monday host Eamonn Holmes did just that by casting doubt on media reports refuting the myth that 5G causes the virus "when they don't know it's not true". Holmes tried to caveat this controversial view a day later by suggesting that while there was no proven link, he was only “seeking answers”.</p><p dir="ltr">Ofcom received 419 complaints about his remarks and will investigate. There’s no doubt ITV’s reputation will have taken a hit. During a deadly pandemic, the media entertaining conspiracy theories about coronavirus can have dangerous consequences.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Eamonn Holmes talking about the 5G conspiracy theory. I just can’t. <a href="https://t.co/vdwlQe0M1L">pic.twitter.com/vdwlQe0M1L</a></p>— Richard (@gamray) <a href="https://twitter.com/gamray/status/1249639419369357312?ref_src=twsrc%5Etfw">April 13, 2020</a></blockquote><p><em>Arvind Hickman</em></p><h3><strong>Priti Patel</strong></h3><p>Addressing the nation on coronavirus can't be easy, and I have sympathy for any minister stepping up to the podium to deliver grim news. But Home Secretary Priti Patel sadly received a backlash for what has been described as a 'non-apology' apology.</p><p>Asked if she would apologise about the lack of PPE being provided to frontline NHS staff, Patel said: “I’m sorry if people feel that there have been failings."</p><p>It was a shame the incident took headlines away from the Home Secretary's announcement of a new public awareness campaign for domestic abuse victims.</p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/0n0hzoZflUA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><p><em>John Harrington</em></p><p style="text-align: center;"><a href="https://www.prweek.com/subscribe"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global1.gif" width="363" height="133"></a></p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>

                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2162" title="More Crisis management articles">Crisis management</a></li>
                    <li><a href="/search/articles?TagId=2171" title="More Media relations articles">Media relations</a></li>
                    <li><a href="/search/articles?TagId=13348" title="More Coronavirus articles">Coronavirus</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                    </ul>
    </aside>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1680605" data-counturl="https://www.prweek.com/article/1680605/tops-flops-week-captain-tom-priti-patel-eamonn-holmes-co-op" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1680605" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1680605&t=Tops+and+Flops+of+the+Week%3a+Captain+Tom%2c+Priti+Patel%2c+Eamonn+Holmes%2c+Co-op" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1680605" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

                    

                </div>



<div id="readNext">

			<i class="fa fa-chevron-circle-right fa-3x"></i>
		<div class="storyContent">
				<h4>PRWeek UK staff recommends</h4>
									<h3><a href="https://www.prweek.com/article/1679397/coronavirus-live-blog-impact-pr-comms" title="Coronavirus live blog: The impact on PR and comms">Coronavirus live blog: The impact on PR and comms</a></h3>


			
			<a href="https://www.prweek.com/article/1679397/coronavirus-live-blog-impact-pr-comms" title="Coronavirus live blog: The impact on PR and comms" class="more">Read more</a>
		</div>	
	
</div>
                <div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1680592/bold-bouncy-brilliant-creative-hits-week" data-url="http://www.prweek.com/article/1680592" data-id="1680592" title="&#39;Bold, bouncy and brilliant&#39; - Creative Hits of the Week">&#39;Bold, bouncy and brilliant&#39; - Creative Hits of the Week</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1680464/pr-show-podcast-the-days-spin-long-gone-–-time-business-not-brand" data-url="http://www.prweek.com/article/1680464" data-id="1680464" title="The PR Show podcast: ‘The days of spin are long gone – now is the time of business, not brand’">The PR Show podcast: ‘The days of spin are long gone – now is the time of business, not brand’</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1680427/covid-19-crisis-hits-one-three-pr-jobs-–-new-prweek-uk-study" data-url="http://www.prweek.com/article/1680427" data-id="1680427" title="COVID-19 crisis hits one in three PR jobs – new PRWeek UK study">COVID-19 crisis hits one in three PR jobs – new PRWeek UK study</a>

                        </h3>
                    </li>
            </ul>
        </div>

                            <div class="conditionalRelatedArticlesPayWall">
                                        <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/article/1680547/four-ways-covid-19-changed-industry-indefinitely" data-url="http://www.prweek.com/article/1680547/four-ways-covid-19-changed-industry-indefinitely" data-id="1680547" title="Four ways COVID-19 has changed our industry indefinitely">Four ways COVID-19 has changed our industry indefinitely</a>
</li>
                    <li>    <a href="/article/1680524/editor-in-chief-corporate-comms-having-good-war-–-practitioners-forget-pay-rises-bonuses" data-url="http://www.prweek.com/article/1680524/editor-in-chief-corporate-comms-having-good-war-–-practitioners-forget-pay-rises-bonuses" data-id="1680524" title="From the editor-in-chief: Corporate comms is ‘having a good war’ – but practitioners should forget pay rises and bonuses">From the editor-in-chief: Corporate comms is ‘having a good war’ – but practitioners should forget pay rises and bonuses</a>
</li>
                    <li>    <a href="/article/1679952/outside-london-pr-bubble-regional-agencies-taking-different-approach-covid-19" data-url="http://www.prweek.com/article/1679952/outside-london-pr-bubble-regional-agencies-taking-different-approach-covid-19" data-id="1679952" title="Outside the London PR bubble, regional agencies are taking a different approach to COVID-19">Outside the London PR bubble, regional agencies are taking a different approach to COVID-19</a>
</li>
                    <li>    <a href="/article/1680293/cancer-time-coronavirus" data-url="http://www.prweek.com/article/1680293/cancer-time-coronavirus" data-id="1680293" title="Cancer in the time of coronavirus">Cancer in the time of coronavirus</a>
</li>
                    <li>    <a href="/article/1679954/nhs-teaching-us-own-pr" data-url="http://www.prweek.com/article/1679954/nhs-teaching-us-own-pr" data-id="1679954" title="How the NHS is teaching us that you make your own PR">How the NHS is teaching us that you make your own PR</a>
</li>
            </ul>
        </div>

                            </div>
                </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1680605/tops-flops-week-captain-tom-priti-patel-eamonn-holmes-co-op" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1680605" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
								<section class="jobsModule highlight genericModule">
			<header>
<p><img src="http://offlineHBPL.hbpl.co.uk/pageCreator/URP/richedit/PRWJobs-Horiz.jpg" /></p>			</header>
			<div class="moduleContent">
				<ul>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439813/pr-account-manager-financial-services/?TrackID=102658" rel="nofollow"> PR Account Manager - Financial Services</a>

								Premier Resourcing UK
								London
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439770/head-of-public-affairs-and-communications-/?TrackID=102658" rel="nofollow"> Head of Public Affairs and Communications</a>

								Impetus
								London (Greater)
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439759/eu-associate-director-health-working-/?TrackID=102658" rel="nofollow"> EU Associate Director - Health Working</a>

								Hanbury Strategy
								Brussels (BE)
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439721/pr-and-communications-manager/?TrackID=102658" rel="nofollow"> PR & Communications Manager</a>

								St Pierre Groupe
								Didsbury, Manchester
							</p>
						</li>
						<li>
							<p>
								<a href="https://www.prweekjobs.co.uk/job/439672/communications-manager-in-house-/?TrackID=102658" rel="nofollow"> Communications Manager - In-House</a>

								PR Futures
								London (Central), London (Greater)
							</p>
						</li>
				</ul>
			</div>
			<footer>
					<a href="http://www.prweekjobs.co.uk/" rel="nofollow">More Jobs</a>
			</footer>
		</section>
        <div class="articleModule headlinesOnly genericModule altModule">
                <header>
                    <h3>Latest Articles</h3>
                </header>
            <div class="moduleContent">
                <ul>
                        <li>
                            
                                <h3>

                                <a href="/article/1680610/government-launches-virus-ad-blitz-across-uk-newspapers-three-month-deal" data-url="http://www.prweek.com/article/1680610" data-id="1680610" title="Government launches virus ad blitz across UK newspapers in three-month deal">Government launches virus ad blitz across UK newspapers in three-month deal</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1680605/tops-flops-week-captain-tom-priti-patel-eamonn-holmes-co-op" data-url="http://www.prweek.com/article/1680605" data-id="1680605" title="Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op">Tops and Flops of the Week: Captain Tom, Priti Patel, Eamonn Holmes, Co-op</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1680606/frank-co-founder-andrew-bloch-moves-non-executive-role" data-url="http://www.prweek.com/article/1680606" data-id="1680606" title="Frank co-founder Andrew Bloch moves to non-executive role">Frank co-founder Andrew Bloch moves to non-executive role</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1680592/bold-bouncy-brilliant-creative-hits-week" data-url="http://www.prweek.com/article/1680592" data-id="1680592" title="&#39;Bold, bouncy and brilliant&#39; - Creative Hits of the Week">&#39;Bold, bouncy and brilliant&#39; - Creative Hits of the Week</a>


                            </h3>
                        </li>
                        <li>
                            
                                <h3>

                                <a href="/article/1680547/four-ways-covid-19-changed-industry-indefinitely" data-url="http://www.prweek.com/article/1680547" data-id="1680547" title="Four ways COVID-19 has changed our industry indefinitely">Four ways COVID-19 has changed our industry indefinitely</a>


                            </h3>
                        </li>
                </ul>
            </div>
        </div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="articleModule headlinesOnly genericModule altModule">
            <header>
                <h2>
                    <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
                </h2>
            </header>
            <ul>

                    <li>
                        <h3>    <a href="/article/1680203/businesses-consider-class-action-claim-hiscox-infectious-disease-insurance" data-url="http://www.prweek.com/article/1680203" data-id="1680203" title="Businesses consider class action claim over Hiscox &#39;infectious disease&#39; insurance">Businesses consider class action claim over Hiscox &#39;infectious disease&#39; insurance</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1680299/job-losses-pay-cuts-furloughs-hit-omnicom-ceo-tells-staff-memo" data-url="http://www.prweek.com/article/1680299" data-id="1680299" title="Job losses, pay cuts and furloughs hit Omnicom, CEO tells staff in memo">Job losses, pay cuts and furloughs hit Omnicom, CEO tells staff in memo</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1680300/publicis-redundancies-across-uk-agencies" data-url="http://www.prweek.com/article/1680300" data-id="1680300" title="Publicis to make redundancies across UK agencies">Publicis to make redundancies across UK agencies</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1680181/exclusive-prca-slashes-pay-furloughs-one-third-staff" data-url="http://www.prweek.com/article/1680181" data-id="1680181" title="Exclusive: PRCA slashes pay and furloughs one third of staff">Exclusive: PRCA slashes pay and furloughs one third of staff</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1680245/apco-worldwide-london-md-steve-earl-steps-down" data-url="http://www.prweek.com/article/1680245" data-id="1680245" title="APCO Worldwide London MD Steve Earl steps down">APCO Worldwide London MD Steve Earl steps down</a>
</h3>
                    </li>
                    <li>
                        <h3>    <a href="/article/1680233/why-surprised-ladbible-daily-covid-19-press-briefings" data-url="http://www.prweek.com/article/1680233" data-id="1680233" title="Why are we surprised LADbible is in the daily COVID-19 press briefings?">Why are we surprised LADbible is in the daily COVID-19 press briefings?</a>
</h3>
                    </li>
            </ul>
        </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div id="nZone5"></div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
					<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

                </div>
            </div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sale3" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
        
                    <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
        </a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>



</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider4116C34BFCAAD6439D6F4014D79FEE8D.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
<script type="text/javascript" src="https://static.prweek.com/js/min/article.lightbox58A58F8C995096915FDF5F5790C38EEB.js"></script>
    



</body>
</html>
