
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />
	
	    <title>No longer science fiction: Software is helping to detect crises before they happen | PR Week</title>
		<meta name="description" content="No longer science fiction: Software is helping to detect crises before they happen. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_06B006216A41E52ED9398905A7715DCF.css" />
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_A648AF0D31AC25CB182DBCD8B944888D.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_A648AF0D31AC25CB182DBCD8B944888D.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_923AACE16845F65F7ACE538D8146B6B4.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1675859,"Title":"No longer science fiction: Software is helping to detect crises before they happen","ArticleDate":"2020-03-04T10:00:00+00:00","PublishedDate":"2020-03-03T21:59:07+00:00","ModifiedDate":"2020-03-03T22:30:22+00:00","JournalCode":"PRO","AuthorName":"Natasha Bach","AuthorUrl":"","ShareUrl":"http://www.prweek.com/article/1675859","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"crisisTHUMB.jpeg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\crisisTHUMB.jpeg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/crisisTHUMB.jpeg","Extension":"jpeg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2170,3391,2162,2163],"PathToPrimaryTagId":[2163],"TopLevelTagIds":[2162,2163,3391,2170],"SubLevelTagIds":[]},{"TagGroupId":6,"ArticleTagIds":[2223],"PathToPrimaryTagId":[2223],"TopLevelTagIds":[2223],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]}],"NewsType":{"Name":"Feature","Id":15},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2162,"Name":"Crisis management","Children":[]},{"Id":2163,"Name":"Dashboard","Children":[]},{"Id":3391,"Name":"Digital","Children":[]},{"Id":2170,"Name":"Measurement","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2223,"Name":"Technology","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2163 Dashboard","allGroupTags":"2162,2163,3391,2170"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2223 Technology","allGroupTags":"2223"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1675859","Hierarchy":"prg:us:news:article:1675859","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"true"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1675859/no-longer-science-fiction-software-helping-detect-crises-happen",
    "headline": "No longer science fiction: Software is helping to detect crises before they happen",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/crisisTHUMB.jpeg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2020-03-03T21:59:07Z",
    "dateModified": "2020-03-03T22:30:22Z",
    "description": "But platforms can’t tell the future without a human touch.",
        
            "author":{
            "@type": "Person",
            "name": "Natasha Bach",
            "url": ""
            },
        
    "articleSection": "Feature",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "http://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="http://www.prweek.com/article/1675859" />
    <meta name="twitter:description" content="But platforms can’t tell the future without a human touch." />
    <meta name="twitter:title" content="No longer science fiction: Software is helping to detect crises before they happen" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/crisisTHUMB.jpeg" />
            <meta property="og:title" content="No longer science fiction: Software is helping to detect crises before they happen" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.prweek.com/article/1675859?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/crisisTHUMB.jpeg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
            <ul id="accountActions">
                <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>

                    <li id="register">		<a href="http://www.prweek.com/register#/?returnUrl=http://www.prweek.com/article/1675859/no-longer-science-fiction-software-helping-detect-crises-happen" title="Register" class="nav__link">Register</a>
</li>


                <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1675859/no-longer-science-fiction-software-helping-detect-crises-happen" title="Sign in" class="nav__link">Sign in</a>

                </li>
                <li id="mobSearchButton"><a href="#">Search</a></li>
                <li id="navControl">
                    <a href="#nav">Menu</a>
                </li>
            </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    PRWeek Regions
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1526293/hall-femme-2019" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1580188/evidence-progress-2019-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1669649/best-places-work-2019" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
											<li><a href="http://www.prweek.com/us/prdecoded-conference-2019" title="PRDecoded 2019">PRDecoded 2019</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe19&amp;s=IP1904FA" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.com" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



    <article>
        <div id="articleFull">
            <div class="">

                <div id="articleMain">

                    

                        <header>
        <h1>No longer science fiction: Software is helping to detect crises before they happen</h1>
        <p class="byline">
            Added 2 hours ago
                 by Natasha Bach

            
        </p>
        <p class="summary">But platforms can’t tell the future without a human touch.</p>
    </header>


                    <div class="articleTools">
                                <a href="/search/articles?NewsTypes=15" title="More Feature articles">Feature</a>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1675859" data-counturl="https://www.prweek.com/article/1675859/no-longer-science-fiction-software-helping-detect-crises-happen" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1675859" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1675859&t=No+longer+science+fiction%3a+Software+is+helping+to+detect+crises+before+they+happen" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1675859" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

        <figure id="hero">
            <img alt="Photo credit: Getty Images" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/crisisMAIN.jpg" />
                <figcaption>Photo credit: Getty Images</figcaption>
        </figure>
                    

                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p dir="ltr">The sheer accessibility of information through news sources, as well as word of mouth and social media, means that the risk of a communications crisis looms larger than ever before. </p><p dir="ltr">Something like an altercation between a flight attendant and a passenger on a plane, which at one time would not have seen the light of day, can now go viral on Facebook or Twitter, creating a major headache for an airline.</p><p dir="ltr">How can crisis communications pros know if an incident will bubble into a full-blown crisis? Can software detect a crisis before it happens? The answer is a resounding, but unsatisfying, “yes, but...”</p><p dir="ltr">First, it is helpful to understand what these tools are doing and what they’re capable of doing. Leigh Fatzinger, founder and CEO of Turbine Labs, explains that there are two overarching types of technologies that can make sense of when a “seemingly innocuous” event could become a crisis. </p><p dir="ltr">The first category is predictive analytics, “which looks at historical data across a wide variety of events and makes statistical inferences on the likelihood of similar events occurring in the future,” says Fatzinger. </p><p dir="ltr">The second is advanced machine learning, “which looks for the formation of small clusters of conversation or coverage within vast sets of data, looking for patterns in the data that forecast the potential growth or amplification of a topic or event,” he adds. </p><p dir="ltr"><p dir="ltr">Turbine Labs falls largely into the latter category, focusing on cluster detection using advanced machine learning. Another software provider, Alva, falls into the first. It aggregates millions of pieces of publicly available content every day. The software generates metatags for each piece of content and then uses an algorithm to assign a reputational value to each piece of content within a tag, generating a sentiment analysis. Other tools, such as NewsWhip, monitor engagement with social and web content.</p><p dir="ltr">There are countless intelligence, social media engagement tracking and media monitoring tools that compile and make sense of tens of thousands of pieces of data in real-time in a way that wasn’t possible before. However, even the founders and CEOs of these companies will tell you that software requires the complement of human intelligence to provide the necessary context to make sense of the data.</p><p dir="ltr">Traditionally, communicators hadn’t been able to predict crises because the wealth of data wasn’t available. “In the past, we just knew that there was a story published in <em>The New York Times</em>, but we had no idea if it created a stir; we just knew what the readership of the publication was,” explains Paul Quigley, founder of NewsWhip. Today, communicators have access to readership density and can see how much a story is being shared, which Facebook and Twitter accounts are sharing it and how popular the story is. That gives users a better idea of how big of a deal it is, Quigley says, and creates a large digital signal that can help inform a response.</p><p dir="ltr">Humans can still beat software to the punch. Quigley notes that “crises rarely come out of the blue. Usually, the relevant party knows something is coming up.” This is often the case with an incident like a data breach, which comes into public knowledge via disclosure, or an earnings report, which is made public at a scheduled date and time. </p><p dir="ltr">Where software becomes more relevant is helping brands or companies stay ahead of “slower, water-level-rising” social or environmental changes that could lead to a crisis, Quigley argues. In other words, software can be used to monitor for slowly changing public attitudes that could lead to a part of a particular business becoming problematic. </p><p dir="ltr"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/plasticstraw.jpg" alt="red plastic straw" title="red plastic straw" width="1000" height="200"></p><p dir="ltr">“You don’t want to be the last orange juice maker with a plastic straw on the back of the carton,” Quigley says. “It was completely innocuous a few years ago, but now it has become taboo. Monitoring tools can help stay ahead of that.”</p><p dir="ltr">Alva cofounder Alastair Pickering notes that even a technologically advanced piece of software needs human interaction with data to tell a story — to provide the “so what?” In other words, the tech piece is perhaps necessary, but not sufficient. </p><p dir="ltr">“Technology won’t replace function,” Pickering says. “Functional expertise is invaluable to make sense of shifts and patterns. It’s the partnership between the two that’s vital.”</p><p dir="ltr">Crisis communications specialists at some of the world’s largest PR agencies agree. Matt Groch, global lead of data analytics and innovation for FleishmanHillard’s TRUE Global Intelligence, argues that “what is key is less about the technology, per se, and more about having access to the right data and being able to analyze that data to produce actionable intelligence.” It is this “contextual interpretation” that is crucial. </p><p dir="ltr">What the data can do is tell you when a known issue is “gaining traction and likely to hit a flash point, or when a new and relatively unknown issue is just emerging but has a high degree of potential to emerge as a prominent reputational threat,” Groch explains.</p><p dir="ltr">Edelman’s global chair of crisis and reputation risk, Harlan Loeb, says that while software is “part of the solution,” human intelligence should be used in concert with data streams to “predict the multiple paths a crisis might take.” This is because off-the-shelf software might involuntarily miss critical factors, particularly if it over-emphasizes quantitative data. A human is able to give the data “qualitative depth that a software can’t replicate.”</p><p dir="ltr">Weber Shandwick uses software platforms, “but ultimately software is a tool that informs human analysis,” says Peter Duda, EVP and co-head of crisis communications and issues. Relying on software alone is risky, Duda argues, because crises are driven by a number of factors, at a level of complexity that only human analysis is capable of grasping.  </p><blockquote><p dir="ltr" style="text-align: center;"><b><em>Ultimately software is a tool that informs human analysis.</em></b></p></blockquote><p dir="ltr">Software can compile and sift through vast troves of data in a way that might not be possible by a human. It can also identify changes in trends and patterns and call attention to anything moving abnormally, serving as an early warning system. Yet there is no magical solution that can predict a crisis. Existing technology requires a human touch to provide the necessary context, helping distinguish between positive and negative information and marking the critical difference between what could be a good news story or a potential crisis.</p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>

                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2170" title="More Measurement articles">Measurement</a></li>
                    <li><a href="/search/articles?TagId=3391" title="More Digital articles">Digital</a></li>
                    <li><a href="/search/articles?TagId=2162" title="More Crisis management articles">Crisis management</a></li>
                    <li><a href="/search/articles?TagId=2163" title="More Dashboard articles">Dashboard</a></li>
                    <li><a href="/search/articles?TagId=2223" title="More Technology articles">Technology</a></li>
                    <li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
                    <li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
                    </ul>
    </aside>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1675859" data-counturl="https://www.prweek.com/article/1675859/no-longer-science-fiction-software-helping-detect-crises-happen" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1675859" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1675859&t=No+longer+science+fiction%3a+Software+is+helping+to+detect+crises+before+they+happen" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1675859" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

                    

                </div>

                <div id="articleRelated">

                            <div class="conditionalRelatedArticlesPayWall">
                                        <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/article/1674545/impressions-metrics-organization-ditch" data-url="http://www.prweek.com/article/1674545/impressions-metrics-organization-ditch" data-id="1674545" title="Impressions, and other metrics your organization should ditch">Impressions, and other metrics your organization should ditch</a>
</li>
                    <li>    <a href="/article/1673018/6-tips-buying-communications-technology-little-less-complicated" data-url="http://www.prweek.com/article/1673018/6-tips-buying-communications-technology-little-less-complicated" data-id="1673018" title="6 tips to make buying communications technology a little less complicated">6 tips to make buying communications technology a little less complicated</a>
</li>
                    <li>    <a href="/article/1671830/why-one-brand-labeled-handmaids-tale-star-alexis-bledel-dangerous" data-url="http://www.prweek.com/article/1671830/why-one-brand-labeled-handmaids-tale-star-alexis-bledel-dangerous" data-id="1671830" title="Why one brand labeled The Handmaid&#39;s Tale star Alexis Bledel &#39;dangerous&#39;">Why one brand labeled The Handmaid&#39;s Tale star Alexis Bledel &#39;dangerous&#39;</a>
</li>
                    <li>    <a href="/article/1671486/dashboard-25-people-shaping-tech-stack" data-url="http://www.prweek.com/article/1671486/dashboard-25-people-shaping-tech-stack" data-id="1671486" title="Dashboard 25: The people shaping your tech stack">Dashboard 25: The people shaping your tech stack</a>
</li>
                    <li>    <a href="/article/1519122/timeline-crisis-metoo-movement-comes-google" data-url="http://www.prweek.com/article/1519122/timeline-crisis-metoo-movement-comes-google" data-id="1519122" title="Timeline of a crisis: The #MeToo movement comes to Google">Timeline of a crisis: The #MeToo movement comes to Google</a>
</li>
            </ul>
        </div>

                            </div>
                </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1675859/no-longer-science-fiction-software-helping-detect-crises-happen" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1675859" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Resources
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" target="_blank">
		  Bellwether Survey 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/campaigncasestudies" target="_blank">
		  Case Studies 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/article/1582404/trends-shaping-2019" target="_blank">
		  Trends Shaping 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/webcasts">
		  Webcasts 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Find a Job 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/podcasts" target="_blank">
		  PR Podcast 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=LANDING&amp;_ga=2.171302179.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Subscribe to PRWeek 
		</a>
	  </h3>
	</li>
  </ul>
  <footer>
	<a href="https://www.prweek.com/resources" target="_blank">
	  View More 
	</a>
  </footer>
</div>

	</div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sale3" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
        
                    <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
        </a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>



</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider90DB2218FD7D6B76B4B6D7DDB983D2CF.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
<script type="text/javascript" src="https://static.prweek.com/js/min/article.lightbox58A58F8C995096915FDF5F5790C38EEB.js"></script>
    



</body>
</html>
