
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />
	
	    <title>Npower comms boss steps down following E.ON takeover | PR Week</title>
		<meta name="description" content="Npower comms boss steps down following E.ON takeover. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_9CA207A2B0A2CB86D9C103B93D85E3D8.css" />
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_A648AF0D31AC25CB182DBCD8B944888D.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_A648AF0D31AC25CB182DBCD8B944888D.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_923AACE16845F65F7ACE538D8146B6B4.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1674589,"Title":"Npower comms boss steps down following E.ON takeover","ArticleDate":"2020-02-20T09:22:00+00:00","PublishedDate":"2020-02-20T09:38:49+00:00","ModifiedDate":"2020-02-20T11:02:33+00:00","JournalCode":"PRO","Keywords":"Npower|","AuthorName":"Stephen Delahunty","AuthorUrl":"","ShareUrl":"http://www.prweek.com/article/1674589","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"GuyEsnouf.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\GuyEsnouf.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/GuyEsnouf.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":5,"ArticleTagIds":[2173,2180],"PathToPrimaryTagId":[2173],"TopLevelTagIds":[2173,2180],"SubLevelTagIds":[]},{"TagGroupId":6,"ArticleTagIds":[2232,2233],"PathToPrimaryTagId":[2232,2233],"TopLevelTagIds":[2232],"SubLevelTagIds":[2233]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2173,"Name":"People moves","Children":[]},{"Id":2180,"Name":"Talent & careers","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2232,"Name":"Utilities","Children":[{"Id":2233,"Name":"Energy","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2173 People moves","allGroupTags":"2173,2180"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2232 Utilities|2233 Energy","allGroupTags":"2232,2232|2233"}}},
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1674589","Hierarchy":"prg:us:news:article:1674589","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"true"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1674589/npower-comms-boss-steps-down-following-eon-takeover",
    "headline": "Npower comms boss steps down following E.ON takeover",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/GuyEsnouf.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2020-02-20T09:38:49Z",
    "dateModified": "2020-02-20T11:02:33Z",
    "description": "The communications and corporate responsibility director at energy supplier Npower, Guy Esnouf, will step down in April, PRWeek has learned.",
        
            "author":{
            "@type": "Person",
            "name": "Stephen Delahunty",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "http://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="http://www.prweek.com/article/1674589" />
    <meta name="twitter:description" content="The communications and corporate responsibility director at energy supplier Npower, Guy Esnouf, will step down in April, PRWeek has learned." />
    <meta name="twitter:title" content="Npower comms boss steps down following E.ON takeover" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/GuyEsnouf.jpg" />
            <meta property="og:title" content="Npower comms boss steps down following E.ON takeover" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.prweek.com/article/1674589?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/GuyEsnouf.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">

                <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>

                <li id="register">		<a href="http://www.prweek.com/register#/?returnUrl=http://www.prweek.com/article/1674589/npower-comms-boss-steps-down-following-eon-takeover" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1674589/npower-comms-boss-steps-down-following-eon-takeover" title="Sign in" class="nav__link">Sign in</a>

            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    PRWeek Regions
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1526293/hall-femme-2019" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1580188/evidence-progress-2019-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1669649/best-places-work-2019" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
											<li><a href="http://www.prweek.com/us/prdecoded-conference-2019" title="PRDecoded 2019">PRDecoded 2019</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="https://www.prweek.com/us/dashboard" title="Dashboard">Dashboard</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe19&amp;s=IP1904FA" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.com" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



    <article>
        <div id="articleFull">
            <div class="">

                <div id="articleMain">

                    

                        <header>
        <h1>Npower comms boss steps down following E.ON takeover</h1>
        <p class="byline">
            Added 3 hours ago
                 by Stephen Delahunty

            
        </p>
        <p class="summary">The communications and corporate responsibility director at energy supplier Npower, Guy Esnouf, will step down in April, PRWeek has learned.</p>
    </header>


                    <div class="articleTools">
                                <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1674589" data-counturl="https://www.prweek.com/article/1674589/npower-comms-boss-steps-down-following-eon-takeover" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1674589" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1674589&t=Npower+comms+boss+steps+down+following+E.ON+takeover" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1674589" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

        <figure id="hero">
            <img alt="Npower&#39;s head of comms, Guy Esnouf" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/GuyEsnouf.jpg" />
                <figcaption>Npower's head of comms, Guy Esnouf</figcaption>
        </figure>
                    

                    <section id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p>Esnouf has been at the company for more than six years, having previously spent more than five years as corporate and internal comms head at German energy supplier E.ON.</p><p>E.ON acquired Npower in September last year as part of a €43bn asset swap with fellow German energy giant RWE, and is reportedly making thousands of roles redundant as it shuts down Npower sites.</p><p>Esnouf said leaving Npower after six-and-a-half years "will be strange".</p><p>"Checking energy industry press cuttings at 6.30am, and the cut and thrust of energy retail, have become a way of life," he said. "It’s been a hugely enjoyable time – even though one year The Independent said I had the second-toughest comms task in Britain."</p><p>Esnouf said two things stood out about the challenges of his role.</p><p>"First, keeping our people engaged through real change – 4,000 fewer roles, a failed merger and now a takeover. This was done through a strategy of building trust through transparency, led by head of internal comms Johnathan Jones and Judy Wood," he explained.</p><p>"And second, finding creative ways to build our reputation – through our Fuel Bank project in particular, with the work led by head of PR Zoe Melarkey and then Sunita Patel. But with Npower being taken over by E.ON, all good things come to an end in April, and now I need to figure out what I want to do next."</p><p>E.ON is folding Npower's domestic and small-business customers into its existing British business.</p><p>In November last year, it was reported Npower could cut up to 4,500 jobs as part of a shake-up by its new owner that will include the closure of most of its UK sites.</p><p>The process will cost £500m which is set to be carried out over the next two years.</p><p style="text-align: center;"><a href="//www.prweek.com/subscribe"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global1.gif" width="363" height="133"></a></p>
                            </div>

                    </section>
                    <div id="articleEnd"></div>

                    <div class="articleTools">
                            <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2173" title="More People moves articles">People moves</a></li>
                    <li><a href="/search/articles?TagId=2180" title="More Talent &amp; careers articles">Talent &amp; careers</a></li>
                    <li><a href="/search/articles?TagId=2232" title="More Utilities articles">Utilities</a></li>
                    <li><a href="/search/articles?TagId=2233" title="More Energy articles">Energy</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                                <li><a href="/search/articles?KeyWords=Npower" title="More Npower articles">Npower</a></li>
                    <li><a href="/search/articles?KeyWords=" title="More  articles"></a></li>
        </ul>
    </aside>

                    </div>

                            <div class="SocialMediaPaywall">
                                    <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.prweek.com/article/1674589" data-counturl="https://www.prweek.com/article/1674589/npower-comms-boss-steps-down-following-eon-takeover" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1674589" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1674589&t=Npower+comms+boss+steps+down+following+E.ON+takeover" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.prweek.com/article/1674589" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                            </div>

                    

                </div>

                <div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1674595/premiership-rugby-hires-ex-uktv-marketing-comms-chief-zoe-clapp" data-url="http://www.prweek.com/article/1674595" data-id="1674595" title="Premiership Rugby hires ex-UKTV marketing and comms chief Zoe Clapp">Premiership Rugby hires ex-UKTV marketing and comms chief Zoe Clapp</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1674521/kantar-ceo-eric-salama-steps-down-successor-named" data-url="http://www.prweek.com/article/1674521" data-id="1674521" title="Kantar CEO Eric Salama steps down before successor is named">Kantar CEO Eric Salama steps down before successor is named</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1674305/council-comms-chief-takes-new-job-ico" data-url="http://www.prweek.com/article/1674305" data-id="1674305" title="Council comms chief takes up new job at ICO">Council comms chief takes up new job at ICO</a>

                        </h3>
                    </li>
            </ul>
        </div>

                            <div class="conditionalRelatedArticlesPayWall">
                                        <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/article/1673539/ex-downing-street-adviser-lead-headland-infrastructure-offer" data-url="http://www.prweek.com/article/1673539/ex-downing-street-adviser-lead-headland-infrastructure-offer" data-id="1673539" title="Ex-Downing Street adviser to lead Headland infrastructure offer">Ex-Downing Street adviser to lead Headland infrastructure offer</a>
</li>
                    <li>    <a href="/article/1673486/four-communications-hires-property-md" data-url="http://www.prweek.com/article/1673486/four-communications-hires-property-md" data-id="1673486" title="Four Communications hires property MD">Four Communications hires property MD</a>
</li>
                    <li>    <a href="/article/1672171/talktalk-appoints-edelman-director-corporate-affairs-chief" data-url="http://www.prweek.com/article/1672171/talktalk-appoints-edelman-director-corporate-affairs-chief" data-id="1672171" title="TalkTalk appoints Edelman director as corporate affairs chief">TalkTalk appoints Edelman director as corporate affairs chief</a>
</li>
                    <li>    <a href="/article/1671222/blurred-hires-telco-comms-veteran-matt-peacock-head-consulting-arm" data-url="http://www.prweek.com/article/1671222/blurred-hires-telco-comms-veteran-matt-peacock-head-consulting-arm" data-id="1671222" title="Blurred hires telco comms veteran Matt Peacock to head consulting arm">Blurred hires telco comms veteran Matt Peacock to head consulting arm</a>
</li>
                    <li>    <a href="/article/1667717/apella-hires-senior-execs-insurance-giant-ageas-apco" data-url="http://www.prweek.com/article/1667717/apella-hires-senior-execs-insurance-giant-ageas-apco" data-id="1667717" title="Apella hires senior execs from insurance giant Ageas and APCO">Apella hires senior execs from insurance giant Ageas and APCO</a>
</li>
            </ul>
        </div>

                            </div>
                </div>


<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1674589/npower-comms-boss-steps-down-following-eon-takeover" title="Sign in" class="btn">Sign in</a>
</div>
            </div>
    </article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1674589" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Resources
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" target="_blank">
		  Bellwether Survey 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/campaigncasestudies" target="_blank">
		  Case Studies 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/article/1582404/trends-shaping-2019" target="_blank">
		  Trends Shaping 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/webcasts">
		  Webcasts 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Find a Job 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/podcasts" target="_blank">
		  PR Podcast 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=LANDING&amp;_ga=2.171302179.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Subscribe to PRWeek 
		</a>
	  </h3>
	</li>
  </ul>
  <footer>
	<a href="https://www.prweek.com/resources" target="_blank">
	  View More 
	</a>
  </footer>
</div>

	</div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
        
                    <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" />
        </a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>



</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider90DB2218FD7D6B76B4B6D7DDB983D2CF.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
<script type="text/javascript" src="https://static.prweek.com/js/min/article.lightbox58A58F8C995096915FDF5F5790C38EEB.js"></script>
    



</body>
</html>
