
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />
	
	    <title>News Corp faces pressure from within to cease 'ongoing denial' of bushfire causes | PR Week</title>
		<meta name="description" content="News Corp faces pressure from within to cease &#39;ongoing denial&#39; of bushfire causes. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_21EC7FE85EA061D3E9E9380A4D3AE991.css" />
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_ECDDFBD86522E00A9AC2CC63EC8EBF44.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_ECDDFBD86522E00A9AC2CC63EC8EBF44.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_923AACE16845F65F7ACE538D8146B6B4.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1670872,"Title":"News Corp faces pressure from within to cease 'ongoing denial' of bushfire causes","ArticleDate":"2020-01-15T06:41:00+00:00","PublishedDate":"2020-01-15T06:42:41+00:00","ModifiedDate":"2020-01-15T08:33:51+00:00","JournalCode":"PRO","Keywords":"Rupert Murdoch|News Corp|Bushfire|Journalism","AuthorName":"Surekha Ragavan","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1670872","HasAssets":false,"RelatedLinks":[{"LinkUrl":"https://www.prweek.com/article/1669998/bushfires-crisis-pr-pros-slam-australian-pms-failure-crisis-comms-leadership","LinkName":"Bushfires crisis: PR pros slam Australian PM's failure of crisis comms and leadership","Id":0}],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"GettyImages1144886911-20200115065344228.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\GettyImages1144886911-20200115065344228.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/GettyImages1144886911-20200115065344228.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2736,2791,2818,2875],"PathToPrimaryTagId":[2791],"TopLevelTagIds":[2736,2791,2818],"SubLevelTagIds":[2875]},{"TagGroupId":6,"ArticleTagIds":[3400,2204],"PathToPrimaryTagId":[3400],"TopLevelTagIds":[3400,2204],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2162],"PathToPrimaryTagId":[2162],"TopLevelTagIds":[2162],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2162,"Name":"Crisis management","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2736,"Name":"Asia","Children":[]},{"Id":2791,"Name":"Australia/Oceania","Children":[]},{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":3400,"Name":"Government","Children":[]},{"Id":2204,"Name":"Media","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2162 Crisis management","allGroupTags":"2162"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2791 Australia/Oceania","allGroupTags":"2736,2791,2818,2818|2875"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"3400 Government","allGroupTags":"3400,2204"}}},
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1670872","Hierarchy":"prg:us:news:article:1670872","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1670872/news-corp-faces-pressure-within-cease-ongoing-denial-bushfire-causes",
    "headline": "News Corp faces pressure from within to cease &#39;ongoing denial&#39; of bushfire causes",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/GettyImages1144886911-20200115065344228.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2020-01-15T06:42:41Z",
    "dateModified": "2020-01-15T08:33:51Z",
    "description": "James Murdoch is among many who have called out his family&#39;s media outlets for their biased reportage of the bushfire crisis.",
        
            "author":{
            "@type": "Person",
            "name": "Surekha Ragavan",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1670872" />
    <meta name="twitter:description" content="James Murdoch is among many who have called out his family&#39;s media outlets for their biased reportage of the bushfire crisis." />
    <meta name="twitter:title" content="News Corp faces pressure from within to cease &#39;ongoing denial&#39; of bushfire causes" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/GettyImages1144886911-20200115065344228.jpg" />
            <meta property="og:title" content="News Corp faces pressure from within to cease &#39;ongoing denial&#39; of bushfire causes" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1670872?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/GettyImages1144886911-20200115065344228.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">

                <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>

                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1670872/news-corp-faces-pressure-within-cease-ongoing-denial-bushfire-causes" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1670872/news-corp-faces-pressure-within-cease-ongoing-denial-bushfire-causes" title="Sign in" class="nav__link">Sign in</a>

            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    PRWeek Regions
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1526293/hall-femme-2019" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1664520/titans-industry-2019-hall-fame-honorees" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1580188/evidence-progress-2019-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="https://www.prweek.com/article/1669649/best-places-work-2019" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
											<li><a href="http://www.prweek.com/us/prdecoded-conference-2019" title="PRDecoded 2019">PRDecoded 2019</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" title="Bellwether Survey 2019">Bellwether Survey 2019</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe19&amp;s=IP1904FA" title="Salary Survey">Salary Survey</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmlive.com/" title="Brand Film Awards">Brand Film Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.com" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

			    <header>
        <h1>News Corp faces pressure from within to cease &#39;ongoing denial&#39; of bushfire causes</h1>
        <p class="byline">
            Added 4 hours ago
                 by Surekha Ragavan

            
        </p>
        <p class="summary">James Murdoch is among many who have called out his family's media outlets for their biased reportage of the bushfire crisis.</p>
    </header>

	
			<div class="articleTools">
				        <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			        <div class="SocialMediaPaywall">
			                <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1670872" data-counturl="https://www.prweek.com/article/1670872/news-corp-faces-pressure-within-cease-ongoing-denial-bushfire-causes" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1670872" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1670872&t=News+Corp+faces+pressure+from+within+to+cease+%27ongoing+denial%27+of+bushfire+causes" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1670872" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

			        </div>

        <figure id="hero">
            <img alt="News Corp has been in favour of PM Scott Morrison and his Liberal Party " src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/GettyImages1144886911-20200115065344228.jpg" />
                <figcaption>News Corp has been in favour of PM Scott Morrison and his Liberal Party </figcaption>
        </figure>
			

			<section id="articleBody">

			    <div class="ArticleBodyPaywall">
			        <p>As bushfires continue to burn in Australia, James Murdoch &ndash; son of media tycoon Rupert Murdoch &ndash; has criticised his family&rsquo;s Newscorp&rsquo;s outlets for downplaying the impact of climate change on the fires.</p>
<p>James and his wife, Kathryn, issued a joint statement to say that they were "particularly disappointed with the ongoing denial among the news outlets in Australia given obvious evidence to the contrary".</p>
<p>James is a board member at News Corp while his brother, Lachlan, is co-chairman.</p>
<p>News Corp has come under fire for focussing too heavily on arson as a cause of the fires, while columnists have described the link to climate change as "hysterical".</p>
<p>One headline in <em>The Australian</em> reads: "Hysterical efforts to blame the fires on climate change continue, even though we have always faced this threat and always will." Miranda Devine, a high-profile conservative journalist, today wrote a piece for <em>Daily Telegraph</em> with the headline: "We know the cause of these fires &ndash; and it&rsquo;s not the climate".</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">There have been lots (understatement alert) examples of climate science denial at The Australian over the years. I have written about lots of them. A thread.</p>
&mdash; Graham Readfearn (@readfearn) <a href="https://twitter.com/readfearn/status/1215989335389925381?ref_src=twsrc%5Etfw">January 11, 2020</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
<p>Media academic and journalist Meg Simons told <em><a href="https://www.theguardian.com/media/2019/may/10/australias-murdoch-moment-has-news-corp-finally-gone-too-far" target="_blank">The Guardian</a></em> that the purpose of such groups like News Corp was to "stifle public debate".</p>
<p>"Such behaviour amplifies certain voices in our society at the cost of others. This is possible because of our highly concentrated media ownership. If we had more diversity of media ownership, there would be less reason to worry when one set of outlets goes rogue or off on some campaign of its own invention," she says.</p>
<p>News Corp controls 70 per cent of the country&rsquo;s media circulation, publishing more than 140 newspapers and employing 3,000 journalists in print, broadcast, and online.</p>
<p>Last week, Emily Townsend, commercial finance manager at News Corp, <a href="https://www.theguardian.com/media/2020/jan/10/news-corp-employee-climate-misinformation-bushfire-coverage-email" target="_blank">sent out a company-wide email</a> expressing her disappointment about her company&rsquo;s coverage of the fires.</p>
<p>"I have been severely impacted by the coverage of News Corp publications in relation to the fires, in particular the misinformation campaign that has tried to divert attention away from the real issue &ndash; which is climate change &ndash; to rather focus on arson (including misrepresenting facts)," she said in her email.</p>
<p>"I find it unconscionable to continue working for this company, knowing I am contributing to the spread of climate change denial and lies. The reporting I have witnessed in <em>The Australian</em>, the <em>Daily Telegraph</em> and the <em>Herald Sun</em> is not only irresponsible, but dangerous and damaging to our communities and beautiful planet that needs us more than ever now to acknowledge the destruction we have caused and start doing something about it."</p>
<p>When the story broke, a flurry of support for Townsend surfaced on social media.</p>
<hr>
<p><em>Click&nbsp;<a href="https://www.prweek.com/email-bulletins" target="_blank">here to subscribe</a>&nbsp;to the FREE Asia PR &amp; comms bulletin to receive dedicated news, features and comment from the region straight to your inbox. Make sure you&nbsp;<a href="https://www.prweek.com/uk">register for the site</a>&nbsp;to access more than one story per month.</em></p>
<p><em>To submit a news, comment, case study or analysis idea for the Asia bulletin, email&nbsp;<a href="mailto:Surekha.Ragavan@haymarket.asia" target="_blank">Surekha.Ragavan@haymarket.asia</a></em></p>
                    </div>
				
			</section>
	        <div id="articleEnd"></div>

			<div class="articleTools">
				    <aside id="articleTags" class="related genericModule articleModule">
        <ul>
            
                    <li><a href="/search/articles?TagId=2736" title="More Asia articles">Asia</a></li>
                    <li><a href="/search/articles?TagId=2791" title="More Australia/Oceania articles">Australia/Oceania</a></li>
                    <li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
                    <li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
                    <li><a href="/search/articles?TagId=3400" title="More Government articles">Government</a></li>
                    <li><a href="/search/articles?TagId=2204" title="More Media articles">Media</a></li>
                    <li><a href="/search/articles?TagId=2162" title="More Crisis management articles">Crisis management</a></li>
                                <li><a href="/search/articles?KeyWords=%22Rupert+Murdoch%22" title="More Rupert Murdoch articles">Rupert Murdoch</a></li>
                    <li><a href="/search/articles?KeyWords=%22News+Corp%22" title="More News Corp articles">News Corp</a></li>
                    <li><a href="/search/articles?KeyWords=Bushfire" title="More Bushfire articles">Bushfire</a></li>
                    <li><a href="/search/articles?KeyWords=Journalism" title="More Journalism articles">Journalism</a></li>
        </ul>
    </aside>

			</div>

			        <div class="SocialMediaPaywall">
			                <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1670872" data-counturl="https://www.prweek.com/article/1670872/news-corp-faces-pressure-within-cease-ongoing-denial-bushfire-causes" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1670872" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1670872&t=News+Corp+faces+pressure+from+within+to+cease+%27ongoing+denial%27+of+bushfire+causes" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1670872" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

			        </div>

			

		</div>



<div id="readNext">

			<i class="fa fa-chevron-circle-right fa-3x"></i>
		<div class="storyContent">
				<h4>Surekha Ragavan recommends</h4>
									<h3><a href="https://www.prweek.com/article/1669998/bushfires-crisis-pr-pros-slam-australian-pms-failure-crisis-comms-leadership" title="Bushfires crisis: PR pros slam Australian PM&#39;s failure of crisis comms and leadership">Bushfires crisis: PR pros slam Australian PM's failure of crisis comms and leadership</a></h3>


			
			<a href="https://www.prweek.com/article/1669998/bushfires-crisis-pr-pros-slam-australian-pms-failure-crisis-comms-leadership" title="Bushfires crisis: PR pros slam Australian PM&#39;s failure of crisis comms and leadership" class="more">Read more</a>
		</div>	
	
</div>
		<div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1670869/time-wartime-leaders" data-url="https://www.prweek.com/article/1670869" data-id="1670869" title="A time for wartime leaders">A time for wartime leaders</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1670006/scott-morrisons-bushfire-response-turning-public-against" data-url="https://www.prweek.com/article/1670006" data-id="1670006" title="Scott Morrison&#39;s bushfire response is turning the public against him">Scott Morrison&#39;s bushfire response is turning the public against him</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                                <a href="/article/1669905/its-sold-funeral-australian-pms-campaign-slammed-critics" data-url="https://www.prweek.com/article/1669905" data-id="1669905" title="&#39;It&#39;s like being sold to at a funeral&#39; - Australian PM&#39;s campaign slammed by critics">&#39;It&#39;s like being sold to at a funeral&#39; - Australian PM&#39;s campaign slammed by critics</a>

                        </h3>
                    </li>
            </ul>
        </div>
	
			        <div class="conditionalRelatedArticlesPayWall">
			                    <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/article/1670883/watch-greenpeace-olivia-colman-animated-turtles-illustrate-plight-oceans" data-url="https://www.prweek.com/article/1670883/watch-greenpeace-olivia-colman-animated-turtles-illustrate-plight-oceans" data-id="1670883" title="Watch: Greenpeace, Olivia Colman and animated turtles illustrate plight of oceans">Watch: Greenpeace, Olivia Colman and animated turtles illustrate plight of oceans</a>
</li>
                    <li>    <a href="/article/1670793/exclusive-freuds-managing-partner-ed-amory-steps-down" data-url="https://www.prweek.com/article/1670793/exclusive-freuds-managing-partner-ed-amory-steps-down" data-id="1670793" title="Exclusive: Freuds managing partner Ed Amory steps down">Exclusive: Freuds managing partner Ed Amory steps down</a>
</li>
                    <li>    <a href="/article/1670309/pr-reaction-harry-meghans-media-strategy-will-fuel-tabloids-splenetic-rage" data-url="https://www.prweek.com/article/1670309/pr-reaction-harry-meghans-media-strategy-will-fuel-tabloids-splenetic-rage" data-id="1670309" title="PR reaction: Harry &amp; Meghan&#39;s media strategy will only fuel tabloids&#39; &#39;splenetic rage&#39;">PR reaction: Harry &amp; Meghan&#39;s media strategy will only fuel tabloids&#39; &#39;splenetic rage&#39;</a>
</li>
                    <li>    <a href="/article/1670103/prettygreen-apologises-running-search-ads-against-rival-agencies" data-url="https://www.prweek.com/article/1670103/prettygreen-apologises-running-search-ads-against-rival-agencies" data-id="1670103" title="PrettyGreen apologises for running search ads against rival agencies">PrettyGreen apologises for running search ads against rival agencies</a>
</li>
                    <li>    <a href="/article/1669909/pr-pros-offer-20-words-theyre-expecting-2020" data-url="https://www.prweek.com/article/1669909/pr-pros-offer-20-words-theyre-expecting-2020" data-id="1669909" title="PR pros offer 20 words on what they&#39;re expecting in 2020">PR pros offer 20 words on what they&#39;re expecting in 2020</a>
</li>
            </ul>
        </div>

			        </div>
		</div>
		

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1670872/news-corp-faces-pressure-within-cease-ongoing-denial-bushfire-causes" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1670872" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Resources
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="https://www.prweek.com/article/1660664/bellwether-survey-c-suite-dinosaurs-hold-back-communications" target="_blank">
		  Bellwether Survey 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/campaigncasestudies" target="_blank">
		  Case Studies 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/article/1582404/trends-shaping-2019" target="_blank">
		  Trends Shaping 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/webcasts">
		  Webcasts 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Find a Job 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://www.prweek.com/us/podcasts" target="_blank">
		  PR Podcast 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=LANDING&amp;_ga=2.171302179.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Subscribe to PRWeek 
		</a>
	  </h3>
	</li>
  </ul>
  <footer>
	<a href="https://www.prweek.com/resources" target="_blank">
	  View More 
	</a>
  </footer>
</div>

	</div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
        
                    <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" />
        </a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>



</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider9189D9C197BEBC5D95B1F1B32432D59E.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
<script type="text/javascript" src="https://static.prweek.com/js/min/article.lightbox58A58F8C995096915FDF5F5790C38EEB.js"></script>
    



</body>
</html>
