
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />
	
	    <title>Exclusive: Red Health picks industry veteran to lead London team | PR Week</title>
		<meta name="description" content="Exclusive: Red Health picks industry veteran to lead London team. From PR Week"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	


	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	


	<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_3BE3969362637E92C589E95179C2EB39.css" />
	
	
	





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_CFD9286AFE856E32E368D9D20491A3D3.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_CFD9286AFE856E32E368D9D20491A3D3.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_923AACE16845F65F7ACE538D8146B6B4.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Article:{"Id":1662445,"Title":"Exclusive: Red Health picks industry veteran to lead London team","ArticleDate":"2019-10-15T13:00:00+01:00","PublishedDate":"2019-10-15T10:33:36+01:00","ModifiedDate":"2019-10-15T11:55:16+01:00","JournalCode":"PRO","AuthorName":"Ian Griggs","AuthorUrl":"ian.griggs@haymarket.com","ShareUrl":"https://www.prweek.com/article/1662445","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"AvrilLee-2019101510343174.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\AvrilLee-2019101510343174.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/AvrilLee-2019101510343174.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":6,"ArticleTagIds":[2198],"PathToPrimaryTagId":[2198],"TopLevelTagIds":[2198],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2167,2173,2180],"PathToPrimaryTagId":[2167],"TopLevelTagIds":[2167,2173,2180],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2167,"Name":"Healthcare PR","Children":[]},{"Id":2173,"Name":"People moves","Children":[]},{"Id":2180,"Name":"Talent & careers","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2198,"Name":"Healthcare","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2167 Healthcare PR","allGroupTags":"2167,2173,2180"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2198 Healthcare","allGroupTags":"2198"}}},
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1662445","Hierarchy":"prg:us:news:article:1662445","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3},
Region:"us"
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1662445/exclusive-red-health-picks-industry-veteran-lead-london-team",
    "headline": "Exclusive: Red Health picks industry veteran to lead London team",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/AvrilLee-2019101510343174.jpg",
    "height": 600,
    "width": 888
    },
    "datePublished": "2019-10-15T10:33:36Z",
    "dateModified": "2019-10-15T11:55:16Z",
    "description": "Red Consultancy has appointed industry veteran Avril Lee to lead the strategic development of its health operation, Red Health.",
        
            "author":{
            "@type": "Person",
            "name": "Ian Griggs",
            "url": "ian.griggs@haymarket.com"
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1662445" />
    <meta name="twitter:description" content="Red Consultancy has appointed industry veteran Avril Lee to lead the strategic development of its health operation, Red Health." />
    <meta name="twitter:title" content="Exclusive: Red Health picks industry veteran to lead London team" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/AvrilLee-2019101510343174.jpg" />
            <meta property="og:title" content="Exclusive: Red Health picks industry veteran to lead London team" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1662445?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/AvrilLee-2019101510343174.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				

<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">

                <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>

                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1662445/exclusive-red-health-picks-industry-veteran-lead-london-team" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1662445/exclusive-red-health-picks-industry-veteran-lead-london-team" title="Sign in" class="nav__link">Sign in</a>

            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li   id="facebook"           class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
    </li>
    <li   id="twitter"           class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
    </li>
    <li   id="instagram"           class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
    </li>
    <li   id="linkedin"           class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
    </li>
    <li   id="youtube"           class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
    </li>
        </ul>
        
<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>
    </ul>
    PRWeek Regions
</div>
    </div>
</nav>



<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1526293/hall-femme-2019" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1596420/introducing-2019-class-prweek-us-hall-fame" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="https://www.prweek.com/article/1493257/pr-state-reinvention-challenge" title="Comms Industry Survey 2019">Comms Industry Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1580188/evidence-progress-2019-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
											<li><a href="/cannes-2019" title="Cannes">Cannes</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1493257/pr-state-reinvention-challenge" title="Comms Industry Survey 2019">Comms Industry Survey 2019</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe19&amp;s=IP1904FA" title="Salary Survey">Salary Survey</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="https://www.prweekawardsus.com" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekpurposeawards.com" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://www.prweek.com/article/1596420/introducing-2019-class-prweek-us-hall-fame" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>


            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">





	    


				






				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								



<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

			    <header>
        <h1>Exclusive: Red Health picks industry veteran to lead London team</h1>
        <p class="byline">
            Added 1 hour ago
                     by <a href="/author/4395/Ian-Griggs" title="Ian Griggs" >Ian Griggs</a>

            
        </p>
        <p class="summary">Red Consultancy has appointed industry veteran Avril Lee to lead the strategic development of its health operation, Red Health.</p>
    </header>

	
			<div class="articleTools">
				        <a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			        <div class="SocialMediaPaywall">
			                <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1662445" data-counturl="https://www.prweek.com/article/1662445/exclusive-red-health-picks-industry-veteran-lead-london-team" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1662445" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1662445&t=Exclusive%3a+Red+Health+picks+industry+veteran+to+lead+London+team" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1662445" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

			        </div>

	<figure id="hero">
		<img alt="Industry veteran Avril Lee is leading the strategic development of Red Health" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/888/cached.offlinehbpl.hbpl.co.uk/news/ORP/AvrilLee-2019101510343174.jpg" />
			<figcaption>Industry veteran Avril Lee is leading the strategic development of Red Health</figcaption>	
	</figure>
			

			<section id="articleBody">

			    <div class="ArticleBodyPaywall">
			        <div>Lee will also look after day-to-day leadership of the agency&rsquo;s health comms division while its managing director, Rebecca Ferguson, is on maternity leave.<br><br></div>
<div>She will help lead work with Red Health&rsquo;s pharma and healthcare clients, which include Sanofi, Celgene and Boehringer Ingelheim.<br><br></div>
<h3>Previous experience</h3>
<div>Lee has more than 20 years&rsquo; experience in corporate and brand comms for pharma, biotech and health companies and has a string of management roles at top agencies under her belt.<br><br></div>
<div><a href="https://www.prweek.com/article/1455808/burson-marsteller-uk-poaches-mslgroups-avril-lee-lead-healthcare">She was most recently deputy global healthcare practice chair at Burson-Marsteller</a> and was seconded to Vertex Pharmaceuticals as director of comms for the North Region, responsible for UK, Ireland and Nordics.&nbsp; &nbsp;<br><br></div>
<div>After starting her career at CPR as a senior account executive, Lee was at Hill+Knowlton, where she rose to become a board director with the top-ten agency.<br><br></div>
<div>The next step in Lee&rsquo;s rise to the senior ranks was as a consultant for Chandler Chicco Agency, before moving to <a href="https://www.prweek.com/article/201357/lee-named-health-md-ketchum-uk">Ketchum where she was managing director of healthcare</a>.&nbsp;<br><br></div>
<div><a href="https://www.prweek.com/article/1056213/ketchum-pleon-promotes-deputy-ceo-avril-lee-ceo">Lee remained at Ketchum for a decade, rising to become chief executive of the agency&rsquo;s London office.</a><br><br></div>
<div><a href="https://www.prweek.com/article/1274276/luther-pendragon-hires-ex-ketchum-uk-ceo-avril-lee">She left Ketchum to become a director at Luther Pendragon</a>, where she worked for more than two years before <a href="https://www.prweek.com/article/1373569/ex-ketchum-uk-ceo-avril-lee-joins-mslgroup-lead-uk-emea-health">joining MSL Group as managing director of its UK and EMEA health team</a>.<br><br></div>
<div>During her career so far, <a href="https://www.prweek.com/article/1154537/prca-reveals-32-strong-pr-council">Lee has also been appointed as a council member for the PRCA</a> and chair of the CIPR&rsquo;s diversity and inclusion forum.<br><br></div>
<h3>New role</h3>
<div>Commenting on her new role at Red Health, Lee said: "Moving forward we&rsquo;ll be building on our international work alongside our UK assignments, bringing smart, creative integrated comms to our clients."<br><br></div>
<div>Mike Morgan, chief executive of Red Consultancy, added: "Avril brings deep experience as a proven leader with a reputation for delivering strategic creative solutions."</div>
<div></div>
<div>
<p><a href="https://www.prweek.com/subscribe"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global1.gif" width="363" height="133"></a></p>
<hr>
<p><a href="https://www.prweek.com/email-bulletins" target="_blank">Click here to subscribe to the FREE pharma and healthcare comms bulletin</a>&nbsp;to receive dedicated healthcare news, features and comment straight to your inbox.</p>
<p>Make sure you&nbsp;<a href="https://www.prweek.com/login?returnUrl=http://www.prweek.com/uk" title="PRWeek sign in">register for the site</a>&nbsp;to access more than one story per month.</p>
<p><em><em><em><strong><em><em><em><em><strong><strong><em><strong><em><em>To submit a news, comment, case study or analysis idea for the pharma and healthcare comms bulletin, email&nbsp;<a href="mailto:Ian.Griggs@haymarket.com" target="_blank">Ian.Griggs@haymarket.com</a></em></em></strong></em></strong></strong></em></em></em></em></strong></em></em></em></p>
</div>
			    </div>
				
			</section>
	        <div id="articleEnd"></div>

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
					<li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
					<li><a href="/search/articles?TagId=2198" title="More Healthcare articles">Healthcare</a></li>
					<li><a href="/search/articles?TagId=2167" title="More Healthcare PR articles">Healthcare PR</a></li>
					<li><a href="/search/articles?TagId=2173" title="More People moves articles">People moves</a></li>
					<li><a href="/search/articles?TagId=2180" title="More Talent &amp; careers articles">Talent &amp; careers</a></li>
					</ul>
	</aside>

			</div>

			        <div class="SocialMediaPaywall">
			                <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1662445" data-counturl="https://www.prweek.com/article/1662445/exclusive-red-health-picks-industry-veteran-lead-london-team" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1662445" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1662445&t=Exclusive%3a+Red+Health+picks+industry+veteran+to+lead+London+team" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1662445" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

			        </div>

			

		</div>

		<div id="articleRelated">
        <div id="relatedArticles" class="related articleModule altLayout genericModule">
            <header>
                <h2>More...</h2>
            </header>
            <ul>
                    <li class="storyContent">
                        <h3>
                            	<a href="/article/1455808/burson-marsteller-uk-poaches-mslgroups-avril-lee-lead-healthcare" data-url="https://www.prweek.com/article/1455808" data-id="1455808" title="Burson-Marsteller UK poaches MSLGroup&#39;s Avril Lee to lead healthcare">Burson-Marsteller UK poaches MSLGroup&#39;s Avril Lee to lead healthcare</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                            	<a href="/article/1373569/ex-ketchum-uk-ceo-avril-lee-joins-mslgroup-lead-uk-emea-health" data-url="https://www.prweek.com/article/1373569" data-id="1373569" title="Ex-Ketchum UK CEO Avril Lee joins MSLGroup to lead UK and EMEA health">Ex-Ketchum UK CEO Avril Lee joins MSLGroup to lead UK and EMEA health</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                            	<a href="/article/1274276/luther-pendragon-hires-ex-ketchum-uk-ceo-avril-lee" data-url="https://www.prweek.com/article/1274276/luther-pendragon-hires-ex-ketchum-uk-ceo-avril-lee" data-id="1274276" title="Luther Pendragon hires ex-Ketchum UK CEO Avril Lee">Luther Pendragon hires ex-Ketchum UK CEO Avril Lee</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                            	<a href="/article/1065332/profile-avril-lee-ceo-ketchum-pleon" data-url="https://www.prweek.com/article/1065332/profile-avril-lee-ceo-ketchum-pleon" data-id="1065332" title="Profile: Avril Lee, CEO of Ketchum Pleon">Profile: Avril Lee, CEO of Ketchum Pleon</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                            	<a href="/article/1056213/ketchum-pleon-promotes-deputy-ceo-avril-lee-ceo" data-url="https://www.prweek.com/article/1056213/ketchum-pleon-promotes-deputy-ceo-avril-lee-ceo" data-id="1056213" title="Ketchum Pleon promotes deputy CEO Avril Lee to CEO">Ketchum Pleon promotes deputy CEO Avril Lee to CEO</a>

                        </h3>
                    </li>
                    <li class="storyContent">
                        <h3>
                            	<a href="/article/201357/lee-named-health-md-ketchum-uk" data-url="https://www.prweek.com/article/201357/lee-named-health-md-ketchum-uk" data-id="201357" title="Lee named health MD at Ketchum UK">Lee named health MD at Ketchum UK</a>

                        </h3>
                    </li>
            </ul>
        </div>
	
			        <div class="conditionalRelatedArticlesPayWall">
			            		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1662298/manuka-honey-appoints-uk-comms-agency-competitive-pitch" data-url="https://www.prweek.com/article/1662298/manuka-honey-appoints-uk-comms-agency-competitive-pitch" data-id="1662298" title="Manuka honey appoints UK comms agency after competitive pitch">Manuka honey appoints UK comms agency after competitive pitch</a>
</li>
					<li>	<a href="/article/1662313/onehealth-boosts-media-offering-acquisition" data-url="https://www.prweek.com/article/1662313/onehealth-boosts-media-offering-acquisition" data-id="1662313" title="ONEHealth boosts media offering with acquisition">ONEHealth boosts media offering with acquisition</a>
</li>
					<li>	<a href="/article/1662217/johnson-johnsons-reputation-plummets-wake-opioid-lawsuit-settlement" data-url="https://www.prweek.com/article/1662217/johnson-johnsons-reputation-plummets-wake-opioid-lawsuit-settlement" data-id="1662217" title="Johnson &amp; Johnson&#39;s reputation plummets in wake of opioid lawsuit settlement">Johnson &amp; Johnson&#39;s reputation plummets in wake of opioid lawsuit settlement</a>
</li>
					<li>	<a href="/article/1662048/wpp-health-staff-hook-health-tech-firm-monitor-stress-anxiety" data-url="https://www.prweek.com/article/1662048/wpp-health-staff-hook-health-tech-firm-monitor-stress-anxiety" data-id="1662048" title="WPP Health staff hook up to health-tech firm to monitor for stress and anxiety">WPP Health staff hook up to health-tech firm to monitor for stress and anxiety</a>
</li>
					<li>	<a href="/article/1661751/unilabs-hires-comms-director-global-travel-company" data-url="https://www.prweek.com/article/1661751/unilabs-hires-comms-director-global-travel-company" data-id="1661751" title="Unilabs hires comms director from global travel company">Unilabs hires comms director from global travel company</a>
</li>
			</ul>
		</div>

			        </div>
		</div>
		

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1662445/exclusive-red-health-picks-industry-veteran-lead-london-team" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1662445" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Resources
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1493257/pr-state-reinvention-challenge" target="_blank">
		  Comms Industry Survey 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/campaigncasestudies" target="_blank">
		  Case Studies 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1582404/trends-shaping-2019" target="_blank">
		  Trends Shaping 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/webcasts">
		  Webcasts 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Find a Job 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/podcasts" target="_blank">
		  PR Podcast 
		</a>
	  </h3>
	</li>
		<li>
	  <h3>
		<a href="http://subscribe.haymarketmedia.com/sub/?p=PRW&f=LANDING&_ga=2.171302179.209293210.1564390694-2102773282.1533569013" target="_blank">
		 Subscribe to PRWeek
		</a>
	  </h3>
	</li>
  </ul>
  <footer>
	<a href="http://www.prweek.com/resources" target="_blank">
	  View More 
	</a>
  </footer>
</div>

	</div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			

	
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
	
</nav>


<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>

	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider31867AC9AABB74D1FFCBF59FD110DA44.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
    



</body>
</html>
