<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />

	    <title>WPP's PR arm slows in Q2 amid weaker financial PR performance | PR Week</title>
		<meta name="description" content="WPP&#39;s PR arm slows in Q2 amid weaker financial PR performance. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1593472/wpps-pr-arm-slows-q2-amid-weaker-financial-pr-performance"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    	
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_BDF2D9FAA1BDCAA8384B1C3EB62DCFEB.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_0BB9774B286FA24DF3EEE685F958C103.css" /><![endif]-->
	
	
	

    


    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_27AC649B3448EFB407ECACF4D94A4624.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_27AC649B3448EFB407ECACF4D94A4624.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_038DEEF4DF0186DEA1B8ED7CFCD88DB8.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1593472,"Title":"WPP's PR arm slows in Q2 amid weaker financial PR performance","ArticleDate":"2019-08-09T10:24:00+01:00","PublishedDate":"2019-08-09T08:29:01+01:00","ModifiedDate":"2019-08-09T11:33:01+01:00","JournalCode":"PRO","AuthorName":"John Harrington","AuthorUrl":"john.harrington@haymarket.com","ShareUrl":"https://www.prweek.com/article/1593472","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"WPP: The firm's PR arm had the highest margin of any division in H1","FileName":"WPP_B4-26-2019-201904260940016771-20190809082939460.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\WPP_B4-26-2019-201904260940016771-20190809082939460.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/WPP_B4-26-2019-201904260940016771-20190809082939460.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875,2876,2913],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818,2876],"SubLevelTagIds":[2875,2913]},{"TagGroupId":66,"ArticleTagIds":[11234,8752,6695,10041],"PathToPrimaryTagId":[10041],"TopLevelTagIds":[11234,8752,6695,10041],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2148,2158],"PathToPrimaryTagId":[2158],"TopLevelTagIds":[2148,2158],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":66,"Name":"Agency","Children":[{"Id":11234,"Name":"Burson Cohn & Wolfe","Children":[]},{"Id":8752,"Name":"Finsbury","Children":[]},{"Id":6695,"Name":"Hill & Knowlton Strategies","Children":[]},{"Id":10041,"Name":"WPP","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":2158,"Name":"Company results","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]},{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"66":{"groupId":66,"groupName":"Agency","primaryTagPath":"10041 WPP","allGroupTags":"11234,8752,6695,10041"},"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2158 Company results","allGroupTags":"2148,2158"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875,2876,2876|2913"}}},
PageInfo:{"DartZoneName":"/page/us/agency/article","PageName":"prg:us:agency:article:article-1593472","Hierarchy":"prg:us:agency:article:1593472","DartHostName":"prw.main","PageUrl":"us/agency","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>


    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1593472/wpps-pr-arm-slows-q2-amid-weaker-financial-pr-performance",
    "headline": "WPP&#39;s PR arm slows in Q2 amid weaker financial PR performance",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/WPP_B4-26-2019-201904260940016771-20190809082939460.jpg",
    "height": 480,
    "width": 614
    },
    "datePublished": "2019-08-09T08:29:01Z",
    "dateModified": "2019-08-09T11:33:01Z",
    "description": "WPP has reported a weaker performance in its PR business in the second quarter of 2019, citing a dip in its financial PR businesses in the UK and Germany.",
        
            "author":{
            "@type": "Person",
            "name": "John Harrington",
            "url": "john.harrington@haymarket.com"
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1593472" />
    <meta name="twitter:description" content="WPP has reported a weaker performance in its PR business in the second quarter of 2019, citing a dip in its financial PR businesses in the UK and Germany." />
    <meta name="twitter:title" content="WPP&#39;s PR arm slows in Q2 amid weaker financial PR performance" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/WPP_B4-26-2019-201904260940016771-20190809082939460.jpg" />
        <meta property="og:title" content="WPP&#39;s PR arm slows in Q2 amid weaker financial PR performance" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1593472?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/WPP_B4-26-2019-201904260940016771-20190809082939460.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">

                <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>

                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1593472/wpps-pr-arm-slows-q2-amid-weaker-financial-pr-performance" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1593472/wpps-pr-arm-slows-q2-amid-weaker-financial-pr-performance" title="Sign in" class="nav__link">Sign in</a>
            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li             id = "facebook"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li             id = "twitter"
         class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li             id = "instagram"
         class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
	</li>
    <li             id = "linkedin"
         class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li             id = "youtube"
         class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>


		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav first navCurrent">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1526293/hall-femme-2019" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1493257/pr-state-reinvention-challenge" title="Comms Industry Survey 2019">Comms Industry Survey 2019</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/article/1591507/40-40-2019" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1580188/evidence-progress-2019-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1588028/prweek-us-power-list-2019" title="Power List">Power List</a></li>
											<li><a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
											<li><a href="/cannes-2019" title="Cannes">Cannes</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/article/1493257/pr-state-reinvention-challenge" title="Comms Industry Survey 2019">Comms Industry Survey 2019</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe19&amp;s=IP1904FA" title="Salary Survey">Salary Survey</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://prweekawards.splashthat.com/prwarticle" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="https://www.prweek40under40.com/?promo=Web2019&amp;tr=true" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://purposeawards.splashthat.com/" title="PRWeek Purpose Awards">PRWeek Purpose Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.splashthat.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li class="navCurrent">
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="https://www.prweek.com/us/campaigncasestudies" title="Case Studies">Case Studies</a>
							</li>
							<li >
										<a href="/us/videos" title="Videos">Videos</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>
            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				



           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

			    <header>
        <h1>WPP&#39;s PR arm slows in Q2 amid weaker financial PR performance</h1>
        <p class="byline">
            Added 1 hour ago
            
         by <a href="/author/4397/John-Harrington" title="John Harrington" >John Harrington</a>

            
        </p>
        <p class="summary">WPP has reported a weaker performance in its PR business in the second quarter of 2019, citing a dip in its financial PR businesses in the UK and Germany.</p>
    </header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			        <div class="SocialMediaPaywall">
			                <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1593472" data-counturl="https://www.prweek.com/article/1593472/wpps-pr-arm-slows-q2-amid-weaker-financial-pr-performance" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1593472" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1593472&t=WPP%27s+PR+arm+slows+in+Q2+amid+weaker+financial+PR+performance" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1593472" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

			        </div>

	<figure id="hero">
		<img alt="WPP: The firm&#39;s PR arm had the highest margin of any division in H1" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/cached.offlinehbpl.hbpl.co.uk/news/ORP/WPP_B4-26-2019-201904260940016771-20190809082939460.jpg" />
			<figcaption>WPP: The firm's PR arm had the highest margin of any division in H1</figcaption>	
	</figure>
			

			<section id="articleBody">

			    <div class="ArticleBodyPaywall">
			        <p>Revenue in the PR division &ndash; which includes Burson Cohn &amp; Wolfe, Hill+Knowlton Strategies, Finsbury and Buchanan - was &pound;228m in Q2, a decline of 2.6 per cent on a like-for-like basis. It compares to a like-for-like decline of 0.4 per cent in Q1.</p>
<p>"This was driven by weaker performance in the group's financial public relations businesses in the United Kingdom and Germany, partly the result of strong comparatives in the second quarter of 2018," WPP stated.</p>
<p>Overall revenue decline in the division in Q2 - including acquisitions and disposals, but stripping out the impact of currency fluctuations - was 0.9 per cent.</p>
<p>Across the first half of 2019, like-for-like revenue in the PR arm fell 1.5 per cent to &pound;442m.</p>
<p>PR is no longer the best-performing division at WPP by revenue growth, but with a margin of 15.7 per cent, it was the most profitable in the half year. Operating profit in the division rose from &pound;69m to &pound;69.6m in H1.</p>
<p>PR accounted for 7.2 per cent of WPP's revenue in H1, a lower figure than in the previous reporting periods, when the division was referred to as 'PR and Public Affairs'.</p>
<h3><strong>Profit fall</strong></h3>
<p>WPP reported a sharp decline in profit in the half year, with pre-tax profit down 44.1 per cent to &pound;478m. The company said this was driven primarily by an exceptional gain of &pound;117m in the same period last year, and a &pound;138m one-off tax charge.</p>
<p>Like-for-like revenue fell 0.6 per cent to &pound;7.62bn in H1, although the decline slowed in the second quarter (-1.4 per cent) compared to the first (-2.8 per cent).</p>
<p>WPP CEO Mark Read said: "WPP's performance in the second quarter was slightly ahead of our internal expectations, but in line with our full-year guidance and three-year strategic targets. Clients are responding well to our new offer, as evidenced by recent wins and expanded assignments, including from eBay, Instagram and L'Or&eacute;al. An encouraging number of our businesses and markets are achieving good growth.</p>
<p>"That said, we are still in the early stages of our three-year turnaround plan, and we remain focused on returning the company to sustainable growth over that period. Our guidance for the full year is unchanged.</p>
<p>"We continue to simplify WPP, with a more integrated offer for our clients; better, more collaborative working environments for our people; and less-complicated management structures."</p>
<p>WPP agreed to sell 60 per cent of its Kantar business in July to Bain Capital Private Equity, and the group has made 44 disposals over the last 15 months.</p>
<p>Read said once the Kantar transaction completes, WPP's disposal programme would have generated proceeds of around &pound;3.6bn, "allowing us to return significant amounts to shareholders and reduce our leverage to the low end of the target range".</p>
<p>"The progress we have made and the positive new business momentum are reasons for optimism. As a creative transformation company with stronger, more tech-enabled agencies, we are well placed for the future as clients look for modern partners to help them navigate an increasingly complex and challenging marketing landscape."</p>
<p>Analyst Steve Liechti of Numis said the results are "broadly as expected". "Underlying decline in Q2 is a little better than modelled, with all geographies improving in Q2 over Q1."</p>
<h3><strong>Appointment</strong></h3>
<p>Meanwhile, WPP today announced the appointment of Jasmine Whitbread, chief executive of non-profit organisation London First, to its board as a non-executive director.</p>
<p>She was previously international chief executive of Save the Children.&nbsp;Whitbread, who&nbsp;<span>began her career in international marketing in the technology sector,&nbsp;</span>will join WPP on 1 September and serve on the compensation committee.</p>
<p class="ao">WPP chairman Roberto Quarta said: "Jasmine's experience spans marketing, technology, finance, media, telecommunications and not-for-profit organisations. The Board will benefit greatly from this breadth of perspective and her knowledge of so many of the client sectors that WPP serves."</p>
<p style="text-align: center;"><a href="http://www.prweek.com/subscribe"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global1.gif" width="363" height="133"></a></p>
			    </div>
				
			</section>
	        <div id="articleEnd"></div>

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
					<li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
					<li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
					<li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
					<li><a href="/search/articles?TagId=11234" title="More Burson Cohn &amp; Wolfe articles">Burson Cohn &amp; Wolfe</a></li>
					<li><a href="/search/articles?TagId=8752" title="More Finsbury articles">Finsbury</a></li>
					<li><a href="/search/articles?TagId=6695" title="More Hill &amp; Knowlton Strategies articles">Hill &amp; Knowlton Strategies</a></li>
					<li><a href="/search/articles?TagId=10041" title="More WPP articles">WPP</a></li>
					<li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
					<li><a href="/search/articles?TagId=2158" title="More Company results articles">Company results</a></li>
		</ul>
	</aside>

			</div>

			        <div class="SocialMediaPaywall">
			                <aside class="sharingTools genericModule">

            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1593472" data-counturl="https://www.prweek.com/article/1593472/wpps-pr-arm-slows-q2-amid-weaker-financial-pr-performance" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.prweek.com/article/1593472" data-layout="button" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1593472&t=WPP%27s+PR+arm+slows+in+Q2+amid+weaker+financial+PR+performance" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1593472" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

			        </div>

			

		</div>

		<div id="articleRelated">
	
			        <div class="conditionalRelatedArticlesPayWall">
			            		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1591259/harold-burson-heading-home-memphis-73-years" data-url="https://www.prweek.com/article/1591259/harold-burson-heading-home-memphis-73-years" data-id="1591259" title="Harold Burson is heading home to Memphis after 73 years">Harold Burson is heading home to Memphis after 73 years</a>
</li>
					<li>	<a href="/article/1591231/hill+knowlton-strategies-names-daniel-holmes-ny-creative-director" data-url="https://www.prweek.com/article/1591231/hill+knowlton-strategies-names-daniel-holmes-ny-creative-director" data-id="1591231" title="Hill+Knowlton Strategies names Daniel Holmes NY creative director">Hill+Knowlton Strategies names Daniel Holmes NY creative director</a>
</li>
					<li>	<a href="/article/1590957/kantar-bain-4bn-deal-invest-acquire" data-url="https://www.prweek.com/article/1590957/kantar-bain-4bn-deal-invest-acquire" data-id="1590957" title="Kantar and Bain on their $4bn deal: Now we can invest and acquire more">Kantar and Bain on their $4bn deal: Now we can invest and acquire more</a>
</li>
					<li>	<a href="/article/1590916/wpp-sells-60-kantar-bain-capital" data-url="https://www.prweek.com/article/1590916/wpp-sells-60-kantar-bain-capital" data-id="1590916" title="WPP sells 60% of Kantar to Bain Capital">WPP sells 60% of Kantar to Bain Capital</a>
</li>
					<li>	<a href="/article/1590877/breakfast-briefing-wpp-sells-majority-stake-kantar-bain" data-url="https://www.prweek.com/article/1590877/breakfast-briefing-wpp-sells-majority-stake-kantar-bain" data-id="1590877" title="Breakfast Briefing: WPP sells majority stake in Kantar to Bain">Breakfast Briefing: WPP sells majority stake in Kantar to Bain</a>
</li>
			</ul>
		</div>

			        </div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1593472/wpps-pr-arm-slows-q2-amid-weaker-financial-pr-performance" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1593472" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Resources
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1493257/pr-state-reinvention-challenge" target="_blank">
		  Comms Industry Survey 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/campaigncasestudies" target="_blank">
		  Case Studies 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1582404/trends-shaping-2019" target="_blank">
		  Trends Shaping 2019 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/webcasts">
		  Webcasts 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://careers.prweekus.com/home/home.cfm/?_ga=2.204862995.209293210.1564390694-2102773282.1533569013" target="_blank">
		  Find a Job 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/podcasts" target="_blank">
		  PR Podcast 
		</a>
	  </h3>
	</li>
		<li>
	  <h3>
		<a href="http://subscribe.haymarketmedia.com/sub/?p=PRW&f=LANDING&_ga=2.171302179.209293210.1564390694-2102773282.1533569013" target="_blank">
		 Subscribe to PRWeek
		</a>
	  </h3>
	</li>
  </ul>
  <footer>
	<a href="http://www.prweek.com/resources" target="_blank">
	  View More 
	</a>
  </footer>
</div>

	</div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
    


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider910F2BCA5A62A55A371EF8D4D7931D3D.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
    


</body>
</html>
