<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />

	    <title>Five things for PR pros to know on Wednesday morning | PR Week</title>
		<meta name="keywords" content="huawei, media relations, investor relations, government relatins, boeing, 737 max, technologu"/>
		<meta name="description" content="Five things for PR pros to know on Wednesday morning. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1585920/five-things-pr-pros-know-wednesday-morning"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_94F1CB664C9B4A85FCF28850EEA9FA13.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_A19CD516402A552F07044DAF1A8714D0.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_F67D47A01662CA084A17306113D0DB1C.css" /><![endif]-->
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_27AC649B3448EFB407ECACF4D94A4624.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_27AC649B3448EFB407ECACF4D94A4624.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_038DEEF4DF0186DEA1B8ED7CFCD88DB8.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1585920,"Title":"Five things for PR pros to know on Wednesday morning","ArticleDate":"2019-05-29T11:42:00+01:00","PublishedDate":"2019-05-29T11:45:17+01:00","ModifiedDate":"2019-05-29T12:57:12+01:00","JournalCode":"PRO","AuthorName":"Frank Washkuch","AuthorUrl":"frank.washkuch@prweek.com","ShareUrl":"https://www.prweek.com/article/1585920","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"huawei_RM_5-29-2019-20190529114648872.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\huawei_RM_5-29-2019-20190529114648872.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/huawei_RM_5-29-2019-20190529114648872.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":6,"ArticleTagIds":[2223],"PathToPrimaryTagId":[2223],"TopLevelTagIds":[2223],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2161],"PathToPrimaryTagId":[2161],"TopLevelTagIds":[2161],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2161,"Name":"Corporate PR","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2223,"Name":"Technology","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2161 Corporate PR","allGroupTags":"2161"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2223 Technology","allGroupTags":"2223"}}},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1585920","Hierarchy":"prg:us:news:article:1585920","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(ContentInfo);
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1585920/five-things-pr-pros-know-wednesday-morning",
    "headline": "Five things for PR pros to know on Wednesday morning",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/huawei_RM_5-29-2019-20190529114648872.jpg",
    "height": 480,
    "width": 614
    },
    "datePublished": "2019-05-29T11:45:17Z",
    "dateModified": "2019-05-29T12:57:12Z",
    "description": "Huawei appeals to U.S. media; Boeing hints 737 Max could return sooner than expected; Tech, healthcare companies win kudos for treating employees best.",
        
            "author":{
            "@type": "Person",
            "name": "Frank Washkuch",
            "url": "frank.washkuch@prweek.com"
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1585920" />
    <meta name="twitter:description" content="Huawei appeals to U.S. media; Boeing hints 737 Max could return sooner than expected; Tech, healthcare companies win kudos for treating employees best." />
    <meta name="twitter:title" content="Five things for PR pros to know on Wednesday morning" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/huawei_RM_5-29-2019-20190529114648872.jpg" />
        <meta property="og:title" content="Five things for PR pros to know on Wednesday morning" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.prweek.com/article/1585920?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/huawei_RM_5-29-2019-20190529114648872.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">

                <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>

                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1585920/five-things-pr-pros-know-wednesday-morning" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1585920/five-things-pr-pros-know-wednesday-morning" title="Sign in" class="nav__link">Sign in</a>
            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li             id = "facebook"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li             id = "twitter"
         class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li             id = "instagram"
         class="cms ">

            <a href="https://www.instagram.com/prweek" title="I" target="_blank">I</a>
	</li>
    <li             id = "linkedin"
         class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li             id = "youtube"
         class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span>:</span></li><li><a href='/middleeast'>MIDDLE EAST</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>


		<nav id="primaryNav" class="nestedNav">
			<ul class="topNav">
					<li class="primaryLink ddItem ddNav navCurrent first">
						
								<a href="/us/news" title="News">News</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">News</span>
											<li><a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="/us/agency" title="Agency">Agency</a></li>
											<li><a href="/us/consumer" title="Consumer">Consumer</a></li>
											<li><a href="/us/corporate" title="Corporate">Corporate</a></li>
											<li><a href="/us/public_affairs" title="Public Affairs">Public Affairs</a></li>
											<li><a href="/us/technology" title="Technology">Technology</a></li>
											<li><a href="/us/healthcare" title="Healthcare">Healthcare</a></li>
											<li><a href="/us/media" title="Media">Media</a></li>
											<li><a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/indepth" title="In-depth">In-depth</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">In-depth</span>
											<li><a href="https://www.prweek.com/article/1526293/hall-femme-2019" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
											<li><a href="https://www.prweek.com/40under40" title="40 Under 40">40 Under 40</a></li>
											<li><a href="https://www.prweek.com/article/1580188/evidence-progress-2019-salary-survey" title="Salary Survey">Salary Survey</a></li>
											<li><a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a></li>
											<li><a href="https://www.prweek.com/article/1485508/prweek-us-power-list-2018" title="Power List">Power List</a></li>
											<li><a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a></li>
											<li><a href="/us/newsmakers" title="Newsmakers">Newsmakers</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
											<li><a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a></li>
											<li><a href="/cannes-2018" title="Cannes">Cannes</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/views" title="People in PR">People in PR</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">People in PR</span>
											<li><a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a></li>
											<li><a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a></li>
											<li><a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a></li>
											<li><a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a></li>
											<li><a href="/us/last" title="Last">Last</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a></li>
											<li><a href="/us/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="/us/videos" title="Videos">Videos</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a></li>
											<li><a href="/us/subscribe" title="Subscribe">Subscribe</a></li>
											<li><a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a></li>
											<li><a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a></li>
											<li><a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe19&amp;s=IP1904FA" title="Salary Survey">Salary Survey</a></li>
											<li><a href="https://www.prweek.com/article/1525019/agency-business-report-2019" title="Agency Business Report">Agency Business Report</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/us/events" title="Events">Events</a>

							<nav class="subNav ">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a></li>
											<li><a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a></li>
											<li><a href="https://www.prweekhalloffemme.com/" title="Hall of Femme">Hall of Femme</a></li>
											<li><a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a></li>
											<li><a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a></li>
											<li><a href="https://www.prweekawardsus.com/" title="PRWeek US Awards">PRWeek US Awards</a></li>
											<li><a href="https://www.prweek.com/diversityawards2019" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a></li>
											<li><a href="/us/webcasts" title="Webcasts">Webcasts</a></li>
											<li><a href="https://prweekhalloffame.splashthat.com/" title="Hall of Fame">Hall of Fame</a></li>
											<li><a href="/us/customevents" title="Custom Events">Custom Events</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>


					</li>
					<li class="primaryLink last">
						
								<a href="http://contact.prweekus.com/" title="Directory">Directory</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-0" class='subNav subNavCurrent'>
					<ul>
							<li class="first">
										<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
							</li>
							<li >
										<a href="/us/agency" title="Agency">Agency</a>
							</li>
							<li >
										<a href="/us/consumer" title="Consumer">Consumer</a>
							</li>
							<li >
										<a href="/us/corporate" title="Corporate">Corporate</a>
							</li>
							<li >
										<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
							</li>
							<li >
										<a href="/us/technology" title="Technology">Technology</a>
							</li>
							<li >
										<a href="/us/healthcare" title="Healthcare">Healthcare</a>
							</li>
							<li >
										<a href="/us/media" title="Media">Media</a>
							</li>
							<li class="last">
										<a href="https://www.prweek.com/us/awards" title="Events and Awards">Events and Awards</a>
							</li>
					</ul>
				</nav>
            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

				<header>
		<h1>Five things for PR pros to know on Wednesday morning</h1>
		<p class="byline">
		Added 8 hours ago
		
         by <a href="/author/4273/Frank-Washkuch" title="Frank Washkuch" >Frank Washkuch</a>

		
		</p>
		<p class="summary">Huawei appeals to U.S. media; Boeing hints 737 Max could return sooner than expected; Tech, healthcare companies win kudos for treating employees best.</p>
	</header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			        <div class="SocialMediaPaywall">
			            	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1585920" data-counturl="https://www.prweek.com/article/1585920/five-things-pr-pros-know-wednesday-morning" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1585920" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1585920&t=Five+things+for+PR+pros+to+know+on+Wednesday+morning" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1585920" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

			        </div>

	<figure id="hero">
		<img alt="Photo credit: Getty Images" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/cached.offlinehbpl.hbpl.co.uk/news/ORP/huawei_RM_5-29-2019-20190529114648872.jpg" />
			<figcaption>Photo credit: Getty Images</figcaption>	
	</figure>
			

			<section id="articleBody">

			    <div class="ArticleBodyPaywall">
			        <p><strong>Huawei is <a href="http://www.nytimes.com/2019/05/29/business/huawei-us-lawsuit.html" target="_blank">running an aggressive media relations strategy</a> alongside its legal maneuvering.</strong> As it <a href="http://www.cnbc.com/2019/05/29/huawei-files-motion-for-summary-judgement-in-lawsuit-against-us.html" target="_blank">continued its court case against the U.S. government</a> this week, the embattled Chinese tech giant also placed an op-ed in <em>The Wall Street Journal</em> on Monday and held a press conference in its home city of Shenzhen two days later. The company has also warned that government actions limiting its access to U.S. companies <a href="http://www.ft.com/content/84603f22-81d9-11e9-9935-ad75bb96c849" target="_blank">would harm American suppliers</a> and <a href="http://www.bbc.com/news/business-48441814" target="_blank">hurt billions of consumers</a>.</p>
<p><strong>The latest on Boeing.</strong> The aerospace company <a href="http://www.bloomberg.com/news/articles/2019-05-29/boeing-tells-key-max-buyer-that-jet-will-be-back-in-air-by-july" target="_blank">has told a major partner</a>, Indian carrier SpiceJet, that the 737 Max could be back in the air by July, ahead of schedule. SpiceJet is expected to buy as many as 25 737 Max models this year, according to Bloomberg.</p>
<p><strong><em>Fast Company</em>&rsquo;s list of corporations that treat their employees best <a href="http://www.fastcompany.com/90355524/these-are-the-10-big-companies-that-treat-their-employees-the-best" target="_blank">is dominated</a> by a mix of technology and healthcare brands.</strong> At the top of the list is Microsoft, followed by Cigna, Intel, Humana and Medtronic in the top five. Microsoft scored points for good worker treatment, progress on equal pay across genders and environmental measures.</p>
<p><strong>Friday <a href="http://www.politico.com/story/2019/05/29/pentagon-press-briefing-iran-1346093" target="_blank">will mark one year</a> since the Pentagon held an on-camera press conference with a spokesperson</strong>, not counting briefing room appearances by celebrities Gene Simmons and Gerard Butler, according to <em>Politico</em>. That could change if Acting Defense Secretary Pat Shanhan&rsquo;s appointment is made permanent and <a href="http://www.nytimes.com/2019/05/09/us/politics/patrick-shanahan-defense-department.html" target="_blank">he takes on a more activist media relations strategy</a>.</p>
<p><strong>Instagram appears to be tinkering with an ecommerce option for brands in Stories.</strong> Eagle-eyed users <a href="http://mashable.com/article/instagram-order-sticker/" target="_blank">spotted a new "order" sticker in Stories</a> with a green dollar sign, suggesting it will incorporate payments, according to Mashable. However, the company said it is not testing an ecommerce feature.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">New! Instagram is testing an &lsquo;Order&rsquo; sticker for Stories! <a href="https://t.co/6zkqMw0eTt">pic.twitter.com/6zkqMw0eTt</a></p>
&mdash; Matt Navarra (@MattNavarra) <a href="https://twitter.com/MattNavarra/status/1133435369809166336?ref_src=twsrc%5Etfw">May 28, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
			    </div>
				
			</section>
	        <div id="articleEnd"></div>

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
					<li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
					<li><a href="/search/articles?TagId=2223" title="More Technology articles">Technology</a></li>
					<li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
		</ul>
	</aside>

			</div>

			        <div class="SocialMediaPaywall">
			            	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1585920" data-counturl="https://www.prweek.com/article/1585920/five-things-pr-pros-know-wednesday-morning" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1585920" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1585920&t=Five+things+for+PR+pros+to+know+on+Wednesday+morning" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1585920" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

			        </div>

			

		</div>

		<div id="articleRelated">
	
			        <div class="conditionalRelatedArticlesPayWall">
			            		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1585507/huawei-strengthens-uk-europe-comms-team-sky-news-veteran" data-url="https://www.prweek.com/article/1585507/huawei-strengthens-uk-europe-comms-team-sky-news-veteran" data-id="1585507" title="Huawei strengthens UK and Europe comms team with Sky News veteran">Huawei strengthens UK and Europe comms team with Sky News veteran</a>
</li>
					<li>	<a href="/article/1585228/googles-sundar-pichai-drops-no-88-reputation-institute-ceo-study" data-url="https://www.prweek.com/article/1585228/googles-sundar-pichai-drops-no-88-reputation-institute-ceo-study" data-id="1585228" title="Google&#39;s Sundar Pichai drops to No. 88 on Reputation Institute CEO study">Google&#39;s Sundar Pichai drops to No. 88 on Reputation Institute CEO study</a>
</li>
					<li>	<a href="/article/1585226/amdocs-hires-pan-communications-us-aor" data-url="https://www.prweek.com/article/1585226/amdocs-hires-pan-communications-us-aor" data-id="1585226" title="Amdocs hires PAN Communications as U.S. AOR">Amdocs hires PAN Communications as U.S. AOR</a>
</li>
					<li>	<a href="/article/1584003/breakfast-briefing-five-things-pr-pros-know-wednesday-morning" data-url="https://www.prweek.com/article/1584003/breakfast-briefing-five-things-pr-pros-know-wednesday-morning" data-id="1584003" title="Breakfast Briefing: Five things for PR pros to know on Wednesday morning">Breakfast Briefing: Five things for PR pros to know on Wednesday morning</a>
</li>
					<li>	<a href="/article/1583522/samsungs-jeffrey-pohlman-joins-bowers-wilkins" data-url="https://www.prweek.com/article/1583522/samsungs-jeffrey-pohlman-joins-bowers-wilkins" data-id="1583522" title="Samsung&#39;s Jeffrey Pohlman joins Bowers &amp; Wilkins">Samsung&#39;s Jeffrey Pohlman joins Bowers &amp; Wilkins</a>
</li>
			</ul>
		</div>

			        </div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1585920/five-things-pr-pros-know-wednesday-morning" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1585920" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header>
<h2>News by Sector</h2>
</header>
<ul>
<li>
<h3><a href="http://www.prweek.com/us/agency"> Agency </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/consumer"> Consumer </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/corporate"> Corporate </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/public_affairs"> Public affairs </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/healthcare"> Healthcare </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/technology"> Technology </a></h3>
</li>
</ul>
<footer><a href="http://www.prweek.com/us/news"> All the latest news </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
    


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider7E4A10D822BDA75FAC9886094C8C0003.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextD93344C84AA2871DBFEBAB9558F8E830.js"></script>
    


</body>
</html>
