<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />

	    <title>Breakfast Briefing: 5 things for PR pros to know Tuesday morning | PR Week</title>
		<meta name="keywords" content="burger king, super bowl, state of the union, slack, principal, trump, sacramento kings"/>
		<meta name="description" content="Breakfast Briefing: 5 things for PR pros to know Tuesday morning. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1524840/breakfast-briefing-5-things-pr-pros-know-tuesday-morning"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_E1874EA599490C1CC501359DD6BD77D7.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_A19CD516402A552F07044DAF1A8714D0.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_079CDACFBEC596DF8E22753760950E49.css" /><![endif]-->
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_C2180B7E1E48218EA96810B783708893.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_C2180B7E1E48218EA96810B783708893.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_038DEEF4DF0186DEA1B8ED7CFCD88DB8.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1524840,"Title":"Breakfast Briefing: 5 things for PR pros to know Tuesday morning","ArticleDate":"2019-02-05T12:40:00+00:00","PublishedDate":"2019-02-05T12:42:56+00:00","ModifiedDate":"2019-02-05T12:47:22+00:00","JournalCode":"PRO","AuthorName":"Diana Bradley","AuthorUrl":"diana.bradley@prweek.com","ShareUrl":"https://www.prweek.com/article/1524840","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"tues-20190205124354944.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\tues-20190205124354944.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/tues-20190205124354944.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":6,"ArticleTagIds":[2192,2195,2209,2220],"PathToPrimaryTagId":[2192,2195],"TopLevelTagIds":[2192,2209,2220],"SubLevelTagIds":[2195]},{"TagGroupId":5,"ArticleTagIds":[2160,2179],"PathToPrimaryTagId":[2160],"TopLevelTagIds":[2160,2179],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":2179,"Name":"Social media","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2192,"Name":"Food & drink","Children":[{"Id":2195,"Name":"Fast food","Children":[]}]},{"Id":2209,"Name":"Political parties","Children":[]},{"Id":2220,"Name":"Sports","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2160 Consumer PR","allGroupTags":"2160,2179"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2192 Food & drink|2195 Fast food","allGroupTags":"2192,2192|2195,2209,2220"}}},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1524840","Hierarchy":"prg:us:news:article:1524840","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(ContentInfo);
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1524840/breakfast-briefing-5-things-pr-pros-know-tuesday-morning",
    "headline": "Breakfast Briefing: 5 things for PR pros to know Tuesday morning",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/tues-20190205124354944.jpg",
    "height": 480,
    "width": 614
    },
    "datePublished": "2019-02-05T12:42:56Z",
    "dateModified": "2019-02-05T12:47:22Z",
    "description": "Inside Burger King&#39;s Super Bowl social media war room; Super Bowl inspires Sacramento Kings&#39; social media team to embrace the boring; What to watch for at the State of the Union; and other news to know.",
        
            "author":{
            "@type": "Person",
            "name": "Diana Bradley",
            "url": "diana.bradley@prweek.com"
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1524840" />
    <meta name="twitter:description" content="Inside Burger King&#39;s Super Bowl social media war room; Super Bowl inspires Sacramento Kings&#39; social media team to embrace the boring; What to watch for at the State of the Union; and other news to know." />
    <meta name="twitter:title" content="Breakfast Briefing: 5 things for PR pros to know Tuesday morning" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/tues-20190205124354944.jpg" />
        <meta property="og:title" content="Breakfast Briefing: 5 things for PR pros to know Tuesday morning" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.prweek.com/article/1524840" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/tues-20190205124354944.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">

                <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>

                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1524840/breakfast-briefing-5-things-pr-pros-know-tuesday-morning" title="Register" class="nav__link">Register</a>
</li>


            <li id="signInOut">
        <a href="/login?returnUrl=http://www.prweek.com/article/1524840/breakfast-briefing-5-things-pr-pros-know-tuesday-morning" title="Sign in" class="nav__link">Sign in</a>
            </li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
        <ul id="siteSocial" class="socialIcons">
    <li             id = "facebook"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li             id = "twitter"
         class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li             id = "linkedin"
         class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li             id = "youtube"
         class="cms ">

            <a href="https://www.youtube.com/user/PRWeekUS" title="yt" target="_blank">yt</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

    <div id="responsiveNavigation">
        <div class="responsiveMainNavLogo">
            <h2 class="a11y">Main Navigation</h2>
            <div class="inner">
                <div id="mobNavHeader">
                    <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                    <a id="mobNavButton" href="#">Menu</a>
                </div>
                <h2 class="a11y">Main Navigation</h2>
                <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
                <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/views" title="People in PR">People in PR</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/resources" title="Resources">Resources</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="/search/articles?TagId=11873" title="Breakfast Briefing">Breakfast Briefing</a>
						</li>
						<li  >
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460388/prweek-agency-business-report-2018" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/40under40" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1485508/prweek-us-power-list-2018" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2018" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a>
						</li>
						<li  >
									<a href="/us/subscribe" title="Subscribe">Subscribe</a>
						</li>
						<li  >
									<a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a>
						</li>
						<li  >
									<a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a>
						</li>
						<li  >
									<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe18&amp;s=EP183PENR&amp;_ga=2.20761663.609580245.1536155907-2102773282.1533569013" title="Salary Survey">Salary Survey</a>
						</li>
						<li  class="last">
									<a href="https://www.prweek.com/article/1460388/prweek-agency-business-report-2018" title="Agency Business Report">Agency Business Report</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/diversityawards2018" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/halloffame2017" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
            </div>
        </div>
    </div>
<div class="mobSearchForm" id="mobSearch">

</div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

				<header>
		<h1>Breakfast Briefing: 5 things for PR pros to know Tuesday morning</h1>
		<p class="byline">
		Added 9 minutes ago
		
         by <a href="/author/4272/Diana-Bradley" title="Diana Bradley" >Diana Bradley</a>

		
		</p>
		<p class="summary">Inside Burger King's Super Bowl social media war room; Super Bowl inspires Sacramento Kings' social media team to embrace the boring; What to watch for at the State of the Union; and other news to know.</p>
	</header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			        <div class="SocialMediaPaywall">
			            	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1524840" data-counturl="https://www.prweek.com/article/1524840/breakfast-briefing-5-things-pr-pros-know-tuesday-morning" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1524840" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1524840&t=Breakfast+Briefing%3a+5+things+for+PR+pros+to+know+Tuesday+morning" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
    <div class="googleplusShare share">
        <div class="g-plusone" data-size="medium" data-href="https://www.prweek.com/article/1524840"></div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1524840" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

			        </div>

	<figure id="hero">
		<img alt="Image via Getty" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/cached.offlinehbpl.hbpl.co.uk/news/ORP/tues-20190205124354944.jpg" />
			<figcaption>Image via Getty</figcaption>	
	</figure>
			

			<section id="articleBody">

			    <div class="ArticleBodyPaywall">
			        <p><b></b><b>Here&rsquo;s a peek behind the curtain at Burger King&rsquo;s Super Bowl social media war room.&nbsp;</b>The MullenLowe team tasked with creating social media buzz around the #EatLikeAndy spot&nbsp;<a href="http://www.prweek.com/article/1524779/inside-burger-kings-super-bowl-social-media-war-room">wrote a "diary" entry for&nbsp;<i>PRWeek</i></a>&nbsp;on what they did on game night, real-time efforts, and how they prepared for it all.<b>&nbsp;</b></p>
<p><b>Sacramento Kings&rsquo; social media team embraced the boring on Monday night, inspired by&nbsp;</b><b>Super Bowl LIII.&nbsp;</b>During their 127-112 win against the&nbsp;San Antonio Spurs, the Kings&nbsp;<a href="http://sports.yahoo.com/kings-embrace-boring-super-bowl-hilariously-tweet-generic-plays-highlights-monday-night-053251651.html">shared generic, regular plays from the game the entire night</a>, rather than tweeting out highlights like they normally would. Some of the less-than-amazing tweets even tagged sponsors such as&nbsp;<a href="http://twitter.com/SacramentoKings/status/1092646247280848896">Chick-fil-A</a>&nbsp;and&nbsp;<a href="http://twitter.com/SacramentoKings/status/1092648582631415808">Lexus</a>.&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">In the spirit of yesterday&rsquo;s thrilling <a href="http://twitter.com/hashtag/SuperBowl?src=hash&amp;ref_src=twsrc%5Etfw">#SuperBowl</a>, we&rsquo;re going to make sure you see only the absolute most exciting highlights during tonight&rsquo;s game. <a href="http://t.co/p9WeOkxsPH">pic.twitter.com/p9WeOkxsPH</a></p>
&mdash; Sacramento Kings (@SacramentoKings) <a href="http://twitter.com/SacramentoKings/status/1092621243549855745?ref_src=twsrc%5Etfw">February 5, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
<p><b>Look out for President Donald Trump&rsquo;s second State of the Union address tonight.&nbsp;</b>Here are&nbsp;<a href="http://www.nbcnews.com/politics/white-house/what-watch-state-union-n966861">five questions likely to be answered</a>&nbsp;during the speech. Former Georgia gubernatorial candidate&nbsp;<a href="http://www.npr.org/2019/02/05/691385616/stacey-abrams-voting-rights-activist-to-deliver-democrats-response-to-trump">Stacey Abrams</a>&nbsp;will deliver the Democrat response. Read up on Trump&rsquo;s guests&nbsp;<a href="http://www.washingtonpost.com/politics/2019/02/05/joshua-trumps-name-got-him-bullied-now-sixth-grader-is-going-state-union/?utm_term=.2476b3521d25">here</a>, and&nbsp;<a href="http://www.foxnews.com/politics/democrats-troll-trump-with-state-of-the-union-guests">this</a>&nbsp;is who members of Congress are bringing. Current Congresswomen have been&nbsp;<a href="http://www.elle.com/culture/career-politics/a26087202/president-trump-state-of-the-union-congresswomen-wear-white/">urged to wear white</a>&nbsp;to the speech.</p>
<p><b>Slack has filed to go public.&nbsp;</b>The $7.1 billion workplace communication platform submitted its registration on Monday for a "proposed public listing" with the Securities and Exchange Commission,&nbsp;<a href="http://www.cnn.com/2019/02/04/tech/slack-ipo-filing/index.html">according to CNN</a>.</p>
<p><b>A firm focused on looking into the backgrounds of&nbsp;</b><b>entertainment figures before hiring decisions are made has just launched.&nbsp;</b><b></b>Foresight Solutions, started by sister company Principal Communications, will rely on cybersleuths at&nbsp;Edgeworth Security, a consulting firm staffed by former government intelligence experts,&nbsp;<a href="http://www.nytimes.com/2019/02/04/business/media/-celebrity-backgrounds-media-relations.html">according to&nbsp;<i>The New York Times</i></a>.&nbsp;<b></b></p>
			    </div>
				
			</section>
	

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
					<li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
					<li><a href="/search/articles?TagId=2192" title="More Food &amp; drink articles">Food &amp; drink</a></li>
					<li><a href="/search/articles?TagId=2195" title="More Fast food articles">Fast food</a></li>
					<li><a href="/search/articles?TagId=2209" title="More Political parties articles">Political parties</a></li>
					<li><a href="/search/articles?TagId=2220" title="More Sports articles">Sports</a></li>
					<li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
					<li><a href="/search/articles?TagId=2179" title="More Social media articles">Social media</a></li>
		</ul>
	</aside>

			</div>

			        <div class="SocialMediaPaywall">
			            	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1524840" data-counturl="https://www.prweek.com/article/1524840/breakfast-briefing-5-things-pr-pros-know-tuesday-morning" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1524840" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1524840&t=Breakfast+Briefing%3a+5+things+for+PR+pros+to+know+Tuesday+morning" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
    <div class="googleplusShare share">
        <div class="g-plusone" data-size="medium" data-href="https://www.prweek.com/article/1524840"></div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1524840" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

			        </div>

			

		</div>

		<div id="articleRelated">
	
			        <div class="conditionalRelatedArticlesPayWall">
			            		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1524779/inside-burger-kings-super-bowl-social-media-war-room" data-url="https://www.prweek.com/article/1524779/inside-burger-kings-super-bowl-social-media-war-room" data-id="1524779" title="Inside Burger King&#39;s Super Bowl social media war room">Inside Burger King&#39;s Super Bowl social media war room</a>
</li>
					<li>	<a href="/article/1524768/super-bowl-scuffle-corn-industry-quickly-responded-bud-lights-dis" data-url="https://www.prweek.com/article/1524768/super-bowl-scuffle-corn-industry-quickly-responded-bud-lights-dis" data-id="1524768" title="Super Bowl scuffle: How the corn industry quickly responded to Bud Light&#39;s dis">Super Bowl scuffle: How the corn industry quickly responded to Bud Light&#39;s dis</a>
</li>
					<li>	<a href="/article/1524700/breakfast-briefing-bud-light-vs-corn-growers-exciting-super-bowl-matchup" data-url="https://www.prweek.com/article/1524700/breakfast-briefing-bud-light-vs-corn-growers-exciting-super-bowl-matchup" data-id="1524700" title="Breakfast Briefing: Bud Light vs. Corn Growers in the more exciting Super Bowl matchup">Breakfast Briefing: Bud Light vs. Corn Growers in the more exciting Super Bowl matchup</a>
</li>
					<li>	<a href="/article/1524642/6-takeaways-skittles-commercial-broadway-musical" data-url="https://www.prweek.com/article/1524642/6-takeaways-skittles-commercial-broadway-musical" data-id="1524642" title="6 takeaways from &#39;Skittles Commercial: The Broadway Musical&#39;">6 takeaways from &#39;Skittles Commercial: The Broadway Musical&#39;</a>
</li>
					<li>	<a href="/article/1524598/hulu-hijacks-instagrams-world-record-egg-push-live-tv-super-bowl" data-url="https://www.prweek.com/article/1524598/hulu-hijacks-instagrams-world-record-egg-push-live-tv-super-bowl" data-id="1524598" title="Hulu hijacks Instagram&#39;s World Record Egg to push live TV for Super Bowl">Hulu hijacks Instagram&#39;s World Record Egg to push live TV for Super Bowl</a>
</li>
			</ul>
		</div>

			        </div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1524840/breakfast-briefing-5-things-pr-pros-know-tuesday-morning" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1524840" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Popular Content
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="http://www.prweekconference.com/">
		  PRWeek Conference 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweekawardsus.com/">
		  PRWeek Awards U.S 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1460388/prweek-agency-business-report-2018">
		  Agency Business Report 2018 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/podcasts">
		  The PR Week Podcast 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/events">
		  Upcoming PRWeek Events 
		</a>
	  </h3>
	</li>
	
	<li>
	  <h3>
		<a href="http://www.brandfilmfestival.com">
		  Brand Film Festival 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey">
		  Salary Survey 2018 
		</a>
	  </h3>
	</li>
  </ul>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header>
<h2>News by Sector</h2>
</header>
<ul>
<li>
<h3><a href="http://www.prweek.com/us/agency"> Agency </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/consumer"> Consumer </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/corporate"> Corporate </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/public_affairs"> Public affairs </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/healthcare"> Healthcare </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/technology"> Technology </a></h3>
</li>
</ul>
<footer><a href="http://www.prweek.com/us/news"> All the latest news </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
    


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider615613F2AC42449807E734FCE32E10CC.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextD93344C84AA2871DBFEBAB9558F8E830.js"></script>
    


</body>
</html>
