<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" />

	    <title>BAE Systems group comms chief departs | PR Week</title>
		<meta name="description" content="BAE Systems group comms chief departs. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1522581/bae-systems-group-comms-chief-departs"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_14E72C679B6A213E90BB6CF9865E8468.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_BCBE05D8B2FA1DA3BA9955C06DA00A17.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_9D86825BF3F5C722DBA2687D3331146D.css" /><![endif]-->
	
	
	




    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_82FF6D970FBEF6D86F6486AA6FAA8FFD.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_82FF6D970FBEF6D86F6486AA6FAA8FFD.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_038DEEF4DF0186DEA1B8ED7CFCD88DB8.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherName":"PR Week Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1522581,"Title":"BAE Systems group comms chief departs","ArticleDate":"2019-01-11T09:28:00+00:00","PublishedDate":"2019-01-10T11:28:56+00:00","ModifiedDate":"2019-01-11T09:45:50+00:00","JournalCode":"PRO","AuthorName":"Arvind Hickman","AuthorUrl":"","ShareUrl":"https://www.prweek.com/article/1522581","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"BAE_Systems-2019011109445168.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\BAE_Systems-2019011109445168.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ORP\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ORP/BAE_Systems-2019011109445168.jpg","Extension":"jpg","JournalCode":"PRO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875,2876,2913],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818,2876],"SubLevelTagIds":[2875,2913]},{"TagGroupId":6,"ArticleTagIds":[3400,2203,2223,2225],"PathToPrimaryTagId":[2203],"TopLevelTagIds":[3400,2203,2223],"SubLevelTagIds":[2225]},{"TagGroupId":5,"ArticleTagIds":[2161,2173],"PathToPrimaryTagId":[2173],"TopLevelTagIds":[2161,2173],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":2173,"Name":"People moves","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]},{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":3400,"Name":"Government","Children":[]},{"Id":2203,"Name":"Heavy industry","Children":[]},{"Id":2223,"Name":"Technology","Children":[{"Id":2225,"Name":"Hardware","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"5":{"groupId":5,"groupName":"Category/Discipline","primaryTagPath":"2173 People moves","allGroupTags":"2161,2173"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875,2876,2876|2913"},"6":{"groupId":6,"groupName":"Industry/Sector","primaryTagPath":"2203 Heavy industry","allGroupTags":"3400,2203,2223,2223|2225"}}},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"prg:us:news:article:article-1522581","Hierarchy":"prg:us:news:article:1522581","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(ContentInfo);
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.prweek.com/article/1522581/bae-systems-group-comms-chief-departs",
    "headline": "BAE Systems group comms chief departs",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ORP/BAE_Systems-2019011109445168.jpg",
    "height": 480,
    "width": 614
    },
    "datePublished": "2019-01-10T11:28:56Z",
    "dateModified": "2019-01-11T09:45:50Z",
    "description": "BAE Systems comms chief Claire Divver has left the defence systems manufacturing giant, PRWeek can reveal.",
        
            "author":{
            "@type": "Person",
            "name": "Arvind Hickman",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "PR Week Global",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.prweek.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/PRWeekUK/","https://twitter.com/prweekuknews","http://prweek.tumblr.com/","https://www.linkedin.com/groups/3791999","http://www.pinterest.com/prweek/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@prweek" />
    <meta name="twitter:url" content="https://www.prweek.com/article/1522581" />
    <meta name="twitter:description" content="BAE Systems comms chief Claire Divver has left the defence systems manufacturing giant, PRWeek can reveal." />
    <meta name="twitter:title" content="BAE Systems group comms chief departs" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/BAE_Systems-2019011109445168.jpg" />
        <meta property="og:title" content="BAE Systems group comms chief departs" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.prweek.com/article/1522581" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/BAE_Systems-2019011109445168.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1522581/bae-systems-group-comms-chief-departs" title="Register" class="nav__link">Register</a>
</li>
           
            

            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1522581/bae-systems-group-comms-chief-departs" title="Sign in" class="nav__link">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/views" title="People in PR">People in PR</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/resources" title="Resources">Resources</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="/search/articles?TagId=11873" title="Breakfast Briefing: 5 Things to Know">Breakfast Briefing: 5 Things to Know</a>
						</li>
						<li  >
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460388/prweek-agency-business-report-2018" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/40under40" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="http://www.healthinfluencer50.com/" title="Health Influencer 50">Health Influencer 50</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1485508/prweek-us-power-list-2018" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2018" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a>
						</li>
						<li  >
									<a href="/us/subscribe" title="Subscribe">Subscribe</a>
						</li>
						<li  >
									<a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a>
						</li>
						<li  >
									<a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a>
						</li>
						<li  >
									<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe18&amp;s=EP183PENR&amp;_ga=2.20761663.609580245.1536155907-2102773282.1533569013" title="Salary Survey">Salary Survey</a>
						</li>
						<li  class="last">
									<a href="https://www.prweek.com/article/1460388/prweek-agency-business-report-2018" title="Agency Business Report">Agency Business Report</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/diversityawards2018" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/halloffame2017" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

				<header>
		<h1>BAE Systems group comms chief departs</h1>
		<p class="byline">
		Added 44 minutes ago
		
     by Arvind Hickman

		
		</p>
		<p class="summary">BAE Systems comms chief Claire Divver has left the defence systems manufacturing giant, PRWeek can reveal.</p>
	</header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			        <div class="SocialMediaPaywall">
			            	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1522581" data-counturl="https://www.prweek.com/article/1522581/bae-systems-group-comms-chief-departs" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1522581" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1522581&t=BAE+Systems+group+comms+chief+departs" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
    <div class="googleplusShare share">
        <div class="g-plusone" data-size="medium" data-href="https://www.prweek.com/article/1522581"></div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1522581" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

			        </div>

	<figure id="hero">
		<img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/cached.offlinehbpl.hbpl.co.uk/news/ORP/BAE_Systems-2019011109445168.jpg" />
	</figure>
			

			<section id="articleBody">

			    <div class="ArticleBodyPaywall">
			        <p dir="ltr">The company said Divver's role will be covered on an interim<span>&nbsp;basis internally<span>&nbsp;</span>while BAE Systems seeks a permanent replacement.</span>&nbsp;</p>
<p dir="ltr">Divver has been group comms director since January 2014, when <a href="http://www.prweek.com/article/1225390/bae-systems-appoints-claire-divver-lead-comms-role">she replaced Charlotte Lambkin,</a>&nbsp;who had earlier left BAE Systems <a href="http://www.prweekus.com/diageos-wright-to-depart-lambkin-takes-top-role/article/303308/">to take on the post of corporate relations director at drinks manufacturer Diageo.</a></p>
<p dir="ltr">BAE&rsquo;s comms chief is arguably one of the biggest and most challenging roles in corporate PR, representing a FTSE 100 defence manufacturer to the wider world.</p>
<p dir="ltr">The importance of her position was underlined by the fact she reported directly to the chief executive, who was Charles Woodburn at the time she left in December. Divver has also been a regular in <a href="http://www.prweek.com/power-book/uk/2018/claire-divver/59f99c02-ab24-c5f8-2223-d34900000000">PRWeek&rsquo;s Powerbook.</a></p>
<p dir="ltr">Prior to BAE Systems, Divver was the general manager of group corporate affairs for Xstrata, where she was responsible for the global comms of the multinational mining group.&nbsp;&nbsp;</p>
<p style="text-align: center;"><a href="http://www.prweek.com/uk/subscribe" title="Subscribe to PRWeek" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif1912.gif" width="363" height="133"></a></p>
			    </div>
				
			</section>
	

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
					<li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
					<li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
					<li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
					<li><a href="/search/articles?TagId=3400" title="More Government articles">Government</a></li>
					<li><a href="/search/articles?TagId=2203" title="More Heavy industry articles">Heavy industry</a></li>
					<li><a href="/search/articles?TagId=2223" title="More Technology articles">Technology</a></li>
					<li><a href="/search/articles?TagId=2225" title="More Hardware articles">Hardware</a></li>
					<li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
					<li><a href="/search/articles?TagId=2173" title="More People moves articles">People moves</a></li>
		</ul>
	</aside>

			</div>

			        <div class="SocialMediaPaywall">
			            	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1522581" data-counturl="https://www.prweek.com/article/1522581/bae-systems-group-comms-chief-departs" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1522581" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1522581&t=BAE+Systems+group+comms+chief+departs" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
    <div class="googleplusShare share">
        <div class="g-plusone" data-size="medium" data-href="https://www.prweek.com/article/1522581"></div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.prweek.com/article/1522581" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

			        </div>

			

		</div>

		<div id="articleRelated">
	<div id="relatedArticles" class="related articleModule altLayout genericModule">
		<header>
			<h2>More...</h2>
		</header>
		<ul>
				<li class="storyContent">
					<h3>
							<a href="/article/1384205/bae-systems-denies-claims-saudi-bombings-increased-sales" data-url="https://www.prweek.com/article/1384205" data-id="1384205" title="BAE Systems denies claims that Saudi bombings increased sales">BAE Systems denies claims that Saudi bombings increased sales</a>

					</h3>
				</li>
				<li class="storyContent">
					<h3>
							<a href="/article/1273792/bae-systems-appoints-divver-lead-comms-role" data-url="https://www.prweek.com/article/1273792/bae-systems-appoints-divver-lead-comms-role" data-id="1273792" title="BAE Systems appoints Divver to lead comms role">BAE Systems appoints Divver to lead comms role</a>

					</h3>
				</li>
				<li class="storyContent">
					<h3>
							<a href="/article/1275194/diageos-wright-depart-lambkin-takes-top-role" data-url="https://www.prweek.com/article/1275194/diageos-wright-depart-lambkin-takes-top-role" data-id="1275194" title="Diageo&#39;s Wright to depart; Lambkin takes top role">Diageo&#39;s Wright to depart; Lambkin takes top role</a>

					</h3>
				</li>
		</ul>
	</div>
	
			        <div class="conditionalRelatedArticlesPayWall">
			            		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1522682/senior-10-downing-street-aide-join-cicero-group" data-url="https://www.prweek.com/article/1522682/senior-10-downing-street-aide-join-cicero-group" data-id="1522682" title="Senior 10 Downing Street aide to join Cicero Group">Senior 10 Downing Street aide to join Cicero Group</a>
</li>
					<li>	<a href="/article/1522532/brief-beattie-begins-brexit-marketing-drive-ozdemir-elected-prca-council-vc-wins-mhp-am+a" data-url="https://www.prweek.com/article/1522532/brief-beattie-begins-brexit-marketing-drive-ozdemir-elected-prca-council-vc-wins-mhp-am+a" data-id="1522532" title="In brief: Beattie begins Brexit marketing drive, Ozdemir elected PRCA council VC, wins for MHP, AM+A">In brief: Beattie begins Brexit marketing drive, Ozdemir elected PRCA council VC, wins for MHP, AM+A</a>
</li>
					<li>	<a href="/article/1522545/ibm-veteran-david-yaun-lands-bank-america" data-url="https://www.prweek.com/article/1522545/ibm-veteran-david-yaun-lands-bank-america" data-id="1522545" title="IBM veteran David Yaun lands at Bank of America">IBM veteran David Yaun lands at Bank of America</a>
</li>
					<li>	<a href="/article/1522428/mwwpr-grabs-former-edelman-svp-launch-austin-office" data-url="https://www.prweek.com/article/1522428/mwwpr-grabs-former-edelman-svp-launch-austin-office" data-id="1522428" title="MWWPR grabs former Edelman SVP to launch Austin office">MWWPR grabs former Edelman SVP to launch Austin office</a>
</li>
					<li>	<a href="/article/1522427/adt-brings-monica-talan-lead-communications" data-url="https://www.prweek.com/article/1522427/adt-brings-monica-talan-lead-communications" data-id="1522427" title="ADT brings on M&#243;nica Tal&#225;n to lead communications">ADT brings on M&#243;nica Tal&#225;n to lead communications</a>
</li>
			</ul>
		</div>

			        </div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1522581/bae-systems-group-comms-chief-departs" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1522581" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Popular Content
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="http://www.prweekconference.com/">
		  PRWeek Conference 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweekawardsus.com/">
		  PRWeek Awards U.S 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1460388/prweek-agency-business-report-2018">
		  Agency Business Report 2018 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/podcasts">
		  The PR Week Podcast 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/events">
		  Upcoming PRWeek Events 
		</a>
	  </h3>
	</li>
	
	<li>
	  <h3>
		<a href="http://www.brandfilmfestival.com">
		  Brand Film Festival 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey">
		  Salary Survey 2018 
		</a>
	  </h3>
	</li>
  </ul>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header>
<h2>News by Sector</h2>
</header>
<ul>
<li>
<h3><a href="http://www.prweek.com/us/agency"> Agency </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/consumer"> Consumer </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/corporate"> Corporate </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/public_affairs"> Public affairs </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/healthcare"> Healthcare </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/technology"> Technology </a></h3>
</li>
</ul>
<footer><a href="http://www.prweek.com/us/news"> All the latest news </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
    


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider615613F2AC42449807E734FCE32E10CC.js"></script>
	

    


<script type="text/javascript" src="https://static.prweek.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>


<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextD93344C84AA2871DBFEBAB9558F8E830.js"></script>
    


</body>
</html>
