<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	
	

	    <title>'The best ideas are built on real-life insights' - talking creativity with Fever's Jo Chappel | PR Week</title>
		<meta name="description" content="&#39;The best ideas are built on real-life insights&#39; - talking creativity with Fever&#39;s Jo Chappel. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1493066/the-best-ideas-built-real-life-insights-talking-creativity-fevers-jo-chappel"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_D505AABC0F38CB7BA5E3CE31657FF46D.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_BCBE05D8B2FA1DA3BA9955C06DA00A17.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_0C4AE73654A3097232A03E775DB2BBCE.css" /><![endif]-->
	
	
	

	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_20F92B5E7B5E838AD562C753A6C049E5.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_20F92B5E7B5E838AD562C753A6C049E5.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_560E48D1479695DBDAD48A5E980B3298.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"PRG","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1493066,"Title":"'The best ideas are built on real-life insights' - talking creativity with Fever's Jo Chappel","ArticleDate":"2018-09-18T06:24:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"PRO","Keywords":"Jo Chappel Fever|Fever PR|Creative directors","AuthorName":"Nick Woods","ShareUrl":"https://www.prweek.com/article/1493066","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":5,"ArticleTagIds":[2148,2160,2168,2180],"PathToPrimaryTagId":[2148],"TopLevelTagIds":[2148,2160,2168,2180],"SubLevelTagIds":[]}],"NewsType":{"Name":"Feature","Id":15},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":2168,"Name":"Industry outlook","Children":[]},{"Id":2180,"Name":"Talent & careers","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/agency/article","PageName":"prg:us:agency:article:article-1493066","Hierarchy":"prg:us:agency:article:1493066","DartHostName":"prw.main","PageUrl":"us/agency","ContentInfoType":3}
		}
	</script>

	
    
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                var dataLayer = [ContentInfo];
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@prweek" />
	<meta name="twitter:url" content="https://www.prweek.com/article/1493066" />
	<meta name="twitter:description" content="In our latest interview with a leading UK PR creative, PRCA Creative Group chair Nick Woods grills Jo Chappel, creative director at Fever PR." />
	<meta name="twitter:title" content="&#39;The best ideas are built on real-life insights&#39; - talking creativity with Fever&#39;s Jo Chappel" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/Jo_Chappel_Fever-2018091704365129.jpg" />
		<meta property="og:title" content="&#39;The best ideas are built on real-life insights&#39; - talking creativity with Fever&#39;s Jo Chappel" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.prweek.com/article/1493066" />
		<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/Jo_Chappel_Fever-2018091704365129.jpg" />


	


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1493066/the-best-ideas-built-real-life-insights-talking-creativity-fevers-jo-chappel" title="Register">Register</a>
</li>
           
            

            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1493066/the-best-ideas-built-real-life-insights-talking-creativity-fevers-jo-chappel" title="Sign in">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li          class="cms ">

            <a href="http://prweek.tumblr.com/" title="tu" target="_blank">tu</a>
	</li>
    <li          class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li          class="cms ">

            <a href="http://www.pinterest.com/prweek/" title="p" target="_blank">p</a>
	</li>
    <li          class="cms ">

            <a href="http://www.prweek.com/rss" title="r" target="_blank">r</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="first navCurrent">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/views" title="Views">Views</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/resources" title="Resources">Resources</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="navCurrent first">
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/habits" title="A DAY IN THE PR LIFE">A DAY IN THE PR LIFE</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/us/stevebarrettonpr" title="Steve Barrett on PR">Steve Barrett on PR</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460388/prweek-agency-business-report-2018" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/40under40" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="http://www.healthinfluencer50.com/" title="Innovation 50">Innovation 50</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1485508/prweek-us-power-list-2018" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2018" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=renew&amp;_ga=2.99735577.609580245.1536155907-2102773282.1533569013" title="Renew">Renew</a>
						</li>
						<li  >
									<a href="/us/subscribe" title="Subscribe">Subscribe</a>
						</li>
						<li  >
									<a href="http://contact.prweekus.com/" title="Contact Directory">Contact Directory</a>
						</li>
						<li  >
									<a href="https://careers.prweekus.com/home/home.cfm/?_ga=2.29169595.609580245.1536155907-2102773282.1533569013" title="Jobs">Jobs</a>
						</li>
						<li  >
									<a href="https://subscribe.haymarketmedia.com/sub/?p=PRW&amp;f=sspe18&amp;s=EP183PENR&amp;_ga=2.20761663.609580245.1536155907-2102773282.1533569013" title="Salary Survey">Salary Survey</a>
						</li>
						<li  class="last">
									<a href="https://www.prweek.com/article/1460388/prweek-agency-business-report-2018" title="Agency Business Report">Agency Business Report</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/diversityawards2018" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/halloffame2017" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

				<header>
		<h1>&#39;The best ideas are built on real-life insights&#39; - talking creativity with Fever&#39;s Jo Chappel</h1>
		<p class="byline">
		Added 49 minutes ago
		
     by Nick Woods

		
		</p>
		<p class="summary">In our latest interview with a leading UK PR creative, PRCA Creative Group chair Nick Woods grills Jo Chappel, creative director at Fever PR.</p>
	</header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=15" title="More Feature articles">Feature</a>

			</div>

	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
	<div class="tweetShare share">
		<a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1493066" data-counturl="https://www.prweek.com/article/1493066/the-best-ideas-built-real-life-insights-talking-creativity-fevers-jo-chappel" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
	</div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1493066" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1493066&t=%27The+best+ideas+are+built+on+real-life+insights%27+-+talking+creativity+with+Fever%27s+Jo+Chappel" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
	<div class="googleplusShare share">
		<div class="g-plusone" data-size="medium" data-href="https://www.prweek.com/article/1493066"></div>
	</div>	
	<div class="linkedinShare share">
		<script type="in/share" data-url="https://www.prweek.com/article/1493066" data-counter="right" data-onsuccess="linkedInShare"></script>
	</div>
			</div>
	</aside>

	<figure id="hero">
		<img alt="&#39;I try to see the world through my son&#39;s eyes, in which even the mundane can be magical,&#39; says Jo Chappel" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/cached.offlinehbpl.hbpl.co.uk/news/ORP/Jo_Chappel_Fever-2018091704365129.jpg" />
			<figcaption>'I try to see the world through my son's eyes, in which even the mundane can be magical,' says Jo Chappel</figcaption>	
	</figure>
			

			<section id="articleBody">
				<p>One of the things I&rsquo;ve noticed as I&rsquo;ve interviewed CDs for this series and through the birth of the <a href="http://www.prweek.com/article/1492145/prweek-uk-prca-creative-mentoring-project-entry-deadline-extended" title="Creative Mentoring Project" target="_blank">recently launched Creative Mentoring Project</a> is how few of our leading CDs fit either of the laziest stereotypes of Don Draper masculine-intensity or &lsquo;wacky&rsquo;.</p>
<p class="em"><a href="http://www.prweek.com/search/articles?KeyWords=%22talking+creativity%22+AND+%22nick+woods%22">Check out our previous Talking Creativity interviews with Joe Sinclair, Mark Perkins, Peter Mountstevens and Lotte Jones</a></p>
<p>Jo Chappel is another who busts the myth. <br> <br>In fact, she doesn&rsquo;t just bust the myth, she blows it to smithereens. This is a woman who, with no female creative role model to look up to or learn from in PR, has made it her role anyway. For whom motherhood is a beneficial addition to her ability and who seems determined to effectively nudge, cajole and persuade more women that being a creative is a path they could happily whistle their way along.<br> <br>She is kind, thoughtful and self-deprecating, but also quick to laugh, quietly driven and not afraid to call things as she sees them. She is someone people instinctively warm to.<br> <br>We&rsquo;ve worked together for a few months on the Creative Mentoring Project and caught up on Saturday morning to talk more widely than we have done previously on a range of subjects in and around creative in PR.<br> <br><strong>Do you think PR should have more women in creative roles than we do?</strong></p>
<p>100%. It&rsquo;s obviously quite a new role, but it is now an accepted one and therefore we need to push for greater diversity in creative roles or risk coming up with the same types of ideas based on a pretty limited view of the world. Yes, a man can apply empathy and put himself in, say, a mum&rsquo;s shoes but I believe the best ideas and campaigns are built on the real-life insights, the nuances and subtleties you get from having lived through an experience.<br> <br><strong>Do you think becoming a mum has changed your role and abilities for the better?</strong></p>
<p>It&rsquo;s different. I need to work slightly different hours, for instance, and I may not be going to every new pop-up experience or launch in the evenings. But equally, a huge part of my role is to be plugged into culture so I&rsquo;ve carved room into my routines for new ways to access culture (podcasts are a lifeline) and I try and see the world through my son&rsquo;s eyes, in which even the mundane can be magical. It&rsquo;s also helped shift my perspective, sometimes we can get so wrapped up in the intensity of our work and being a mum, I feel a bit lighter about it all. No less passionate or ambitious, I just carry it more easily.<br> <br><strong>Why would you encourage women to <a href="http://www.prweek.com/article/1492145/prweek-uk-prca-creative-mentoring-project-entry-deadline-extended" title="Creative Mentoring Project" target="_blank">enter the Creative Mentoring Project?</a></strong></p>
<p>Because being a CD is a slightly unusual path, but particularly for women in PR. So if you&rsquo;re a woman thinking, "I really enjoy, and am quite good at, the creative side", more than general account management, then why not learn from others who&rsquo;ve taken that path before you? The macho, lone-wolf stereotype is literally from the last century; today we need men and women, all ethnicities, all educational backgrounds, introverts and extroverts&hellip; success lies in a much greater mix of people.<br> <br><strong>You began in account management and then gradually moved in to a specialist role &ndash; why?</strong></p>
<p>Yeah, I was at Red and Frank from AE up to associate in general account management roles before becoming more specialist at Fever, firstly under two strong, visionary women as co-MD (Frankie Oliver and Lucy Mayo, now Watson) and then more recently with Bruce McLachlan, who&rsquo;s been a huge advocate of my role. As to why, I think when I began I liked the variety and jack-of-all-trades side of our job, but then began to feel like I needed a craft to really hone, a specialism of some description and creativity was my strongest skill and the one I felt most passionate about.<br> <br><strong>So are you &lsquo;the ideas woman&rsquo; in the agency.</strong></p>
<p>I think it&rsquo;s part of the job, but it&rsquo;s not all I do by any stretch. I want everyone here to feel they can offer ideas and that means creating a culture and an environment in which people feel safe, where they can have fun, where risk-taking is possible and where they can lower their inhibitions and be open. It&rsquo;s a set of principles based on a psychological concept called &lsquo;burstiness&rsquo; that Adam Grant reveals as one of the secrets behind The Daily Show&rsquo;s creative success in his brilliant podcast WorkLife, and makes sure that everyone is involved in coming up with ideas.<br> <br><strong>Lastly, what do you think when you hear someone say "PR creative directors are the industry&rsquo;s new rockstars"?</strong></p>
<p>Ha! I think it&rsquo;s a bit of a clich&eacute;d view that puts creative directors up on a pedestal on their own and reinforces one of the stereotypes of us as peacocks with huge egos. I prefer to think of creative directors as part of the band and without the rest of the band it will all fall apart. That said, I wouldn&rsquo;t mind having even a tiny bit of Stevie Nicks&rsquo; or Beyonce&rsquo;s creative magic. Creatives come in all sorts of shapes and sizes &ndash; including female, who knew?</p>
<p class="em"><a href="http://www.prweek.com/article/1447926/youre-bored-diversity-creative-industries-youre-bored-fuels-brilliant-work" title="If you're 'bored of diversity' in the creative industries, you're bored of what fuels brilliant work">If you're 'bored of diversity' in the creative industries, you're bored of what fuels brilliant work<br></a></p>
<p style="text-align: center;"><a href="http://www.prweek.com/subscribe" title="Subscribe to PRWeek" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_global.gif" width="363" height="133"></a></p>
			</section>
	

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
					<li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
					<li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
					<li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
					<li><a href="/search/articles?TagId=2168" title="More Industry outlook articles">Industry outlook</a></li>
					<li><a href="/search/articles?TagId=2180" title="More Talent &amp; careers articles">Talent &amp; careers</a></li>
					<li><a href="/search/articles?KeyWords=%22Jo+Chappel+Fever%22" title="More Jo Chappel Fever articles">Jo Chappel Fever</a></li>
					<li><a href="/search/articles?KeyWords=%22Fever+PR%22" title="More Fever PR articles">Fever PR</a></li>
					<li><a href="/search/articles?KeyWords=%22Creative+directors%22" title="More Creative directors articles">Creative directors</a></li>
		</ul>
	</aside>

			</div>

	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
	<div class="tweetShare share">
		<a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1493066" data-counturl="https://www.prweek.com/article/1493066/the-best-ideas-built-real-life-insights-talking-creativity-fevers-jo-chappel" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
	</div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.prweek.com/article/1493066" data-layout="button" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.prweek.com/article/1493066&t=%27The+best+ideas+are+built+on+real-life+insights%27+-+talking+creativity+with+Fever%27s+Jo+Chappel" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
	</div>
	<div class="googleplusShare share">
		<div class="g-plusone" data-size="medium" data-href="https://www.prweek.com/article/1493066"></div>
	</div>	
	<div class="linkedinShare share">
		<script type="in/share" data-url="https://www.prweek.com/article/1493066" data-counter="right" data-onsuccess="linkedInShare"></script>
	</div>
			</div>
	</aside>

			

		</div>

		<div id="articleRelated">
	<div id="relatedArticles" class="related articleModule altLayout genericModule">
		<header>
			<h2>More...</h2>
		</header>
		<ul>
				<li class="storyContent">
					<h3>
							<a href="/article/1492916/why-harvey-nichols-smashed-store-windows-female-empowerment-campaign" data-url="https://www.prweek.com/article/1492916" data-id="1492916" title="Why Harvey Nichols smashed store windows for a female empowerment campaign">Why Harvey Nichols smashed store windows for a female empowerment campaign</a>

					</h3>
				</li>
				<li class="storyContent">
					<h3>
							<a href="/article/1492145/prweek-uk-prca-creative-mentoring-project-entry-deadline-extended" data-url="https://www.prweek.com/article/1492145" data-id="1492145" title="PRWeek UK and PRCA Creative Mentoring Project: entry deadline extended">PRWeek UK and PRCA Creative Mentoring Project: entry deadline extended</a>

					</h3>
				</li>
				<li class="storyContent">
					<h3>
							<a href="/article/1487841/conflict-baked-role-talking-creativity-teneo-blue-rubicons-lotte-jones" data-url="https://www.prweek.com/article/1487841" data-id="1487841" title="&#39;Conflict is baked into the role&#39; - talking creativity with Teneo Blue Rubicon&#39;s Lotte Jones">&#39;Conflict is baked into the role&#39; - talking creativity with Teneo Blue Rubicon&#39;s Lotte Jones</a>

					</h3>
				</li>
				<li class="storyContent">
					<h3>
							<a href="/article/1485939/wont-prs-moment-keep-looking-cheap-talking-creativity-romans-joe-mackay-sinclair" data-url="https://www.prweek.com/article/1485939" data-id="1485939" title="It won&#39;t be &#39;PR&#39;s moment&#39; if we keep looking cheap - talking creativity with The Romans&#39; Joe Mackay-Sinclair">It won&#39;t be &#39;PR&#39;s moment&#39; if we keep looking cheap - talking creativity with The Romans&#39; Joe Mackay-Sinclair</a>

					</h3>
				</li>
				<li class="storyContent">
					<h3>
							<a href="/article/1463991/stuff-conscious-mind-information-talking-creativity-taylor-herrings-pete-mountstevens" data-url="https://www.prweek.com/article/1463991" data-id="1463991" title="&#39;Stuff your conscious mind with information&#39; - talking creativity with Taylor Herring&#39;s Pete Mountstevens">&#39;Stuff your conscious mind with information&#39; - talking creativity with Taylor Herring&#39;s Pete Mountstevens</a>

					</h3>
				</li>
				<li class="storyContent">
					<h3>
							<a href="/article/1460894/we-superiority-complex-talking-creativity-ws-mark-perkins" data-url="https://www.prweek.com/article/1460894" data-id="1460894" title="&#39;We should have a superiority complex&#39; - talking creativity with W&#39;s Mark Perkins">&#39;We should have a superiority complex&#39; - talking creativity with W&#39;s Mark Perkins</a>

					</h3>
				</li>
		</ul>
	</div>
	
		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1491897/blurred-lines-closing-influencer-frauds" data-url="https://www.prweek.com/article/1491897/blurred-lines-closing-influencer-frauds" data-id="1491897" title="&#39;Blurred lines&#39; - closing in on the influencer frauds">&#39;Blurred lines&#39; - closing in on the influencer frauds</a>
</li>
					<li>	<a href="/article/1492454/so-want-job-public-affairs-officer-national-police-chiefs-council" data-url="https://www.prweek.com/article/1492454/so-want-job-public-affairs-officer-national-police-chiefs-council" data-id="1492454" title="So, you want my job? Public affairs officer at the National Police Chiefs&#39; Council">So, you want my job? Public affairs officer at the National Police Chiefs&#39; Council</a>
</li>
					<li>	<a href="/article/1491817/business-influence-savvy-todays-stars-social" data-url="https://www.prweek.com/article/1491817/business-influence-savvy-todays-stars-social" data-id="1491817" title="The business of influence: how savvy are today&#39;s stars of social?">The business of influence: how savvy are today&#39;s stars of social?</a>
</li>
					<li>	<a href="/article/1491707/so-want-job-head-external-comms-hmrc" data-url="https://www.prweek.com/article/1491707/so-want-job-head-external-comms-hmrc" data-id="1491707" title="So, you want my job? Head of external comms at HMRC">So, you want my job? Head of external comms at HMRC</a>
</li>
					<li>	<a href="/article/1491430/campaigns-good-ingredients-cause-marketing-success" data-url="https://www.prweek.com/article/1491430/campaigns-good-ingredients-cause-marketing-success" data-id="1491430" title="Campaigns for Good: the ingredients for cause marketing success">Campaigns for Good: the ingredients for cause marketing success</a>
</li>
			</ul>
		</div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1493066/the-best-ideas-built-real-life-insights-talking-creativity-fevers-jo-chappel" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1493066" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft">
  <header>
	<h2>
	  Popular Content
	</h2>
  </header>
  <ul>
	<li>
	  <h3>
		<a href="http://www.prweekconference.com/">
		  PRWeek Conference 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweekawardsus.com/">
		  PRWeek Awards U.S 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1460388/prweek-agency-business-report-2018">
		  Agency Business Report 2018 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/podcasts">
		  The PR Week Podcast 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/us/events">
		  Upcoming PRWeek Events 
		</a>
	  </h3>
	</li>
	
	<li>
	  <h3>
		<a href="http://www.brandfilmfestival.com">
		  Brand Film Festival 
		</a>
	  </h3>
	</li>
	<li>
	  <h3>
		<a href="http://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey">
		  Salary Survey 2018 
		</a>
	  </h3>
	</li>
  </ul>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header>
<h2>News by Sector</h2>
</header>
<ul>
<li>
<h3><a href="http://www.prweek.com/us/agency"> Agency </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/consumer"> Consumer </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/corporate"> Corporate </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/public_affairs"> Public affairs </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/healthcare"> Healthcare </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/technology"> Technology </a></h3>
</li>
</ul>
<footer><a href="http://www.prweek.com/us/news"> All the latest news </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProviderB43773CE8C4CEF6E68D1A5E8F0381C3D.js"></script>
	
	
	
	
	
<script type="text/javascript" src="https://static.prweek.com/js/min/article51D4DEBF47AC29DB4CF9EB28379F1EA3.js"></script>	
	 
	 
<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextF18981AC43F2CB4FFE04313F4FDE50DF.js"></script>
	


</body>
</html>
