<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	
	

	    <title>BBC unveils tender process for regional PR agencies to promote licence fee | PR Week</title>
		<meta name="description" content="BBC unveils tender process for regional PR agencies to promote licence fee. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1489903/bbc-unveils-tender-process-regional-pr-agencies-promote-licence-fee"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_D505AABC0F38CB7BA5E3CE31657FF46D.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_BCBE05D8B2FA1DA3BA9955C06DA00A17.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_0C4AE73654A3097232A03E775DB2BBCE.css" /><![endif]-->
	
	
	
    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/GatedArticle_5B2C6645A1ABF5431068B26D2A3170E1.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/GatedArticle_5B2C6645A1ABF5431068B26D2A3170E1.css" />
	<![endif]--> 




	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_560E48D1479695DBDAD48A5E980B3298.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"haymarketprweekglobal,haymarketGlobal","SiteCatalystSiteName":"haymarketprweekglobal","SiteCatalystSitePrefix":"pr","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1489903,"Title":"BBC unveils tender process for regional PR agencies to promote licence fee","ArticleDate":"2018-08-08T09:57:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"PRO","Keywords":"BBC","AuthorName":"Ian Griggs","ShareUrl":"https://www.prweek.com/article/1489903","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":6,"ArticleTagIds":[2204],"PathToPrimaryTagId":[2204],"TopLevelTagIds":[2204],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2176,2178],"PathToPrimaryTagId":[2176],"TopLevelTagIds":[2176,2178],"SubLevelTagIds":[]}],"NewsType":{"Name":"Research","Id":213},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2176,"Name":"Public sector (UK)","Children":[]},{"Id":2178,"Name":"Review/Pitch","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2204,"Name":"Media","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"pr:us:news:article:article-1489903","Hierarchy":"pr:us:news:article:1489903","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3}
		}
	</script>

	
    
	<script type="text/javascript">ContentInfo.Article.Gated = true;</script>
	

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                var dataLayer = [ContentInfo];
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EBwdIIPtBycSVPp-wdEm7g&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5C8T9F4');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		

		<meta property="og:title" content="BBC unveils tender process for regional PR agencies to promote licence fee" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.prweek.com/article/1489903" />
		<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/BBCLicensing-20180808100218920.jpg" />

	


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C8T9F4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1489903/bbc-unveils-tender-process-regional-pr-agencies-promote-licence-fee" title="Register">Register</a>
</li>
           
            

            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1489903/bbc-unveils-tender-process-regional-pr-agencies-promote-licence-fee" title="Sign in">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li          class="cms ">

            <a href="http://prweek.tumblr.com/" title="tu" target="_blank">tu</a>
	</li>
    <li          class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li          class="cms ">

            <a href="http://www.pinterest.com/prweek/" title="p" target="_blank">p</a>
	</li>
    <li          class="cms ">

            <a href="http://www.prweek.com/rss" title="r" target="_blank">r</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/views" title="Views">Views</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/us/the_work" title="The Work">The Work</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/journalists" title="Journalist Q&amp;A">Journalist Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/dcinfluencers" title="DC Influencer Q&amp;A">DC Influencer Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/glovesoff" title="Gloves Off">Gloves Off</a>
						</li>
						<li  >
									<a href="/us/habits" title="Habits">Habits</a>
						</li>
						<li  >
									<a href="/us/newinfluencers" title="New Influencers">New Influencers</a>
						</li>
						<li  >
									<a href="/us/askrenee" title="Ask Renee">Ask Renee</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/power-book/global/2017" title="Global Power Book 2017">Global Power Book 2017</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460388/prweek-agency-business-report-2018" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/40under40" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="http://www.healthinfluencer50.com/" title="Innovation 50">Innovation 50</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1485508/prweek-us-power-list-2018" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2018" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/the_work" title="Categories:">Categories:</a>
						</li>
						<li  >
									<a href="/us/drugstories" title="Drug Stories">Drug Stories</a>
						</li>
						<li  >
									<a href="/us/crisiscorner" title="Crisis Corner">Crisis Corner</a>
						</li>
						<li  >
									<a href="/us/brandfilms" title="Brand Films">Brand Films</a>
						</li>
						<li  class="last">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1460109/prweek-us-hall-femme-champions-pr-2018" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/diversityawards2018" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/halloffame2017" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article id="gatedArticleWrapper">
	
		<header>
		<h1>BBC unveils tender process for regional PR agencies to promote licence fee</h1>
		<p class="byline">
		Added 6 hours ago
		
     by Ian Griggs

		
		</p>
		<p class="summary">The BBC has issued a tender process worth up to £2.5m to promote and explain the licence fee to the public.</p>
	</header>

	
	<div class="articleTools">
				<a href="/search/articles?NewsTypes=213" title="More Research articles">Research</a>

	</div>
	<aside class="sharingTools genericModule">
		
			<div class="sharingToolWrap">
	<div class="tweetShare share">
		<a href="http://twitter.com/share" data-url="https://www.prweek.com/article/1489903" data-counturl="https://www.prweek.com/article/1489903/bbc-unveils-tender-process-regional-pr-agencies-promote-licence-fee" class="twitter-share-button" data-count="horizontal" data-via="PRWeekUS">Tweet</a>
	</div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		<div class="fb-like" data-send="false" data-href="https://www.prweek.com/article/1489903" data-layout="button_count" data-width="450" data-show-faces="true"></div>
	</div>
	<div class="googleplusShare share">
		<div class="g-plusone" data-size="medium" data-href="https://www.prweek.com/article/1489903"></div>
	</div>	
	<div class="linkedinShare share">
		<script type="in/share" data-url="https://www.prweek.com/article/1489903" data-counter="right" data-onsuccess="linkedInShare"></script>
	</div>
			</div>
	</aside>

	<div class="accessMessage">
		<p>Please <strong>log in</strong> below to continue reading. Not registered? <a href="/register" target="_self">Register now</a> for limited article access or <a href="/subscribe" target="_self">subscribe now</a> for full access including access to subscriber-only content such as the Agency Business Report.&nbsp;</p>
	</div>


			<section id="loginArea" class="clearfix">
	
				
	
				
	
				<div id="loginForm">
					<div id="formIntroText"><p>Existing users sign in here</p></div>

					

<form action="/login" method="post"><input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.prweek.com/article/1489903/bbc-unveils-tender-process-regional-pr-agencies-promote-licence-fee" />	<p>
		<label for="Email">Email address</label>
		<input data-val="true" data-val-email="Please enter a valid email address" data-val-required="The Email address field is required." name="Email" type="email" />
		<span class="field-validation-valid" data-valmsg-for="Email" data-valmsg-replace="true"></span>
	</p>
	<p>
		<label for="Password">Password</label>
		<input data-val="true" data-val-regex="Your Password should contain only letters and numbers" data-val-regex-pattern="^[a-zA-Z0-9]+$" data-val-required="The Password field is required." id="Password" name="Password" type="password" />
		<span class="field-validation-valid" data-valmsg-for="Password" data-valmsg-replace="true"></span>
	</p>
	<p class="checkbox">
		<input checked="checked" data-val="true" data-val-required="The Stay signed in for 30 days field is required." id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
		<label for="RememberMe">Stay signed in for 30 days</label>
	</p>
	<input type="submit" class="button" value="Sign in" id="btnSignIn" />
</form>
		
						<a class="forgotPwd" href="https://users.prweek.com/password/?continue=http://www.prweek.com/article/1489903/bbc-unveils-tender-process-regional-pr-agencies-promote-licence-fee">Forgotten Password?</a>


					<div id="bodyMiddleText"><h3>Having trouble signing in?</h3>
<p>In order to resolve this issue please contact Customer Support:</p>
<p>In the US and Asia please email<br /><a href="mailto:subscriptions@prweek.com">subscriptions@prweek.com</a> or call<br />+001 (800) 558-1708</p>
<p>In UK &amp; Europe please email<br /><a href="mailto:support@prweek.com">support@prweek.com</a> or call<br />+44 (0)20 8267 8121</p></div>
				</div>
	
				<div id="formNotes">
					<div class="cmsText"><h3>Don't have an account?</h3>
<p>Register for free today to be eligible for email bulletins and limited further access</p>
<p><a href="https://www.prweek.com/register#/?returnurl=http://www.prweek.com/article/1489903/bbc-unveils-tender-process-regional-pr-agencies-promote-licence-fee" target="_self">Register Now</a></p>
<p>Or</p>
<p><a href="/subscribe" target="_self">See Subscription Options</a></p>
<p>If you have recently purchased a subscription, please follow the link below to obtain your user login and password</p>
<p><a href="http://users.prweek.com/subscription/basic/" target="_self">Activate Subscription</a></p></div>
				</div>
	
	
				
	
				
			</section>
	
</article>

							</div>
						</div>
			</div >
        <div class="groups">
        
		</div>












			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProviderE137E3B3CF5EB818DF95FF888DAF1E92.js"></script>
	
	
	<script type="text/javascript" src="https://static.prweek.com/js/min/validation_14DE4AE57906D74DA44787B03FC94FFE.js"></script>
	


</body>
</html>
