<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	
	

	    <title>In brief: Condé Nast hires Hallie, Hanover appoints content head, public affairs lead joins Lansons, Babel brief is out of this world | PR Week</title>
		<meta name="description" content="In brief: Cond&#233; Nast hires Hallie, Hanover appoints content head, public affairs lead joins Lansons, Babel brief is out of this world. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1460556/brief-conde-nast-hires-hallie-hanover-appoints-content-head-public-affairs-lead-joins-lansons-babel-brief-world"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_1AC78EF2759B0B2D8874B89053D890DB.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_71C55C3B41D3FE1CA2BBCBB14F310551.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_C76292E52CDD26BB8EF3AB9D432A6E1B.css" /><![endif]-->
	
	
	

	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_A444A933C21A683FCE2B87BB80A1240C.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_A444A933C21A683FCE2B87BB80A1240C.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_560E48D1479695DBDAD48A5E980B3298.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"haymarketprweekglobal,haymarketGlobal","SiteCatalystSiteName":"haymarketprweekglobal","SiteCatalystSitePrefix":"pr","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1460556,"Title":"In brief: Condé Nast hires Hallie, Hanover appoints content head, public affairs lead joins Lansons, Babel brief is out of this world","ArticleDate":"2018-03-27T10:24:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"PRO","Keywords":"PMK-BNC|Campaign Collective|Hanover|Lansons|Conde Nast|Umpf|Babel PR","AuthorName":"PRWeek UK staff","ShareUrl":"https://www.prweek.com/article/1460556","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":6,"ArticleTagIds":[2204,2223,2232],"PathToPrimaryTagId":[2204],"TopLevelTagIds":[2204,2223,2232],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2147,2149,2160,2161,2169,2173,2181],"PathToPrimaryTagId":[2173],"TopLevelTagIds":[2147,2149,2160,2161,2169,2173,2181],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2147,"Name":"Account move","Children":[]},{"Id":2149,"Name":"B2B/Trade PR","Children":[]},{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":2169,"Name":"Lobbying & public affairs","Children":[]},{"Id":2173,"Name":"People moves","Children":[]},{"Id":2181,"Name":"Technology PR","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2204,"Name":"Media","Children":[]},{"Id":2223,"Name":"Technology","Children":[]},{"Id":2232,"Name":"Utilities","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"pr:us:news:article:article-1460556","Hierarchy":"pr:us:news:article:1460556","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3}
		}
	</script>

	
    
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>


	
<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@prweek" />
	<meta name="twitter:url" content="https://www.prweek.com/article/1460556" />
	<meta name="twitter:description" content="Cond&#233; Nast brings in Hallie, hires for Campaign Collective, PMK-BNC and Lansons, Babel brief is out of this world, and more from PRWeek UK." />
	<meta name="twitter:title" content="In brief: Cond&#233; Nast hires Hallie, Hanover appoints content head, public affairs lead joins Lansons, Babel brief is out of this world" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/NealAnderson-20180327104338346.jpg" />
		<meta property="og:title" content="In brief: Cond&#233; Nast hires Hallie, Hanover appoints content head, public affairs lead joins Lansons, Babel brief is out of this world" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.prweek.com/article/1460556" />
		<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/NealAnderson-20180327104338346.jpg" />


	


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1460556/brief-conde-nast-hires-hallie-hanover-appoints-content-head-public-affairs-lead-joins-lansons-babel-brief-world" title="Register">Register</a>
</li>
           
            

            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1460556/brief-conde-nast-hires-hallie-hanover-appoints-content-head-public-affairs-lead-joins-lansons-babel-brief-world" title="Sign in">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li          class="cms ">

            <a href="http://prweek.tumblr.com/" title="tu" target="_blank">tu</a>
	</li>
    <li          class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li          class="cms ">

            <a href="http://www.pinterest.com/prweek/" title="p" target="_blank">p</a>
	</li>
    <li          class="cms ">

            <a href="http://www.prweek.com/rss" title="r" target="_blank">r</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/views" title="Views">Views</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/us/the_work" title="The Work">The Work</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  >
									<a href="/prweek_cannes_lions" title="Cannes">Cannes</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/journalists" title="Journalist Q&amp;A">Journalist Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/dcinfluencers" title="DC Influencer Q&amp;A">DC Influencer Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/glovesoff" title="Gloves Off">Gloves Off</a>
						</li>
						<li  >
									<a href="/us/habits" title="Habits">Habits</a>
						</li>
						<li  >
									<a href="/us/newinfluencers" title="New Influencers">New Influencers</a>
						</li>
						<li  >
									<a href="/us/wellnessfile" title="Wellness File">Wellness File</a>
						</li>
						<li  >
									<a href="/us/askrenee" title="Ask Renee">Ask Renee</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.prweek.com/power-book/global/2017" title="Global Power Book 2017">Global Power Book 2017</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1430611/prweek-agency-business-report-2017" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1439451/40-40-2017" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="/conventions2016" title="Conventions 2016">Conventions 2016</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1405894/generation-z-changing-face-marketing" title="Generation Z">Generation Z</a>
						</li>
						<li  >
									<a href="https://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="http://www.healthinfluencer50.com/" title="Innovation 50">Innovation 50</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1436880/prweek-us-power-list-2017" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2017" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/drugstories" title="Drug Stories">Drug Stories</a>
						</li>
						<li  >
									<a href="/us/crisiscorner" title="Crisis Corner">Crisis Corner</a>
						</li>
						<li  >
									<a href="/us/brandfilms" title="Brand Films">Brand Films</a>
						</li>
						<li  >
									<a href="/us/insidethemix" title="Inside the Mix">Inside the Mix</a>
						</li>
						<li  class="last">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1426362/2017-prweek-hall-femme" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="/uk/pr360" title="PR360">PR360</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/diversityawards2017" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/halloffame2017" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

				<header>
		<h1>In brief: Cond&#233; Nast hires Hallie, Hanover appoints content head, public affairs lead joins Lansons, Babel brief is out of this world</h1>
		<p class="byline">
		Added 5 hours ago
		
     by PRWeek UK staff

,  <a class="commentCount" href="#disqus_thread" >Be the first to comment</a> 		</p>
		<p class="summary">Condé Nast brings in Hallie, hires for Campaign Collective, PMK-BNC and Lansons, Babel brief is out of this world, and more from PRWeek UK.</p>
	</header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			<div class="sharingTools r1Share">
			
			</div>
			<div class="totalShareCount clearFix">
				
			</div>

			

			<section id="articleBody">
				<h3 style="text-align: left;">Cond&eacute; Nast hires Hallie</h3>
<p>Emily Hallie has joined Vogue and GQ publisher Cond&eacute; Nast Britain as comms director, reporting to MD Albert Read. She was previously a senior global media relations manager at Diageo. Prior to this, she worked in global media relations at SABMiller and Unilever. It follows the departure, after more than 13 years, of Nicky Eaton. In addition, Plus 1 Communications' Emma Kelleher has joined the press office as acting deputy publicity director, on maternity cover.</p>
<h3 style="text-align: left;">Hanover hires content head</h3>
<p>Neal Anderson (<em>below</em>) has joined Hanover as head of digital and content. Anderson spent 11 years within the content marketing division of Publicis UK, ultimately as digital director. He has also worked for automotive specialist Torque, collaborated with Spark44 on campaigns for Jaguar and Land Rover, and as a freelance consultant.</p>
<p><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/NealAnderson.jpg" width="615" height="410"></p>
<h3 style="text-align: left;">H+K's Stott to join Lansons</h3>
<p style="text-align: left;">Michael Stott will join Lansons as board director and head of public affairs on 23 April. He was previously a director of public affairs in the energy and industrials team at H+K Strategies in London. he has also worked for Luther Pendragon, in-house at EDF Energy and as a press officer to former Conservative energy minister Charles Hendry, before <a href="http://www.prweek.com/article/1223033/hill+knowlton-strategies-hires-nuclear-expert-michael-stott">joining H+K in 2013.</a></p>
<h3 style="text-align: left;">Babel brief is out of this world</h3>
<p style="text-align: left;">Effective Space Solutions, the UK-headquartered company specialising in last-mile logistics in space, has appointed Babel to lead an international PR campaign to initiate investor interest and drive brand awareness of its new spacecraft, called SPACE DRONE.</p>
<h3 style="text-align: left;">Ticehurst joins PMK-BNC</h3>
<p style="text-align: left;">Entertainment specialist PMK-BNC has hired Naomi Ticehurst as head of influencer marketing in the UK. She previously spent eight years at entertainment marketing agency Think Jam, most recently as client services director; prior to this she was a digital media planner and buyer at MediaCom.</p>
<h3 style="text-align: left;">Trio join Campaign Collective</h3>
<p style="text-align: left;">Social enterprise and charity-focused agency Campaign Collective has taken on three new members: Charles Heymann, Louise Akers and Laura Jane Hicks. Heymann previously worked for the University of Reading, Akers for the University of Hertfordshire and Hicks for the British Red Cross. <a href="http://www.prweek.com/article/1384268/former-claremont-director-launches-social-enterprise-pr-firm-campaign-collective">The agency was set up in 2016.</a></p>
<h3 style="text-align: left;">Umpf beds in</h3>
<p style="text-align: left;">Harrison Spinks, a 177-year-old luxury bed manufacturer based in Yorkshire, has hired Umpf as its PR agency. It has also taken on fellow Leeds firm Engage Interactive to work across its website and digital strategy.</p>
<p style="text-align: center;"><a href="http://www.prweek.com/uk/subscribe" title="Subscribe to PRWeek" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_NEW.gif" width="363" height="133"></a></p>
			</section>
	

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
					<li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
					<li><a href="/search/articles?TagId=2204" title="More Media articles">Media</a></li>
					<li><a href="/search/articles?TagId=2223" title="More Technology articles">Technology</a></li>
					<li><a href="/search/articles?TagId=2232" title="More Utilities articles">Utilities</a></li>
					<li><a href="/search/articles?TagId=2147" title="More Account move articles">Account move</a></li>
					<li><a href="/search/articles?TagId=2149" title="More B2B/Trade PR articles">B2B/Trade PR</a></li>
					<li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
					<li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
					<li><a href="/search/articles?TagId=2169" title="More Lobbying &amp; public affairs articles">Lobbying &amp; public affairs</a></li>
					<li><a href="/search/articles?TagId=2173" title="More People moves articles">People moves</a></li>
					<li><a href="/search/articles?TagId=2181" title="More Technology PR articles">Technology PR</a></li>
					<li><a href="/search/articles?KeyWords=PMK-BNC" title="More PMK-BNC articles">PMK-BNC</a></li>
					<li><a href="/search/articles?KeyWords=%22Campaign+Collective%22" title="More Campaign Collective articles">Campaign Collective</a></li>
					<li><a href="/search/articles?KeyWords=Hanover" title="More Hanover articles">Hanover</a></li>
					<li><a href="/search/articles?KeyWords=Lansons" title="More Lansons articles">Lansons</a></li>
					<li><a href="/search/articles?KeyWords=%22Conde+Nast%22" title="More Conde Nast articles">Conde Nast</a></li>
					<li><a href="/search/articles?KeyWords=Umpf" title="More Umpf articles">Umpf</a></li>
					<li><a href="/search/articles?KeyWords=%22Babel+PR%22" title="More Babel PR articles">Babel PR</a></li>
		</ul>
	</aside>

			</div>

			<div class="sharingTools r1Share">
			
			</div>
			<div class="totalShareCount clearFix">
				
			</div>
			

		</div>

		<div id="articleRelated">
	
		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1460367/sonos-pauses-social-advertising-gives-money-charity" data-url="https://www.prweek.com/article/1460367/sonos-pauses-social-advertising-gives-money-charity" data-id="1460367" title="Sonos pauses social advertising and gives the money to charity">Sonos pauses social advertising and gives the money to charity</a>
</li>
					<li>	<a href="/article/1460216/sophos-moves-uk-ireland-brief-text100-pr-network" data-url="https://www.prweek.com/article/1460216/sophos-moves-uk-ireland-brief-text100-pr-network" data-id="1460216" title="Sophos moves UK and Ireland brief from Text100 to The PR Network">Sophos moves UK and Ireland brief from Text100 to The PR Network</a>
</li>
					<li>	<a href="/article/1460170/72point-adds-second-sun-and-elveden-veteran-ranks-royal-writer-larcombe" data-url="https://www.prweek.com/article/1460170/72point-adds-second-sun-and-elveden-veteran-ranks-royal-writer-larcombe" data-id="1460170" title="72Point adds second Sun (and Elveden) veteran to ranks in Royal writer Larcombe">72Point adds second Sun (and Elveden) veteran to ranks in Royal writer Larcombe</a>
</li>
					<li>	<a href="/article/1460138/brief-consumer-directors-join-fhf-world-cup-gig-promote-hires-ready10" data-url="https://www.prweek.com/article/1460138/brief-consumer-directors-join-fhf-world-cup-gig-promote-hires-ready10" data-id="1460138" title="In brief: consumer directors join FHF, World Cup gig for Promote, hires at Ready10">In brief: consumer directors join FHF, World Cup gig for Promote, hires at Ready10</a>
</li>
					<li>	<a href="/article/1460113/ibm-ends-17-year-relationship-ketchum" data-url="https://www.prweek.com/article/1460113/ibm-ends-17-year-relationship-ketchum" data-id="1460113" title="IBM ends 17-year relationship with Ketchum">IBM ends 17-year relationship with Ketchum</a>
</li>
			</ul>
		</div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1460556/brief-conde-nast-hires-hallie-hanover-appoints-content-head-public-affairs-lead-joins-lansons-babel-brief-world" title="Sign in" class="btn">Sign in</a>
</div>		
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1460556" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header>
<h2>Popular Content</h2>
</header>
<ul>
<li>
<h3><a href="http://www.prweek.com/article/1430611/prweek-agency-business-report-2017"> Agency Business Report 2017 </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/podcasts"> The PR Week Podcast </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/events"> Upcoming PRWeek Events </a></h3>
</li>
<li>
<h3><a href="http://www.prweekglobalawards.com"> PRWeek Global Awards 2018 </a></h3>
</li>
<li>
<h3><a href="http://www.brandfilmfestival.com"> Brand Film Festival </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/article/1457757/big-pr-raises-harder-last-year-2018-salary-survey"> Salary Survey 2018 </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/bestplacestowork"> Best Places to Work </a></h3>
</li>
<li>
<h3><a href="http://www.prweekconference.com/"> PRWeek Conference </a></h3>
</li>
</ul>
</div>
	</div>
	<div class="textHtmlModule">
		<div class="articleModule genericModule altModule imgLeft"><header>
<h2>News by Sector</h2>
</header>
<ul>
<li>
<h3><a href="http://www.prweek.com/us/agency"> Agency </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/consumer"> Consumer </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/corporate"> Corporate </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/public_affairs"> Public affairs </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/healthcare"> Healthcare </a></h3>
</li>
<li>
<h3><a href="http://www.prweek.com/us/technology"> Technology </a></h3>
</li>
</ul>
<footer><a href="http://www.prweek.com/us/news"> All the latest news </a></footer></div>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy"   rel="nofollow" >Privacy</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider46E206B4615C5BFD307A6CF600FB289D.js"></script>
	
	
	
	
	
<script type="text/javascript" src="https://static.prweek.com/js/min/article51D4DEBF47AC29DB4CF9EB28379F1EA3.js"></script>	
	 
	 
<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextE77E1C3AF1DA65F224E7B62F1C1E34FB.js"></script>
	


</body>
</html>
