<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	
	

	    <title>Freuds and Abbvie launch digital quiz in 'Fear of Finding Out' health project | PR Week</title>
		<meta name="description" content="Freuds and Abbvie launch digital quiz in &#39;Fear of Finding Out&#39; health project. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1456826/freuds-abbvie-launch-digital-quiz-fear-finding-out-health-project"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_B9ED1823A0EB49BBED1F6742C8A9A0EC.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_71C55C3B41D3FE1CA2BBCBB14F310551.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_EA18B6B38752F485B52343C364F4698F.css" /><![endif]-->
	
	
	

	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_A444A933C21A683FCE2B87BB80A1240C.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_A444A933C21A683FCE2B87BB80A1240C.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_560E48D1479695DBDAD48A5E980B3298.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"haymarketprweekglobal,haymarketGlobal","SiteCatalystSiteName":"haymarketprweekglobal","SiteCatalystSitePrefix":"pr","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1456826,"Title":"Freuds and Abbvie launch digital quiz in 'Fear of Finding Out' health project","ArticleDate":"2018-02-15T00:01:00+00:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"PRO","Keywords":"Freuds|AbbVie|Aardman","AuthorName":"Sam Burne James","ShareUrl":"https://www.prweek.com/article/1456826","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":6,"ArticleTagIds":[2198,2199,2201],"PathToPrimaryTagId":[2198,2199],"TopLevelTagIds":[2198],"SubLevelTagIds":[2199,2201]},{"TagGroupId":5,"ArticleTagIds":[2160,2161,3391,2167,2179],"PathToPrimaryTagId":[2167],"TopLevelTagIds":[2160,2161,3391,2167,2179],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2160,"Name":"Consumer PR","Children":[]},{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":3391,"Name":"Digital","Children":[]},{"Id":2167,"Name":"Healthcare PR","Children":[]},{"Id":2179,"Name":"Social media","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2198,"Name":"Healthcare","Children":[{"Id":2199,"Name":"Medical","Children":[]},{"Id":2201,"Name":"Pharmaceuticals","Children":[]}]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"pr:us:news:article:article-1456826","Hierarchy":"pr:us:news:article:1456826","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3}
		}
	</script>

	
    
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>


	
<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@prweek" />
	<meta name="twitter:url" content="https://www.prweek.com/article/1456826" />
	<meta name="twitter:description" content="Pharma company AbbVie, in association with Freuds and charity The Patients Association, is launching the next stage of its preventative health campaign to help the UK overcome FOFO - the &#39;Fear of Finding Out&#39;." />
	<meta name="twitter:title" content="Freuds and Abbvie launch digital quiz in &#39;Fear of Finding Out&#39; health project" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/crushfofo-2018020903480795.jpg" />
		<meta property="og:title" content="Freuds and Abbvie launch digital quiz in &#39;Fear of Finding Out&#39; health project" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.prweek.com/article/1456826" />
		<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/crushfofo-2018020903480795.jpg" />


	


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1456826/freuds-abbvie-launch-digital-quiz-fear-finding-out-health-project" title="Register">Register</a>
</li>
           
            

            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1456826/freuds-abbvie-launch-digital-quiz-fear-finding-out-health-project" title="Sign in">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li          class="cms ">

            <a href="http://prweek.tumblr.com/" title="tu" target="_blank">tu</a>
	</li>
    <li          class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li          class="cms ">

            <a href="http://www.pinterest.com/prweek/" title="p" target="_blank">p</a>
	</li>
    <li          class="cms ">

            <a href="http://www.prweek.com/rss" title="r" target="_blank">r</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/views" title="Views">Views</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/us/the_work" title="The Work">The Work</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  >
									<a href="/prweek_cannes_lions" title="Cannes">Cannes</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/journalists" title="Journalist Q&amp;A">Journalist Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/dcinfluencers" title="DC Influencer Q&amp;A">DC Influencer Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/glovesoff" title="Gloves Off">Gloves Off</a>
						</li>
						<li  >
									<a href="/us/habits" title="Habits">Habits</a>
						</li>
						<li  >
									<a href="/us/newinfluencers" title="New Influencers">New Influencers</a>
						</li>
						<li  >
									<a href="/us/wellnessfile" title="Wellness File">Wellness File</a>
						</li>
						<li  >
									<a href="/us/askrenee" title="Ask Renee">Ask Renee</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.prweek.com/power-book/global/2017" title="Global Power Book 2017">Global Power Book 2017</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1430611/prweek-agency-business-report-2017" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1439451/40-40-2017" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="/conventions2016" title="Conventions 2016">Conventions 2016</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1405894/generation-z-changing-face-marketing" title="Generation Z">Generation Z</a>
						</li>
						<li  >
									<a href="/us/salarysurvey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="http://www.healthinfluencer50.com/" title="Innovation 50">Innovation 50</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1436880/prweek-us-power-list-2017" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2017" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/drugstories" title="Drug Stories">Drug Stories</a>
						</li>
						<li  >
									<a href="/us/crisiscorner" title="Crisis Corner">Crisis Corner</a>
						</li>
						<li  >
									<a href="/us/brandfilms" title="Brand Films">Brand Films</a>
						</li>
						<li  >
									<a href="/us/insidethemix" title="Inside the Mix">Inside the Mix</a>
						</li>
						<li  class="last">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1426362/2017-prweek-hall-femme" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="/uk/pr360" title="PR360">PR360</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/diversityawards2017" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/halloffame2017" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

				<header>
		<h1>Freuds and Abbvie launch digital quiz in &#39;Fear of Finding Out&#39; health project</h1>
		<p class="byline">
		Added 12 hours ago
		
     by Sam Burne James

,  <a class="commentCount" href="#disqus_thread" >Be the first to comment</a> 		</p>
		<p class="summary">Pharma company AbbVie, in association with Freuds and charity The Patients Association, is launching the next stage of its preventative health campaign to help the UK overcome FOFO - the 'Fear of Finding Out'.</p>
	</header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

			</div>

			<div class="sharingTools r1Share">
			
			</div>
			<div class="totalShareCount clearFix">
				
			</div>

	<figure id="hero">
		<img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/cached.offlinehbpl.hbpl.co.uk/news/ORP/crushfofo-2018020903480795.jpg" />
	</figure>
			

			<section id="articleBody">
				<p>The&nbsp;<a href="http://www.live-lab.co.uk">Live:Lab</a>&nbsp;project, which is funded by AbbVie, was launched&nbsp;last year. It is described on its website as "an ambitious new project designed to help people overcome the barriers that prevent them from seeking health advice".</p>
<p>The project is a collaboration between the pharma company and various other groups and individuals, including former health secretary Alan Milburn; The Patients Association; the CEO of healthcare think-tank 2020health; animation studio Aardman; triathlete and Parkrun executive Chrissie Wellington; and Glitchers, the company behind&nbsp;<a href="http://www.prweek.com/article/1393715/freuds-proud-robinson-launch-dementia-fighting-mobile-game-deutsche-telekom">Dementia-fighting mobile game Sea Hero QuesT.</a></p>
<p>Freuds, which has worked with AbbVie since winning a competitive brief for corporate work in 2015, has launched a number of pieces of&nbsp;<a href="http://www.live-lab.co.uk/blog/">video content and research</a>&nbsp;created by Live:Lab.</p>
<div style="position: relative; display: block; max-width: 600px;">
<div style="padding-top: 50%;"><iframe src="https://players.brightcove.net/1509317117/H1l7MedopZ_default/index.html?videoId=5732866171001" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
<h3>Quiz time</h3>
<p>Live:Lab today launches an online quiz, <a href="http://www.crushyourfofo.co.uk" target="_blank">Crush Your FOFO</a> (<em>above</em>),&nbsp;which will encourage the public to consider whether they are prone to avoiding seeking medical advice and sleepwalking their way into ill health.&nbsp;The questions in the quiz were developed by Dr Carmen Lefevre, a behavioural scientist at the UCL Centre for Behaviour Change, while Glitchers undertook digital production.&nbsp;</p>
<p>The data collected in the quiz will be made available as an open source resource for the health industry, and will be studied by the Live:Lab to provide insight into people's motivations and attitudes around health.</p>
<p>It is also pitching a story to media based on research conducted by AbbVie, which, among other findings, reveals that three in five Brits would avoid seeing a doctor for fear of finding out they have a serious illness.</p>
<p>It also found that 32 per cent of people admitted they would consider putting off making a doctor&rsquo;s appointment because they are worried they will be pressured into making lifestyle changes and that most (80 per cent) did not realise they could place a burden on the NHS if they did not get a worrying symptom checked out.</p>
<p>Live:Lab has also released a short film with TV personality Jeff Brazier (<em>below</em>) who talks about how his former partner, who is the mother of his two children, lost her life after delaying going for medical check-ups.</p>
<div style="position: relative; display: block; max-width: 600px;">
<div style="padding-top: 50%;"><iframe src="https://players.brightcove.net/1509317117/H1l7MedopZ_default/index.html?videoId=5734345384001" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
<p>Gwenan White, Live:Lab project lead and comms director at AbbVie UK, said: "We hope the public have fun with 'Crush Your FOFO' and listen to the serious message that lies behind it &ndash; that it&rsquo;s important to get worrying health symptoms checked out as early as possible. AbbVie recognises that we have a part to play in helping to alleviate pressure placed on the NHS through late diagnosis."</p>
<p>Rachel Power, CEO of The Patients Association, added: "We really need to understand what is causing people to have the Fear of Finding Out, before we can find ways to address it. We believe that 'Crush Your FOFO' has real potential to unlock findings that could ultimately empower the UK&rsquo;s adults to take control of their wellbeing."</p>
<p style="text-align: center;"><a href="http://www.prweek.com/uk/subscribe" title="Subscribe to PRWeek" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/ORP/richedit/Subsgif_NEW.gif" width="363" height="133"></a></p>
			</section>
	

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
					<li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
					<li><a href="/search/articles?TagId=2198" title="More Healthcare articles">Healthcare</a></li>
					<li><a href="/search/articles?TagId=2199" title="More Medical articles">Medical</a></li>
					<li><a href="/search/articles?TagId=2201" title="More Pharmaceuticals articles">Pharmaceuticals</a></li>
					<li><a href="/search/articles?TagId=2160" title="More Consumer PR articles">Consumer PR</a></li>
					<li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
					<li><a href="/search/articles?TagId=3391" title="More Digital articles">Digital</a></li>
					<li><a href="/search/articles?TagId=2167" title="More Healthcare PR articles">Healthcare PR</a></li>
					<li><a href="/search/articles?TagId=2179" title="More Social media articles">Social media</a></li>
					<li><a href="/search/articles?KeyWords=Freuds" title="More Freuds articles">Freuds</a></li>
					<li><a href="/search/articles?KeyWords=AbbVie" title="More AbbVie articles">AbbVie</a></li>
					<li><a href="/search/articles?KeyWords=Aardman" title="More Aardman articles">Aardman</a></li>
		</ul>
	</aside>

			</div>

			<div class="sharingTools r1Share">
			
			</div>
			<div class="totalShareCount clearFix">
				
			</div>
			

		</div>

		<div id="articleRelated">
	
		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1457214/ogilvy-healthworld-uk-chief-de-gruchy-joins-reynolds-mackenzie-ceo" data-url="https://www.prweek.com/article/1457214/ogilvy-healthworld-uk-chief-de-gruchy-joins-reynolds-mackenzie-ceo" data-id="1457214" title="Ogilvy Healthworld UK chief de Gruchy joins Reynolds Mackenzie as CEO">Ogilvy Healthworld UK chief de Gruchy joins Reynolds Mackenzie as CEO</a>
</li>
					<li>	<a href="/article/1457204/ge-comms-head-deirdre-latour-exit-company-next-month" data-url="https://www.prweek.com/article/1457204/ge-comms-head-deirdre-latour-exit-company-next-month" data-id="1457204" title="GE comms head Deirdre Latour to exit company next month">GE comms head Deirdre Latour to exit company next month</a>
</li>
					<li>	<a href="/article/1456878/watch-moonpig-nhs-blood-transplant-focus-organ-donation-valentines" data-url="https://www.prweek.com/article/1456878/watch-moonpig-nhs-blood-transplant-focus-organ-donation-valentines" data-id="1456878" title="Watch: Moonpig and NHS Blood &amp; Transplant focus on organ donation for Valentine&#39;s">Watch: Moonpig and NHS Blood &amp; Transplant focus on organ donation for Valentine&#39;s</a>
</li>
					<li>	<a href="/article/1456442/golin-loses-batch-senior-london-staff-wins-extension-energy-client" data-url="https://www.prweek.com/article/1456442/golin-loses-batch-senior-london-staff-wins-extension-energy-client" data-id="1456442" title="Golin loses batch of senior London staff but wins extension with energy client">Golin loses batch of senior London staff but wins extension with energy client</a>
</li>
					<li>	<a href="/article/1456050/w2o-hires-edelmans-rita-glaze-lead-value-pricing-market-access-practice" data-url="https://www.prweek.com/article/1456050/w2o-hires-edelmans-rita-glaze-lead-value-pricing-market-access-practice" data-id="1456050" title="W2O hires Edelman&#39;s Rita Glaze to lead value, pricing, market access practice">W2O hires Edelman&#39;s Rita Glaze to lead value, pricing, market access practice</a>
</li>
			</ul>
		</div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1456826/freuds-abbvie-launch-digital-quiz-fear-finding-out-health-project" title="Sign in" class="btn">Sign in</a>
</div>		<div id="login_message"><h3>Would you like to post a comment?</h3><p>Please <a href="http://www.prweek.com/login?returnUrl=https://www.prweek.com/article/1456826/freuds-abbvie-launch-digital-quiz-fear-finding-out-health-project">Sign in</a> or <a href="http://users.prweek.com/?returnUrl=https://www.prweek.com/article/1456826/freuds-abbvie-launch-digital-quiz-fear-finding-out-health-project">register</a>.</p></div>
	<script type="text/javascript">
		var disqus_config = function () {
			this.page.remote_auth_s3 = 'eyJpZCI6IjAiLCJ1c2VybmFtZSI6IiIsImVtYWlsIjoiIn0= 1B91110560053EECA0015B0FEDDDC956E8137E6C 1518697351';
			this.page.api_key = 'H6sYaVJfNaEtitmH2hnJbBcLTAIXe8nANS3ul5jMlXZKMaNfTHzYi0Utm0zYe6fc';

			this.sso = {	
				url: "",//https://www.prweek.com/login/?returnUrl= + location.href,
				logout: "https://www.prweek.com/logout/?returnUrl=" + location.href
			};
		}
	</script>
	<script type="text/javascript">
		var disqus_developer = false;
	</script>
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1456826" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
	<div class="textHtmlModule">
		<p>
<div class="articleModule genericModule altModule imgLeft"><header>
<h2>Need to Know</h2>
</header>
<h3><a href="https://www.prweek.com/article/1430611/prweek-agency-business-report-2017">2017 Global Agency Business Report</a></h3>
<p>
<h3><a href="https://www.prweek.com/article/1426362/2017-prweek-hall-femme">2017 Hall of Femme</a></h3>
<p>
<h3><a href="http://www.prweek.com/us/awards"> PRWeek U.S. Awards winners</a></h3>
<p>
<h3><a href="https://www.prweek.com/article/1425769/tale-two-narratives-prweek-us-2017-salary-survey">Salary Survey 2017</a></h3>
<p>
<h3><a href="http://www.prweek.com/newinfluencers">The New Influencers</a></h3>
<p>
</div>
	</div>
	 	<div class="articleModule headlinesOnly genericModule altModule">
			 <header>
				 <h2>
					 <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
				 </h2>
			 </header>
			 <ul>
					 <li>
						 <h3>	<a href="/article/1456893/british-airways-hires-former-sainsburys-corporate-affairs-chief-louise-evans-top-comms-role" data-url="https://www.prweek.com/article/1456893" data-id="1456893" title="British Airways hires former Sainsbury&#39;s corporate affairs chief Louise Evans to top comms role">British Airways hires former Sainsbury&#39;s corporate affairs chief Louise Evans to top comms role</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1456844/dawbell-hired-spice-girls-ahead-rumoured-reunion" data-url="https://www.prweek.com/article/1456844" data-id="1456844" title="DawBell hired by Spice Girls ahead of rumoured reunion">DawBell hired by Spice Girls ahead of rumoured reunion</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1457204/ge-comms-head-deirdre-latour-exit-company-next-month" data-url="https://www.prweek.com/article/1457204" data-id="1457204" title="GE comms head Deirdre Latour to exit company next month">GE comms head Deirdre Latour to exit company next month</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1456956/starbucks-linda-mills-joins-boeing" data-url="https://www.prweek.com/article/1456956" data-id="1456956" title="Starbucks&#39; Linda Mills joins Boeing">Starbucks&#39; Linda Mills joins Boeing</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1456929/sainsburys-picks-freuds-following-three-month-pitch-process" data-url="https://www.prweek.com/article/1456929" data-id="1456929" title="Sainsbury&#39;s picks Freuds following three-month pitch process">Sainsbury&#39;s picks Freuds following three-month pitch process</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1456833/pepsico-handle-lady-doritos-rumor" data-url="https://www.prweek.com/article/1456833" data-id="1456833" title="How did PepsiCo handle the Lady Doritos rumor?">How did PepsiCo handle the Lady Doritos rumor?</a>
</h3>
					 </li>
			 </ul>
	    </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy"   rel="nofollow" >Privacy</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider46E206B4615C5BFD307A6CF600FB289D.js"></script>
	
	
	
	
	
<script type="text/javascript" src="https://static.prweek.com/js/min/article51D4DEBF47AC29DB4CF9EB28379F1EA3.js"></script>	
	 
	 
<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextE77E1C3AF1DA65F224E7B62F1C1E34FB.js"></script>
	


</body>
</html>
