<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	
	

	    <title>Virality, connectivity, and a charismatic host: HQ Trivia's glitchy secret sauce | PR Week</title>
		<meta name="keywords" content="HQ trivia, scott rogowsky, game show, trivia, app, digital, vine, cofounders, app, sensatoin"/>
		<meta name="description" content="Virality, connectivity, and a charismatic host: HQ Trivia&#39;s glitchy secret sauce. From PR Week"/>
		<link rel="canonical" href="https://www.prweek.com/article/1454453/virality-connectivity-charismatic-host-hq-trivias-glitchy-secret-sauce"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_B9ED1823A0EB49BBED1F6742C8A9A0EC.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_71C55C3B41D3FE1CA2BBCBB14F310551.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_EA18B6B38752F485B52343C364F4698F.css" /><![endif]-->
	
	
	

	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.prweek.com/css/min/article_A444A933C21A683FCE2B87BB80A1240C.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_A444A933C21A683FCE2B87BB80A1240C.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_560E48D1479695DBDAD48A5E980B3298.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"https://www.prweek.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"haymarketprweekglobal,haymarketGlobal","SiteCatalystSiteName":"haymarketprweekglobal","SiteCatalystSitePrefix":"pr","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1454453,"Title":"Virality, connectivity, and a charismatic host: HQ Trivia's glitchy secret sauce","ArticleDate":"2018-01-12T17:38:00+00:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"PRO","Keywords":"HQ Trivia","AuthorName":"Diana Bradley","ShareUrl":"https://www.prweek.com/article/1454453","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"NewsType":{"Name":"News Analysis","Id":11},"TagHierarchy":[{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2181,"Name":"Technology PR","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2223,"Name":"Technology","Children":[{"Id":2227,"Name":"Software","Children":[]}]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/news/article","PageName":"pr:us:news:article:article-1454453","Hierarchy":"pr:us:news:article:1454453","DartHostName":"prw.main","PageUrl":"us/news","ContentInfoType":3}
		}
	</script>

	
    
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" },
                goingToHttps: {"goingToHttpsKey":"True"}
            };
        </script>


	
<script type="text/javascript" src="https://static.prweek.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@prweek" />
	<meta name="twitter:url" content="https://www.prweek.com/article/1454453" />
	<meta name="twitter:description" content="The app&#39;s glitches and miniscule winnings aren&#39;t slowing it down. How the app became the biggest trivia sensation since Who Wants to Be a Millionaire? with minimal marketing." />
	<meta name="twitter:title" content="Virality, connectivity, and a charismatic host: HQ Trivia&#39;s glitchy secret sauce" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/ORP/hqtrivia1-12-2018.jpg-2018011205425283.png" />
		<meta property="og:title" content="Virality, connectivity, and a charismatic host: HQ Trivia&#39;s glitchy secret sauce" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.prweek.com/article/1454453" />
		<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ORP/hqtrivia1-12-2018.jpg-2018011205425283.png" />


	


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
                    <li id="register">		<a href="https://www.prweek.com/register#/?returnUrl=https://www.prweek.com/article/1454453/virality-connectivity-charismatic-host-hq-trivias-glitchy-secret-sauce" title="Register">Register</a>
</li>
           
            

            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1454453/virality-connectivity-charismatic-host-hq-trivias-glitchy-secret-sauce" title="Sign in">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeekUS" title="t" target="_blank">t</a>
	</li>
    <li          class="cms ">

            <a href="http://prweek.tumblr.com/" title="tu" target="_blank">tu</a>
	</li>
    <li          class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li          class="cms ">

            <a href="http://www.pinterest.com/prweek/" title="p" target="_blank">p</a>
	</li>
    <li          class="cms ">

            <a href="http://www.prweek.com/rss" title="r" target="_blank">r</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="https://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/views" title="Views">Views</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/us/the_work" title="The Work">The Work</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  >
									<a href="/prweek_cannes_lions" title="Cannes">Cannes</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/journalists" title="Journalist Q&amp;A">Journalist Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/dcinfluencers" title="DC Influencer Q&amp;A">DC Influencer Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/glovesoff" title="Gloves Off">Gloves Off</a>
						</li>
						<li  >
									<a href="/us/habits" title="Habits">Habits</a>
						</li>
						<li  >
									<a href="/us/newinfluencers" title="New Influencers">New Influencers</a>
						</li>
						<li  >
									<a href="/us/wellnessfile" title="Wellness File">Wellness File</a>
						</li>
						<li  >
									<a href="/us/askrenee" title="Ask Renee">Ask Renee</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.prweek.com/power-book/global/2017" title="Global Power Book 2017">Global Power Book 2017</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1430611/prweek-agency-business-report-2017" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1439451/40-40-2017" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="/conventions2016" title="Conventions 2016">Conventions 2016</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1405894/generation-z-changing-face-marketing" title="Generation Z">Generation Z</a>
						</li>
						<li  >
									<a href="/us/salarysurvey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="http://www.healthinfluencer50.com/" title="Innovation 50">Innovation 50</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1436880/prweek-us-power-list-2017" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2017" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/drugstories" title="Drug Stories">Drug Stories</a>
						</li>
						<li  >
									<a href="/us/crisiscorner" title="Crisis Corner">Crisis Corner</a>
						</li>
						<li  >
									<a href="/us/brandfilms" title="Brand Films">Brand Films</a>
						</li>
						<li  >
									<a href="/us/insidethemix" title="Inside the Mix">Inside the Mix</a>
						</li>
						<li  class="last">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1426362/2017-prweek-hall-femme" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="/uk/pr360" title="PR360">PR360</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/diversityawards2017" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/halloffame2017" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
	<div id="articleFull">
	<div class="">

		<div id="articleMain">

			

				<header>
		<h1>Virality, connectivity, and a charismatic host: HQ Trivia&#39;s glitchy secret sauce</h1>
		<p class="byline">
		Added 1 hour ago
		
         by <a href="/author/4272/Diana-Bradley" title="Diana Bradley" >Diana Bradley</a>

,  <a class="commentCount" href="#disqus_thread" >Be the first to comment</a> 		</p>
		<p class="summary">The app's glitches and miniscule winnings aren't slowing it down. How the app became the biggest trivia sensation since Who Wants to Be a Millionaire? with minimal marketing.</p>
	</header>

	
			<div class="articleTools">
						<a href="/search/articles?NewsTypes=11" title="More News Analysis articles">News Analysis</a>

			</div>

			<div class="sharingTools r1Share">
			
			</div>
			<div class="totalShareCount clearFix">
				
			</div>

	<figure id="hero">
		<img alt="(Image via HQ&#39;s Facebook page). " src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/cached.offlinehbpl.hbpl.co.uk/news/ORP/hqtrivia1-12-2018.jpg-2018011205425283.png" />
			<figcaption>(Image via HQ's Facebook page). </figcaption>	
	</figure>
			

			<section id="articleBody">
				<p dir="ltr">HQ Trivia&rsquo;s laughably low cash prizes, distracting glitches, and false starts aren&rsquo;t harming the live quiz app&rsquo;s retention rates. In fact, its user base has exploded since it launched last fall, with a record of more than 1.2 million people logging on to play a single game this week.</p>
<p dir="ltr">The app&rsquo;s swift rise to fame has taken place with little to no promotion. However, one advantage the game does have is that it was created by two kings of virality, <a href="http://techcrunch.com/2017/10/17/hq-trivia/">Vine cofounders Rus Yusupov and Colin Kroll</a>.</p>
<p dir="ltr">"These guys know how to make things viral," says NRPR group CEO and founder Nicole Rodrigues. "This isn&rsquo;t their first rodeo, it&rsquo;s not their first go-around with tapping into a very engaged audience that likes to be entertained in short windows of time."</p>
<p dir="ltr">She adds that the prior experience of Yusupov and Kroll was key to HQ&rsquo;s overnight success. Although HQ didn&rsquo;t launch until October, a <a href="http://twitter.com/hqtrivia">Twitter page was created</a> for the app last July and used to build anticipation on social media.</p>
<p dir="ltr">"It&rsquo;s like building a net you&rsquo;re eventually going to cast and get people in," Rodrigues says.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">What&rsquo;s the big news about HQ tonight?</p>
&mdash; HQ Trivia (@hqtrivia) <a href="http://twitter.com/hqtrivia/status/951323832685481984?ref_src=twsrc%5Etfw">January 11, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
<p dir="ltr">When HQ finally launched, the company "killed it" with earned media, she notes. The app has been covered by <em><a href="http://www.nytimes.com/2017/12/03/business/media/hq-trivia-app.html">The New York Times</a></em> and <a href="http://www.wsj.com/articles/hq-trivia-app-puts-on-demand-generation-on-a-strict-schedule-1513870073"><em>The Wall Street Journal</em>,</a> as well as several other noteworthy national and international outlets. However, influential outlet Recode has also <a href="http://www.recode.net/2017/12/18/16752796/hq-trivia-founders-fundraising-bad-reputation-creepy-behavior-twitter-vine">covered the app&rsquo;s "fundraising roadblocks"</a> due to alleged improper or "creepy" behavior by its founders in prior jobs.</p>
<p dir="ltr">"People underestimate the value of very strong PR with great media outlets that are trusted," Rodrigues says. "These outlets are the third-party validation that companies, especially startups, need. You can&rsquo;t buy a <em>WSJ</em> hit, you have to earn it. When people read that, they get excited, and that exposure goes across the web."</p>
<p dir="ltr">Other experts note HQ quickly caught fire because it has a simple concept with broad appeal. Games are easily consumable, lasting only about 15 minutes, and everyone likes a free way to win money. Its marketing strategy relies on word-of-mouth, with players earning extra lives by getting new users to sign up with their referral codes.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="hu">A MILLI A MILLI A MILLI A MILLI <a href="http://t.co/oOnCWXMCmf">pic.twitter.com/oOnCWXMCmf</a></p>
&mdash; Quizzie McGuire (@ScottRogowsky) <a href="http://twitter.com/ScottRogowsky/status/950192387304779776?ref_src=twsrc%5Etfw">January 8, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
<p dir="ltr">"By blasting out your referral code to friends and families, it lowers your chances of winning a bigger prize, but it&rsquo;s the only way for you to stay in the game if you get a question wrong," says John Ratcliffe-Lee, VP of digital strategy at Ketchum.</p>
<p dir="ltr">Case and point: Molly Meller, an account coordinator at Relativity Ventures, found out about HQ from a coworker whose roommate told him about the game.</p>
<p dir="ltr">"You immediately think, &lsquo;Wow, I can make money playing this,&rsquo;" says Meller. "So it&rsquo;s not just like playing Angry Birds or something. That really resonated with people: the fact you can make money."</p>
<p dir="ltr">Another key to HQ&rsquo;s success is host Scott Rogowsky. It&rsquo;s rare for a game of HQ to run from start to finish without several glitches, which leads to long periods of time between questions, causing some users to lose patience. However, Rogowsky&rsquo;s quirky banter keeps the mood light.</p>
<p dir="ltr">"[Rogowsky] is one of those guys you can&rsquo;t stop listening to or watching," says Ratcliffe-Lee. "He is good with puns and jokes. When you have 15 minutes to keep 1 million people tuned in, that&rsquo;s pretty important."</p>
<p dir="ltr">However, Rogowsky isn&rsquo;t always available. Each month, he takes a few days off, during which time HQ tests other hosts. Communications consultant Stephanie Agresta says other hosts haven&rsquo;t engaged her as much as Rogowsky&mdash;and based on the show&rsquo;s live chat, other users agree with her. It&rsquo;s common for users to question, in all caps, "WHERE&rsquo;S SCOTT? THIS NEW GUY SUCKS" or "#FreeScott."</p>
<p dir="ltr">"I was struck by how important it was that the host be incredibly entertaining," says Agresta. "Otherwise, it is a turn off; you don&rsquo;t want to continue watching."</p>
<p dir="ltr">Consumers are also drawn to the game because it is a new concept&mdash;or rather an old concept made new again, taking the TV-age game show and modernizing it for the on-demand era.</p>
<p dir="ltr">"There are so many things out there, like on Netflix and YouTube, where you can click and watch what you want to watch whenever and wherever," says Jen Zimmerman, account director at LaunchSquad. "But you don&rsquo;t have the interaction element you do when you&rsquo;re all watching the Golden Globes and you can tweet about it and see all the reactions on Twitter."</p>
<p dir="ltr">She compares playing HQ to riding a Peloton exercise bike at home during a live class. Just like an instructor can remotely single out users, Rogowsky gives shout-outs to HQ players&mdash;or "HQties," to use the parlance of the game.</p>
<p dir="ltr">"I love watching <em>Jeopardy</em>, but Alex Trebek is not saying your name as you&rsquo;re watching the show," says Zimmerman. "There&rsquo;s that element of being in the game and having that connection with the host and other folks participating that makes it such a compelling game right now."</p>
<p dir="ltr">She adds that it&rsquo;s a "powerful" experience for many people to be part of something simultaneously with hundreds of thousands of others. It&rsquo;s a shareable experience that prompts some to stop what they are doing to play HQ with coworkers during the workday during one of its two daily tune-in times.</p>
<p dir="ltr">"They seem to have captured lightning in a bottle," says Zimmerman. "We saw this with Pok&eacute;mon Go and a lot of other games where they have their moment in time and folks get bored and are onto the next shiny new object."</p>
<p dir="ltr">Experts note that HQ&rsquo;s creators clearly have ambitions beyond developing the next flash in the pan. To do that, they&rsquo;ll have to evolve the game while not turning off its players. That could include partnering with brands to diversify its prizes.</p>
<p dir="ltr">"It will be smart for HQ to start attaching to brands to keep it viral," suggests Rodrigues. "Brands could sponsor the game so players can win [things beyond cash prizes], such as Nike shoes." &nbsp;</p>
<p dir="ltr">HQ representatives could not be reached for comment.</p>
			</section>
	

			<div class="articleTools">
					<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
					<li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
					<li><a href="/search/articles?TagId=2223" title="More Technology articles">Technology</a></li>
					<li><a href="/search/articles?TagId=2227" title="More Software articles">Software</a></li>
					<li><a href="/search/articles?TagId=2181" title="More Technology PR articles">Technology PR</a></li>
					<li><a href="/search/articles?KeyWords=%22HQ+Trivia%22" title="More HQ Trivia articles">HQ Trivia</a></li>
		</ul>
	</aside>

			</div>

			<div class="sharingTools r1Share">
			
			</div>
			<div class="totalShareCount clearFix">
				
			</div>
			

		</div>

		<div id="articleRelated">
	
		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1454209/virgin-trains-crazy-pick-fight-mail-comms-experts-analyse-weeks-big-story" data-url="https://www.prweek.com/article/1454209/virgin-trains-crazy-pick-fight-mail-comms-experts-analyse-weeks-big-story" data-id="1454209" title="Was Virgin Trains crazy to pick a fight with the Mail? Comms experts analyse this week&#39;s big story">Was Virgin Trains crazy to pick a fight with the Mail? Comms experts analyse this week&#39;s big story</a>
</li>
					<li>	<a href="/article/1453839/unknown-brands-ces" data-url="https://www.prweek.com/article/1453839/unknown-brands-ces" data-id="1453839" title="How unknown brands can get the most out of CES">How unknown brands can get the most out of CES</a>
</li>
					<li>	<a href="/article/1453373/positive-economic-conditions-alone-will-not-enough-8-prs-brightest-minds-2018" data-url="https://www.prweek.com/article/1453373/positive-economic-conditions-alone-will-not-enough-8-prs-brightest-minds-2018" data-id="1453373" title="&#39;Positive economic conditions alone will not be enough&#39;: 8 of PR&#39;s brightest minds on 2018">&#39;Positive economic conditions alone will not be enough&#39;: 8 of PR&#39;s brightest minds on 2018</a>
</li>
					<li>	<a href="/article/1453003/ready-uneven-playing-field-marketers-prep-post-net-neutrality-world" data-url="https://www.prweek.com/article/1453003/ready-uneven-playing-field-marketers-prep-post-net-neutrality-world" data-id="1453003" title="Ready for an uneven playing field: Marketers prep for a post-net neutrality world">Ready for an uneven playing field: Marketers prep for a post-net neutrality world</a>
</li>
					<li>	<a href="/article/1452467/student-counselors-why-undergrad-run-agencies-popping-across-country" data-url="https://www.prweek.com/article/1452467/student-counselors-why-undergrad-run-agencies-popping-across-country" data-id="1452467" title="Student counselors: Why undergrad-run agencies are popping up across the country">Student counselors: Why undergrad-run agencies are popping up across the country</a>
</li>
			</ul>
		</div>
		</div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1454453/virality-connectivity-charismatic-host-hq-trivias-glitchy-secret-sauce" title="Sign in" class="btn">Sign in</a>
</div>		<div id="login_message"><h3>Would you like to post a comment?</h3><p>Please <a href="http://www.prweek.com/login?returnUrl=https://www.prweek.com/article/1454453/virality-connectivity-charismatic-host-hq-trivias-glitchy-secret-sauce">Sign in</a> or <a href="http://users.prweek.com/?returnUrl=https://www.prweek.com/article/1454453/virality-connectivity-charismatic-host-hq-trivias-glitchy-secret-sauce">register</a>.</p></div>
	<script type="text/javascript">
		var disqus_config = function () {
			this.page.remote_auth_s3 = 'eyJpZCI6IjAiLCJ1c2VybmFtZSI6IiIsImVtYWlsIjoiIn0= DB84A3BC3B3A1C7DE207CCF3B2AE0CF3B060FB3F 1515785300';
			this.page.api_key = 'H6sYaVJfNaEtitmH2hnJbBcLTAIXe8nANS3ul5jMlXZKMaNfTHzYi0Utm0zYe6fc';

			this.sso = {	
				url: "",//https://www.prweek.com/login/?returnUrl= + location.href,
				logout: "https://www.prweek.com/logout/?returnUrl=" + location.href
			};
		}
	</script>
	<script type="text/javascript">
		var disqus_developer = false;
	</script>
   </div>
</article>

<img src="https://api.hbpl.co.uk/Article/ViewCount/1454453" width="1" height="1"/>



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>
	</div>
	<div class="textHtmlModule">
		<p>
<div class="articleModule genericModule altModule imgLeft"><header>
<h2>Need to Know</h2>
</header>
<h3><a href="https://www.prweek.com/article/1430611/prweek-agency-business-report-2017">2017 Global Agency Business Report</a></h3>
<p>
<h3><a href="https://www.prweek.com/article/1426362/2017-prweek-hall-femme">2017 Hall of Femme</a></h3>
<p>
<h3><a href="http://www.prweek.com/us/awards"> PRWeek U.S. Awards winners</a></h3>
<p>
<h3><a href="https://www.prweek.com/article/1425769/tale-two-narratives-prweek-us-2017-salary-survey">Salary Survey 2017</a></h3>
<p>
<h3><a href="http://www.prweek.com/newinfluencers">The New Influencers</a></h3>
<p>
</div>
	</div>
	 	<div class="articleModule headlinesOnly genericModule altModule">
			 <header>
				 <h2>
					 <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
				 </h2>
			 </header>
			 <ul>
					 <li>
						 <h3>	<a href="/article/1453993/virgin-trains-drops-daily-mail-deems-paper-not-compatible-beliefs" data-url="https://www.prweek.com/article/1453993" data-id="1453993" title="Virgin Trains drops Daily Mail as it deems paper &#39;not compatible with our beliefs&#39;">Virgin Trains drops Daily Mail as it deems paper &#39;not compatible with our beliefs&#39;</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1454200/nfl-stars-lifelong-love-airheads-led-sweet-playoff-payoff-candy" data-url="https://www.prweek.com/article/1454200" data-id="1454200" title="How an NFL star&#39;s lifelong love of Airheads led to a sweet playoff payoff for the candy">How an NFL star&#39;s lifelong love of Airheads led to a sweet playoff payoff for the candy</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1454017/incoming-ketchum-london-boss-unveils-exco-including-new-corp-comms-leader" data-url="https://www.prweek.com/article/1454017" data-id="1454017" title="Incoming Ketchum London boss unveils exco including new corp comms leader">Incoming Ketchum London boss unveils exco including new corp comms leader</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1453867/unity-co-founder-nik-govier-leaving-business-12-years-pringle-joins-md" data-url="https://www.prweek.com/article/1453867" data-id="1453867" title="Unity co-founder Nik Govier leaving the business after 12 years, Pringle joins as MD">Unity co-founder Nik Govier leaving the business after 12 years, Pringle joins as MD</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1453877/weber-shandwick-names-minneapolis-dallas-leads" data-url="https://www.prweek.com/article/1453877" data-id="1453877" title="Weber Shandwick names Minneapolis, Dallas leads">Weber Shandwick names Minneapolis, Dallas leads</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1453771/british-gas-comms-chief-public-affairs-duo-leave-centrica" data-url="https://www.prweek.com/article/1453771" data-id="1453771" title="British Gas comms chief and public affairs duo leave Centrica">British Gas comms chief and public affairs duo leave Centrica</a>
</h3>
					 </li>
			 </ul>
	    </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy"   rel="nofollow" >Privacy</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProviderAECC1AE00E6993A3C5B28FA67BCF7340.js"></script>
	
	
	
	
	
<script type="text/javascript" src="https://static.prweek.com/js/min/article51D4DEBF47AC29DB4CF9EB28379F1EA3.js"></script>	
	 
	 
<script type="text/javascript" src="https://static.prweek.com/js/min/article.readnextE77E1C3AF1DA65F224E7B62F1C1E34FB.js"></script>
	


</body>
</html>
