<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	
	

	    <title>FTI ups John Waples to EMEA vice chairman | PR Week</title>
		<meta name="description" content="FTI ups John Waples to EMEA vice chairman. From PR Week"/>
		<link rel="canonical" href="http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.prweek.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_FDF253AA6A26D268D057B3AD135736D1.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_71C55C3B41D3FE1CA2BBCBB14F310551.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_BBDB65708218BD985D3B6F9A5FA0FB0D.css" /><![endif]-->
	
	
	

	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.prweek.com/css/min/article_BC79FB2E9DAB66787A2A57E330555A41.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_BC79FB2E9DAB66787A2A57E330555A41.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_560E48D1479695DBDAD48A5E980B3298.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"haymarketprweekglobal,haymarketGlobal","SiteCatalystSiteName":"haymarketprweekglobal","SiteCatalystSitePrefix":"pr","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1441223,"Title":"FTI ups John Waples to EMEA vice chairman","ArticleDate":"2017-08-03T10:54:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"PRO","Keywords":"FTI Consulting|John Waples","AuthorName":"John Harrington","ShareUrl":"http://www.prweek.com/article/1441223","HasAssets":false,"GatedLogin":false,"ArticleAge":1,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2818,2875,2876,2913],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818,2876],"SubLevelTagIds":[2875,2913]},{"TagGroupId":66,"ArticleTagIds":[6687],"PathToPrimaryTagId":[6687],"TopLevelTagIds":[6687],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2148,2161,2173],"PathToPrimaryTagId":[2173],"TopLevelTagIds":[2148,2161,2173],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":66,"Name":"Agency","Children":[{"Id":6687,"Name":"FTI Consulting","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":2173,"Name":"People moves","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]},{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/agency/article","PageName":"pr:us:agency:article:article-1441223","Hierarchy":"pr:us:agency:article:1441223","DartHostName":"prw.main","PageUrl":"us/agency","ContentInfoType":3}
		}
	</script>

	
	
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	

	
        <script>
        	var settings = {
        		socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" }
            };
        </script>


	
<script type="text/javascript" src="http://static.prweek.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@prweek" />
	<meta name="twitter:url" content="http://www.prweek.com/article/1441223" />
	<meta name="twitter:description" content="John Waples, UK head of strategic communications at FTI Consulting, has been given an expanded role, taking the new position of vice-chairman for EMEA." />
	<meta name="twitter:title" content="FTI ups John Waples to EMEA vice chairman" />
		<meta name="twitter:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/ORP/waplespictwo-20170803110257775.jpg" />

		<meta property="og:title" content="FTI ups John Waples to EMEA vice chairman" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.prweek.com/article/1441223" />
		<meta property="og:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/offlinehbpl.hbpl.co.uk/news/ORP/waplespictwo-20170803110257775.jpg" />


	


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
            
            <li id="register">		<a href="http://prweek.com/register#/?returnUrl=http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29" title="Register">Register</a>
</li>
            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29" title="Sign in">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeek" title="t" target="_blank">t</a>
	</li>
    <li          class="cms ">

            <a href="http://prweek.tumblr.com/" title="tu" target="_blank">tu</a>
	</li>
    <li          class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li          class="cms ">

            <a href="http://www.pinterest.com/prweek/" title="p" target="_blank">p</a>
	</li>
    <li          class="cms ">

            <a href="http://www.prweek.com/rss" title="r" target="_blank">r</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="http://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="first navCurrent">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/views" title="Views">Views</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/us/the_work" title="The Work">The Work</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="navCurrent first">
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  >
									<a href="/prweek_cannes_lions" title="Cannes">Cannes</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/journalists" title="Journalist Q&amp;A">Journalist Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/dcinfluencers" title="DC Influencer Q&amp;A">DC Influencer Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/glovesoff" title="Gloves Off">Gloves Off</a>
						</li>
						<li  >
									<a href="/us/habits" title="Habits">Habits</a>
						</li>
						<li  >
									<a href="/us/newinfluencers" title="New Influencers">New Influencers</a>
						</li>
						<li  >
									<a href="/us/wellnessfile" title="Wellness File">Wellness File</a>
						</li>
						<li  >
									<a href="/us/asklucas" title="Ask Lucas">Ask Lucas</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.prweek.com/power-book/global/2017" title="Global Power Book 2017">Global Power Book 2017</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1430611/prweek-agency-business-report-2017" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1439451/40-40-2017" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="/conventions2016" title="Conventions 2016">Conventions 2016</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1405894/generation-z-changing-face-marketing" title="Generation Z">Generation Z</a>
						</li>
						<li  >
									<a href="/us/salarysurvey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="/us/innovation50" title="Innovation 50">Innovation 50</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1436880/prweek-us-power-list-2017" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/cannes-2017" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/drugstories" title="Drug Stories">Drug Stories</a>
						</li>
						<li  >
									<a href="/us/crisiscorner" title="Crisis Corner">Crisis Corner</a>
						</li>
						<li  >
									<a href="/us/brandfilms" title="Brand Films">Brand Films</a>
						</li>
						<li  >
									<a href="/us/insidethemix" title="Inside the Mix">Inside the Mix</a>
						</li>
						<li  class="last">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1426362/2017-prweek-hall-femme" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="http://www.prweekconference.com/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40">PRWeek 40 Under 40</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="/uk/pr360" title="PR360">PR360</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/diversityawards2017" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/us/halloffame2016" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  class="last">
									<a href="http://www.prweek.com/prweekuncovered" title="PRWeek Awards Uncovered">PRWeek Awards Uncovered</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">




	    



				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
    <div id="articleFull">
	<div class="">

        <div id="articleMain">

		    

		    	<header>
		<h1>FTI ups John Waples to EMEA vice chairman</h1>
		<p class="byline">
		Added 26 hours ago
		
         by <a href="/author/4397/John-Harrington" title="John Harrington" >John Harrington</a>

,  <a class="commentCount" href="#disqus_thread" >Be the first to comment</a> 		</p>
		<p class="summary">John Waples, UK head of strategic communications at FTI Consulting, has been given an expanded role, taking the new position of vice-chairman for EMEA.</p>
	</header>

	
		    <div class="articleTools">
			    		<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

		    </div>

			    <div class="sharingTools r1Share">
			
			    </div>
			    <div class="totalShareCount clearFix">
				
			    </div>

	<figure id="hero">
		<img alt="" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/offlinehbpl.hbpl.co.uk/news/ORP/waplespictwo-20170803110257775.jpg" />
	</figure>
		    

		    <section id="articleBody">
			    <p>His role is part of a new executive leadership team headed by Kevin Hewitt, chairman of FTI Consulting EMEA. Also on the team are senior MDs Deborah Scott (London), Julia Harrison (Brussels) and Lutz Golsch (Frankfurt), along with executives from the economic, financial, operational and technology consultancy businesses.</p>
<p>Waples&rsquo; remit will include building an advisory board to develop FTI&rsquo;s commercial relationships across EMEA and support its strategic activities, the company said. He will maintain his existing UK role.</p>
<p>Hewitt said: "These are exciting times for our business and I am very pleased that John will be taking on the newly created role of EMEA vice-chairman. We are uniquely positioned to help clients manage the continued political and regulatory uncertainty across the region, and his wealth of experience and insight will be critical as we support our clients with the best possible advice and build the business in the coming years."<br /> <br />The news follows a number of senior people moves at FTI&rsquo;s strategic comms arm. Last month PRWeek reported the <a href="http://www.prweek.com/search/articles?KeyWords=%22FTI%20Consulting%22&amp;HeadlinesOnly=false&amp;SortOrder=1#rcl6hYP4AzAf3oUX.99">departure of London-based senior MD Jon Aarons, as the wider business reduced its global workforce by four per cent last quarter.</a></p>
<p>Paul Marriott and John Hobday, leaders in the strategic comms business' Asia-Pacific and Gulf regions, recently handed in their notice. Gareth Wynn, a senior MD who led the unit's energy business from London, also left in June.</p>
<p>Meanwhile, last month FTI announced the appointment of senior MD Juan Rivera to lead a new communications practice across Spain.</p>
<p><a href="http://www.prweek.com/article/1440667/fti-consulting-strategic-comms-revenue-dips-74-q2#3Qgy8WFS4TIlHzZi.99">Revenue in the strategic comms division fell 7.4 per cent in the second quarter.</a> The firm said the revenue drop was attributable to a decline in project-based revenues in North America.</p>
<p></p>
<p style="text-align: center;"><a href="http://www.prweek.com/uk/subscribe" title="Subscribe to PRWeek" target="_blank"><img src="http://offlineHBPL.hbpl.co.uk/news/ORP/richedit/Subsgif515.gif" width="363" height="133" /></a></p>
		    </section>
	

		    <div class="articleTools">
			    	<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2818" title="More Europe articles">Europe</a></li>
					<li><a href="/search/articles?TagId=2875" title="More United Kingdom articles">United Kingdom</a></li>
					<li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
					<li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
					<li><a href="/search/articles?TagId=6687" title="More FTI Consulting articles">FTI Consulting</a></li>
					<li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
					<li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
					<li><a href="/search/articles?TagId=2173" title="More People moves articles">People moves</a></li>
					<li><a href="/search/articles?KeyWords=%22FTI+Consulting%22" title="More FTI Consulting articles">FTI Consulting</a></li>
					<li><a href="/search/articles?KeyWords=%22John+Waples%22" title="More John Waples articles">John Waples</a></li>
		</ul>
	</aside>

		    </div>

			    <div class="sharingTools r1Share">
			
			    </div>
			    <div class="totalShareCount clearFix">
				
			    </div>
		    

        </div>
	    
        <div id="articleRelated">
	
		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1440667/fti-consulting-strategic-comms-revenue-dips-74-q2" data-url="http://www.prweek.com/article/1440667/fti-consulting-strategic-comms-revenue-dips-74-q2" data-id="1440667" title="FTI Consulting strategic comms revenue dips 7.4% in Q2">FTI Consulting strategic comms revenue dips 7.4% in Q2</a>
</li>
					<li>	<a href="/article/1436646/ubers-culture-actually-change-post-bro" data-url="http://www.prweek.com/article/1436646/ubers-culture-actually-change-post-bro" data-id="1436646" title="Can Uber&#39;s culture actually change, post-bro?">Can Uber&#39;s culture actually change, post-bro?</a>
</li>
					<li>	<a href="/article/1435608/clermont-partners-brings-cindy-klimstra-md" data-url="http://www.prweek.com/article/1435608/clermont-partners-brings-cindy-klimstra-md" data-id="1435608" title="Clermont Partners brings on Cindy Klimstra as MD">Clermont Partners brings on Cindy Klimstra as MD</a>
</li>
					<li>	<a href="/article/1419218/mark-walters-exits-kpmg-global-comms-director-gig-dentons" data-url="http://www.prweek.com/article/1419218/mark-walters-exits-kpmg-global-comms-director-gig-dentons" data-id="1419218" title="Mark Walters exits KPMG for global comms director gig at Dentons">Mark Walters exits KPMG for global comms director gig at Dentons</a>
</li>
					<li>	<a href="/article/1413764/fti-consulting-strategic-comms-revenue-down-18-q3" data-url="http://www.prweek.com/article/1413764/fti-consulting-strategic-comms-revenue-down-18-q3" data-id="1413764" title="FTI Consulting strategic comms revenue down 18% in Q3">FTI Consulting strategic comms revenue down 18% in Q3</a>
</li>
			</ul>
		</div>
	    </div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29" title="Sign in" class="btn">Sign in</a>
</div>		<div id="login_message"><h3>Would you like to post a comment?</h3><p>Please <a href="http://www.prweek.com/login?returnUrl=http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman">Sign in</a> or <a href="http://users.prweek.com/?returnUrl=http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman">register</a>.</p></div>
	<script type="text/javascript">
		var disqus_config = function () {
			this.page.remote_auth_s3 = 'eyJpZCI6IjAiLCJ1c2VybmFtZSI6IiIsImVtYWlsIjoiIn0= 653A4B972ABA78E8E68F2C81CB140AE9DC1E1FC6 1501853231';
			this.page.api_key = 'H6sYaVJfNaEtitmH2hnJbBcLTAIXe8nANS3ul5jMlXZKMaNfTHzYi0Utm0zYe6fc';

			this.sso = {	
				url: "",//http://www.prweek.com/login/?returnUrl= + location.href,
				logout: "http://www.prweek.com/logout/?returnUrl=" + location.href
			};
		}
	</script>
	<script type="text/javascript">
		var disqus_developer = false;
	</script>
   </div>
</article>

<img src="http://api.hbpl.co.uk/Article/ViewCount/1441223" width="1" height="1"/>


	<div class="modalWrap">
		<div class="modal">
			<img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				<p class="h1">Join a growing community of PRWeek comms professionals today</p>
				<ul>
					<li>
						Read more articles each month
					</li>
					<li>
						Sign up for free specialised news bulletins
					</li>
				</ul>
					<a href="http://www.prweek.com/register#/?returnurl=http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.prweek.com/article/1441223/fti-ups-john-waples-emea-vice-chairman?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Remember me</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.prweek.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
<img src="http://pubads.g.doubleclick.net/activity;dc_iu=/5745/DFPAudiencePixel;ord=1;dc_seg=470054293?" width="1" height="1" border="0/">
  	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="http://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>	</div>
	<div class="textHtmlModule">
<p></p>
<div class="articleModule genericModule altModule imgLeft"><header>
<h2>Need to Know</h2>
</header>
<h3><a href="http://www.prweek.com/article/1386599/prweeks-global-agency-business-report-2016">2016 Global Agency Business Report</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/article/1388350/2016-inaugural-prweek-hall-femme">2016 Hall of Femme</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/us/awards"> 2016 PRWeek U.S. Awards winners</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/article/1384984/prweek-2016-salary-survey">Salary Survey 2016</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/newinfluencers">The New Influencers</a></h3>
<p></p>
</div>	</div>
	 	<div class="articleModule headlinesOnly genericModule altModule">
			 <header>
				 <h2>
					 <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
				 </h2>
			 </header>
			 <ul>
					 <li>
						 <h3>	<a href="/article/1439451/40-40-2017" data-url="http://www.prweek.com/article/1439451" data-id="1439451" title="40 Under 40 2017">40 Under 40 2017</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1439855/40-40-2017-sean-lashley" data-url="http://www.prweek.com/article/1439855" data-id="1439855" title="40 Under 40 2017: Sean Lashley">40 Under 40 2017: Sean Lashley</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1441161/barclays-center-parent-promotes-mandy-gutmann" data-url="http://www.prweek.com/article/1441161" data-id="1441161" title="Barclays Center parent promotes Mandy Gutmann">Barclays Center parent promotes Mandy Gutmann</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1441167/ketchum-makes-several-layoffs-across-north-america" data-url="http://www.prweek.com/article/1441167" data-id="1441167" title="Ketchum makes several layoffs across North America">Ketchum makes several layoffs across North America</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1440639/flop-month-pressure-cranks-bell-pottinger" data-url="http://www.prweek.com/article/1440639" data-id="1440639" title="Flop of the Month: pressure cranks up on Bell Pottinger">Flop of the Month: pressure cranks up on Bell Pottinger</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1439893/40-40-2017-lauren-tilstra" data-url="http://www.prweek.com/article/1439893" data-id="1439893" title="40 Under 40 2017: Lauren Tilstra">40 Under 40 2017: Lauren Tilstra</a>
</h3>
					 </li>
			 </ul>
	    </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
						     <li><a href="/us/adchoices" title="Ad Choices"   rel="nofollow"  >Ad Choices</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy"   rel="nofollow" >Privacy</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProvider85472C8F757610762A67457A54EECF2D.js"></script>
	
	
	
	
	
<script type="text/javascript" src="http://static.prweek.com/js/min/article51D4DEBF47AC29DB4CF9EB28379F1EA3.js"></script>
	 

	


</body>
</html>
