<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	
	

	    <title>Ruder Finn launches app-based risk management system | PR Week</title>
		<meta name="keywords" content="ruder finn, crisis simulation, app, device, platform, crisis management, manual, riskstat, david ko, ruder fuinn, rfi studios asia, sonar, "/>
		<meta name="description" content="Ruder Finn launches app-based risk management system. From PR Week"/>
		<link rel="canonical" href="http://www.prweek.com/article/1428846/ruder-finn-launches-app-based-risk-management-system"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.prweek.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
		<link rel="preconnect" href="//static.prweek.com" />
		<link rel="preconnect" href="//ajax.googleapis.com" />
		<link rel="preconnect" href="//tags.tiqcdn.com" />
		<link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="preconnect" href="//i.po.st" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />
	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	

	
		<meta name="com.silverpop.brandeddomains" content="www.pages05.net,awards.prweekus.com,prweek.com,prweekus.com,talent.prweekus.com,thehubcomms.com" /> 
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.prweek.com/css/min/_Layout_Universal_PRLayoutMediaProvider_74407C8FB22B89FA182454B3DA8C6BD7.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_PRLayoutMediaProvider_71C55C3B41D3FE1CA2BBCBB14F310551.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_PRLayoutMediaProvider_676263D4B6DA86A19E6706A69D36B6FE.css" /><![endif]-->
	
	
	

	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.prweek.com/css/min/article_EA46780C01249FA7DB5F515471B66ADD.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_EA46780C01249FA7DB5F515471B66ADD.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_560E48D1479695DBDAD48A5E980B3298.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"prweek.com","SiteFormat":"responsive"},
			Region:"us",
Magazine:{"JournalCode":"PRG","Url":"http://www.prweek.com/","SiteCatalystAccount":"haymarketprweekglobal,haymarketGlobal","SiteCatalystSiteName":"haymarketprweekglobal","SiteCatalystSitePrefix":"pr","GoogleAnalyticsMainAccountCode":"UA-1290429-51"},
Article:{"Id":1428846,"Title":"Ruder Finn launches app-based risk management system","ArticleDate":"2017-03-28T15:01:00+01:00","JournalCode":"PRO","AuthorName":"Soon Chen Kang, Campaign Asia-Pacific","ShareUrl":"http://www.prweek.com/article/1428846","HasAssets":false,"GatedLogin":false,"ArticleAge":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2736,2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2736,2876],"SubLevelTagIds":[2913]},{"TagGroupId":66,"ArticleTagIds":[6729],"PathToPrimaryTagId":[6729],"TopLevelTagIds":[6729],"SubLevelTagIds":[]},{"TagGroupId":6,"ArticleTagIds":[2183],"PathToPrimaryTagId":[2183],"TopLevelTagIds":[2183],"SubLevelTagIds":[]},{"TagGroupId":5,"ArticleTagIds":[2148,2161,2162],"PathToPrimaryTagId":[2162],"TopLevelTagIds":[2148,2161,2162],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":66,"Name":"Agency","Children":[{"Id":6729,"Name":"Ruder Finn","Children":[]}]},{"Id":5,"Name":"Category/Discipline","Children":[{"Id":2148,"Name":"Agency","Children":[]},{"Id":2161,"Name":"Corporate PR","Children":[]},{"Id":2162,"Name":"Crisis management","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2736,"Name":"Asia","Children":[]},{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":6,"Name":"Industry/Sector","Children":[{"Id":2183,"Name":"Financial services","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/agency/article","PageName":"pr:us:agency:article:article-1428846","Hierarchy":"pr:us:agency:article:1428846","DartHostName":"prw.main","PageUrl":"us/agency","ContentInfoType":3}
		}
	</script>

	
	
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	

	
        <script>
        	var settings = {
        		socialSettings: { "PublisherKey": "83cb7a1hr5qajgpqf2cr", "TwitterHandle": "prweek" }
            };
        </script>


	
<script type="text/javascript" src="http://static.prweek.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@prweek" />
	<meta name="twitter:url" content="http://www.prweek.com/article/1428846" />
	<meta name="twitter:description" content="The app is touted as a pocket crisis-management tool." />
	<meta name="twitter:title" content="Ruder Finn launches app-based risk management system" />
		<meta name="twitter:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/ORP/riskstat3-28-2017-20170328030225875.jpg" />

		<meta property="og:title" content="Ruder Finn launches app-based risk management system" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.prweek.com/article/1428846" />
		<meta property="og:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/offlinehbpl.hbpl.co.uk/news/ORP/riskstat3-28-2017-20170328030225875.jpg" />


	


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
		<div id="commercialTopWrap">
			


<div id="commercialTop">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

</div>

		</div>

	<div id="container" class="page-main-content-tracked">
		
		
		
		<div id="wrap" class="clearfix">
			<header id="masthead" class="clearfix">
				
<h2 class="a11y">Information Links</h2>
<nav id="topNav">
    <div class="inner clearfix">
        <ul id="accountActions">
            
            <li id="subscribe"><a href="/us/subscribe" title="Subscribe">Subscribe</a> </li>
            
            <li id="register">		<a href="http://users.prweek.com/register/basic/?returnUrl=http://www.prweek.com/article/1428846/ruder-finn-launches-app-based-risk-management-system?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29" title="Register">Register</a>
</li>
            <li id="signInOut">		<a href="/login?returnUrl=http://www.prweek.com/article/1428846/ruder-finn-launches-app-based-risk-management-system?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29" title="Sign in">Sign in</a>
</li>
            <li id="mobSearchButton"><a href="#">Search</a></li>
            <li id="navControl">
                <a href="#nav" class="">Menu</a>
            </li>
        </ul>
	    <ul id="siteSocial" class="socialIcons">
    <li             id = "blue"
         class="cms ">

            <a href="https://www.facebook.com/PRWeekUS" title="f" target="_blank">f</a>
	</li>
    <li          class="cms ">

            <a href="https://twitter.com/PRWeek" title="t" target="_blank">t</a>
	</li>
    <li          class="cms ">

            <a href="http://prweek.tumblr.com/" title="tu" target="_blank">tu</a>
	</li>
    <li          class="cms ">

            <a href="http://www.linkedin.com/company/1960884" title="l" target="_blank">l</a>
	</li>
    <li          class="cms ">

            <a href="http://www.pinterest.com/prweek/" title="p" target="_blank">p</a>
	</li>
    <li          class="cms ">

            <a href="http://www.prweek.com/rss" title="r" target="_blank">r</a>
	</li>
        </ul>
        

<div id="siteRegion">
    <ul>
<li><span class=selected>US</span><span>:</span></li><li><a href='/uk'>UK</a><span>:</span></li><li><a href='/asia'>ASIA</a><span></span></li>    </ul>
    PRWeek Regions
</div>
    </div>
</nav>


<div id="title" class="mainNavLogo">
    <figure>
        
        <a href="http://www.prweek.com/">		
		<h2>
            <span>PR Week Global</span>                       
        </h2>
		</a>
    </figure>
</div>
      

<div id="responsiveNavigation">
<div class="responsiveMainNavLogo">
<h2 class="a11y">Main Navigation</h2>
    <div class="inner">
      <div id="mobNavHeader">
            <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
             <a id="mobNavButton" href="#">Menu</a>
				 </div>
      <h2 class="a11y">Main Navigation</h2>
	  <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>
	   <a id="stickyLogo" href="/" class="cssLogoinr"></a>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="first navCurrent">
									<a href="/us/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/views" title="Views">Views</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/us/indepth" title="In-depth">In-depth</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/us/the_work" title="The Work">The Work</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/us/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" >
									<a href="http://careers.prweekus.com/home/home.cfm" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-6" class="last">
									<a href="http://contact.prweekus.com/" title="Directory">Directory</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="navCurrent first">
									<a href="/us/agency" title="Agency">Agency</a>
						</li>
						<li  >
									<a href="/us/consumer" title="Consumer">Consumer</a>
						</li>
						<li  >
									<a href="/us/corporate" title="Corporate">Corporate</a>
						</li>
						<li  >
									<a href="/us/public_affairs" title="Public Affairs">Public Affairs</a>
						</li>
						<li  >
									<a href="/us/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/healthcare" title="Healthcare">Healthcare</a>
						</li>
						<li  >
									<a href="/prweek_cannes_lions" title="Cannes">Cannes</a>
						</li>
						<li  class="last">
									<a href="/us/media" title="Media">Media</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/videos" title="Videos">Videos</a>
						</li>
						<li  >
									<a href="/us/podcasts" title="Podcasts">Podcasts</a>
						</li>
						<li  >
									<a href="/us/ceos" title="CEO Q&amp;A">CEO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/cmos" title="CMO Q&amp;A">CMO Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/journalists" title="Journalist Q&amp;A">Journalist Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/dcinfluencers" title="DC Influencer Q&amp;A">DC Influencer Q&amp;A</a>
						</li>
						<li  >
									<a href="/us/glovesoff" title="Gloves Off">Gloves Off</a>
						</li>
						<li  >
									<a href="/us/habits" title="Habits">Habits</a>
						</li>
						<li  >
									<a href="/us/newinfluencers" title="New Influencers">New Influencers</a>
						</li>
						<li  >
									<a href="/us/wellnessfile" title="Wellness File">Wellness File</a>
						</li>
						<li  >
									<a href="/us/asklucas" title="Ask Lucas">Ask Lucas</a>
						</li>
						<li  class="last">
									<a href="/us/last" title="Last">Last</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="//www.prweek.com/pwrbookhome" title="Global Power Book 2016">Global Power Book 2016</a>
						</li>
						<li  >
									<a href="//www.prweek.com/article/1386599/prweeks-global-agency-business-report-2016" title="Agency Business Report">Agency Business Report</a>
						</li>
						<li  >
									<a href="/us/40under40/2016" title="40 Under 40">40 Under 40</a>
						</li>
						<li  >
									<a href="/conventions2016" title="Conventions 2016">Conventions 2016</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1405894/generation-z-changing-face-marketing" title="Generation Z">Generation Z</a>
						</li>
						<li  >
									<a href="/us/salarysurvey" title="Salary Survey">Salary Survey</a>
						</li>
						<li  >
									<a href="/us/innovation50" title="Innovation 50">Innovation 50</a>
						</li>
						<li  >
									<a href="/us/powerlist2016" title="Power List">Power List</a>
						</li>
						<li  >
									<a href="/us/bestplacestowork" title="Best Places to Work">Best Places to Work</a>
						</li>
						<li  >
									<a href="/us/newsmakers" title="Newsmakers">Newsmakers</a>
						</li>
						<li  >
									<a href="/us/postcardfrom" title="Postcard From">Postcard From</a>
						</li>
						<li  >
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1410111/career-issue-2016" title="Career Guide">Career Guide</a>
						</li>
						<li  class="last">
									<a href="/prweek_cannes_lions" title="Cannes">Cannes</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/drugstories" title="Drug Stories">Drug Stories</a>
						</li>
						<li  >
									<a href="/us/crisiscorner" title="Crisis Corner">Crisis Corner</a>
						</li>
						<li  >
									<a href="/us/brandfilms" title="Brand Films">Brand Films</a>
						</li>
						<li  >
									<a href="/us/insidethemix" title="Inside the Mix">Inside the Mix</a>
						</li>
						<li  class="last">
									<a href="/us/campaigncasestudies" title="Campaign Case Studies">Campaign Case Studies</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-4" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.globalprweekawards.com/" title="PRWeek Global Awards">PRWeek Global Awards</a>
						</li>
						<li  >
									<a href="http://brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1388350/2016-inaugural-prweek-hall-femme" title="Hall of Femme">Hall of Femme</a>
						</li>
						<li  >
									<a href="//events.prweek.com/conference/" title="PRWeek Conference">PRWeek Conference</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/40-under-40/" title="PRWeek 40 Under 40 Dinner">PRWeek 40 Under 40 Dinner</a>
						</li>
						<li  >
									<a href="http://events.prweek.com/awards/" title="PRWeek US Awards">PRWeek US Awards</a>
						</li>
						<li  >
									<a href="/uk/pr360" title="PR360">PR360</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/article/1409362/difference-makers-diversity-distinction-pr-awards" title="Diversity Distinction in PR Awards">Diversity Distinction in PR Awards</a>
						</li>
						<li  >
									<a href="/us/webcasts" title="Webcasts">Webcasts</a>
						</li>
						<li  >
									<a href="http://www.prweek.com/us/halloffame2016" title="Hall of Fame">Hall of Fame</a>
						</li>
						<li  class="last">
									<a href="/us/customevents" title="Custom Events">Custom Events</a>
						</li>
				</ul>
			</nav>
	</div>        
</div>
</div>
     <div class="mobSearchForm" id="mobSearch">
  
     </div>

			</header>
			
			

			<hr class="a11y" />
			
			

			<section id="main" role="main">
				

				


           

				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article>
    <div id="articleFull">
	<div class="">

        <div id="articleMain">

		    

		    	<header>
		<h1>Ruder Finn launches app-based risk management system</h1>
		<p class="byline">
		Added 2 hours ago
		
     by Soon Chen Kang, Campaign Asia-Pacific

,  <a class="commentCount" href="#disqus_thread" >Be the first to comment</a> 		</p>
		<p class="summary">The app is touted as a pocket crisis-management tool.</p>
	</header>

	
		    <div class="articleTools">
			    		<a href="/search/articles?NewsTypes=1" title="More News articles">News</a>

		    </div>

			    <div class="sharingTools r1Share">
			
			    </div>
			    <div class="totalShareCount clearFix">
				
			    </div>

	<figure id="hero">
		<img alt="" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/614/offlinehbpl.hbpl.co.uk/news/ORP/riskstat3-28-2017-20170328030225875.jpg" />
	</figure>
		    

		    <section id="articleBody">
			    <p>SINGAPORE: Ruder Finn has launched RiskSTAT, a cloud-based reputation risk management system that includes a secure app for crisis-response teams to coordinate their actions.</p>
<p>"The problem we are trying to solve...is that most companies have a crisis manual that is printed, put in a drawer, and never seen again," David Ko, SVP of Ruder Finn's RFI Studios Asia, told&nbsp;Campaign Asia-Pacific.</p>
<p>He quipped that users do not have to read a manual to use the app, which is equipped with information on crisis management and contact details for the crisis response team.&nbsp;</p>
<p>"This is a living document in your pocket that is always updated whenever there is a change with a crisis happening, or if there is a change in the contact person," Ko added. The app is "a secure, cloud-based resource that allows organizations to identify potential risks in real time, assess and predict their potential impact, and facilitate a fast, seamless response," according to the agency.&nbsp;</p>
<p>Depending on their selection of three tiers of activation, clients will get access to customized risk-management protocols, integration of those protocols into the app, real-time analysis from social media and the "dark web," secure communication capabilities, and on-boarding involving an crisis simulation using the company's proprietary&nbsp;Sonar platform.</p>
<p>With each user having a different login, the information and protocol displayed on the app will be tailored according to their respective roles, Ko explained. He added that the security aspect of the app is also useful to block access to staffers who have resigned.</p>
<p><i>This story <a href="http://www.campaignasia.com/article/ruder-finn-launches-app-based-risk-management-system/435053">first appeared</a> on campaignasia.com. </i></p>
		    </section>
	

		    <div class="articleTools">
			    	<aside id="articleTags" class="related genericModule articleModule">
		<ul>
			
					<li><a href="/search/articles?TagId=2736" title="More Asia articles">Asia</a></li>
					<li><a href="/search/articles?TagId=2876" title="More North America articles">North America</a></li>
					<li><a href="/search/articles?TagId=2913" title="More United States articles">United States</a></li>
					<li><a href="/search/articles?TagId=6729" title="More Ruder Finn articles">Ruder Finn</a></li>
					<li><a href="/search/articles?TagId=2183" title="More Financial services articles">Financial services</a></li>
					<li><a href="/search/articles?TagId=2148" title="More Agency articles">Agency</a></li>
					<li><a href="/search/articles?TagId=2161" title="More Corporate PR articles">Corporate PR</a></li>
					<li><a href="/search/articles?TagId=2162" title="More Crisis management articles">Crisis management</a></li>
		</ul>
	</aside>

		    </div>

			    <div class="sharingTools r1Share">
			
			    </div>
			    <div class="totalShareCount clearFix">
				
			    </div>
		    

        </div>
	    
        <div id="articleRelated">
	
		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/article/1407471/pmk-bnc-appoints-maryann-watson-co-lead-new-york-brand-comms" data-url="http://www.prweek.com/article/1407471/pmk-bnc-appoints-maryann-watson-co-lead-new-york-brand-comms" data-id="1407471" title="PMK-BNC appoints Maryann Watson to co-lead New York Brand Comms">PMK-BNC appoints Maryann Watson to co-lead New York Brand Comms</a>
</li>
					<li>	<a href="/article/1336474/hong-kong-companies-not-social-enough" data-url="http://www.prweek.com/article/1336474/hong-kong-companies-not-social-enough" data-id="1336474" title="Hong Kong companies not social enough">Hong Kong companies not social enough</a>
</li>
			</ul>
		</div>
	    </div>
		
<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<a href="/register" title="Register" class="btn btnRegister">Register</a>   
	
	<h6>Already registered?</h6>
	<a href="/login?returnUrl=http://www.prweek.com/article/1428846/ruder-finn-launches-app-based-risk-management-system?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29" title="Sign in" class="btn">Sign in</a>
</div>		<div id="login_message"><h3>Would you like to post a comment?</h3><p>Please <a href="http://www.prweek.com/login?returnUrl=http://www.prweek.com/article/1428846/ruder-finn-launches-app-based-risk-management-system">Sign in</a> or <a href="http://users.prweek.com/?returnUrl=http://www.prweek.com/article/1428846/ruder-finn-launches-app-based-risk-management-system">register</a>.</p></div>
	<script type="text/javascript">
		var disqus_config = function () {
			this.page.remote_auth_s3 = 'eyJpZCI6IjAiLCJ1c2VybmFtZSI6IiIsImVtYWlsIjoiIn0= 82596D70D34E5E6D03BECBF898417D7D7652FAE8 1490720842';
			this.page.api_key = 'H6sYaVJfNaEtitmH2hnJbBcLTAIXe8nANS3ul5jMlXZKMaNfTHzYi0Utm0zYe6fc';

			this.sso = {	
				url: "",//http://www.prweek.com/login/?returnUrl= + location.href,
				logout: "http://www.prweek.com/logout/?returnUrl=" + location.href
			};
		}
	</script>
	<script type="text/javascript">
		var disqus_developer = false;
	</script>
   </div>
</article>

<img src="http://api.hbpl.co.uk/Article/ViewCount/1428846" width="1" height="1"/>


	<div class="modalWrap">
		<div class="modal">
			<img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				<p class="h1">Join a growing community of PRWeek comms professionals today</p>
				<ul>
					<li>
						Read more articles each month
					</li>
					<li>
						Sign up for free specialised news bulletins
					</li>
				</ul>
				<a href="/register" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.prweek.com/article/1428846/ruder-finn-launches-app-based-risk-management-system?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PrweekUsNews+%28PRWeek+US+News%29">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Remember me</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
<div style="text-align: center;" class="articleModule genericModule altModule imgLeft"><a href="/email-bulletins"><img style="float: left;" src="http://cached.offlinehbpl.hbpl.co.uk/pageCreator/GRP/richedit/prweek-widget-email5.png" width="50"></a>
<h3 style="text-align: left;"><a href="/email-bulletins">Get our email newsletters</a></h3>
</div>	</div>
	<div class="textHtmlModule">
<p></p>
<div class="articleModule genericModule altModule imgLeft"><header>
<h2>Need to Know</h2>
</header>
<h3><a href="http://www.prweek.com/article/1386599/prweeks-global-agency-business-report-2016">2016 Global Agency Business Report</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/article/1388350/2016-inaugural-prweek-hall-femme">2016 Hall of Femme</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/us/awards"> 2016 PRWeek U.S. Awards winners</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/article/1384984/prweek-2016-salary-survey">Salary Survey 2016</a></h3>
<p></p>
<h3><a href="http://www.prweek.com/newinfluencers">The New Influencers</a></h3>
<p></p>
</div>	</div>
	 	<div class="articleModule headlinesOnly genericModule altModule">
			 <header>
				 <h2>
					 <img src="/img/pageCreator/hotRightNow.png" alt="Hot Right Now" />
				 </h2>
			 </header>
			 <ul>
					 <li>
						 <h3>	<a href="/article/1428438/confessions-social-media-manager-ryanair-growth-video-customer-service-cheeky-irish-charm" data-url="http://www.prweek.com/article/1428438" data-id="1428438" title="Confessions of a social media manager: Ryanair on the growth of video, customer service and &#39;cheeky Irish charm&#39;">Confessions of a social media manager: Ryanair on the growth of video, customer service and &#39;cheeky Irish charm&#39;</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1428328/why-pr-needs-planners-learn-ad-agencies" data-url="http://www.prweek.com/article/1428328" data-id="1428328" title="Why PR needs planners - and what we still have to learn from ad agencies">Why PR needs planners - and what we still have to learn from ad agencies</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1428111/grayling-boss-weve-liberated-ourselves-several-exploitative-clients" data-url="http://www.prweek.com/article/1428111" data-id="1428111" title="Grayling boss: We&#39;ve &#39;liberated&#39; ourselves from several &#39;exploitative&#39; clients">Grayling boss: We&#39;ve &#39;liberated&#39; ourselves from several &#39;exploitative&#39; clients</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1428273/marks-spencer-severs-ties-finsbury-hires-grayling-amid-major-pr-shake-up" data-url="http://www.prweek.com/article/1428273" data-id="1428273" title="Marks &amp; Spencer severs ties with Finsbury and hires Grayling amid major PR shake-up">Marks &amp; Spencer severs ties with Finsbury and hires Grayling amid major PR shake-up</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1428165/people-hear-truth-says-matthew-freud-takes-swipe-uber" data-url="http://www.prweek.com/article/1428165" data-id="1428165" title="&#39;People can hear the truth&#39;, says Matthew Freud as he takes a swipe at Uber">&#39;People can hear the truth&#39;, says Matthew Freud as he takes a swipe at Uber</a>
</h3>
					 </li>
					 <li>
						 <h3>	<a href="/article/1428252/nominations-open-prweeks-40-40-2017" data-url="http://www.prweek.com/article/1428252" data-id="1428252" title="Nominations open for PRWeek&#39;s 40 Under 40 2017">Nominations open for PRWeek&#39;s 40 Under 40 2017</a>
</h3>
					 </li>
			 </ul>
	    </div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="120x597"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav">		

<h5>PRWeek</h5>

	<div class="footerModuleGroup">			
			<div class="footerModule">				
				<h6>About PRWeek</h6>
					<ul>
						     <li><a href="/us/about_us" title="About Us"   rel="nofollow"  >About Us</a></li>
						     <li><a href="/us/contactus" title="Contact Us"   rel="nofollow"  >Contact Us</a></li>
						     <li><a href="/us/editorial_calendar" title="Editorial Calendar"   rel="nofollow"  >Editorial Calendar</a></li>
						     <li><a href="/us/advertise" title="Advertise"   rel="nofollow"  >Advertise</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Subscribe</h6>
					<ul>
						     <li><a href="/us/subscribe" title="Subscribe to PRWeek"   rel="nofollow"  >Subscribe to PRWeek</a></li>
						     <li><a href="/us/email-bulletins" title="Newsletters"   rel="nofollow"  >Newsletters</a></li>
						     <li><a href="/us/faq" title="FAQ"   rel="nofollow"  >FAQ</a></li>
						     <li><a href="/us/adchoices" title="Ad Choices"   rel="nofollow"  >Ad Choices</a></li>
					</ul>
			</div>
			<div class="footerModule">				
				<h6>Global</h6>
					<ul>
						     <li><a href="http://www.prweek.com/uk" title="PRWeek UK"   rel="nofollow"  >PRWeek UK</a></li>
						     <li><a href="http://www.campaignasia.com/" title="Campaign Asia"   rel="nofollow"  >Campaign Asia</a></li>
					</ul>
			</div>
	</div>
</nav>
<!-- Bizo -->
<div class="ad">
	<script type="text/javascript">
		_bizo_data_partner_id = "394";
	</script>
	<script type="text/javascript">
		(function () { var b, a, u; a = document.createElement("script"); a.type = "text/javascript"; a.async = true; u = (window.location.protocol === "https:" ? "https://sjs." : "http://js.") + "bizographics.com/insight.min.js"; a.src = u; b = document.getElementsByTagName("script")[0]; return b.parentNode.insertBefore(a, b) })();
	</script>
	<noscript>
		<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=394&fmt=gif" />
	</noscript>
</div>
<!-- Bizo -->
    <p id="copyright">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
        &copy; Haymarket Media Group Ltd.
    </p>
    <p id="footerSubLinks"><a href="/terms" title="Terms &amp; Conditions"   rel="nofollow" >Terms &amp; Conditions</a> &nbsp; <a href="/privacy" title="Privacy"   rel="nofollow" >Privacy</a> &nbsp; <a href="/accessibility" title="accessibility"   rel="nofollow" >Accessibility</a></p>
    <div id="fb-root"></div>
<div id="socialButtons">
	<div class="socialPopup">
		<ul class="socialcount" data-url="" data-share-text="">
			<li class="facebook">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="twitter">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="googleplus">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
			<li class="linkedin">
				<a>
					<span class="social-icon"></span>
				</a>
			</li>
		</ul>
	</div>
</div>
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/prweekglobal-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.prweek.com/js/min/_Layout_Universal_PRLayoutMediaProviderB39CA3536A5CE5D1AEFDE1CF94A26B52.js"></script>
	
	
	
	
	
<script type="text/javascript" src="http://static.prweek.com/js/min/article51D4DEBF47AC29DB4CF9EB28379F1EA3.js"></script>
	 

	


</body>
</html>
